Statistics

294,392 members
177,489 posts
  • New
    regank97
    Newcomer - Level 1
    2021-02-25

    I was performing a firmware update and it crashed and somehow it won't read my rD 8 anymore,

    When I turn on my laptop it makes a sound that there's a usb device connected, and in zadig driver

    0 46
  • New
    H0wandy
    Newcomer - Level 1
    2021-05-03

    On powering up I have a blue screen. I have downloaded the latest update but the problem still exists.......any advice??

    0 45
  • New
    MaxResonant
    Newcomer - Level 1
    2021-07-19

    What's the USB Port for - the manual says "when connected to computer it shopws up as a class-compliant USB MIDI Device capable of supporting MIDI in & out." - is there a save function for the patches I create other than the patch notes at the end of the manual??

    read more...
    0 45
    • MaxResonant
      DavidKnighton Hello MaxResonant,
      I'm not sure what product you're speaking of, but if it's a Behringer synth, the USB port will serve a few purposes. Firstly, some synths will have software upgrades available, as well as some real time software enabled settings. These can all be appropriated using the USB connection. Secondly, the USB MIDI can be used to trigger the synth from software, such as Ableton, Logic, Pro Tools, Etc. You could essentially record MIDI tracks and have it play the notes through the synth, much to the effect of a sequencer. This is very useful if you're a solo artist and you want to utilize multiple synths at once. Saving presets is unfortunately not supported, as the majority of controls for these synths are all analog potentiometers and not digital rotary encoders.
      • July 27, 2021
  • New
    dnra42
    Newcomer - Level 1
    2021-10-31

    Hi there,

     

    I bought the TC 2290 software plugin but did not receive an authorization code from MusicTribe.

    Just a paypal invoice. Any idea where to get the code so I can register with my Ilok account.

     

    Any kind of information would be highly appreciated.

     

    Warmest regards,

     

    Dnra42

    BELGIUM

    read more...
    0 43
    • dnra42
      PedroRodrigues Hi dnra42, thank you for your post, the TC2290 licence was remotely deposited on you ILOK ACCOUNT, from what I could see you have activated your licence on the 31/10/2021. Thank you
      • November 1, 2021
  • New
    Petrus1945
    Newcomer - Level 1
    2021-09-07

    If I want to connect my Flow 8 with PC (Windows 10) I gett the message "No Device Connected".
    What is wrong?
    The same problem is whe I use Notebook.
    I changed USB-Cable already, nothing!
    How I come to "Firmware Update Modus" ?

    0 35
    • Petrus1945
      DavidKnighton Hello Petrus,
      Make sure you first install the driver for Windows. Go to FLOW8 product page, click the SOFTWARE tab and download/install the driver.
      • September 7, 2021
  • New
    Kennydagardener
    Newcomer - Level 1
    2022-01-16

    I have a Kurzweil sp88x and a Surface 7 (fully docked). What more hardware / software do I need to get started with Midi?

    0 33
  • New
    EchoKraft
    Newcomer - Level 1
    2021-09-16

    My display on my deepmind 12 is fading.

    Is anybody else having this problem?

    1 28
    • EchoKraft
      RobbyWingfield HI EchoKraft, this sounds like it could be a hardware fault. Please open a support ticket with a video of the issue so we can determine if your Deepmind needs repair.
      • September 18, 2021
  • New
    john0o
    Newcomer - Level 1
    2021-11-24

    Brand new, just pulled it out of the box. Oscillator A tunes up perfectly throughout an entire scale. Oscillator B on the other hand, is narrower than an octave. Tune it to a center keyboard note, and play up the scale, and its flat, play below the tuned note and its sharp. The scale is less than an octave.  So, brand new and I'm FREAKING out. Turns out, there is a little scale adjustment screw, under the dashboard. I think I'll post a video if no one else has.

    read more...
    0 24
  • New
    TR1smos
    Newcomer - Level 1
    2022-02-04

    Hello

    Not much of a back story - I've played with VCV Rack and understand the basics so wanted to try some hardware and purchased the Neutron. Followed the first patch on page 22 of hte manual and theres no sound. Volume for headphones is up. The patch is identical (and I'm fairly good at following patches after 3 months of following Omri Cohen regarding the VCV Rack). If I turn up the VCA Bias, then I get a pulsating bass sound. But the patch itself does not make sound. 

    I tried the next patch and I can hear way in the background something happening - a kind of bubbling that speeds up and slows down, but waaaaay in the back - no volume at all. 

    For S&G I tried the next patch - I accidently patched the S&H into the VCA CV and got some meh bass sound that moved around but when I put it where it showed (freq mod) it did nothing. Pic attached of the last patch. Blue LED on the LFO is blinking slowly. on the Sample and Hold its blipping faster. 

    I've downloaded the Nuetron app but it does not see the Neutron - says it's not connected. I swapped USB cable with my Novation Impulse which works fine but this does nothing. I see Neutron in Ableton but it's RED in the midiports so it's not connecting. 

     

     

    I'm running a Lenovo Think Station, Intel Xeon E5-2670 with 48GB RAM - 64bit x64, Quadro M4000 - 8 GB Graphics card, Windows 10 Pro, 1TB SSD & dual 2TB HHD in RAID

    Ableton 11 Suite and Reaper are my primary DAWs

     with:

    Novation Impulse 25

    Novation Launch Control XL

    Akai MPD 218

    Akai MIDImix

    Yamaha DGX Digital Grand

    Alesis Sample Pad Pro

    Focusrite 214 and (2) 18i20's

    Behringer XR18

    Other assorted peripherals

     

    read more...
    0 22
  • New
    Elttut
    Newcomer - Level 1
    2021-09-08

    I have been loving my Neutron but today I turned it on and it would not respond to MIDI controls from my keystep pro. I tried several different midi channels. It will pass a very low pitched sound if I turn the VCA bias up but it seems unable to receive midi. I also tried a basic CV patch (pitch to osc1+2, gate to env 1) and it had slightly better results but still far short of a performable level of control. I attempted the reset process I found online to no avail. Please help! 

    read more...
    0 21
    • Elttut
      ChrisEdwards1 Hi Elttut, I can see you have also submitted a technical support ticket for this issue. Upon checking the ticket I can see a response was sent on 08/09/2021 and is awaiting further follow-up.
      If you do not see this response in your main inbox could you please check your spam/junk folder as we have seen our responses route to these locations on occasion if you are unable to find it please let me know and I will have it resent.
      • September 10, 2021
Go to page