Statistics

251,062 members
128,292 posts
  • New
    balky
    Contributor - Level 2
    2021-01-07

    Please see the video.  Wonder if the same happens with your board.

    When select inputs 1-16 Or 17-24 by pressing two buttons at the same time. It happens with specific scenes.

     

    read more...
    0 46
    • balky
      Paul_Vannatto You don't mention which 2 buttons. If you are pressing the 2 layer buttons, then, then it changes to the channel spill mode (which has been a feature since early 3.x).
      • Jan 7
      • m32r LIVE  - UPDATE 4.04.1 Weird fader behavior
        balky 2 layer buttons 1-16 Or 17-24. And faders' useless jumps as you can see in the video are weird, I never saw this before
        • Jan 7
  • New
    thoward
    Newcomer - Level 1
    2021-05-14

    Hi
    I have a Midas Venice F32 where the power supply is making a whining noise and it is being induced in the audio busses.
    I raised a support ticket to see if a replacement PSU is available on 5th May but not had any response yet

    Ticket no CAS-450985-P9Z8V1

    Any pointers welcome

    read more...
    0 46
  • New
    cjeffers235
    Newcomer - Level 1
    2021-02-08

    I need help routing Main output to a Matrix channel.

    Seems like a simple process, but the Pro 1........ well not so fast!

     

    HELP!!!!!!

    0 46
    • cjeffers235
      Nigel67 Hi, If you select the Master Channels to appear on the screen, then highlight the aux area. The aux sends from the masters would then appear in the detail area on the right hand side of the screen if they were available (you are not able to send masters to aux), but all you will see is up and down buttons at the bottom of the page. Toggle the down switch twice and the Master to Matrix sends will appear in the detail area. It is exactly the same as sending input channels to matrix
      • Feb 8
    • cjeffers235
      cjeffers235 Thanks, Nigel67! I will look into this soon. Do you know where this instruction is listed in the Pro-1 manual? I have previously accomplished this assignment, but not the way you have instructed. Also, I am sending L + R Master channels to a single Matrix channel, but I want to create a 2nd Matrix channel to created stereo Matrix out to Stream audio. Is this an acceptable way to execute this objective?
      • Feb 9
  • New
    MSTK
    Newcomer - Level 1
    2021-06-07

    Hi!
    A bought a F24 and everything was working and it connect to Midas FW Control Panel.
    When I came home in my studio to set it up I get "No device found". Tried different macs but no luck. Then I see that i have put the FW cable upside down. Cant believe that it ´s possible to do without force and how a could do that. Google it and found out that I probable have burned the FW board :( Have u heard about this situation before? Last Monday I contacted Support/Spear part and ask if u got a new FW board that I can install, have received a support ticket but no answer yet, how long is it usually take?
    Really hope u can help me cos right now i`m really sad and angry at myself.
    Best Regards

    /D

    read more...
    0 45
    • MSTK
      Nigel67 Hi MSTK. Can you send me your ticket number and I will check why it hasn't been replied to yet.
      • Jun 7
      • Midas Venice F24
        MSTK Thanks for reply Nigel! I have send u a PM!
        • 1
        • ·
        • Jun 8
  • New
    Brgrpyrmd
    Newcomer - Level 1
    2020-12-03

    I am looking for the schematic or full sevice manual for the midas venice f32. There is an engineer close by that needs it to fix my machine.

    0 45
  • New
    TroyKrueger
    Contributor - Level 2
    2021-06-20

    I want to take a fader out of the main bus ( mono center and main stereo) without having to express a fader level. Is this possible? 
    currently the following works but only while expressing a fader level:

    /ch/17/mix ON  -4.3 ON +0 ON -3.0

    the -4.3 is the fader level, it works when the fader level is in the string, it does not Mt work without the fader level expressed.

    I want to have snippets that will take certain faders out of the main stereo bus. And other snippets that put them back in the main stereo bus, but not having to 'declare' a fader level.

    I appreciate any feedback. 

    read more...
    0 44
    • TroyKrueger
      Paul_Vannatto Hi Troy, standard snippets and scenes generated by the console or Edit uses the multi-value OSC command lines. These can be replaced by their single-value commands, which are fully documented by Patrick in his X32 OSC Protocol document.

      For that particular line, it can be replaced by the following OSC single-value commands (see page 26)
      /ch/17/mix/on ON
      /ch/17/mix/fader -4.3
      /ch/17/mix/st ON
      /ch/17/mix/pan +0
      /ch/17/mix/mono ON
      /ch/17/mix/mlevel -3.0

      For your particular snippet, simply use the /ch/17/mix/st (for the main stereo) and the /ch/17/mix/mono (for the mono center) commands
      • Jun 20
      • Scene parser - fader level
        TroyKrueger My Scene Parser User Manual only goes to page 25. ?? Don't see a 26
        • Jun 22
    • TroyKrueger
      Paul_Vannatto Patrick's document is included in the Documents folder of Scene Parser or can be found on Patrick's website here:
      https://sites.google.com/site/patrickmaillot/x32
      • Jun 20
    • TroyKrueger
      Paul_Vannatto Hey Troy, I had to go to the notification to see your responses and questions, since they don't show up in the standard view in this "new fangled" forum.

      I meant page 26 in Patrick's document. The link is in the second full paragraph on his website. Here is the link to the actual document:
      https://drive.google.com/file/d/1Snbwx3m6us6L1qeP1_pD6s8hbJpIpD0a/view
      • Jun 22
    • TroyKrueger
      Paul_Vannatto I just realised that I had not included Patrick's document in the Document folder that comes with Scene Parser. I will do that in the next release of Scene Parser.
      • Jun 22
  • powertomi
    Contributor - Level 1
    2020-06-10

    Hi!
    Anyone knows: the channel input level meter in Pro2 has a peak or rms display?

    Thanks.

    0 44
  • New
    Jsidoti
    Newcomer - Level 1
    2021-01-28

    How do I start a ticket to replace some encoders? Have a Pro 2 with ghosting on gain, high pass, low pass, eq, dynamics, aux sends etc. I don't suppose a software update would change anything?

    0 44
    • Jsidoti
      DavidKnighton Hello Jsidoti,
      The issue is going to be hardware related, not software. The actual encoders will need replacing. Click the SUPPORT tab at the top of this page, then scroll down and click SERVICE REQUEST to submit a ticket.
      • Jan 28
  • New
    busychild1
    Newcomer - Level 1
    2021-07-27

    Still trying to get a stock check on a M32.........................5 email have gone unanswered, several "cases closed" without any documentation to support closing it or even speaking with me............

    I know the audio world is a mess for you folks as well. Set an example and start following up.............

    read more...
    0 44
  • New
    Riccardodondi
    Newcomer - Level 1
    2021-05-24

    Hi Everyone, hope somebody could help me solve this issue.
    I recently installed on my MacBook Pro (OSX 10.14.6 Mojave) the Soundgrid drivers in order to use it with an M32 (not mine) fitted with DN32-WSG card and a Soundgrid system SuperRack.
    The issue i have now is that i'm not able anymore to record inputs from my M32 fitted with its factory DN32-USB.
    My laptop see the DN32-USB card correctly, i can play tracks from my laptop to the console, I can route card inputs in my daw (i'm using Waves Tracks Live and Reaper) but i can't see any signal coming from the console.
    The output patch in my M32R is correct, and everything works fine using another MacBookPro.
    Already tried to uninstall Soundgrid drivers and reset PRAM on my MBP...
    Any suggestion?

    read more...
    0 44
    • Riccardodondi
      Paul_Vannatto Hi Riccardo, unfortunately the description of your setup is a bit confusing. Do you have an M32 with the DN32-WSG connected to a second M32 with a DN32-USB and you have a MBP connected to the DN32-USB and using Waves Tracks Live and Reaper? If so, what are the assignments on the M32 (with DN32-USB) Routing, Card screen?
      • May 24
    • Riccardodondi
      Riccardodondi

      Hi Paul,
      sorry, i didn't explain well my issue (and actually is not that simple to explain for me!)
      What i meant is that i did install on my MBP Soundgrid Drivers and SuperRack software for some test made on a M32 fitted with DN32-WSG card.
      Once finished all my tests and came back home, I connected my MBP to my personal M32R fitted with DN32-USB card and i discovered that my MBP still see DN32 interface, but doesn't get any signal from the desk.
      I've checked everything, and also i've made a test using another MBP, and everything works fine.
      So my thought is that maybe installing the Soundgrid/WSG card drivers, something happened in some system file. And that's an issue for me, 'cause i would need to work both with M32s fitted with WSG card and USB card.
      Hope to been more clear..

      • May 24
    • Riccardodondi
      Paul_Vannatto Thanks for the clarification, Riccardo. I'm not a Mac expert, since the only Apple product I use (borrowed) is an old (2008) MBP with Yosemite for compiling my apps (for OSX). But I do know that Windows users that have installed ASIO4ALL typically have similar issues getting signals via the X32/M32 (or X-Air/M-Air) drivers. Since all Music-Tribe products are core-compliant, Mac and linux users do not require installation of additional drivers. But it may mean that the Soundgrid drivers may act similar to the ASIO4ALL on Windows machines. I would suggest you uninstall them and see if it remedies the problem.
      • May 24
    • Riccardodondi
      Riccardodondi

      yes, that's exactly what i think is happened.
      Unfortunately i've already tried to uninstall Soundgrid Drivers and also reset my MBP Pram (Parameter RAM), with no success.
      I know is a quite difficult issue to solve, 'cause it's very specific. I hoped to find someone else who experienced this issue and had solved, also because it can happen to use M32 with DN32-usb in some gigs and M32 with WSG card in others... Anyway, thank you for your help!

      • May 24
Go to page