Statistics

249,557 members
126,580 posts
  • MrGTO
    Newcomer - Level 1
    2020-09-12

    On the spec sheets it states that the NX6000D has the following modes:  

    • BRIDGE, DUAL (Dual Mono), STEREO, BIAMP1 or BIAMP2.

    I connected to the amp via NXEdit, and the only modes that are being shown is: DUAL (Dual Mono), STEREO, BIAMP1 or BIAMP2.

    I went thru the front display and even there the option for Bridge is not shown.

    So my question, how do I set this amp in Bridge mode?

    read more...
    0 432
    • MrGTO
      john0121 Hi MrGTO, the NX6000D doesn't feature a bridge mode. This is covered in the user manual and no bridge power is specified in the QSG here:

      https://mediadl.musictribe.com/media/sys_master/hc5/h4d/8850167529502.pdf

      Could you let me know the document you have read there is Bridge Mode for the NX6000D in case there is an error?
      • September 13, 2020
      • NX6000D Bridge mode???
        MrGTO Hi John, this is a big issue, the link attached above is for the user manual correct? This is a screen shot from that manual... #6: so I ask, how do I access Bridge mode on this $600 amp I just purchased?
        • September 14, 2020
    • MrGTO
      MrGTO This was one of the selling points for the setup I built. Very misleading. Listed as mono bridge being available on the nx6000d on Sweetwater and parts express.
      • September 14, 2020
    • MrGTO
      john0121 Sorry this would seem to be an error in the product description, and I agree it could be made clearer in the QSG that Bridge mode does not apply to the NX6000D. I will report this to the relevant team at once so it can be updated to avoid this error in future. In the meantime it would be best to contact your Sweetwater rep for assistance in sourcing an amp suitable for your setup and returning this one. If you need more help with this then plesae submit a tech support case via the support button and a member of our team in your region will be able to assist.
      • September 14, 2020
  • hoangbaokhoa
    Contributor - Level 2
    2020-10-14

    Hi,

    I am a shop who is selling quite a lot Pdx3000 EU version to local market but many of them has problem with power supply, return ratio is about 1/10 (selling 10, return 1). Please take a look on attached photos (my technician rounds) and advise

    Thanks a lot.

    read more...
    0 231
    • hoangbaokhoa
      john0121 Hi Diem, in this case you should fill out the service request from via the support button at the top of the page. This way the issue is reported direct to our service team who can investigate and follow process with you to determine the root cause.
      • October 14, 2020
      • PDX3000 power supply
        hoangbaokhoa Many thanks. I have created ticket and waiting for solution.
        • 1
        • ·
        • October 29, 2020
  • tanofarabute
    Newcomer - Level 1
    2020-08-04

    Hi all : I bought the Behringer NX3000D amplifier several days ago and still haven't connected it because it was difficult for me to get the SpeakOn connectors. The use I'll give you is exclusively to power two passive subwoofers of 18 "each, in a home system.The satellite speakers are powered by a valve amplifier. I have read the manual but I have not found an outline or explanation about which SpeakOn connector contacts to use in my case. The idea is to control the sub-frequency range with the built-in crossover, and the other functions like time delay and phases. Should I use 1+ and 1- or 2+ and 2- ?
    Can you please clarify this?
    Thank you

    read more...
    0 169
    • tanofarabute
      DaveMorrison Use 1+ and 1- if you are using one speaker cable per subwoofer. Additionally you could run just one cable (that has both channels) to the first speaker and then send the second channel to the other speaker (if your cabinet supports this wiring scheme). On the channel A speakon jack, you access channel B's signal by using a four pole speakon cable with the second channel (B) connected to 2+ and 2-.
      • August 4, 2020
    • tanofarabute
      tanofarabute Hi Dave;

      Thanks for your quick response !
      Right now I will use your recommendation and connect 1+ and 1 - for each channel.
      It will be an exciting time to see the lights turn on for the first time, I certainly chose this NX model over Inuke for looks.
      Regards

      Rolando
      • August 4, 2020
    • tanofarabute
      tanofarabute Friends, I tell you news.
      The amplifier is connected to the two subwofer and working, but I can't get the frequency divider to work. It is unintuitive, too many functions and there is no order (in steps) specified in the manual to make each adjustment.
      The settings I am trying to make do not change the sound, I must be doing something wrong but I cannot know what it is.
      I used to use a board amp with basic controls - analog potentiometers - and it worked great, just adjusting the cutoff frequency (always less than 80 Hertz) and gain to balance with the satellites. Something I am not understanding here, today I will try again and if I am not successful, I still have a few days to return this amplifier to the seller. BTW, I had read reviews for the overly loud fan. In addition, the manufacturer mentions that it is variable according to the temperature, but as soon as the equipment is turned on the air flow is already very strong! I don't want to imagine what will happen when it is summer around here and I want to give it good power! I thought Bheringer had solved this problem, but I see no, so it doesn't seem like a suitable amp to use in a home environment.
      • August 5, 2020
    • tanofarabute
      tanofarabute Please, how can I know if my product was registered to benefit from the guarantee and / or buy spare parts, etc?
      Is it the same password and username for Music Tribu as for product registration?
      Or are they two different sites, each with its password and username?
      I will be very grateful to anyone who can clarify this for me.
      • August 9, 2020
    • tanofarabute
      DaveMorrison They are the same site. Once you have registered the product or make a claim, they should show up in your account in the support area. With this new site's "teething" problems, I'm not sure everything is working properly. Rex Beckett seems to have a handle on this procedure. Alexander Lane might be able to help you. You may need to make a new post to get his attention.
      • August 10, 2020
  • johncucchi
    Newcomer - Level 1
    2020-10-13

    I am scehdued to buy this amp. I wish there were a manual to understand and answer some questions. I saw all the youtubes.

    Can different FX be set as prests?

    Can the pedal be assigned to turn specific FX on/off?

    Can the harmonies be prest? As in a single or double footswitchable?

    Thanks, John

    [email protected]

    read more...
    0 158
  • Arbigator
    Newcomer - Level 1
    2020-09-16

    I'm having issues getting my new NX3000D to connect to my PC using NX Edit. I have tried three different Windows 10 computers, and 2 different USB cables. All of the computers recognize and setup the device, but the Behringer software will not even show the amp to connect.

    I tried connecting the amp to the pc with the software open before and after powering it on, connecting the USB after turning the amp on, running the software in compatibility mode, with admin privileges, etc...

    Does anyone have any suggestions to get this thing to connect?

    read more...
    1 122
    • Arbigator
      PedroRodrigues Hi Arbigator can you please confirm if you are connecting the NX3000D to a USB 2.0 PORT?
      • September 16, 2020
      • Can't connect NX3000D to PC
        Arbigator Hi Pedro, I had to dig out an ancient laptop with a USB 2.0 port, and that did the trick. Thanks for the tip! Though it's a bit frustrating that this doesn't work over anything else, many new computers don't even have a USB 2.0 port
        • 1
        • ·
        • September 16, 2020
  • danthomason
    Newcomer - Level 1
    2020-09-16

    Hello, I am not getting any response from the aes inputs on my ipd's? When I try to connect to them with intellidrive  in order to update the firmware it gets stuck on a synchronisation process at 72%. This seems to affect my ability to save and recall presets. I don't want to attempt fm update unless I'm sure I can reload the presets. Please help!!

    read more...
    0 119
    • danthomason
      AlexLane Hi Daniel,

      Are you running the update through a network switch or direct to the amplifier? Also make sure there are exceptions in your firewall for the software.

      Best to backup all the presets before doing the update too to be sure they are not lost. Try doing this through File -> Backup presets rather than during the update process

      For AES, can you let me know what you are using to drive the inputs? And the settings in the input mixer also?.
      • September 16, 2020
    • danthomason
      danthomason fixed! i managed to finally save the presets and update FW, intellidrive being very tempremental though. udated amps now recieve AES! Thanks
      • September 16, 2020
      • No AES and sync issues in Intellidrive
        AlexLane Excellent! The updater has been improved on the newer versions of Software so this issue should now be eliminated

        Let me know if you have any more questions
        • September 16, 2020
  • New
    grundkvist
    Newcomer - Level 1
    2021-03-31

    I'm having issues with the firmware update crashing without installning. I have no problem connecting using the NX Edit.exe tool. I've tried to run the program in compatability mode, both windows 8 and 7 but with the same result. Dont know how to proceed. I cant really find any information regarding how to firmware update.

    read more...
    0 117
  • New
    eightoheight
    Newcomer - Level 1
    2020-12-10

    I have an LM44 and some PLM10000Q's that are on Dante 3.0.1.48 firmware even when running Lake Controller 7 and doing the Lake Update. Is there a way to update this to version 4 firmware for Dante?

    read more...
    0 115
    • eightoheight
      PedroRodrigues Hi eightoheight, unfortunately there is not, as they use the older version Brooklyn one module from Audinate. Thank you
      • Feb 10
  • audioconcept
    Newcomer - Level 1
    2020-09-30

    One of my PLM5K44's is not found in the network. The leds flashes correctly but the amp does'nt appears in my Lake Controler

    0 111
    • audioconcept
      DavidKnighton Hello Dominique MAUREL,
      Can you connect your computer directly to the 'Primary' port and launch Lake Controller? If you have a newer version of Lake Controller and the amp in question is on an older firmware, then you may need to update it before Lake Controller will see it. Use the 'Lake Update' software with the computer connected directly to the unit. When it asks to choose your model, make sure you select PLM+ and not the original PLM. The Lake Update software is bundled with every version of Lake Controller. Navigate to C:/Drive/Program Files (x86)/Lake, Lake Controller version XXX/Lake Update.
      • September 30, 2020
    • audioconcept
      DavidKnighton
      • September 30, 2020
    • audioconcept
      audioconcept Thank you.I know how to do updates. I have updated all my amplifier with Lake Controller 7.0.0 version and the problem arrives on one amplifier... Sometimes i see it in the network, sometimes I don't see... I've done a factory reset but the problem is the same... sometimes I see, sometimes i don't see it in the network.
      So, now I have downgraded it in Lake 6.8 version and I'll try new... the problem is random
      • October 1, 2020
    • audioconcept
      DavidKnighton Hello Dominique MAUREL,
      Sounds like the amplifier could be having an issue with the network card. I would suggest submitting a service request to have the item evaluated/serviced. Click the SUPPORT tab at the top of the page and follow the SERVICE REQUEST path to create a ticket. Someone should be able to get you started with an RMA.
      • October 1, 2020
    • audioconcept
      audioconcept Hello David. Ok I will do that. Thanks
      • October 1, 2020
  • New
    palbin
    Newcomer - Level 1
    2021-01-06

    Hello!

     

    I wonder if it is possible to totally bypass DSP in amps IPD 2400 and FP10000Q (and possibly some others similar)?

     

    I suppose it must be but best to check anyways ... .

     

    Best regards

     

    PS. At present I use analogue signal processing of various D/A-processed digital source signals so I don't want to A/D 

    and D/A these signals one more time ... . 

    read more...
    0 110
    • palbin
      DavidKnighton Hello Patrick,
      With Lab Gruppen amplifiers, the DSP is what makes them unique and desirable. There's no way to bypass the internal DSP for those select amps, such as IPD, PLM, LUCIA, and D series. The FP series, C series, and E series amps do not feature built in DSP, so if you want the power of Lab Gruppen without the DSP, then you would choose one of these models.
      • Jan 6
Go to page