Statistics

305,401 members
189,695 posts
  • LV0394
    Newcomer - Level 1
    2020-06-24
    IT IS SUPPOSED to be straightforward but for now, I don't know what's wrong with the setup. So I purchased the AMP800. I connected behind the AMP800 an "unbalanced" (one line on the connector) stereo L/R cable that I plugged a " balanced " 1/4 to 3.5mm cable to my cellphone plug (this is the source, the music from my cellphone). After that I connected in front of the AMP 800 (on channel A or 1) a "balanced" (2 lines on the connector) stereo 1/4 to 3.5mm adapter for my Bose headphones (the bose uses a 3.5mm plug). I tried so hard to figure out how to have a clean sound but nothing is working, the sounds is not clear nor high. When I pull a little bit the 1/4 to 3.5mm adapter, the sound is more stronger then when the adapter is fully pushed-in in the A or 1 jack hole. Do you have any solutions to the problem? Thank in advance :)!!
    read more...
    0 234
    • LV0394
      DaveMorrison Although a stereo and balanced cable use the same connections, they are different and incompatible. The stereo signal from your phone are two unbalance connections. Unless you are using some sort of stereo unbalanced to balanced box, a stereo to dual unbalanced cable is the best solution (an aux cord with dual 1/4"). Pulling the jack out part-way is sending unbalanced signal.
      • June 23, 2020
  • New
    RickSlade
    Newcomer - Level 1
    2022-05-03

    Hi I just wanted to buy a very small spare part, went to behringer website, the link said I had to join the music tribe to proceed, after a convoluted sign up process here I am. Is there a link to spare parts? not that I can see, Where do I find a spare parts catalogue and why did I have to go through all this to ask this question?

    read more...
    1 23
    • RickSlade
      NicJonesMT Hi RickSlade.
      If you click support at the top of the page and scroll down there will be an option to submit a Spare Parts ticket. A member of the team will then be able to assist you.
      • May 3
    • RickSlade
      omarhaddad2000 Hello. First of all, I am sorry to say, but this website is very poorly designed and awkward and difficult to navigate. The loading time is endless for no apparent reason. Somebody should take this seriously to provide a decent user experience. I am also trying to submit a spare parts ticket and when I press the submit button, the form freezes and I get nothing but an eternal spinning loading wheel.
      • May 3
    • RickSlade
      omarhaddad2000 I was not finished typing up this message and pressed "enter" to begin a new line, and the website submitted my message as though I had finished it. It is disastrous. As I was saying, "Hello. First of all, I am sorry to say, but this website is very poorly designed and awkward and difficult to navigate. The loading time is endless for no apparent reason. Somebody should take this seriously to provide a decent user experience. I am also trying to submit a spare parts ticket and when I press the submit button, the form freezes and I get nothing but an eternal spinning loading wheel." Now, on to the real issue, I need a daughterboard DPM5V1000 for my Behringer PMP4000. I cannot use the form. Can anyone please help? Thanks.
      • May 3
    • RickSlade
      omarhaddad2000 I need a daughterboard DMP5V1000 for my Behringer PMP4000. I cannot use the form becuase it crashes on me. Can anyone please help? Thanks.
      • May 3
    • RickSlade
      omarhaddad2000 I can't even start a discussion. I get the same eternal spinning wheel as when I submit the form:
      • May 3
  • New
    bengibbs1
    Newcomer - Level 1
    2021-10-06

    Hi,

    I have been asked to contact you on here via your twitter.

    I purchased a PowerPlay P2 in January and it has always rattled. I thought this was maybe just how it was, but now I'm thinking it might actually be a fault. It is super loud, and can be heard when recording as I use a microphone at waist height to record my main instrument. 
    Is there anything that can be done?

    Thanks

    Ben


    View Video
    read more...
    0 21
    • bengibbs1
      Dale_M Hi there we would advise you go to the above Support tab and send in a Technical ticket for us to help.
      • October 5, 2021
  • New
    ChrisTondreau
    Newcomer - Level 1
    2022-03-26

    Hey all;

    I have a Behringer HA4700 as my main headphone amp here in the control room.  I have it connected running from each of the 4 direct outs on the back to the 1/4" plugs on the snake to the breakout box in the tracking room.  Typically, then, I'd plug headphones into the four 1/4" jacks of the snake.  So far so good...

    My question....

    To get more outputs in the tracking room, I've grabbed another headphone amp from another brand that a friend was getting rid of.  It specifies the maximum input level as +18dBV.

    Can I connect the new headphone amp to the snake in the tracking room without wrecking anything?  

    I looked in the manual for the HA4700 but it doesn't give any information about the output levels I'd be potentially sending INTO the other headphone amp.

    Thanks!

     

     

    read more...
    0 16
    • ChrisTondreau
      NicJonesMT Hi Chris.
      Can you please click support at the top of the page and submit a technical support ticket.
      Can you also confirm in the ticket the make and model of the new headphone amp you are using? If this is not a Behringer product you would be better off contacting the manufacturer directly.
      • Mar 28
  • New
    shaunclarke04
    Newcomer - Level 1
    2022-10-03

    Can the 'Link Out A' on the AMP400 headphone amp work as a line output to a pair of active speakers? 

    the setup i would like is to connect the Ctrl Room output on the X2222USB to the AMP400 to use as a headphone amp, but id like an output to speakers without using a splitter? is this possible?

    read more...
    0 3
    • shaunclarke04
      PedroRodrigues Hi shaunclarke04, thank you for your post, unfortunately that will not possible, as the outputs on the AMP400 are exclusively designed to be used to feed a stereo signal via 1/4 TRS to a pair of Headphones. I hope this clarifies this matter. Thank you
      • Oct 12
  • New
    rdpar
    Newcomer - Level 1
    2022-11-27

    I am trying to send different headphone mixes to my ha 6000 headphone amp from pro tools. Driving me crazy :). I know how to set up cue mixes in pro tools but getting it to work with the ha6000 is maddening. I come out of my interface stereo  into each input 5 and 6 in the back of the ha6000 . So when I plug something into an aux inptut in the back does it mute the main input signal to the rest of the headphone outputs? It seems to but is that right?

    read more...
    0 2