Statistics

249,697 members
126,749 posts
  • Ysaweres
    Newcomer - Level 1
    2020-07-01
    My goxlr will start up and then just crash.
    0 1,824
    • Ysaweres
      Dale_M Hi there!

      We are getting a number of reports from service tickets through community that the GO XLR app is crashing after opening, we are contacting R&D to deal with this issue and we will let you know as soon as we have any developments.

      Sorry for the inconvenience.
      • July 1, 2020
      • GOxlr app keeps crashing
        WilliamR The simplest solution is to 1.) Disable your internet and start the app, then you can re-enable your internet
        • 1
        • ·
        • July 1, 2020
    • Ysaweres
      COMarine1371 Doing the internet thing worked for me idk if i will have to do every time or not....Thank you tho
      • July 2, 2020
      • GOxlr app keeps crashing
        Dale_M Our recent server migration revealed a critical bug that caused the app to crash. We were able to work with the PH team who managed to upload the missing files and redirect the URL path. This fixed the crashing bug for everyone on the latest app, however anyone on an older version will need to update using the below link, or they may still experience the crash.

        Please use this App installer if you are still experiencing crashing:

        http://tc-helicon.com/FirmwareAssets/GOXLR/GoXLR-App-1.2.3.103.zip
        • 1
        • ·
        • July 2, 2020
      • GOxlr app keeps crashing
        Ysaweres it worked thank you so much
        • 1
        • ·
        • July 2, 2020
      • GOxlr app keeps crashing
        Dale_M Great news! Thank you for letting us know
        • July 2, 2020
    • Ysaweres
      Johnnodordrecht For me solved
      • July 2, 2020
  • FlorianScheibein
    Newcomer - Level 1
    2020-09-29

    Hello Everybody,
    I am searching for a solution including Driver to use my Midas Venice F24 with my new laptop. The Drivers on the Midas homepage are not compatible with the latest OsX version 10.15.6. It is also hard for me to find an adapter from firewire to thunderbolt 3.

    Does anyone have any suggestions, tipps or solutions?

    Thanks

    read more...
    0 657
    • FlorianScheibein
      Nigel67 Hi Florian. Yes, I am afraid that the VF will not work with Catalina. The only option that I can suggest, however I do not know if anyone has tried it, would be to have a dual boot on the MAV where you can try running a much older version of OSX that originally worked with the Venice F. I have no idea whether this will work, I only found out that you could dual boot two versions of OSX on a MAC a couple of months ago. If you do try it, please let me know the outcome as it may make a lot of other Venice F owners extremely happy.
      • September 29, 2020
    • FlorianScheibein
      SebRoth He Florian, I haven't tried it so far but the attached link looks promising. Just got a Venice F16 but first it needs some service before it will go into the studio. https://www.gearslutz.com/board/music-computers/1278805-midas-venice-f32-catalina-64bit.html
      • October 15, 2020
      • Midas Venice F24 firewire on a MacBook Pro 2019 (Thunderbolt3)
        Nigel67 I had heard of this working in Mojave, but not Catalina. This is great news. Thank you for highlighting it.
        • October 19, 2020
  • New
    Midas
    Newcomer - Level 1
    2020-11-13

     

    Midas HUB4 Firmware UpdateVersion 2.5

    This update introduces a wealth of new features that help simplifying setup, improve overview and provide new means of communication for all live performance and studio production applications, where musicians are in control of their own monitor mix. Midas is constantly adding new features and making enhancements to this extremely stable ecosystem of digital mixers, I/O boxes and personal monitoring mixers. This means you always experience the best possible performance. Visit midasconsoles.com and check for updates of your products regularly. Download the latest firmware for DP48 and HUB4, and make sure the latest versions will be installed to both.

    New Features 2.5

    • Talkback support for X/M32Improvements
    • Submit all connected AES50 devices in chain to X/M32
    • Fix for USB bootloader issues on newest AMD processors

    Firmware Update Process with SimplyPUT

    1. Download SimplyPUT from midasconsoles.com (available for OSX, Windows and Linux)2. Extract the archive and follow the on-screen instructions to install software3. Connect HUB4 to computer via USB4. Hold button 1 below ‘PORT 1-4 TO OUTPUTS’ while turning on HUB45. Keep pressing until all buttons 1 - 4 turn green6. Open SimplyPUT and select most recent Firmware-Version from the drop-down menu7. Press Update-Button to update firmware8. Do not turn off the device before the update has finished(active Update is indicated by flashing Buttons 1 - 4 )9. After successful update restart HUB4 and detach USB-ConnectionVisit midasconsoles.com and check for updates of your products regularly.


    Download here: https://www.midasconsoles.com/midas/product?modelCode=P0DM1

    read more...
    2 603
    • Midas
      joshtew May I know how does the Talkback function work? I have not been able to find any useful documentation on using the ambience Mic on the DP48 for communication among the band members and sound engineer.
      • December 19, 2020
      • Midas HUB4 Firmware Update Version 2.5 Now Available
        Paul_Vannatto Hi Joshua, if you press and hold the Mic button and start talking (toward the left ambience mic), it will transmit your voice on AES50 ch 48. If you want to hear what is transmitted from another DP48 or console, assign AES50 ch 48 to one of the groups (eg. group 12). If you want to transmit from the console, assign the talkback to AES50 ch 48 as well.
        • December 19, 2020
      • Midas HUB4 Firmware Update Version 2.5 Now Available
        joshtew Thanks Paul for the advice. “Press and hold Mic Button" is probably the key thing that I missed. Will try again.

        Really need updated user manual for DP48 + Hub4 as a complete system.
        • December 23, 2020
      • Midas HUB4 Firmware Update Version 2.5 Now Available
        joshtew For some reason, only 1 DP48 worked when I press and hold MIC. The screen shows TALK. But for the other DP48s with the same settings none showed TALK when I press and hold MIC button....

        Update : I have since discovered that it is due to daisy chaining of DP48s, all the units that are daisy chained could not activate TALK when Mic Button is pressed and held. Only directly connect ones without other units connected to its through port is able to. I have created a new discussion for this issue.

        https://community.musictribe.com/discussions/202538/309488/dp48-talkback-function-fw1-9-not-working-with-daisy-chained-unit
        • December 24, 2020
  • New
    jbsounds
    Newcomer - Level 2
    2020-12-01

    Hey All,

    We have a Pro2 at FOH with a DL251 on stage, I'm looking at two paths right now that I'd like to take:

    1. Dante. I'm looking to add a DN9650 with a KTDante64 card so that we can start our way down that road.
    2. Personal Monitor Mixer System. I'm a Midas fanboy for a long time now, so when I saw the DP48s I got really excited until I saw that they were 48k. The Pro series consoles are 96k, so there has to be some sort of sample rate conversion to make it work.

    I know that I could go with an Aviom personal monitor mixing system, especially with the introduction of Dante, but I do like everything about the DP48 so much more than the Aviom systems. We could go Aviom, but I think I would have to go with a D800+Dante input module because the D400 (to my understanding) is 48k...same problem as the DP48s.

    But with the addition of the DN9650, would I be able to run two AES50 lines between this and the Pro2 and then use the AES50 3 port to send a 48k AES50 signal to the HUB4 for the DP48s?

    I'll take any feedback on any of the matters mentioned? What would you do for personal monitor mixing system to integrate with a Midas Pro2? We will be using it for orchestra pits during musicals and big band jazz performances mostly.

    Thanks.

    read more...
    0 377
    • jbsounds
      Nigel67 Hi Joe, unfortunately there is a little more to this than you have mentioned above. The DN9650 with Dante, is literally just that, AES50 to Dante conversion. There is no separate AES50 port running at 48K to plug your DP48 or HUB into, which means that you will need to add another DN9650 with a KT-AES50 (converts to 48K) card in it, but to get 48 channels of audio for your DP48, you will need 2 additional AES50 ports (24 channels a port at 96K) on the PRO2. Along with your 3 x DL251 AES50 ports, this means you will require 7 x AES50 ports on the PRO2, or 6 if you can get away with only using 24 channels of audio on your DP48. I cannot think of any other way of doing what you require. Are you recording at 48 or 96K through the Dante? If 48K, the secondary port on the Dante acts as a redundant. What if you then had an M32C with Dante card connected to this and then with direct patching you could come out of the AES50 at 48K to your HUB/DP48. I do not think that the delay would be to bad, but obviously you have the extra cost of the M32C added in. I will ask one of our Solutions Team if he agrees with my theory here or has any further suggestions.
      • December 2, 2020
  • ifitsoundsgood
    Contributor - Level 1
    2020-09-10

    I had a fix to this problem before, and it appears it has been deleted. 

    I have a Windows 10 laptop with the XUF driver 6.13   (I have deleted and uninstalled all other drivers)

    X32 running 4.02 and the XUF card installed. 

     

    The console inputs are set to Card

    I have a session in Pro Tools (v2020.5), set X-UF as playback engine, set i/o to all defaults*
    1 to 1 the outputs to each track and I'm getting nothing

     

    No playback, and not able to record. 

    read more...
    0 344
    • ifitsoundsgood
      PedroRodrigues Hi Thomas Please be aware that this Card is a legacy product so ruining on more recent OS's might cause some issue. Please also confirm that you are connecting the card directly to your computer or via FIREWIRE 400 or via USB 2.0. Please also confirm if you do have installed the USB or the FIREWIRE drivers for the connection you are using.
      Never the less I would suggest to perform a firmware update for your card. To access the resources for this card please follow the link belowhttps://www.behringer.com/behringer/product?modelCode=P0AQK
      • September 10, 2020
  • Nowopenyoureyes
    Newcomer - Level 2
    2020-07-22

    DN32 - USB.

    Attempted an upgrade to KT-DN32-USB-Driversetup-v4.59.0. on MIDAS M32.

    When running the Dfu.exe file I got this Error code:

    Entering upgrade mode...

    Upgrading firmware...0 of 40794 bytes transferred.

    TUSBAUDIO_GetDfuStatus: Function Failed with Error code 0xEE000003.

    Samplitude could not find the ASIO driver. I reloaded the previous ASIO driver v4.11, which only works correctly in 32/32 mode. Anything I can do?

    Apologies for entering this into the wrong box below. I trust you can remove it.

    Graham.

     

    read more...
    0 270
    • Nowopenyoureyes
      RexBeckett Reinstall the V4.59.0 driver and ignore the Dfu.exe file. It didn't work for many people and is unnecessary.
      • July 22, 2020
  • New
    jonandersa
    Newcomer - Level 2
    2021-03-23

    Hi! On the Midas web page it says (and has been saying for a long time): “ HUB4 easily interfaces with the new Midas DL8 stage box”.

    How is the DL8 coming?

    2 209
    • jonandersa
      Dale_M The DL8 is still being worked on, we have no news yet from the design team sorry.
      • Apr 18
    • jonandersa
      jonandersa

      Thanks for the update :)

      • Apr 18
    • jonandersa
      RyanFinch

      The prototype they show in this video https://youtu.be/dtF3BPlrIxo would be perfect for me with adat like the dl16. And I'm hoping the cat ports I see are aes50.

      • May 18
  • New
    Howgreen
    Newcomer - Level 1
    2021-01-09

    Question,

    I am having issue finding a DN32 Dante Card in the US.  

    My question what is the difference between an X32 Dante card, and a Klark Teknik DN32 Dante card?  

     

    Is the X32 Dante card compatibile and does it operate the same as a DN32 Dante card on a Midas M32 Live Console?  

    read more...
    1 193
    • Howgreen
      GaryHiggins I’m 99.9% sure they are compatible. Essentially no difference.
      • Jan 9
      • X32 Dante I/O Compatibility with M32 Live
        Howgreen Gary thanks for the information. Are there any users that have installed this card instead of the DN32 Dante that can confirm?
        • Jan 9
      • X32 Dante I/O Compatibility with M32 Live
        GaryHiggins The KT site says theirs works in either Behringer or Midas, same Dante chip, Brooklyn II. The reverse would also be true. X-Dante will work in an M32. Mine is in my Core and has been for a year or so. I might try to put it in my M32 for the heck of it.
        • Jan 9
      • X32 Dante I/O Compatibility with M32 Live
        GaryHiggins update: Howard, I was inspired this am to make sure I wasn't dreaming and put the X-Dante card in my M32R, and as suspected it works 100%. I had updated it to the latest firmware this past summer (4.08) but doubt it makes a difference as to if it works in a M32 or not. That said you would want to update either model to the latest version.
        • Jan 10
  • Matti21
    Newcomer - Level 1
    2020-06-17
    Anybody who can confirm if the DN32-Dante card for X32/M32 consoles supports AES67? I'm wondering if the M32c rack mixer can function as an AES50/AES67 bridge while still providing headamp control for a DL251 stagebox (limited to 32ch obviously...)
    read more...
    0 186
    • Matti21
      GaryHiggins I believe they do, I have not had my Card in for quite a while now but recall it having aes67 , see # 8 on the attached pic from the user pdf
      • June 17, 2020
  • AaronPlant
    Contributor - Level 2
    2020-07-19
    Hi there, I am trying to add my new S32 interface to my X32 RACK mixer. The unit is connected correctly using the AES50 A port on the mixer, and the same port on the X32 RACK mixer using the correct CAT-5e Ethercon cable. The interface seems to be recognised, but in the AES50 Setup page on the mixer, the device window for the AES50-A port is not showing an image of the S32, as it did for my S16, but is showing the message 'UNKNOWN'. I have tried re-sonnecting several times, but the message is persistent. The interface appears to actually work, and the phantom power controls all work correctly, but the HEAD AMP gain seems to be behaving a little oddly, not following the gain setting on the mixer very well. The interface is not following the gain settings accurately, and 'jumps' in larger increments than the encoder on the mixer is giving. Rather weird. I have also tried using the local head amp control option in REMOTE on the same setup screen, but this doesn't seem to have any effect. I should also add that both units have the latest firmware updates! Am I doing something wrong with the interface? If anyone has any ideas - I would be very grateful! Thank you :)
    read more...
    0 178
    • AaronPlant
      GaryHiggins Hello Aaron, did you look at it in X32 Edit? wondering if it identifies it properly there? You are using X32 firmware 4.02, Edit version 4.01 and S32 version 1.7? I would try another cable to start with, sometimes a minor defect can make things strange. The increment jumps is normal, the 2 devices don't use the same ranges, one (I think the S32) increments in 2.5 db, the mixer in .5 db increments. So the S32 won't update till it reaches its increment point. I was assured very early on that even though the values in between were not visually updated, the actual gain was. I might suggest trying to verify the firmware of each device again. If it were me, I might try to reinstall it in both units.
      • July 19, 2020
    • AaronPlant
      Nigel67 Have you tried another cable? For test purposes a standard computer ethernet cable will do and 2 or 3 m in length. Also try plugging the S32 into the B port and see if it gets recognised. i know that you already said that you had checked the software versions are the latest, but could you just check one more time please.
      • July 19, 2020
Go to page