Statistics

305,954 members
190,294 posts
  • New
    Hervshahn
    Newcomer - Level 2
    2020-12-29

    Hi,

    I want to download X32 Edit v3.2 for both Windows and Mac, but the download section does provide the latest release only which is v4.2. Are the older versions still available for download and where can these be found?

    Thanks and best regards,

    Georg

    read more...
    0 4,798
  • joscarrol
    Newcomer - Level 1
    2020-09-22

    Hi! I just purchased a Behringer X32 Rack as a monitor mixer for our band. We are lots of musicians, so I was hoping we could use all XLR ouputs as well as the Aux Out outputs to have a custom mix for every one of us.

    The documentation says that all 6 Aux Outs on the X32 rack are balanced TRS connections. However, when I plug some headphones (TRS connector) to any of this Aux Outs I would get sound ONLY ON THE LEFT EAR. Does that mean that this Aux Outs are not really balanced? If they really were balanced I would get sound on both ears, like I do when using the XLR Outs. What's going on here?

    Thanks for your help!


    View Attachment
    read more...
    0 4,050
    • joscarrol
      Paul_Vannatto Hi Jose, you are mixing up balanced TRS configuration with stereo TRS configuration. The X32 Aux Out jacks are indeed balanced mono outputs (tip=hot+, ring=hot-, sleeve=shield). Headphones require stereo outputs (tip=left, ring=right, sleeve=shield). You will need to use a headphone amp (eg. Behringer P1) that receives 2 balanced inputs and converts it to stereo headphone output.
      • September 22, 2020
      • X32/M32 Aux Outs. Not balanced?!?!
        RexBeckett The question about the effect of anti-phase signals in headphones has come up before. I setup a system where I could switch the phase of one ear to hear the difference. It was very noticable. You may have got used to the sound but, to me, it is strange and lacks a sense of position.

        Even if the sound is loud enough when driving headphones directly from the XLR outputs, IMO it is not a good thing to do. The XLR outputs are designed to drive loads >= 600 Ohms. If the load is a lower impedance than this, there is a chance that the output drivers could degrade in time due to excessive current and heat. YMMV but I find that the PowerPlay P2 gives a much better sound and the local volume control is very handy.
        • September 22, 2020
  • New
    Svine001
    Newcomer - Level 1
    2020-11-26

    Hi I just got the mac mini x32 with the m1 chip. Im running logic pro with the x32 as audio interface and getting audio drop outs on very simple audio tracks. Any ideas where to start to resolve?

    1 3,995
    • Svine001
      Nigel67 Hi Sean, please let me go and talk to the design team, and I will get back to you.
      • November 25, 2020
      • Mac M1 chip and x32
        Nigel67 Hi Sean, I have just been reminded by the design team, that our mixers are class compliant and do not need drivers under MAC OS. Audio issues with M1 are purely Apples domain or DAW related. Unfortunately there is nothing that we can do.
        • 1
        • ·
        • November 25, 2020
    • Svine001
      DaveMorrison Check your IO Buffer size. The USB interface on the X32 isn't stable with low buffer sizes. I can't remember if 64 or 128 is as low as you can go. I always use 1024 in Logic so I can run big projects.
      • November 25, 2020
    • Svine001
      Svine001 I just updated to the recent firmware 4.4 from 4.2 and have not seen an instance of drop outs even running some huge projects with 32 buffer size so fingers crossed!! thanks for replys the m1 is very nice I'm hoping more programs get updated soon:)
      • November 25, 2020
      • Mac M1 chip and x32
        Nigel67 Hi Sean, many thanks for the feedback which is great news. When you upgraded the X32 to 4.04, do you know if there was any upgrade to Logic Pro at the same time? Were you running the EDIT software on the MAC mini as well? Manythanks
        • November 26, 2020
    • Svine001
      redpola

      I’m just checking in to see how it’s going. I’m about to buy an M1 Mac and am worried I will have problems. How is it working out for you?

      • April 19, 2021
  • New
    mletalien
    Newcomer - Level 1
    2020-11-25

    Hello,

        I apologize for the potentially ignorant question, but here goes: for live shows, we run the bass and kick through the sub via Aux 6 output exclusively. That aux output is controlled by the M/C channel (not sure if I am wording this correctly, hopefully my description makes sense). Anyway, I want to know if there is a way to be able to send (in my case) the bass and kick through the sub via aux 6/M/C channel AND the mains LR but be able to control the output seperately (ie if I increase output for the signal to the sub, it won't affect the amount going through the mains). Thanks in advance! 

    read more...
    0 3,991
    • mletalien
      Paul_Vannatto Hi Mark, yes you can control the levels of the channel to the Main LR and M/C separately. The screen you are showing provides the means how to do it. The encoder 1 adjusts the level to the Main LR and encoder 2 adjust the level to the M/C.
      • November 25, 2020
      • Separating output of center M/C channel and main LR in the X32 Compact
        mletalien Hi Paul, hope all is well and thanks for reaching out with the comment, appreciated. A question (or two): Isn't encoder one just for panning L and R? Also, it seems to me that when controlling the fader through encoder 6, if you have the 'Sub' selected (encoder 2), that will affect the level of the sub. I can see ( I believe that you can accomplish what is necessary through this panel, but it seems like I am probably not seperating the two (mains vs M/C in the most effective manner....if that makes any sense. Thanks for your help!
        • November 25, 2020
      • Separating output of center M/C channel and main LR in the X32 Compact
        Paul_Vannatto Oops. Encoder 2 adjust the send to the M/C (sub) and encoder 6 adjusts the send to LR. I had to go to my X32 Rack and have a look at the display. Typically I do everything (including troubleshooting here) using X32-Edit (which sometimes is different). Those 2 adjustments are independent.

        There is a better and easier way to adjust channel sends to the mono (M/C) bus and that is by using the Sends On Fader (SOF). If I remember correctly SOF is available on the full X32 (and Compact and Producer, not on the Rack). Select the Mono master fader (4th layer on right bank of faders), then press the SOF (in between fader banks). The left bank of faders will now adjust the sends to that bus. Using X32-Edit, simply select the Mono bus and the channel faders become the sends to that bus.

        If you want to have the Main LR fader to control the Mono (M/C) master fader, select the "M/C depends on Main LR" on Setup, config screen.

        :Edit: Again I goofed. The two levels are independent. But the channel send tap to the mono (M/C) is post fader (and can't be changed). If you require prefader tap, you will need to use one of the other mixbuses.
        • 1
        • ·
        • November 25, 2020
      • Separating output of center M/C channel and main LR in the X32 Compact
        mletalien Thanks Paul, I appreciate it!!
        • November 25, 2020
  • New
    kashton
    Newcomer - Level 1
    2021-12-07

    I have received a 12/05/2021 email response from B&H Photo Video and Pro Audio Sales Department that the Behringer X32 mixing console has been discontinued and is nolonger available.  I have a hard time believing this wonderful and very popular mixer has been discontinued.  I am interested in confirmation from the manufacturer if this is true.  If so, what is the status of X32 RACK; what is Behringers plan moving forward? 

    read more...
    0 3,939
    • kashton
      kashton Attached is the email response.
      • December 7, 2021
    • kashton
      Paul_Vannatto They changed the supply chain model to supply super partners only. In the US, those are Sweetwater and Amazon.
      • December 7, 2021
    • kashton
      Nigel67 Hi kashton, Nigel from Music Tribe here. I can confirm what Paul has said in his reply to you. The X32 Series is still in full production.
      • December 7, 2021
  • Diosadeluna
    Newcomer - Level 1
    2020-09-17

    Hi there.

    So I am new to working on the sound board at my church as the previous person went off to college. First it started with the scenes not saving and as of last week, they won't load either. I've been looking for the past week on what may be the issue and watching many YouTube videos but I can't seem to find the answer and so here I am. We do have someone who has been training me on the X32 and it has been going well. It's just for some reason the scenes won't save and we can't get it to load a previously saved scene. Any ideas would be great! Thanks.

    Manda

    read more...
    0 2,844
    • Diosadeluna
      DaveMorrison Are you trying to save the scenes to the mixer, a USB flash drive, or to a computer using X32-Edit? What firmware version are you using?
      • September 16, 2020
      • X32-scenes won't save or load.
        Diosadeluna We are saving to the mixer. As far as the firmware version, I'm not sure. I'm not even sure where to find that but I can check when I go to practice Thursday night.
        • September 16, 2020
      • X32-scenes won't save or load.
        DaveMorrison Push the "Setup" button. It's on the top left.
        It's important to get a backup of these scenes using a flash drive and/or computer just in case you need to update/reload the firmware.
        X32-Edit is a great way to learn the system and visualize some the mixer's operation. It's great for routing and you can use most of the functions offline (obviously no sound).
        • September 16, 2020
      • X32-scenes won't save or load.
        Diosadeluna We have 2.12 for firmware (assuming we may need to update the but not sure.) I don't know if they have ever backed up anything. Is X32-Edit something I can put on the computer here at church or is that an app?
        • September 17, 2020
    • Diosadeluna
      KevinMaxwell It should be 3 button presses. I haven’t been on an M32 or X32 for a while now. So Here is a cut and paste from the X32 user manual. Be sure you are on the Scenes tab after you press the “view” button located in the top panel’s “Scenes” section. Use the arrow keys to get there.

      5.18 Saving and recalling scenes
      Follow the steps below to save and recall scenes in the console, allowing different configurations to be recalled at a later time.
      • Adjust all settings of the console so that all elements of the mix are as desired.
      • Press the “view” button located in the top panel’s “Scenes” section. The Main Display will show various controls for saving and recalling console scenes.
      • Press the rotary control labeled “save” to save the console’s current configuration to the next available empty scene and label it with a custom name.
      • Adjust the console to the next desired configuration, and repeat the process above as needed, saving additional scenes to additional empty slots.
      • To recall a scene, use the “prev” and “next” buttons, located in the top panel’s Scenes section, to navigate the scene list to the desired scene on the Main Display.
      • When the desired scene is highlighted in the scenes list on the Main Display, press the red “GO” button and the console will switch to the highlighted scene. All console parameters will switch to the state they were in when saved to the scene that was just recalled.
      • September 17, 2020
      • X32-scenes won't save or load.
        Diosadeluna Thank you for your reply but I did already look at that. I'm aware of how to save and load the scenes. The problem is that when I do the above steps, it doesn't work. It will save things for the DCA but not for BUS or the channels. I tried to save a change on my test scene to one of my channels and it didn't save or didn't load.
        • September 17, 2020
      • X32-scenes won't save or load.
        Paul_Vannatto Unselect any scene or channel safes
        • September 17, 2020
    • Diosadeluna
      DavidKnighton Hello Diosadeluna,
      I believe you submitted a case on this issue and I sent an email reply with some options. One thing I didn't mention was to check the 'scene safes'. If these safes are all engaged, then the scene won't recall any of those settings. This will give you the false impression that the scene is not saving correctly. Double check whether the scene safes are all active or not.
      • September 17, 2020
  • Chungmen
    Newcomer - Level 1
    2020-10-02

    Hi everybody,

    I am using a Behringer XR18 for our band. I connected a headphone to the headphone output connector. Every channel is heard. I use X AIR Edit on a Windows 10 pc and also on a iPad Air 2. Everything works fine. We also used the XR18 in a live performance.

    The only thing that does not seem to work is: pushing on the solo button (per channel) to listen only to that channel. The meters on the mon/solo bus are moving and still every channel is heard on the headphone. It doesn't matter which channel or bus configuration I choose (PFL of AFL).

    After 'initialize mixer' on ipad to go back to factory setting, solo listening is working. But then I loose al my setting.

    What do I wrong?

    Firware 1.17 / X AIR Edit v1.5

    read more...
    0 2,467
    • Chungmen
      RexBeckett Using XAir Edit, open the In/Out -> Main Out tab. Check that Monitor is selected as the source for Phones. This is the default and how it will be set after initialization. Your scene may have it set to Main LR.
      • October 2, 2020
      • Solobus on XR18 does work, but listen to 1 channel with the solo button does not.
        Chungmen That could be it. I will try it tomorrow. Thanks for your response.
        • October 2, 2020
      • Solobus on XR18 does work, but listen to 1 channel with the solo button does not.
        Chungmen Hi Rex, it works. The solution was simple. Great such a fast response. Many thanks.
        • 1
        • ·
        • October 2, 2020
  • New
    AaronPlant
    Contributor - Level 2
    2021-04-14

    Hello all,

    Quick and hopefully simple question... Can Ultranet be connected via a standard Ethernet network switch somehow?

    I am trying to simplify the number of network devices in my setup as I am now networking my X32 Rack, X-Touch, MacBook, and S32 interface using CAT-6 cables - so I'm just wondering what would happen if some of these devices sat on the same network switch before reaching the other end into the devices... I think AES50 can travel through a standard Ethernet switch... not sure about Ultranet?

    Any advice you have would be very much appreciated :)

    Thanks, Aaron.

    read more...
    0 2,457
    • AaronPlant
      Nigel67 Hi Aaron. Unfortunately, even though it uses the same cables, it will not work over ethernet
      • April 14, 2021
    • AaronPlant
      AaronPlant

      Hello Nigel, do you mean ANY of it, or is some of it possible with standard network switches? Obviously the X-Touch and X32 Rack are already networked, but it was the AES50 and Ultranet I was hoping to consolidate. I found an article online that said AES50 was Ethernet compatible, so maybe it is the Ultranet that isn't? I guess that would explain the Behringer P16-D switch...?

      • April 14, 2021
    • AaronPlant
      GaryHiggins Aes50 will not work on a network switch, you need bidirectional communications for sync so no way to have multiple returns go down one input line. Ultranet doesn’t use all data pairs of a lan cable but is ethernet cable compatible, it’s a proprietary format. You do need a P16D for Ultranet, or an SD8/16 which have multiple p16 ports.
      • April 14, 2021
    • AaronPlant
      AaronPlant

      Hi again Gary :) - thanks for clarifying this - there's nothing Behringer-specific I could find on the internet regarding this so it is good to know and I note the lack of Ultranet ports on the S32 which is a shame. I'll see about getting hold of a P16D for the Ultranet connectivity then :) I'm also using the Turbosound NuQ tops and subs via Ultranet on top of all the above equipment, hence the question :)

      • April 14, 2021
      • Ultranet over standard Ethernet switch?
        Paul_Vannatto Hi Aaron, I just checked and the S32 does have an Ultranet port, similar to the S16. If you are looking for a stagebox with multiple Ultranet ports, consider getting the SD16 or S8 which have 4 and 2 ports respectively. I find that using multiple SD stageboxes strategically placed on the stage superior to using an all-in-one stagebox.

        Regarding the question of the ethernet compatibility of the AES50 and Ultranet, both are only first layer (physical) compatible of the ethernet protocol. Otherwise both AES50 and Ultranet protocols are proprietary to Klark Teknik (which is part of the MT family).
        • April 14, 2021
      • Ultranet over standard Ethernet switch?
        GaryHiggins Also with an S/DL16/32 stageboxes, they all have adat ports (which output aes50 17-32) you could get a P16i which connects by adat (also analog) and has multiple (5) powered p16 output ports. Whatever you assign aes50 17-32 will be output on the p16i Ultranet ports. For your speakers or p16m’s. They all still have a single Ultranet port besides adat.
        • April 14, 2021
    • AaronPlant
      Nigel67

      Hi Aaron, sorry for the late reply. I see Gary and Paul have already answered your questions though. Everything they have said is exactly right.

      • April 14, 2021
  • CHAMPSOUND
    Newcomer - Level 1
    2020-07-11
    1. Fader scroll up and down automatically without touching. 2. The screen changes itself without touching it. 3. When i press the setup button the device will 4. Sometime i push the screen but nothing happened My mixer the last version firmware 1.07
    read more...
    0 2,380
    • CHAMPSOUND
      GaryHiggins Sounds like "Ghost Screen" issue. You should setup a CARE ticket (use Support up top) to get it replaced.
      • July 11, 2020
      • The Touch screen of Behringer Wing Have a problem
        CHAMPSOUND Thank you for a suggestion
        • July 11, 2020
    • CHAMPSOUND
      lenfinalt Having the same issue...
      • September 10, 2020
      • The Touch screen of Behringer Wing Have a problem
        GaryHiggins You can verify by doing the test. Hold down Home and Meters keys and power on. A test will start, run it for an hour without touching it. You should get no events. I got over 100...mine needs repair.
        • September 10, 2020
      • The Touch screen of Behringer Wing Have a problem
        lenfinalt Thank you. Mine got several, too... Explains the issues. Even sources got muted from the channel home page during live events...
        • September 11, 2020
      • The Touch screen of Behringer Wing Have a problem
        MikeDrennan Gary, unfortunately this appears to be a fairly big problem for Behringer. I can confirm that my screen also suffers from ghost touches and it’s getting worse.
        • October 2, 2020
      • The Touch screen of Behringer Wing Have a problem
        mikedones Gary, last night while recording tracks for the "virtual" Christmas event , the screen kept jumping to shut off and flashing back and forth from home to set up page (random blinks) But once I restarted it it went away and work well for another 2 hours. Is this the same thing Ghost screen?
        • December 8, 2020
    • CHAMPSOUND
      silasrose I've got the same issue, screen jumps about and all the side button are unresponsive and channels random muting. Great ! 3 weeks old......
      • January 26, 2021
      • The Touch screen of Behringer Wing Have a problem
        GaryHiggins Unfortunate common issue. Mine was fixed and now is fine, took around 3 weeks to be fixed and get back. I'm hearing it is way quicker in some areas however I would plan for the long haul and hopefully get a nice surprise. Create a care ticket from Support up top here. Take a screenshot of your touchscreen test results to send in with it. You might ask your dealer to replace it (some will no problem) however a new mixer could also have the same issue.Some dealers will pre test the replacement to make sure it's ok. Good luck. Hope you get relief. It's not a fun thing for sure but it will get fixed.
        • January 26, 2021
  • pianopop9
    Contributor - Level 2
    2020-08-27

    Hi guys - been using the X32 with the S16 for years but never had to use the outputs on the S16 until recently.  No matter what I try I cannot get the channels I want (Main L & R) routed to the S16 outputs.  I have 8 bus's being used for IEM so I even tried moving the last one of those over to the S16 so that I can utilize the factory L & R outputs of the X32 but that won't work either.  

    I saw in one tutorial that there is an "XLR" tab in routing where you can assign the XLR outputs but mine only shows XLR outs 1-8 even though I have 8 more on my S16.  The unit is connected and working perfectly for inputs already.  

    Please help as I am getting desperate now with shows coming up.  T/hanks so much!

    read more...
    0 2,327
    • pianopop9
      Paul_Vannatto Hi Brian, you assign the outputs to the S16 on the Routing, AES50 screen, in banks of 8. Typically you would use the Routing, Out 1-16 screen to stage (put together) those banks of 8. So first assign the desired buses and Main L and R to the 16 individual outputs (post fader) on the Routing, Out 1-16 screen. Then assign Out 1-8 to the first bank of the appropriate AES50 (A or B depending on which one you have connected the AES50 cable to on the back of the X32) and Out 9-16 to the second bank.
      • August 27, 2020
      • Can't route X32 to S16 Outputs
        pianopop9 that was how I had it by default but it was not giving me independent control. I have all of my vocals going to Fx1 which is a simple vintage reverb. But when I adjust it in my main mixer screen it is affecting how much it is getting in the return on Bus 1-6. Sounds like I'm still doing something wrong.
        • August 28, 2020
    • pianopop9
      pianopop9 Hi Paul - I appreciate the quick response. I believe I have already done this with no results. I am testing by plugging a single mic into the X32 and using the master fader to mute while listening to what should be my main L & R out and the audio is unaffected by the fader. Here are screen shots of how I set it up I believe according to your instructions...
      • August 27, 2020
    • pianopop9
      pianopop9 screen shots
      https://ibb.co/zJnvtB0
      https://ibb.co/rdBcvYp
      https://ibb.co/8jVVvML
      https://ibb.co/fn4fJND
      • August 27, 2020
      • Can't route X32 to S16 Outputs
        Paul_Vannatto Are you using AES50 A or B port? If it is A port, screenshot #2 second bank is incorrect. You have assigned AES50 A9-16 (inputs) to AES50 A9-16 (outputs). It should be Out 9-16. If you are using the AES50 B port, then Gary's suggestion is something to look into (S16 mode 1).
        • August 27, 2020
      • Can't route X32 to S16 Outputs
        pianopop9 I'm using port A. I believe I took that pic when I was trying B just to see if it made a difference. When I had it on Out 9-16 it did not work. I will try Gary's suggestion now. thanks!
        • August 27, 2020
Go to page