Statistics

289,923 members
172,497 posts
  • New
    R21a41dude
    Newcomer - Level 1
    2022-04-20

    When connecting 2-X32's......the first one for FOH (AES50A)......and the second one for broadcast (AES50B) does the first X-32 have control of the input gain? As the broadcast engineer I notice on Sunday that when the FOH engineer changes input gain it also changes the gain on the broadcast mixer. Is this normal? And does any change in EQ on the FOH chnges  the EQ on the broadcast mixer?

    read more...
    0 16
    • R21a41dude
      Paul_Vannatto Rule #1 of the X32/M32 eco-system is that the console closest to the preamps (located at the XLR-F jack) has control of the preamps (including gain and phantom), unless that console relinquishes control (HA Remote in Setup, preamps screen).
      Rule #2 of this eco-system is that only one console can control a preamp at any given point in time.

      What that means is if the FOH console has preamp control, it will affect all other consoles in the eco-system. That is by design.

      If it is desired to have independent (digital) trim control on each console, the HA Gain Split (in Setup, preamps screen) can be enabled to provide this.
      • Apr 20
    • R21a41dude
      R21a41dude

      Thanks Paul......good info, clearly explained answer. Thanks again

      • Apr 21
  • New
    Adrian777
    Newcomer - Level 1
    2022-01-20

    Hello,

    i have an issue with the mixer X18.
    It happens as well withe the app and with remote via Windows PC.

    I am able to set up a FX to chanel with all its parameters. After setting it up i'am not able to have an influence on the volume. If i move the fader in the FX section or in the "sends" section for the particular FX channels nothing does change. Muting does work.

    Witout this funktion the mixer is not useable in a show-scenario.

    read more...
    0 16
    • Adrian777
      Paul_Vannatto The best thing to do for troubleshooting is to use the X-Air Edit app (on your Windows PC) to save to a scene file, save it to the cloud (eg. dropbox, Google Drive, etc.) and provide a shareable link in your next post. That way we can have a look and better advise.
      • Jan 20
    • Adrian777
      Adrian777

      Thank you,

      her is the link to the scene

      https://www.dropbox.com/s/mihz9u04szeicz4/Probe%2020.01.2022.scn?dl=0

      • Jan 21
    • Adrian777
      Paul_Vannatto Hi Adrian, I see the problem. You have the FX1 set as an insert to channel 2 (Vocals Stef). Unfortunately reverb FX don't work that way, because they don't have any mix knob (to change the ratio of dry and wet signals). Instead you need to setup the Chamber Reverb (FX1) in a "side-chain" mode.

      Here is how to do that using the X-Air Edit (on your Windows PC)
      * Select the FX tab at the top and turn off the Insert of FX1, and change Ch 02 to Off.
      * On the right side, select the FX1 (under the column of Main LR, Adr Mon, etc)
      * Bring up the FX1 main fader (far right) to 0 db
      * On the left section will be all of the channel sends to that FX sends bus. Vocals Steff level is already up to 0 db. Move the other 2 vocal faders up to the desired levels.
      * Select the Main LR (on the right side)
      * To the right of the 16 channels and Aux channel are the 4 FX returns (returns the wet signal from the FX engine). Turn up the FX1 to around -10 db.

      What this does is send the vocal (dry) signals to the FX1 sends bus (similar to the monitor buses, but these FX buses are dedicated to the four FX slots). The FX1 processes the mix of (dry) signals to create the desired reverb (wet). That reverb output is returned to the Main LR mix via the FX1 return channel (to the right of the Aux channel). You would adjust the wet signal level up and down to the desired balance with the (dry) channels.
      • Jan 21
    • Adrian777
      Adrian777

      Hello Paul,

      thank you very much!!
      That did work.

      Probably some addition to this:
      "To the right of the 16 channels and Aux channel are the 4 FX returns (returns the wet signal from the FX engine). Turn up the FX1 to around -10 db."
      This need to be done in the "Main L/R page, not the FX1 page.

      • Jan 21
    • Adrian777
      Paul_Vannatto Yes you are correct with that addition. I've added that to the instructions for future reference.
      • Jan 21
  • New
    GruberSaberhagen
    Newcomer - Level 1
    2022-06-22

    It would be really handy to have the name of the currently loaded snapshot visible somewhere - does that already exist and I've not found it or should it be on a wishlist?

     

    Scott

    0 16
    • GruberSaberhagen
      Paul_Vannatto Currently the only place you can see which snapshot has been recently loaded is on the Library screen (current snapshot turns orange). Show management is still very basic. A more extensive show management is planned, but no ETA at the moment.
      • Jun 22
    • GruberSaberhagen
      GruberSaberhagen

      I've not noticed that it turns orange? ~I'll check later. Thank you for this swift reply, much appreciated

      • Jun 22
    • GruberSaberhagen
      GruberSaberhagen When you start the Wing it loads the last session snapshot - but doesn't highlight in orange which snap that actually is in library. If you load a presaved snap, then it does highlight it in orange, but once you move away and start working, if you get distracted and lose your place and then decide to go to library to save your snap - it doesnt tell you by highlighting in orange the current snap that you are in at the time. So, if you incrementally work on snaps it is not as idiot-proof as Id like it. I'm using it in the studio, multiple snaps for multiple projects with many various but subtley different snaps.......... My old Yamaha AW4416, (20 years old?) was able to reference the number of each scene that the mixer was using in the corner of every screen - shouldn't a 'bang up to date super configurable digital mixer' be able to just reference the current snap in the same way as a graphic? Please dont take this as a massive issue because after a couple of months I'm loving this mixer - it is only a tiny request and I know that most purchasers are using this live so my use for a Hybrid Project Studio ITB/OTB is a bit weird. If I don't ask, I won't get :)
      • Jun 23
    • GruberSaberhagen
      Paul_Vannatto Actually when you start the Wing, it loads the console settings when you last turn it off, which will probably be different than the last saved snapshot. That is why it doesn't highlight any snapshot in orange on boot up. But your feature request has been asked before and will be considered when they do enhance the show management of the Wing.
      • Jun 23
    • GruberSaberhagen
      Daniferfer61 I guess that a future firmware upgrade will correct the current name scene to be shown CLEARLY, but the truth is that I am concerned on the support on this product, so far no news on the so promised offline editor ( if there is one coming), no full manual with FULL detail of all the bells and whistles , and not frequent updates fixing issues like the current snapshot shown name , hopefully a change will make end users happier
      • Jun 26
  • New
    Richrae17
    Newcomer - Level 1
    2021-10-27

    We have the Behringer x32 for our church sound system, yesterday I updated the firmware and lost all of the presets in the process. I cant find the monitors and need to know how.

    0 16
    • Richrae17
      Paul_Vannatto Do you not have backup files of all your scenes, snippets and library presets? If not, they are gone. If you describe your setup (what everything is hooked up to) I can help you setup the routing.
      • October 27, 2021
  • New
    Perreault
    Newcomer - Level 1
    2022-06-30
    I have an X32 that I received last week.
    I installed the USB drivert version 5.12.0
    X32 firmware 4.06-8 However when I want 32in/32out, I only get 8in/8out, when I ask for 2in 2out I get 2in/2out, All other choices therefore only 8in/8out

    Windows10 & try on PC win11 still same result
    read more...
    0 16
    • Perreault
      Paul_Vannatto What you are seeing is the Windows WDM drivers which only supports 8in/8out. The 5.12.0 are ASIO drivers, which Windows does not natively support (blame Micro$oft for that). You need to use software, such as a DAW (eg. Reaper, ProTools, Cubase, etc.) that support ASIO drivers in order to access 32/32.
      • Jun 30
  • New
    ChadTevebaugh
    Contributor - Level 2
    2022-07-02

    Have an X32 console at FOH. Temporarily using an X32 Rack as a stagebox. Have port B of the Rack connected to port A of an SD8. Everything works except I can't get the inputs on the SD8 into the P16s. The inputs (and outputs) of the SD8 work fine everywhere else...through FOH, monitors, etc.

    I have one P16 connected to the Ultranet port on the Rack, then further P16s daisy-chained from there. This setup worked perfectly fine with the previous S16 (but it died.....that's why the Rack is temporary). Thanks much. 

    read more...
    0 16
    • ChadTevebaugh
      Paul_Vannatto You need to assign the signals you want to go out of the SD8 Ultranet port on the Rack's AES50 B33-40 and B41-48 (in the Routing section).
      • Jul 2
    • ChadTevebaugh
      ChadTevebaugh

      Paul: did you see my reply above? Thanks for your help, but still struggling with this one.

      • 2 hours ago
  • New
    BCDurham
    Newcomer - Level 1
    2022-02-12

    Hello,

    My band is nearly maxed out on inputs on our XAir18--two regular inputs and the two line-in inputs remain open--and deciding how to connect two items: (1) keyboard (left and right, so two inputs) and (2) shotgun audience microphones (left and right, so two inputs). The options we see are:

    A) the keyboard goes into the two regular inputs (let's say, 7 & 8, between bass and guitars) and the shotgun audience mics go into the two line-in inputs (17 & 18)

    OR

    B) the shotgun audience mics go into the two regular inputs (let's say, 15 & 16, after the vocals) and the keyboard goes into the two line-in inputs (17 & 18)

    We are leaning toward option A because the regular inputs provide more effects features than the line-in inputs and seems like these features would be more useful for the keyboard than the audience shotgun mics.

    I appreciate any advice anyone can provide about this question. Thanks!

    Brian

    p.s. Am I correct that the line-in channels 17 & 18 appear only as one "Line In" channel on the interface? I am not failing to click something that would display channel 18 separately alongside the other channels? Thanks!

     

    read more...
    0 16
    • BCDurham
      Paul_Vannatto Hi Brian, I would recommend using plan A. And yes the inputs 17/18 has one fader only. It sounds like you may need to consider upgrading to an X32 Rack in the future.
      • Feb 12
    • BCDurham
      AnthonieHunter Hi Brian, I would recommend using plan B, because connecting the audience mics to 17 & 18 is not going to work, as they are designed for Line level signals only, so connecting mics will give you hardly any sound at all. On the other hand 17 & 18 are a perfect match for the keyboard.
      I totally agree with Paul's advice to upgrade to an X32 rack (been there, done that :-)
      • Feb 14
    • BCDurham
      Paul_Vannatto Oops, Anthonie is right.
      • Feb 14
    • BCDurham
      BCDurham

      Thanks guys! I will try the mics into the regular XLRs and the keyboard into the line-ins. And then I'll start doing car washes and selling lemonade to save up for an X32 : )

      • Feb 14
  • New
    ib130258
    Newcomer - Level 1
    2021-09-05

    Hi, I have this X18 now for years and made a lot of multichannel recordings with it. Nice little thing to work with on remote location. Many thanks for that.

    But ... now I want to use this mixer as a "stereo" mixer with 2 independent stereo outputs: 1 for amplification to a stereo setup, the second to a analog stereo recording system (taperecorder - I know - old school). I thought I could use 'Main' for output 1 (that's fine) and bus output 1&2 for recording. Setting it up like that would even allow me to record 1 stereo source and listen to another. Anyway ...

    So, all left channels of the inputs are set to bus 1 and all right channels to bus 2 (7 stereo inputs in total, using 14 input channels).

    But it does no work when I try to use 'StereoLink' for the input channels (both input faders work together), because this directs both input channels to 1 bus in stead of 2 seperate busses, like I configured, resulting in a mono, 1 channel output. 

    As far as I know, it is impossible to bypass the output for both input channels to different busses when 'StereoLink' is activated. It would be great to be able to maintain the different output busses. Can be done in the software, no? Or did I missed something? Can somebody help me with this?

    read more...
    0 16
    • ib130258
      Paul_Vannatto You want to stereo link bus 1 and 2, not the channels.
      • September 5, 2021
    • ib130258
      ib130258 Yes, you are perfectly right. When the 2 busses are stereo linked, I can safely also stereo link the channels. I missed that option.
      Thank you so much for your help. I have to admit that this is the first time in all those years I had such a situation.
      It contributes to the ability of this small mixer. Great stuff!
      • September 6, 2021
  • New
    PeterWison
    Contributor - Level 2
    2021-12-25

    Hi.

    I want to add distortion to my live vocals.

    I want to Split my Signal coming from 1 mic. One Signal should habe no FX, the other one, i want to Send to a 2nd behringer channel and make it Clip/distorted. I could either Send IT through a preamp and drive it very hard. Then mix both signals. 

    Like the guy here

    https://youtu.be/mLr16o5QkPM

     

    Or i there a buikt in fx in the x edit softwate that does the same?

    How should i do the routing etc...?

    Can this be done with the xair18?

     

    Thank you so much 

    read more...
    0 16
  • New
    Gizdaniels
    Newcomer - Level 1
    2022-03-07

    I have an X32 rack mixer that is being controlled by an iPad with X32 mix app. When I have a scene loaded, I try to make changes to some of the settings. I then click edit and “save” A box pops up and asks if I want to overwrite the scene. I click yes and then try to load the edited scene. The original unedited scene comes up instead. I have tried this several times with no success. I don’t know what I’m doing wrong.

    any thoughts?

    read more...
    0 16
    • Gizdaniels
      KevinMaxwell I have had a problem in X32 edit when trying to save a scene the trick seams to be that you need to change the name of the scene. I will edit the name and add a number to the end of it.
      • Mar 6
    • Gizdaniels
      Paul_Vannatto Which app and what OS are you using?
      • Mar 7
    • Gizdaniels
      Gizdaniels

      First generation iPad Air 12.5.5

      • Mar 7
Go to page