Statistics

290,109 members
172,703 posts
  • New
    PatrickGMaillot
    Valued Contributor - Level 2
    2022-03-14

    Hello,

    wxfade has been upgraded to 3.0, with the addition of direct (in-line command with -a, -o, -z options) and file (with -F option) loading of buttons and associated ON and [optional] OFF snippets load capability. All buttons work on a toggle basis to enable stable loading of ON or [optional] OFF snippet for the respective button value. But they can self-modify and become 'push' rather than 'toggle' type. In that case, PPT or 'fugitive' actions (still with separate ON and OFF snippet capability) open a new set of functions WING does not offer natively. In addition, rather than loading a snippet, you can reference another file containing new button definitions to allow an infinite, menu or browse-like organization of button-base functionality on WING.
    Check out the 3 wxfade related videos in the 'Video' section of https://x32ram.com, to see the program in action. In the 'Products' section, you can download/read the documentation for the program.

    wxfade finally brings most of the features a lot of users have been waiting for a long time now. For live, studio, or just general management of scenes.

    Further additions are still possible and will be added with time or on requests from actual users.

     

     

    read more...
    0 10
  • New
    ripperxt
    Newcomer - Level 1
    2021-10-05

    Hoping this a place I can get some guidance. I've setup an X32 for my church. So far everything works as intended except for 1 issue. We have speakers placed all over the building are basically a "copy" of the Main LR. The difference is we have a small amp power those speakers. We wanted separate volume control for these speakers and just opted to do that at the amp. So I have routing set to AUX 5 & 6 (The RCA ports) to be Main L and Main R "IN/LC+M". This seems to work fine, we get an exact copy of the Main LR this way, however the signal seems very weak, Have tried PreQA, Post fader and all other options, but it all seems to be the same. We connected a old CD player to the amp and its blasts no problem. But the AUX out signal from the X32 seems very weak and the amp has to be cranked just to get any volume at all. Any ideas on how to do this better. Could this be some sort of impedance mismatch or something that is killing the signal going to the amp?

    read more...
    0 10
    • ripperxt
      KevinMaxwell What make and model is the small amp? Have you run out of XLR outputs on the X32 and does this small amp have XLR inputs that will accept line level signal? The Aux jacks on the X32 are at a lower level then the XLR connectors. I would send the L/R signal to one or 2 of the Matrix outputs and then route the Matrix outs to a pair of the XLRs and plug that into the small amp.
      • October 5, 2021
  • New
    JarodBroughton
    Newcomer - Level 1
    2021-12-16

    Recently I updated our X32 to version 4.06. Ever since then I can't seem to get my monitor sends on mix buses to work correctly.

     

    I use mix busses to send to a S16 stagebox and then to a behringer 8000 for monitor distrbution. Select channel, sends on fader, adjust mix - boom - good to go. 

    But the behaviour that is happening now I can't seem to correct. Each channel in the monitor is independant (ie. channel 1 will monitor only channel 1, channel 2 will monitor only channel 2 etc. ) No matter how much I mix using "sends on faders" I will only ever get one channel through my in ear monitors. 

    Has anyone come across this before? If requested I can provide more specific information about routing etc.

     

    Thanks,

     

     

    read more...
    0 10
    • JarodBroughton
      Paul_Vannatto I would check the Routing, AES50 (A or B depending on which is connected to the S16) screen assignments. The check the appropriate patch screen(s) (eg. Out 1-16, Aux Out, P16 or User In) to find out what has been assigned. If you still can't figure it out, export your scene to a file, save to the cloud (eg. Google Drive, Dropbox, etc.) and share the link here. That way we can have a look and better advise.
      • December 15, 2021
  • New
    davepeltoncox
    Newcomer - Level 1
    2022-04-05

    I have recently purchased a XAIR X18 Mixer. I use an iPad to control it. Problem-free except I'm trying to set up in-ear personal monitors using the BUSS Aux outs. I have followed several YouTube tutorials but can only get one channel into the BUSS. I did notice that the iVive transmitter has two settings, "line" and "aux". I unwittingly had it set on "aux". Would that potentially be a factor? Any help would be appreciated.

    read more...
    0 10
    • davepeltoncox
      Nigel67 Hi, could you supply some more information please. Is the problem that you cannot get the audio inputs to show up on the input channels, or you can see audio on the input channels but cannot assign those inputs to the busses? Are you using the XLR inputs or USB inputs? I am sorry, but I do not know what an iVive is? Are you seeing metering on the bus output meters for the relevant channels? If so, then it is more than likely that you have audio on the XLR output. If you are using analogue inputs and the Bus outputs, then these are routed correctly as default so it would just be a case of turning up the sends of the inputs to the busses and adjusting the Bus output faders. If you could send more information, then we can help you further.
      • Apr 5
  • New
    rbjames
    Newcomer - Level 1
    2022-04-06

    Hi,

     

    We're looking at getting a new mixer. Our installers want to supply us an SQ6 and are saying that Crestron integration is simple. I'd prefer a Wing. How can we integrate the Wing with a Crestron solution? Basically it's for a school so we'd like to be able to make it simple for certain users to operate.

    Thanks

    Richard

    read more...
    0 10
    • rbjames
      KevinMaxwell Crestron systems are ridiculously expensive and you are reliant on them to make any configuration changes that you may want. But if you aren’t technically inclined it can be a good solution. The Crestron panels are relatively strongly made. But I wouldn’t want to use that solution with any table top type of mixer.

      I am also not a fan of the SQ series mixers. I had one on loan for a few months from a sound company that wanted me to evaluate it to see if I thought it was a good choice for some of their clients. My answer was I would not recommend it to anyone and it was for many reasons. I didn’t like it and I have used a lot of A&H consoles.

      The basic functionality of a Crestron can be emulated using the Mixing Station app to control the mixer. And I phrase it that way because Mixing Station can be setup to control different mixers including the X32, M32, and the WING. Mixing station can be customized in many different ways. I came up with a way to customize it for a potential school installation using an X32Rack and with a WiFi router and using either iPads or Android tablets. We were looking at putting a tablet in a wall mounted bracket with the tablet powered with an AC adapter and also setting up other tablets with different functionality. The wall mounted one was to be set with Mixing Station displaying 4 large buttons that each recalled preset scenes. And also had some volume controls configured.

      Depending on exactly what you are trying to accomplish I am not sure I would recommend any table top mixer paired with a Crestron type of solution. It is too easy to reset or reconfigure something on the mixer surface that would mess up what the Crestron is trying to recall. Unless the Crestron can get down to the inner workings of the mixer that can’t be changed from the surface of the mixer. And I doubt that it could be setup so that I couldn’t mess it up with just playing with the mixer. Any mixer. And if student are going to have their hands on this mixer they will mess it up.

      I have a WING and I really like it for how powerful it is and what it can do. But in an install that has to rely on a Crestron type of solution I am not sure the WING (and definitely not the SQ mixer) is the solution.
      • Apr 6
      • Behringer Wing and Crestron
        KevinMaxwell I want to add to what I have already written to say that if you need a Crestron system I would suggest that it is just used to turn on the system and bring up a few mics for an in school assembly. And I would suggest that it should be something like an X32Rack that you could then feed the WING thru that to the main speakers when you are doing something more complicated.

        If the integrator is recommending the SQ6 to use the Auto mixing function keep a few things in mind. Auto mixers are intended for speech only not for music. I am VERY familiar with Auto mixing. The SQ auto mixing doesn’t work even like the original Dan Dugan auto mixers do. I called up Dan and had a discussion with him about this shortcoming on the SQ. Most of the mixers that have auto mixing capabilities have tried to copy Dan Dugans original algorithm because the patent for that has expired, not the Dugan improved version. The patent for that is still inforce. I had to setup (install) the SQ for a room (board room type of use) with 20 channels of auto mixing enabled and it did not work as well as it should have. More information available on request.
        • Apr 6
    • rbjames
      Paul_Vannatto A few years ago, there was some discussion about using the Creston with the X32. If I remember correctly, we were able to get it to work using the OSC protocol (but that was many moons ago). If so, the Wing also uses the OSC protocol (a different dialect, of course). If you need the Wing OSC documentation, Patrick has published the Wing OSC document found here:
      https://mediadl.musictribe.com/download/software/behringer/WING/BE-P0BV2-WING-OSC-Documentation.pdf
      • Apr 6
    • rbjames
      rbjames Kevin - Thank you for your reply. The idea is to have two panels in our hall (front and back). We would like to set it so we can press/tap one button and that could set lights (we'll be using a chamsys board), sound inputs and bring down our motorised screen without have to flick between apps. I'm an IT manager so I am technically inclined (and enjoy that sort of thing) - if you knew of any solutions that can handle both audio and video I'd be really interested.
      • Apr 6
      • Behringer Wing and Crestron
        KevinMaxwell I am about to leave for a Musical rehearsal BTW I am using a WING for this show. Based on what you want then the Crestron might be good but with it configured as I said in my last post.
        • Apr 6
  • New
    Jaessr666
    Contributor - Level 1
    2022-04-06

    Hi guys,

     

    i've searched a long time for the past few days with no luck.

    On the Wing Is there a way to assign the Monitor Level/Solo Level to a Fader (preferrably the Master Fader) rather than having this stupid Rotary knob on the left top side?

    It's a real pain while doing monitors to have no physical Fader for solo Cue Level and always have to use the Rotary knob with no visual feedback where 0 db is like a fader would do.

     

    Any help would be really appreaciated as this is in fact a reason why i would send back that console and use a different brand.

     

    cheers

     

    read more...
    0 10
    • Jaessr666
      PatrickGMaillot I don't think there's a direct way to do what you want. There's no option to assign a monitor level to a fader (as opposed to assign a ch, dca, bus, fx, or midi CC). The only way I could think of is by using an external app that would capture a fader level (for example a midi CC assigned to a user layer fader to avoid interfering with any channel fader) and in response would set the monitor level accordingly, mapping correctly the 0dB 'centers'.

      EDIT: I actually tried it :) using MidiOSCProxy (small utility I wrote), and assigning MIDI ch 4 CC 11 to fader #1, then using fader #1 as the controller to monitor 2 level. The command line in MidiOSCProxy, converting the received MIDI data [0..127] to float [-xx...10] is simple: "B0 4 11 127 | /cfg/mon/2/$lvl ,f [$2 117 -] # On ch 4, cc11, Mon 2 level follows MIDI data"...
      Then comes a real problem... the fader will control Mon 2 level OK, as expected, but after 1 second or so, the board will set the monitor level to whatever the rotary pot/knob is, no matter what. So if the surface pot is at 12:00 which is approx -11dB for the monitor level, I can pull down the fader to -oo and that brings down the monitor level to -oo, but 1 second after, it will come back to the 12:00/-11db value enforced by the surface pot. Same if instead, I push the fader to +10... monitor goes to +10 too and 1 second afte comes back to the -11db value enforced by the pot value.

      To me this is not a correct behavior, and then one can wonder what the mon/2/$lvl command is useful for if it's systematically overwritten by the surface control knob/pot value.

      EDIT-2: Behringer says the mon $lvl parameter should be considered Read-only on the full scale console as it is directly linked/related to the surface control potentiometer.

      EDIT-3: When the parameter will be RO (in a future FW update) the glitch in monitor level will no longer take place as the data sent by a native or OSC command will be totally ignored.
      • Apr 7
  • New
    EliezerZelaya
    Contributor - Level 2
    2022-04-07

    Hey everyone.

    I have 3 S16s daisy-chained. I physically re-routed some of the inputs (meaning that the inputs do not correspond to the channels, 1 to 1, 2, to 2, etc.). I routed the Wing Live to the AES50 port that I'm using. Then, I routed the CARD outputs to the ALT inputs. However, when I playback a session, some signals are not playing back on the correct channels. Specifially, those inputs that are not in order on the S16. Can someone explain how the Wing Live routing actually works? 

     

    read more...
    0 10
    • EliezerZelaya
      Paul_Vannatto Make sure that the W-Live inputs (in the Routing, W-Live, Inputs screen) are the identical order to the channel strip Main sources. Then when they are played back, they will be in the correct order. That is the easiest way to solve your problem. Another alternative is to make sure the channel strip Alt sources are selected in the same order as the Main sources.
      • Apr 7
      • Behringer Wing - Wing Live (SD card) routing
        EliezerZelaya Thanks Paul! I didn't think of mirroring the W-Live inputs to the Main sources. I'll try that.
        • Apr 7
  • New
    forestraven
    Newcomer - Level 1
    2022-07-03

    Hi Everyone

     

    I'm looking for a detailed description of the built-in FX in the WING.

    Eg. what devices they emulate, what their typical use is and a description of all parameters. 

    Anyone got an idea where I can find this?

    Thanks!

     

    Cheers

    Raven

    read more...
    0 10
  • New
    DanGallant
    Contributor - Level 2
    2022-01-11

    Checked my UMC 404hd trying all the drivers with help from Behringer to no avail.UMC 404hd might be a dud.Is there anywhere in Canada I might be able to have someone look at this.

    Thanks

    0 10
    • DanGallant
      WilliamR Hello, William here with Music Tribe. Please click on Support at the top of the page and then click Spare Parts to submit a support ticket, an agent will be able to help troubleshoot this for you.
      • Jan 11
  • New
    BehringerPope
    Newcomer - Level 1
    2022-04-09

    Dear tribe

    i've been using the X Are 18s internal Wi-Fi hotspot for years with no problems. In the last month or two it started randomly disconnecting.

    so I tried a new Wi-Fi router and I'm still getting disconnected.

    today, I bypassed everything and just go direct ethernet connection from my MacBook Pro to the remote ethernet port on the front of the device.

    I have the switch properly to the far left for ethernet. Yellow light is solid. 

    When I go to the software on my Mac I go to the set up page and select the IP address - it connects. 

    I also read advice online that you should turn off your Wi-Fi on your PC just to make sure that it's not interfering. So I have my Wi-Fi completely off during all this process.

    I have tested the direct Ethernet connection by turning on and off microphones and it works.

     

    but Then as always in a few minutes it just disconnects me. 

    Yes I have checked the ethernet cable to make sure that it's not defective.

    i'm not sure what else to do to troubleshoot this? Maybe I need to update the firmware? I'm using firmware version 1.17 for Mac. When I go on the Behringer website for software it's not clear what the most current version is for Mac?

    can anyone please help?

    read more...
    0 10
    • BehringerPope
      Paul_Vannatto Turn off the sleep timer on the ethernet. I'm not a Mac user. But I remember others posting of this issue.
      • Apr 9
Go to page