Statistics

260,512 members
139,105 posts
  • aparnasound
    Newcomer - Level 1
    2020-06-15
    Hi guys, I just bought the xenyx q1202 usb mixer and I want to connect it to Ableton Live to record and do live sessions on Zoom. Can someone please tell me how to get the audio from mics into Live's tracks? I connect the mic with an xlr cable, and I know that it works, because I can hear it from headphones connected into the mixer. But I'm not able to get it to record into Ableton. I checked the preferences, and set the audio input and output to "USB codec." on the CoreAudio driver on mac. Please help! Thank you.
    read more...
    0 323
    • aparnasound
      Nigel67 Hi aparnasound. Can you just confirm that in audio/midi set up / audio device you have both the input and output set up for USB Audio Codec? In Ableton - Options - Preferences - Audio Device, what do you have selected for driver type and audio device? and can you tell me the options that you have for both. Many thanks
      • June 19, 2020
  • New
    h941224
    Newcomer - Level 1
    2021-01-14

    Can I connect this product with a cat6 Ethernet cable?

    0 317
    • h941224
      Paul_Vannatto Yes you can
      • Jan 13
      • Behringer P16-M
        h941224 Hi Paul, thanks.
        • Jan 13
    • h941224
      ThomasWilliams If you can find it, go with _Shielded_ Cat 6 cable. I'm pretty sure it is what Behringer recommends. Unshielded may work (I've used it), but Shielded is advisable for longer distances. It is also, unfortunately, a boatload more expensive than commodity unshielded.
      • Jan 13
    • h941224
      Paul_Vannatto I'm actually using cat7 cable between my stageboxes and my Turbosound iQ speakers (with Ultranet) and find it works great. All cat7 is double shielded (individual pairs wrapped in foil and braided shielding wrapped around all 4 twisted pairs) and the price is relatively inexpensive (eg. 30' cable for $11.38 CAD).
      • Jan 14
  • New
    x32paulwarren
    Newcomer - Level 1
    2020-12-14

    I tried updating to the latest firmware and the X32 stopped being able to boot up.  So, per Behringer's customer service email, I put the firmware on a FAT32 formatted USB, held down the USB button while powering up, and then inserted the USB when prompted by the screen.  But it still does absolutely nothing and fails as you can see by the screen shot here.  Is there a way I can get an older version of the firmware to try to boot it with?  Behringer customer service may be working with a skeleton crew because it seems communication is very slow right now and I need to get this working so I can work.  Any thoughts?  Thank you!!

    read more...
    1 317
    • x32paulwarren
      GaryHiggins 2 things, try a different usb drive, a small one if you have any, like 4 or 8 gig. Sometimes it is that simple, a different usb drive, OR download the file again, perhaps it got corrupted. Make sure if doing it by turning on the desk holding the usb button, that the correct file is in the root directory and no other firmware files. If doing it by the setup screen and with newer firmware, you can select WHICH firmware file without regard for multiple files in the root directory. I have a lot of older firmware files if you need one as do others here.
      • December 14, 2020
      • Behringer X32 rack won't boot after firmware update
        GaryHiggins Yes that is possible, so again 2 things, try an earlier Edit version. BUT I could be wrong, seems there were issues with firmware 4.01, so try 4.02. Now you are up and running, loading it from the setup page is easy! I would try 4.02 first, be brave :-)Or try 4.04 again using the setup page.
        • December 15, 2020
    • x32paulwarren
      KeithBrown I have had trouble in the past upgrading the firmware by booting with the usb stick inserted. It seems to work much better to use the upgrade from the setup page as Gary indicated.
      • December 15, 2020
    • x32paulwarren
      x32paulwarren Thank you all! I will try those older firmware versions. Unfortunately, I cannot get to the setup page to update. The mixer will not go beyond the screen you see above. I'll see what happens with these other versions.
      • December 15, 2020
      • Behringer X32 rack won't boot after firmware update
        GaryHiggins You may have to try a few ways. I remember IIRC, with the drive installed, hold down the access button and turn on the mixer, with that method make sure the file you want loaded is the only firmware file in the root directory. I don't remember ever doing it and waiting to put in the drive but that could be. You will get it eventually. I was once in firmware hell from using the x-live firmware by mistake for my X32 and thought I bricked it. I was able to recover by being persistent. In the future once up and running, use the setup page, it works well.
        • December 15, 2020
  • New
    midenok
    Contributor - Level 2
    2020-11-08

    Is it possible to stack multiple XR18 (or XR18 + XR16) and control them from one X-Touch/client app. And why not? It is just the matter of software I think.

    0 305
    • midenok
      Paul_Vannatto Hi Aleksey, my first response was going to be, no it is not possible due to how the UDP protocol (part of ethernet protocol) handles connections. But having a closer look at the UDP protocol, it might be possible. Currently there is no client app available and the X-Touch can only connect (currently) to one console at a time. Let me play around with my Live Toolbox OSC engine to see if I can communicate with more than one console simultaneously.
      • November 8, 2020
    • midenok
      montelle52 I use two XR18 mixers - one for the drums and then feed the main out signal from that mixer into a second XR18 that mixes everything else (FOH & monitors.) It requires that we run two copies of X-Air-edit on a single MS Surface. Each mixer has a fixed IP address on our LAN. Each mixer is connected via USB to its own dedicated MS Surface for recording. When I mix down, I import the tracks from each of the recording MS Surfaces into Pro Tools, and manually sync them. Since I have a mono drum feed from the drum XR18 to the FOH XR18, the FOH mixer's recording has a complete drum mix on a single channel that is in sync with all the other FOH tracks. Thus, it's easy to sync the individual drum tracks from the drum XR18 to that complete drum track on the FOH recording. It works pretty well.
      • November 22, 2020
  • Genestarr
    Newcomer - Level 1
    2020-07-11
    Red light is on inside behringer xr18 and the fan isn’t on. Any suggestions
    0 305
    • Genestarr
      RexBeckett The XR18 does not have a fan. Does the yellow power LED next to the Ultranet port light up when the mixer is switched on?
      • July 11, 2020
    • Genestarr
      Genestarr This led
      • July 11, 2020
    • Genestarr
      RexBeckett If the yellow power LED does not come on, you should open a Care ticket. At the top of this page, click Support -> Care -> Create a Care Ticket and select Type: Service Request. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.
      • July 11, 2020
    • Genestarr
      MusicallySavage It's true - although there are air vents on the XR18 there is no fan. And the red LED's inside are normal.
      • July 11, 2020
  • New
    Patricus
    Newcomer - Level 1
    2020-10-29

    Hi everyone,

    I have a Behringer x32 Compact mixer with two SD16 units but have always been a bit overwhelmed by it's possibilities. The x32 mixer is connected to my PC running Ableton live via the X-USB interface.

    When making music in Ableton, in order to achieve a tight synchronisation between the software & the hardware part of my home studio I have purchased the E-RM Multiclock.
    The multiclock uses audio sync that is being generated by a VST/UA plugin that comes with the Multiclock and is loaded in Ableton on a midi channel. The audio signal being generated in Ableton needs to be routed through my X32 compact mixer and into the audio input on the E-RM Mulitclock itself.

    On my x32 I have the Aux Out 3 available that I would like to use to send the audio from Ableton out to the E-RM MUlticlock. I have several channels that are not in use on the x32, for instance channel 30 that I selected for the VST to send it's audio signal to (see below - screenshot 1).

    So what I'm trying to achieve: send the audio signal generated by the VST in Ableton out to channel 30 of the x32 and forward that to the Aux Output #3. From there I will pick-up the signal with a jack cable and connect it physically to the E-RM Multiclock input.

    I tried to configure the aux out 3 as pictured (see below - screenshot 2) to achieve this but the audio signal is not reaching aux out #3.

    Can anyone help me to figure out which setting I need to change to route the audio signal successfully?

    Thanks a lot in advance for your help.

    Patrick

    read more...
    0 301
    • Patricus
      KyleJohnson Hi Patrick, Kyle with Music Tribe here. The Aux Out routing you have set will work as long as the signal is actually getting to Channel 30 on the mixer. Are you seeing the signal on channel 30? It could be input routing that is giving you trouble. On the Routing>Home menu, make sure the 4th column is set to Card 25-32 in order to get the signal from USB Out 30 from Ableton into Channel 30 on the X32. Then Select channel 30, and open the Home>Config page to ensure the Channel source is Card 30.
      • October 29, 2020
    • Patricus
      Paul_Vannatto Hi Patrick, in addition to what Kyle mentioned, that X32 Routing, Aux Out screenshot seems to be an older firmware screen (late 2.x or early 3.x firmware). There was a bugfix regarding the Direct Outs in one of the firmware updates, but don't recall when. I would suggest you update your firmware to the latest (4.03).
      • October 29, 2020
    • Patricus
      Patricus Hi Kyle & Paul, thank you both for your feedback. I do not think channel 30 is reaching the mixer so will be looking into the input routing like you suggested. I also checked my firware version: it's 3.07 atm so will be updating that as well. Once these are done I will report back any findings or questions.
      • October 29, 2020
    • Patricus
      Patricus Hi Kyle & Paul, thanks to your tips I now have a clock signal coming out of the Aux Out 3. Thanks a lot!
      • October 31, 2020
      • How to route audio from Ableton to the x32 Aux Out 3 channel?
        Paul_Vannatto Good to hear that you got it working Patrick
        • November 1, 2020
  • New
    paultong0101
    Newcomer - Level 1
    2021-03-31

    I bought an X32 rack last month. Updated the firmware to v4 and installed the Edit software. All good. But whenever I playback from either my iMac or Macbook Pro (both running Pro Tools and iTunes on Mojave) I get intermittent crackling and pops via the monitors (and visible on the x32's metering) similar to sample rate mismatch.

    I bought a UPS to eliminate any potential bad power causes, but the issue is still there. The cracks and pops hit close to digital zero, regardless of playback level. 

    I have set the Aux to 'Card 1-2' in the routing to facilitate playback via USB.

    Any help would be appreciated as I've been trying to diagnose this for over a month and am at the point of just returning it for a refund!

    read more...
    0 279
    • paultong0101
      Paul_Vannatto Is the clock rate (44.1K or 48K) on the X32 Rack identical to what is set in ProTools? The clock rate is set in Setup, Mixer, Sample Rate (in X32-Edit).
      • Mar 31
      • Behringer X32 Rack making cracking and popping noise when connected to Pro Tools or iTunes.
        paultong0101 Yeah, they're both both set to 44.1Khz!
        • Mar 31
    • paultong0101
      Paul_Vannatto Do you have the USB plugged into a USB 2.0 (black)? The X32 USB port is 2.0 and does not work well with the newer 3.0 (blue) ports. Also try adjusting the buffers (increasing) and replacing the USB cable (yes they can go bad).
      • Mar 31
    • paultong0101
      StephenEvans What's your buffer size set to?
      • Apr 1
    • paultong0101
      sbroersen

      I have the same problem. I have a X-32 with the latest firmware 4.06. When I play back from my iMac with Logic pro over the USB 2.0 X-32 connection routed over aux to Card 1-2, I get a lot of noise after playing back for 5 minutes. The noise is getting worse over time, starting with little distorsion. Switching my X-32 sample rate to 44.1K had no effect. What can I do? This problem is mentioned form 2018 on, so there must be a solution by now.
      • May 2
  • HeathanzSinz
    Newcomer - Level 1
    2020-10-06

    I have a few audio interfaces, all work fine. I hooked up my Behringer X1204 to PC, nothing. Installed ASIO drivers, nothing.

    Doesn't show up in my sound devices. My Line 6 pedal, my Steinberg UR44 all show up. Not my board.

    TR2/USB to Main button in.

    What am I missing?

    read more...
    0 279
    • HeathanzSinz
      leah Hello @HeathanzSinz ,

      Since the driver you've downloaded is a universal one, you'll find your device listed as "USB Audio CODEC". From your screenshot, I see that it's installed. Select this driver wherever you will be using the input/output from your X1204USB.

      You should also be able to rename the driver within the properties. Right-click on the listing to access this menu on your computer.

      I hope this helps!
      • October 6, 2020
  • JanWilliams
    Contributor - Level 2
    2020-08-05

    First, are the F1, F2 and F3 keys on the upper right corner of the Wing Console programmable like the user keys?  And if so, how would I access the programming functions?

    Thanks very much

    0 275
    • JanWilliams
      Paul_Vannatto No they are not, Jan. They are context sensitive to the selected function.
      • August 5, 2020
      • Programming the F1, F2 and F3 keys on Wing Console
        JanWilliams Thanks Paul. Seems like that could be expanded so that user functions could be programmed.
        • August 5, 2020
    • JanWilliams
      DickStraathof Hi, from what I found out the F1, F2, and F3 display views correspond with the first three pages of the Custom Controls.
      I have four reverb/delay effects in my first custom control layer programmed and I like the convenience that delay times and reverb length are visible at all times without touching the rotary knob first.

      DickS.
      • August 5, 2020
  • New
    Kurtron
    Contributor - Level 1
    2021-01-05

    x touch not working after updating to 1.21

    0 267
    • Kurtron
      DaveMorrison Try it again. It should work. Just saw this Warning in the notes: "Note: Do not use a Windows system with AMD Ryzen 4xxx and 5xxx processor for the update!"
      If that doesn't work, contact "Support" using the link at the top of this page.
      • Jan 5
    • Kurtron
      DaveMorrison If you need the last version of the firmware, I have it. I believe 1.15 was the previous version.
      • Jan 6
    • Kurtron
      Kurtron Hey there, after downgrading to 1.15, my X Touch is working fine. Now my issue is, I've added the Extender. It works great along with the X Touch and Digital Performer 9.52. However, I can\t seem to get both units to work with the XAir 18...for live performances. Any suggestions?
      • Jan 8
    • Kurtron
      DaveMorrison Now that's a completely different situation. The Extender doesn't have Xctl protocol so it can't communicate with an XAir. If you want to use your Extender with the XR18, you must use a piece of hardware to translate one of the 3 protocols the extender can "speak". I have used an iPad connected to the extender via USB while running Mixing Station Pro to do the translation. I was connected to my X32, but I believe it should work with your XR18. Here a link to the YouTube video I made to show how it can work: https://youtu.be/IanHi-8nYaw . Mixing Station now appears to support MCU protocol now as well as HUI (when I made the video). You could also setup your own custom setup using Mixing Station.
      It's sad that the Extender doesn't have the Xctl protocol. The pictures of the Extender in every advertisement imply that it does because the scribbler strips are colored. Of course now I know colored scribble strips are impossible (without sending custom MIDI messages).
      • Jan 8
Go to page