Statistics

294,690 members
177,812 posts
  • filo1465
    Newcomer - Level 1
    2020-09-25

    I have a Pro 2/DL231 issue.

    The system setup is: FoH Pro2 and a monitor Pro 2. The FoH P2 is connected to the AES50 A X port and the Monitor board is connected via the AES50 B X port.

    The Problem: I just did a firmware update on the entire system and it all updated without a problem. However, the monitor board is having issues with the DLs. Please see the attached picture.  It is still passing audio even with this issue but the red status light is keeping me up at night knowing this system has to be used in two days...  

    Maybe the firmware changed some DL Settings? 

    Thanks!

     
    read more...
    0 139
    • filo1465
      Nigel67 Hi Adam. i think that I replied to you on one of the Forums that you posted on. It looks as though you have set up the DL231 to be controlled on the A mic amps, however if you look at the unconfigured they appear to be set up for the B mic amps. If your FOH is working correctly, then it could be a setting on the Mon console. As a quick check, if you go to the Home - Preferences - General page on your console, and at the top of the page in the middle will be your Microphone A or B option. Select B and see if the DL231 then go green. If they do, then the setting was incorrect. If they stay red, then get back to me and we can look further into the problem.
      • September 27, 2020
      • Pro 2 & DL231 Update caused connection issue
        Nigel67 After an update, everything will reset itself to default and the default is the Mic A control.
        • September 27, 2020
      • Pro 2 & DL231 Update caused connection issue
        DavidKnighton I believe this gentleman submitted a CARE ticket and we came to the conclusion that his monitor desk was set to Mic A Inputs. Switched to B inputs and all is well once more
        • 1
        • ·
        • September 28, 2020
      • Pro 2 & DL231 Update caused connection issue
        Nigel67 I made a mistake in one of the last sentences. Doesn't read correctly. But yes, that is what the diagnostics are showing.
        • September 29, 2020
  • New
    alexgtx69
    Newcomer - Level 1
    2022-05-28

    Hello All,

    I am wondering if anyone has a solution or has had the same issue. I'll start with what we own.

    Midas M32 x1

    Midas M32R x2

    Midas DL32 x1

    Midas DL16 x2

    I can connect with ethernet to all of our DL's. One of our M32R can only connect via AES50 B, it will not connect to anything via A. 

    Our last M32R will not connect to anything via AES50 A or B.

    Has anyone ran in to this issue, is there a simple fix? Or do we just have to send our equipment in to be service?

    We are a pretty busy AV company, so these have been used over the last 3 or so years pretty heavily. Everything is in roadcases and taken care of pretty well. 

     

    Thank you

    read more...
    0 136
  • jbcellomaster
    Newcomer - Level 1
    2020-07-07
    Looking to see if anyone has any experience or knowledge of the Midas 32 ( any version) that is compatible with the Elite Core IEM system (IM16, DM8, PM16....is the signal path) via the ultranet output. With the Midas 32 series can you feed the DM8 directly (bypass the IM16 which is the A/D converter) via the ultranet output on the console which then feeds the PM16 monitors. Our setup is very similar to the Behringer P16 system which I know is compatible with the Midas 32 series but again, trying to keep our equipment that already works well. We're in a house of worship and upgrading but our IEM system (Elite Core) works perfectly fine and trying to find compatibility options with a Midas 32 series. Thanks.
    read more...
    0 135
    • jbcellomaster
      Paul_Vannatto No, both the Ultranet and the PM16 network protocols are proprietary protocols of the respective manufacturers and are not compatible with each other. The IM16 changes the ADAT (digital) signals to the PM16 (digital) network signals. So there is no A/D conversion.
      • July 7, 2020
    • jbcellomaster
      PieterHelsen Ultranet is a MUSIC Tribe proprietary protocol and will work with other MUSIC Tribe products and brands (f.i. Behringer P16 or Turbosound active wedges). If you want to interface with Elite Core you will have to use the analogue outputs of the M32 into the IM16 or you could use the ADAT out of a DL32 into the IM16A.
      • July 7, 2020
      • Midas 32 (any version) with Elite Core IEM
        jbcellomaster Thanks. The protocol was the situation I wasnt sure about between the Midas and Elite Core.
        I was thinking about the analog outputs into the IM16. If I went the ADAT route I need to obtain a converter correct for analog outputs? Such as the following, 2 units to get our 16 channels:
        https://www.sweetwater.com/store/detail/141--aphex-model-141
        • July 7, 2020
      • Midas 32 (any version) with Elite Core IEM
        PieterHelsen There's 2 options here, depending on what equipment you already own.
        Analogue route: If you already own an IM16 you can take the analogue out of any M-series console or DL box and go analogue into the IM16.
        ADAT route: really only makes sense if you remain in the digital domain, this means ADAT out of the MIDAS infrastructure (available on DL32 stage box) into an IM16A (2*8ch ADAT input module for Elite Core)
        The Aphex product you are referring to is a D to A convertor and will not help you at all.
        • 1
        • ·
        • July 7, 2020
    • jbcellomaster
      jbcellomaster sounds like the analog out of the DL32 is the way were going to do it. Thanks both ya'll for the information. Very helpful.
      • July 7, 2020
  • gannfam
    Newcomer - Level 1
    2020-09-22

    I have a Midas M32 where I have 7 drum channels that make up 3 mixbuses that are then routed to the p16. The problem lies that when I mute the individual drum channels to keep them out of the house they can not be heard in the p16 in ear system. I have tried a lot of things without success including setting the taps to pre fader and pre eq both without mute enabled. I'm kind of lost here.

     

     

    Thanks

    read more...
    0 133
    • gannfam
      Paul_Vannatto If you want to keep the drum channels out of the house, unselect the LR on the channel's Mains screen.
      • September 22, 2020
    • gannfam
      gannfam I'm sorry I should have been more clear. It is an electric drum kit so they need to go through the house during performance but during the times prior to performance like warm up the talent cant hear the drums on the in ears (ultranet) when the drum channels are muted. But they can hear everyone else who is not going through a mixbus on the in ears whether they are muted or not. Also to clear things up a bit the in ears are being fed the drums over 4 p16 mixbus channels.
      • September 22, 2020
      • Midas M32 mute issues
        Paul_Vannatto Then assign those drum channels to a DCA and mute the DCA. If the channel sends are not set to post fader or subgroup, muting the DCA will mute those signals to the house and let the signals to the P16 pass through.
        • September 22, 2020
    • gannfam
      gannfam I will try it. Thanks
      • September 22, 2020
  • New
    Stedeb978
    Newcomer - Level 1
    2020-11-18
    I'm using my live setup - Midas Pro1 and DN9650 over Dante KT64 - now in the studio. 
    How can I record a single channel with a microphone connected to the Pro1 and at the same time send an audio file from the Daw to the Pro1? I can't find ways of flexibly routing the signals. The Pro1 works in Normal or Tape return mode, but with all channels simultaneously...this is fine for multitrack recording not for studio recording.
    Any solution? Many thanks
    read more...
    0 130
    • Stedeb978
      Nigel67 Hi Stefano, maybe I am misunderstanding what you require, but you can patch the Dante card directly to an input channel and have audio playing through that at the same time as you are singing into the microphone. You can also patch the mic input to the Dante card output so that you can record this. You would just need to set your DAW up to play and record at the same time. Why do you want to patch the Dante input (via DN9650) to a tape return?
      • November 17, 2020
      • Midas Pro1 - DN9650 over Dante KT64 - studio recording configuration
        Stedeb978 Thank you Nigel, If set the Normal function in my Pro1I can record the signal from the microphone but the stereo track does not reach the Pro1. If, on the other hand, I set Pro1 to Tape Return, the stereo track arrives at the mixer but the microphone signal does not reach the DN9650. I'm sure I'm wrong but I don't understand what. Many thanks
        • 1
        • ·
        • November 18, 2020
      • Midas Pro1 - DN9650 over Dante KT64 - studio recording configuration
        Stedeb978 Microphone is on ch1 of Pro1
        • 1
        • ·
        • November 18, 2020
    • Stedeb978
      DanielPaine Hi Stefano. As Nigel mentioned: 'Normal' and 'tape return' settings are for mainly live multitrack playback BUT, you can keep the console in just 'normal' mode AND route the Dante card to a normal channel input (not a tape return). Just be careful not to send the DAW return back to DAW causing a feedback loop.
      • November 18, 2020
      • Midas Pro1 - DN9650 over Dante KT64 - studio recording configuration
        Stedeb978 ok i solved i made a mistake in the patching of the Pro1, many thanks!!!
        • November 18, 2020
  • New
    H6227
    Newcomer - Level 1
    2020-12-21

    Recently had to take the fader bank out and top screen bank loose to replace a broken screw in the fader bank. Plugged everything back in now I get a series of beeps and a blank screen. Did not unplug anything on the screen bank..just took screws out and moved it to get to side panel screw. 

    read more...
    0 130
    • H6227
      DavidKnighton Hello Hank,
      A series of beeps generally indicates trouble within the boot sequence on the MC. In my experience, multiple beeps usually means the system RAM is not detected. If your MC contains a compact flash card, try pulling the RAM from Slot 0 and placing it into Slot 1, then try a reboot.
      • December 22, 2020
  • New
    Gaffer
    Newcomer - Level 1
    2022-06-03

    Hi there, are the showfiles made on an m32R compatible with loading on an m32 full?

    I need to prep a gig and I need to hear the master and monitor mix so I have an m32R available to prep the showfile.

    at the venue there is a m32 full-size whitch is the only one available.

    so can i migrate a showfile between the two desks?

    read more...
    0 128
    • Gaffer
      Paul_Vannatto Hi Gaffer, you most certainly can use a scene file from an M32R on an M32 full. The only significant difference are the physical inputs and outputs of the consoles. If you are using stageboxes, it probably won't matter.
      • Jun 3
  • New
    RajatBanerjee
    Newcomer - Level 1
    2021-06-29

    Midas m32 flip fadar not working

    0 123
    • RajatBanerjee
      Dale_M Have you performed a factory reset or software update -can you advise if the console is now working? if not it may be best to go to the support tab and raise a Technical ticket with us.
      • June 29, 2021
      • Midas m32 flip fadar not working
        RajatBanerjee Firmware updated but fader flip not working
        • June 30, 2021
      • Midas m32 flip fadar not working
        KevinMaxwell What is the purpose of the picture of the M32 in this thread? If it is to show that the fader flip isn’t working it is only showing that the mixer isn’t set in a mode where you would see any faders flipped. Channel 1 is selected and DCA masters are selected. Fader flip doesn’t flip anything to the DCAs so you will never see anything flipped in that mode. It only flips the Mix Bus.
        • July 5, 2021
    • RajatBanerjee
      GaryHiggins Try finding and loading version 3.07, it has fader bank speed updates, then update to newer version. It has fixed similar situations, can’t hurt it any more if it’s hardware related. Might work. Worth a try. I have it if you can’t locate it.
      • June 30, 2021
  • New
    ecsaba
    Newcomer - Level 1
    2021-02-15

    Hello all,

     

    I have an issue with the M32 Live soundcard driver v.4.59 installation on a Windows 10 PC. All the firmwares are up to date, the operating system on the PC is up to date but I cannot manage to get the Klark Tehnik soundcard working. Please check the attached pictures about current status. 

    read more...
    0 121
    • ecsaba
      Nigel67 Hi ecsaba. It looks as though you are trying to use the DN32-USB driver instead of the DN32-LIVE driver.
      • February 15, 2021
    • ecsaba
      ecsaba The driver that I used is for the DN32-LIVE.
      • February 20, 2021
    • ecsaba
      Paul_Vannatto Are you plugged into a USB 3.0 port (blue) on the computer? If so, change to a USB 2.0 port (black). If you are already using a USB 2.0, replace the USB cable (yes they do go bad).
      • February 20, 2021
  • New
    Shanog5050
    Newcomer - Level 1
    2021-01-31

    Need a user manule for HD96 anybody know where to find one ?

    0 121
    • Shanog5050
      Nigel67 Hi Shanog5050. The user manual has not been finalised yet. When the HD96 is released and appears on the Midas website, then the user manual will also be released ready for download. I will send you an e-mail to see if I can help you further.
      • January 31, 2021
    • Shanog5050
      DanielPaine We are currently testing a beta version in the mcloud. Despite listed as 'coming soon' you may find access by clicking on it whilst it's being tested. Login here: https://cloud.midasconsoles.com
      • February 16, 2021
    • Shanog5050
      Regie Hi both,
      • February 16, 2021
    • Shanog5050
      Regie I'm looking for user manuel too. I've tried to create an account on the midas cloud but never had the "account confirmation" in my mail box. I've tried to click on the "resend" topic few times but it's still the same. Is there any contact for this problem ?
      • February 16, 2021
      • HD96
        DanielPaine Can you confirm you've check the Mail Junk area? Failing that, please let me know the email you used by sending me a direct message in community
        • February 16, 2021
      • HD96
        Regie Hi Daniel, I sent you a direct message with my used mail. Could you please check ? Best,
        • February 17, 2021
Go to page