Statistics

268,282 members
147,853 posts
  • New
    Sfazio
    Newcomer - Level 1
    2021-11-21

    Hello musictribe community,

    I am trying to route the outputs of two DL16 units that are connected to a M32C.  I would like to be able to have the 8 outputs on one DL16 routed to outputs 1-8 and the 8 outputs on the other DL16 routed to outputs 9-16.  I have the first DL16  routed out of the M32C AES50-A port into AES50-A of the DL16, and then the second DL16 routed out of AES50-B of the first DL16 into AES50-A of the second DL16 producing GREEN link lights for all. The first DL16 has been configured to Outputs 1-8 and the second DL16 has been configured to output Outputs 9-16.  The AES50-A tab has Outputs 1-8 selected for the first DL16 and Outputs 9-16 for the second DL16.  My inputs are showing up as desired, however only the DL16 that is configured for Outputs 9-16 is outputting correctly.  Any help would be greatly appreciated!

    read more...
    0 9
    • Sfazio
      GaryHiggins Sounds like your first dl16 is not set to the correct config setting, It should be set such that it is all the way counterclockwise as far as it will go, which would be the out 1-8 setting (no led lit) the second sounds like it’s set correctly to the +8 setting as it should be.
      • November 20, 2021
    • Sfazio
      Sfazio

      Thank you for your response. I have confirmed that the first DL16 is set as recommended and still no success. Oddly enough, if I make my second DL16 outputs 1-8 and visa versa, they continue to work on the second DL16, but still not the first.

      • November 20, 2021
      • M32C Output Routing with Two DL16’s
        GaryHiggins The only (few) things besides malfunction of hardware (and need for repair) ...does the firmware of the DL16's need updating? You have I assume checked the outputs 1-16 menu to confirm out 1thru 8 say what you intended? It may be worth changing aes50 cable, I have heard of odd things happening that come down to a defective cable being the culprit.
        • November 21, 2021
  • New
    Soccerman58
    Newcomer - Level 1
    2021-09-24

    Hi

    I was at a practice last night with a band I am mixing this weekend. They have a Driverack PA in the House signal path and a DBX feedback buster on the monitors. Neither of these was registering an input more than 2 bars and I think I need a stronger signal, especially for the house.

    I have healthy enough signals at the input (I had to turn down a couple that were hitting the red a little) and I had all the faders set to 0 dB. I disabled a compressor on the L/R bus that was hitting way too hard, and that got be a bit more signal, but the input indicators on the driverack are still 3 bars shy of 0dB.

    I'm thinking maybe put an LA-2 on the L/R bus and tickle it with some makeup gain?

    Thanks. Phil

    read more...
    0 9
    • Soccerman58
      Paul_Vannatto Double check your routing to make sure it is the Main LR you are expecting going to the Driverack PA. Also check the cables (yes they can go bad).
      • September 24, 2021
      • Mixer output is low
        Soccerman58 Hi. What should I be looking for please? I think I am good because if I select the Main bus and jiggle the slider, the PA volume goes up and down (as I would expect). But a double-check doesn't hurt. Thanks. Phil
        • September 25, 2021
  • New
    the007goose
    Newcomer - Level 1
    2021-11-13

    I've got my M32R connected via USb to my MBP, my computer monitors are connected via 1/4 into the talk back monitors on the M32R. How do I configure the M32R to play internet audio/itunes, etc thru the talk back monitor outputs?   Is there a better way to connect my monitors for this purpose? 

    read more...
    0 8
    • the007goose
      Paul_Vannatto On the Routing, Inputs screen, assign Card 1-2 to the Aux In Remap. Then select the Aux layer of faders and raise the Aux 1/2 faders as well as solo those 2 channels.
      • November 13, 2021
    • the007goose
      the007goose

      thank you so much!!!

      • November 14, 2021
  • New
    TommyMuckleshoot
    Newcomer - Level 1
    2021-10-29

    I think my DL 351 is toast,

    When I connect it to any midas borad it acts like it is connected I see all 3 green lites and than it doesn't show any audio coming into the stage box or output anything. Anyone can help me? Also does midas havea phone number I can call to see what they can do?

    read more...
    0 8
    • TommyMuckleshoot
      WilliamR Hello,
      Could you please submit a technical support ticket on the support link above and provide as much detail on the issue and your setup as possible? A tech support agent will get this sorted for you ASAP.
      • October 29, 2021
  • New
    Leomozoloa
    Newcomer - Level 1
    2021-09-24

    Hello !

    Since the new update of X/R air edit 1.7 on windows (haven't tested any other OS), the loading or saving explorer window defaults to %USERPROFILE% all the time, it doesn't seem to remember the previous browsed folder like in previous versions.

    While I know this can come across as a minor problem, since I'm installing my files and backing them up on dozens of clients machines every months and I also have to load the sessions several times as the FX Racks tend to not load their presets, it's become a bit frustrating.

    I hope this request reaches someone from the staff !

    Thanks for keeping the good old trusty XRs updated even 8 years later !

     

    read more...
    0 8
    • Leomozoloa
      Leomozoloa May I add, if you have multiple displays, right clicking a dot in the routing section is displaying the contextual menu (pre fader, pre EQ, post fader etc.) on the wrong screen ! This versions seems a bit buggy, is there some place where this is discussed or can be reported ?
      • December 5, 2021
  • New
    BCDurham
    Newcomer - Level 1
    2021-10-19

    One of many questions I have about my new Behringer XR18:

    What is the difference between "FXSnd#" in the Sends tab and "Rtn #" at the far right of the Channel layout? 

     

    Thank you!

    0 8
    • BCDurham
      Paul_Vannatto The FX sends are buses that mixes channel (dry) signals to go to the respective FX engine (1-4). The resulting (wet) stereo signals from the FX engine come back as FX Rtn # to be mixed with the rest of the channels for FOH (Main LR).
      • October 19, 2021
  • New
    Soccerman58
    Newcomer - Level 1
    2021-10-05

    Hi

    I am interested in picking this up cheap because it has a big touchscreen, but the processor is only 1.8 GHz - will that be a problem please?

    Has Windows 10 Home 64 bit.

    Thanks

    Phil

    0 7
    • Soccerman58
      Paul_Vannatto Which Edit? Also don't rely on the thread title to provide info, since it is cut off.
      • October 5, 2021
      • Will a Dell Inspiron 22-3265 with an AMD E2-7110 APU and 4GB run Edit and a couple of rack gear management programs please?
        Soccerman58 Hi. Xair 18, sorry. Thanks Phil
        • October 5, 2021
      • Will a Dell Inspiron 22-3265 with an AMD E2-7110 APU and 4GB run Edit and a couple of rack gear management programs please?
        Soccerman58 Hi Paul. Could you take a look at my thread about trying to use LA2a as an insert please? I am now getting input and output, but still no needle movement. Thanks Phil
        • October 5, 2021
    • Soccerman58
      Paul_Vannatto You shouldn't have any issues running X-Air Edit, since it takes very little resources.
      • October 5, 2021
    • Soccerman58
      Soccerman58 Cool, thank you
      • October 5, 2021
  • New
    Hodgy15
    Newcomer - Level 1
    2021-11-26

    Anyone have any experience with the XR18?

    I bought a refurbished one off eBay, ironically from  Music Tribe. It had to go back for repair because channel 4 wasn't working. Received back and now my outputs seem dodgy. On bus outputs 1 + 6 seem to have a lot of noise, 2-5 just don't work?!

    Channel 17+18 don't seem to work and the headphone volume seems to make everything trip out. The main outs are very noisy too. It wasn't like this before it went for repair?! 

    Help ?

     

     

     

     

     

    read more...
    0 7
    • Hodgy15
      Nigel67 Hi Hodgy15. I am very sorry to hear that your XR18 is still not working after being back for repair. You need to contact the person that you were previously talking to and get them to take the unit back and repair it again. Can you just confirm the fault by making a factory reset, input a signal into one of the channels and check the outputs again. Do not load a show. To perform a factory reset, find the hole in the front panel by the access point. There is a switch behind the hole. With the unit powered, push something through the hole and hold the switch in for 12 seconds. You will feel the switch activate with a click. When you release the switch, the unit will have reset. If the unit still isn't working, then send in an e-mail to the person you were previously dealing with. Again, I am very sorry for this inconvenience.
      • November 28, 2021
  • New
    Johnsilveira
    Newcomer - Level 2
    2021-12-31

    I lost my Xair18 software on my Computer. How do i get it back?

     

    0 6
  • New
    Stevenfly
    Newcomer - Level 1
    2022-01-17

    Hi @ all,

    I bought an XR18 mixing console. Unfortunately, I cannot connect to my Macbook Pro via the USB output of the mixer. The mixer is absolutely not recognised by my Macbook.
    The mixer's firmware is updated to version 1.18.

    The operating system of my Mac should be Big Sur (11.6.2).

    Is this a known problem and can anyone possibly help me.

    Thank you in advance.

    Greetings Stefan

    read more...
    1 5
    • Stevenfly
      KyleJohnson Hello, Kyle here with Music Tribe. First I'd say test a different USB cable and port. Then try another computer. If none of those steps are successful you should contact our Technical Support team. Click on Support and then Technical Support to submit a ticket.
      • Mon at 1:49 PM
Go to page