294,243 members
177,328 posts
  • New
    Contributor - Level 1

    Question, a bit rusty on midi but I have my TD 303 and trying to sync to Abelton Live. I'm using a FocusRite ScarletIt interface and it seems to work but the sync seems off as I dont know if its the patterns in the 303 but when I raise or lower the tempo in Live it slows and speds up so I guess it's synced?


    Can I use midi and will it sync better?

    If someone can answer this I have a few kinda newbie questions, plz advize thx RD

    0 3,009
    • ralphiedee
      PedroRodrigues Hi, Ralphiedee as I’m sure you are aware the TD-3 is a USB Class Compliant MIDI device, and so no driver installation is required. The TD-3 does not require any additional drivers to work with Windows and MacOS.
      The unit offers the following MIDI connections:
      MIDI OUT/THRU - this 5-pin DIN jack is used to output MIDI OUT data, and pass through MIDI data received at the MIDI INPUT.
      MIDI IN - this 5-pin DIN jack receives MIDI data from an external source. This will commonly be a MIDI keyboard, an external hardware sequencer, a computer equipped with a MIDI interface.
      USB PORT - this USB type B jack allows connection to a computer. The TD3 will show up as a class-compliant
      USB MIDI device, capable of supporting MIDI in and out.
      USB MIDI IN - accepts incoming MIDI data from an application.
      USB MIDI OUT - sends MIDI data to an application

      When it comes to Sync, please be aware that to Sync and set up the clock type, you should star by using the selector switches 1, 2, 3, or 4 represent clock source INT, MIDI, USB, or TRIG respectively
      The selector switches 5, 6, 7, or 8 represent clock rate 1PPs, 2PPQ, 24PPQ, or 48PPQ respectively.
      Press Function.
      Make sure no sequence is playing.
      Press BACK and WRITE/NEXT at the same time to enter Sync setting mode.
      Selector 1 to 8LEDs will turn on, and the current clock source (1 to 4) and clock rate (5 to 8) will fl ash, you have about 3 seconds to make any changes.
      Press Selector 1, 2, 3, or 4 to change the clock source to INT, MIDI, USB, or TRIG respectively
      6. Press Selector 5, 6, 7, or 8 to change the clock rate to 1PPs, 2PPQ, 24PPQ, or 48PPQ respectively.
      Press any other buttons or after no changes for a 3 seconds, the changes are saved.
      Repeat step 3 to check your selection. Caution: Clock source must always be INT (internal) if you are not using an external clock.
      Please note that the clock rate 24 or 48 PPQ (Pulses per quarter) are recommended.
      To set up the TD-3 with Ableton you should do the following:
      Start by connect the TD-3 to your PC via USB, connect the output jack from the TD-3 to a 1/4" input on your audio interface and turn it on. Per the User Guide, you don't have to install a driver, as the TD-3 is USB class compliant and therefore doesn't need one for Windows or MacOS. (I will assume you aren't trying to do this on an OS that is a flavor of Linux.)

      Open Ableton.

      In a new Live Set insert a MIDI track if necessary.

      Select Session View and Device View if not already selected.

      Select Instruments from Categories on the left side of the Ableton Live window and drag/drop an External Instrument into the MIDI track. You should see the External Instrument title bar inside the device view.

      Set "MIDI To" to the TD-3. (If you don't see it, either your computer's not seeing the TD-3 or you started Ableton before turning it on. If it's the latter, turn the TD-3 on and go back to step 2.) MIDI channel will probably be 1. I'm going to guess that you can use Behringer SynthTool to set the MIDI channel on the TD-3 end if necessary.

      Set "Audio From" to the input number on your audio interface.
      Now, you make a choice: Today, do you want to use Ableton to trigger the TD-3 to play notes, or do you want to use the TD-3's internal sequencer to generate the notes? To make these changes, you'll go to Preferences in Ableton. To make Ableton send MIDI notes to the TD-3, select the Link/MIDI tab in Ableton, and where it says "Output: Behringer TD-3" or something to that effect, turn Track on. If you'd like to use the TD-3's internal sequencer, turn Sync on instead.

      Now to deal with latency. It will be helpful to turn the Ableton click track on and play quarter notes from the TD-3 so you can tune the track delay times so the TD-3 plays nice with your internal instruments and VSTis in Ableton.

      The D button toward the lower right side of the window in Ableton toggles the Track Delay controls; this lets you add delay time to the software synths and drum machines so your computer can send sync or MIDI to the TD-3, the TD-3 can generate sound, and your audio interface can receive the signal and burp it all out through your speakers without the TD-3 lagging behind the soft synths.
      • December 9, 2020
    • ralphiedee
      ralphiedee Thank you very much your tech support is great!!
      • December 9, 2020
    • ralphiedee
      ThorstenBösing from my side, better use the midi jacks instead of USB. USB and midi makes often a problem, because of its nature. this is not a problem of the TD-3. I saw that on a lot of friends PC´s. There are so many USB devices and different USB-hubs etc. And mostly the combinations on USB devices makes trouble to the stability of the Sync process. had the same with Products from other Brands so its a gerenric problem. USB / Midi is not my cup of tea.
      • December 13, 2020
  • New
    Newcomer - Level 1

    Hi everyone!

    New member here. I just purchased my U-Phoria and excited to put it to good use. Unfortunately my Macbook doesn't seem to recognize it. I looked for drivers on the Behringer website but only found drivers for Windows. Can you help me find drivers for Mac?

    Thanks so much!

    0 2,488
    • claritasetsapientia
      DaveMorrison This device is Plug and Play. No drivers are required (or available). Look in the "System Report" in the USB section under the Hardware tab to see if it's being detected. (you can get there under the "apple" menu: "about this Mac" or search for "System Report"). With the last few OS versions, you'll also have to allow the "microphone" to be enable for each program to allow any sound to the computer (look under "System Preferences: Security & Privacy": Privacy: Microphones".
      • December 6, 2020
  • New
    Newcomer - Level 1

    Is anyone else having this issue? Connected perfectly to my antiquated MacBook Air but I've finally upgraded and now I can't the new MacBook Pro to recognize it. 

    Anyone else having this issue with the new Macs with the Apple chips?

    0 1,024
    • dgemmell
      Nigel67 Hi Dean, USB/audio/MIDI function of our products is fully UAC2.0 compliant and should keep working under CoreAudio as before. Our devices do not require drivers under MAC OS. It could be a security setting that you may need to change in the OS. If the UM2 still works with your old MAC, then you will need to contact Apple support for further assistance.
      • December 20, 2020
  • New
    Newcomer - Level 1

    Hi there-

    I'm attempting to use a bass plugged directly through my Behringer UMC204HD into my laptop (W10 PC). However, I'm not getting any indication of input signal on the UMC device (no green light on 'SIG'). I've also tried plugging into channel 2 with the same result hooking up a condenser mic on both channels with no apparent signal either. I also connected the hardware to a powered USB port, but still no luck. I also have a Behringer UMC404HD, and that is producing the same results. I was wondering if signal was still passing, and attempted to record in my DAW (Studio One), but no signal was recorded. I can confirm that the PC sees the device(s).

    Setup for instrument: Bass-1/4" cable to Input 1/2, INST pressed in, tried both pressed in/out for Pad, Gain between 50-100% (I've tried using my guitars, as well as multiple cables too)

    Setup for mic: Mic-XLR to Input 1/2, Pad pressed/depressed, Phantom power on, Gain between 50-100%

    Drivers have been installed from Behringer's website.

    I rarely use the UMC device, and have only plugged it in a few times over the past few days repeating the steps I described above. When I've used it on a mac, it works perfectly. Any thoughts on what might be going on and how I might troubleshoot further? Thanks in advance.

    0 1,023
    • ericcmoss
      Nigel67 Hi Eric, have you tried the UMC on your MAC since finding that it wasn't working with Windows. As long as the unit is getting power through the USB (does the power light come on?) then you should be able to play your instrument and see signal on the meter. If you press the Direct Monitoring switch, you should be able to hear the instrument through your headphones. Try your MAC, and also on your Windows 10 computer, plug directly into a USB socket (try them all) as some USB hubs can cause issues.
      • January 5, 2021
      • UMC204HD/404HD - No input signal appearing
        ericcmoss Hi Nigel- I don't have a mac personally, but can confirm it's worked on my collaborator's mac. I've been able to get the UMC to work in the past (about 5 months ago) on my PC, which makes this issue more puzzling. However, what I'm really trying to determine is if the UMC requires either a certain amount of power (e.g. from USB) or the correct software configuration for signal to show up on the UMC meter.
        • January 6, 2021
      • UMC204HD/404HD - No input signal appearing
        Nigel67 The maximum power consumption mentioned in the Quick Start Guide is 2.5 watts. I do not have any exact figure, but there will be quite a bit of headroom included in the 2.5 watts. You didn't mention whether the power LED is lighting on the unit. If you are using phantom power, is the red LED lit above the power LED? Maybe the first place to start, is turn the phantom power off, and try putting audio from a phone / ipod into one of the inputs and seeing if that lights the signal LEDs. The unit here, when I plug the USB cable in, the signal leds switch on for a few seconds and then go off. Do you get any signal LEDs when you plug the usb in. Have you tried any of the other USB sockets on your computer? Do you have a mixture of USB 3 and USB 2 connectors. Try the USB 2.
        • January 7, 2021
      • UMC204HD/404HD - No input signal appearing
        Octa101077 hi Nigel, my UMC404HD suddenly can't be read by my PC. even though the led light remains on (not the phantom led). I've tried switching the usb channel but it's still the same. I tried it with my Win10 laptop, it's still the same. how should i be?
        • January 14, 2021
      • UMC204HD/404HD - No input signal appearing
        Nigel67 Has your computer performed a Windows 10 patch upgrade since it last worked, or have you installed any other units or software? If you go into Bluetooth and other devices on your computer, is the ASIO driver showing up in Audio Devices? If not, then I would suggest uninstalling the ASIO driver and re-installing it. Are you using a USB hub. If so try plugging directly into the computer USB. Also try other USB ports. If the ASIO driver is showing up in Audio devices, then it could be an issue with your DAW. May need to re-install
        • January 15, 2021
  • Maevis
    Newcomer - Level 1

    Hi,  has any one experiecned this?  Using my Crave in Ableton and when I connect it via usb and hit a key, either on the Crave itself or using my launchkey mini, I get a squealing feedback type sound almost immediatly after the note.  I have to then switch the Crave off and on again to get rid of this insane noise.   This doesnt happen when I go via the midi in, which is ovioulsy what I will do from now on.  So it's usable but confusing and annoying!  Any ideas?



    0 603
    • Maevis
      DavidKnighton Hello Maeve Devine,
      Would you be able to capture this problem on video? I think this would be a great way pass on to our developers. Post a download link to your video in a reply post and we'll investigate. If it's something we need to work on, then it'll take some time before an update is released.
      • September 28, 2020
      • Behringer Crave squealing feedback  type sound when usb is connected.
        Maevis Hi David. Cheers for the reply. Yes I can do that. I'll get on it asap. Cheers. M
        • September 29, 2020
    • Maevis
      Maevis Ok here's a video. I've got it running through a Stienberg sound card and a mixer before the speakers in this, but I repeated the process right after with the Crave line Out going direct to a little practice amp / speaker and it was just the same. This is literally my first synth so its entirely possible that I'm making some rookie error (which I'll pleased about if that is the case) but I have no clue why this is happening. PS, I'm using this with Ableton (Live 10 trial version) and it seems to be working ok when I connect it with just a midi cable.... Any help/ advice would be greatly appreciated. I really love the sounds I've coaxed out of this thing so far and I'm looking forward to getting more familiar with it once this problem is resolved. Thanks M
      • September 29, 2020
    • Maevis
    • Maevis
      DavidKnighton Hello Maeve, Thanks for providing the link. I can clearly hear something is not right when the USB is plugged in.
      Does is matter whether or not the SynthTool is open/running on the computer?
      What happens if all apps are closed, does it respond the same way?
      If a firmware update is available for the Crave, I would recommend running it via SynthTool to see if changes anything. You can find the SynthTool version 2.4.1 under SOFTWARE on the Crave product page here." target="_blank" title="" target="_blank" title="">">">
      Let me know if this changes anything. If not, I'll raise a software /bug report with the developers.
      • September 30, 2020
      • Behringer Crave squealing feedback  type sound when usb is connected.
        Maevis Hi David. I did as you suggested and it seems that the issue has been resolved. I'm wondering if maybe I was getting feedback from something I'd routed wrong in the rest of my signal chain. Who knows?! Any way, my Crave is behaving itself again. Thank you for your time. Best wishes.
        • October 1, 2020
  • New
    Newcomer - Level 1

    Hi! Can anyone advise? My TD3 resonance knob needs replacing, it's out of warranty.

    Does anybody know what part nunber it is, or where i can find it? The potentiometer

    When turning quickly, it makes a loud crackling sound. Less bad if turned very slowly. A spray of contact cleaner helps fix the problem for about 15 minutes, then the crackle returns. 


    Thanks in advance!

    0 292
    • stormfield
      DavidKnighton Hello stormfield,
      it sounds like your potentiometer could use a lubricant instead of cleaner. Some cleaners claim to lubricate as well, but don't believe the hype. At any rate, you will need to submit a SPARE PARTS request to see if you can order the correct pot. The part number is I03-00002-21350. It is a mono 50 K-Ohm B taper. Click the SUPPORT tab at the top of the page, then scroll down and click the SPARE PARTS tile to submit a request. We have 200 pieces available currently in USA.
      • March 2, 2021
    • stormfield
      stormfield Hi Dave, thanks for the quick reply. re: the potentiometer lubricant - what brand/name of spray would you recommend for this? I could try that before going the component route
      • March 2, 2021
  • New
    Contributor - Level 1

    A little bit more on how to take two patterns and merge them together to form one, I see a few videos but they do not touch on this.

    0 270
    • ralphiedee
      PedroRodrigues Hi ralphiedee, If you want to edit any patterns stored on the Behringer TD-3 using the Behringer Synth Tool app, select the Pattern group, Pattern section, and Pattern where the pattern is stored, then click Recall.
      There are two components to a pattern: the rhythm and changing the pitch’s attributes (accent, transposition, etc.). You can create up to 250 user patterns, but only 16 can be used at a time: 8 on Pattern Section A and 8 on Pattern Section B.
      To enter the pattern rhythm
      Use the Mode knob and select Write.
      Press the pattern group (A or B) and select the pattern number (1-8) you want your pattern to reside.
      Hold function + press step to select the number of steps you want the pattern to be (i.e., hold the function button, then press the step button four times to create a four-step pattern).
      You can have up to 16 steps per pattern.
      Press Pitch to enter pitch mode.
      Use the silver and black keys to enter the pitch.
      Press the time mode button, then use the transpose up to enter 16th notes, and transpose down to enter triplets to enter the rhythm.
      It will automatically exit time mode once the amount of steps has been reached (i.e., after entering the fourth step, you will automatically exit time mode)
      All rhythms are based on 16th notes.
      Edit pattern pitches

      If you need to change a pitch in your pattern, you will need to go into pitch mode and go through each step manually.

      Press PITCH MODE to return to the start of the pattern.
      Press WRITE/NEXT to play the notes one at a time.
      Press BACK to go back to the last note played.
      Enter the new note.
      Hold either TRANSPOSE button and then press the note.
      Press WRITE/NEXT until all notes have been played.
      Press FUNCTION to exit.
      Change the pitch attributes

      Press the Pitch mode button.,
      Press the press Write/Next to go through the steps.
      Press and hold the Write/Next button, and press the silver Transpose, Accent, and Slide to apply the parameter to the selected step.
      Once you’re finished, turn the Mode knob to Pattern Play.
      Pattern tips

      Press Start/stop and Clear at the same time to create a random pattern.
      While a pattern is playing, press the Clear button to turn on the metronome. Once the metronome begins playing, you can just tap your rhythm in.

      Create tracks using patterns
      Once you’ve created your patterns, you can then assign them to tracks. There are a total of seven tracks you can create.
      Use the Track Pattern group knob to select the track your pattern(s) will be played. There are seven tracks to choose from.
      Turn the mode wheel up to Track Write, then press Bar Reset.
      Press start and select the first pattern you want in your track.
      Press the next pattern you want on your track, then press Write/Next.
      Once you’re finished creating your track, press Clear, Write/Next, then Start/Stop.
      Turn the Mode knob to Track Play to hear the arrangement.
      I hope this helps
      • December 10, 2020
    • ralphiedee
      ralphiedee Yes this helps but the last piece to the puzzle for me would be to know if I could play a pattern off my keyboard, record the midi notes in Ableton then be able to copy those notes into the 303 using the sync tool so I could then add the accents or slides and transposing if any. Now al I can do is to put both screens up and copy by eye. ???
      • December 10, 2020
      • Behringer 303 sync tool 2.4.0 questions
        PedroRodrigues Hi ralphiedee please be aware that you will be able to play a pattern off your keyboard and record the midi notes in Ableton, but you need to implement that on the Abelton side. Regarding the ability to copy those notes into the 303 using the sync tool that will not be possible. Thank you
        • December 11, 2020
    • ralphiedee
      ralphiedee I figured that thx
      • December 11, 2020
  • New
    Newcomer - Level 1

    I just bought a td-3 and have spent the last 5 hrs trying to get it to recognize midi via 5 pin din. I have ableton, and don't have any issues using it with the td-3. I have a model cycles as well and the td-3 syncs nicely using the "trig" clock input from the model cycles midi out but will not recognize the 5 pin midi in from the model cycles. I have tried changing every midi setting in the model cycles to send midi. I have changed the the clock input to receive midi on the td-3 and tried using both the same midi channel and different ones on the td-3. It will not recognize midi 5 pin din either from my audio interface via ableton, or via the model cycles. What am I missing, or do I have a defective Td-3?

    0 206
    • Ovnet1
      DavidKnighton Hi Ovnet1,
      Are you using the SynthTribe tool with TD3 to change these settings? As far as I know, that is the only way to change between using MIDI Din and the patch I/O.
      • February 17, 2021
      • Behringer TD-3, Elektron model cycles sync
        Ovnet1 Yes, I have the SynthTribe tool and have used both it, and the manual way to switch between clock sources and PPQN. I'm at a loss honestly. I'm going to test it with a couple other pieces of gear to see if I can get it to recognize the Midi, if that doesn't work I suppose I'm going to chalk it up as defective and send it back and get a new one, unless someone comes up with something I haven't tried.
        • February 17, 2021
  • dromano
    Newcomer - Level 1

    Any had this problem or know how to troubleshoot it?


    0 155
    • dromano
      KyleJohnson Hi Dromano, Kyle from Music Tribe here. A couple of things to check 1. Try a different USB Cable 2. Make sure you are connected directly over USB to your Mac, not using a USB Hub or Adapter 3. Try with and without the UMC404HD Power supply connected 4. If you have access, test the UMC404HD with a different computer to confirm the interface is functioning correctly
      • August 7, 2020
      • my mac's sound system can't see my Behringer UMC404HD inteface
        dromano Thanks, Kyle: I tried the UMC404HD with another Mac (2018, High Sierra), the same USB cable connected directly to the laptop, and with no power supply connected, and the interface was instead visible. The only difference in the configuration was the laptop, which is a 2012 Mac running El Capitan. What's strange is that the Behringer was visible until we changed the RAM from 4GB to 16GB, so I wonder whether more memory meant less power to the Behringer (which was never visible when the power supply was connected.)
        • August 7, 2020
  • New
    Newcomer - Level 1

    Hi All,

    I have recentley pruchsed a TD3 but cann ot seem to get it come through Logic Pro.

    I am using Komplete Audio 6 & have the TD3 plugged in via USB & the going from the out port on the TD3  with a TRS cable & then into input 3 on Audio 6.

    When i open a software instrument on Logic it plays the pattern from the TD3 on that track but i cannot get the TD3 to play on its own track.

    Any help would be much appreciated.


    0 152
Go to page