Statistics

250,734 members
127,930 posts
  • dhpasta
    Newcomer - Level 1
    2020-10-08

    Can G5 head be used without speaker cabinet plugged in at all?

    Can I put it on my desk, connect emulated output to my interface and use it safely? Without damaging the power amp? Is the only condition to leave "standby" lever switched off?

    Same, can I unplug cabinet, switch off "standby" and connect effects loop "send" to my interface and use my own cab sims?

    In owner manual there is information about "silent operation" with headphones, but it is not said if I can safely unplug speaker cabinet.

    read more...
    0 419
    • dhpasta
      ChrisEdwards1 Hi Jakub, Yes, it is possible to do this. you can choose between a 1 x 12 or 4 x 12 emulation when being used with headphones, alternatively, you can use this to directly patch to a mixing console/audio interface for live or studio applications and treat it as a DI track to further add effects or amp sims. This output will both work with the amp fully powered or left in standby.
      • October 8, 2020
      • Bugera G5 Infinium - Can it be used without speaker?
        dhpasta Ok, thanks for answer. Beside that can I use effects loop send as a DI track without IR when real cabinet is unplugged from the amp?
        • October 8, 2020
      • Bugera G5 Infinium - Can it be used without speaker?
        dhpasta In general, my point is: Can I use the amp without speaker?
        • October 8, 2020
    • dhpasta
      ChrisEdwards1 Hi Jakub, it is best to use the emulated output if you wish to send a DI track to some recording software, and yes the amp can be used via the emulated output without a cabinet connected.
      • October 8, 2020
      • Bugera G5 Infinium - Can it be used without speaker?
        dhpasta Now it's clear. Thank You!
        • 1
        • ·
        • October 9, 2020
  • ScatPack2020
    Newcomer - Level 1
    2020-08-12

    I have a behringer V-ampire lx1200h amp head missing three knobs and I would like to fix them do you have a parts diagram with part number so that I may replace them I just got this head.

    0 282
    • ScatPack2020
      KyleJohnson Hi Scatpack2020. To order parts, please submit a spare parts ticket by clicking the Support button at the top of the page.
      • August 12, 2020
  • New
    zoidus
    Newcomer - Level 1
    2020-10-29

    Just bought one of these and I am having problems with it. When I plus into the USB or the PC the blue TC Helicon logo lights up but then the square light above it which is supposed to be blue (red when guitar output is over limit) constantly flashes red. The blue logo then goes out and the red light stays flashing.

    Can someone please help me?

    Regards

    read more...
    0 188
    • zoidus
      WilliamR Hello Phil, please click the support link above and create a tech support ticket, and someone will contact you directly to help you out with this.
      • October 29, 2020
    • zoidus
      zoidus Thanks
      • October 30, 2020
  • GeorgeKlongland
    Newcomer - Level 1
    2020-09-29

    I bought the foot switch specified on the back of the amp and the connector is different.

    The amp has a big connector and the foot switch has a small connector.

    The part number is the exact part number called for. 

    So is there a replacement connector that I can wire in ? Or and adapter ?

    read more...
    0 181
    • GeorgeKlongland
      GeorgeKlongland
      • September 28, 2020
    • GeorgeKlongland
      GeorgeKlongland
      • September 28, 2020
    • GeorgeKlongland
      john0121 Sorry for the problem you've encountered here, can you please submit a technical support case via the "Support" button at the top of the page and we can get this looked into/resolved.
      • September 28, 2020
    • GeorgeKlongland
      GeorgeKlongland Can someone, anyone just get me a wiring diagram for the connector for the footswitch on the back of a 6262 infinium?
      • October 15, 2020
    • GeorgeKlongland
      GeorgeKlongland Can someone, anyone get me a wiring diagram for the footswitch connector on a 6262 infinium? I bought a new 5 pin din cable and need to know which pin is which to wire it .
      • October 15, 2020
      • Bugera 6262 Infinium
        JMaxfield77583 Google is your friend Bro! All of the Bugera schematics (except for the TriRec or the Magician - which never saw production) can be found online.
        • October 22, 2020
  • New
    KrishnaphatM
    Newcomer - Level 1
    2021-04-19

    Hi All 
     
    My amps ( Bugera 333XL ) have seriously noise when rotate on knobs Master and Treble and sometimes they are not working I think they should replace the new one. Master : 250K Treble : 50K but the pots are not like standard alpha 9 mm or the other amps use.  The shaft of Bugera pot is too long.


    read more...
    0 122
    • KrishnaphatM
      Dale_M Thank you for your post, we do not recommend that users repair their own product as it voids any warranty. If you wish to buy spares please raise a spares ticket from the support tab above.
      • Apr 19
      • My Bugera 333XL Master and Treble pots are not working
        KrishnaphatM I had open a ticket to purchase the parts on Apr 16, 2021 Ticket Number: CAS-444348-J4N9F9 and have no any respond back to me till now.
        • Apr 21
  • Klauzix
    Newcomer - Level 1
    2020-10-22

    How can I get in touch with somebody?

    My preamp didn't work so I figured it was the tube. How do you see if it's broken?

     

    read more...
    0 120
    • Klauzix
      RexBeckett The best thing to do is to open a Care ticket: At the top of this page, click Support and then select Technical Support. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.
      • October 22, 2020
      • I need tech support?
        JMaxfield77583 or, since this is a forum, you could have answered their question directly. It' snot like troub;eshooting a tube amp is a trade secret. These things have been around for a cover a century...
        • October 22, 2020
      • I need tech support?
        Paul_Vannatto But not very many of us have been around for a century (hint, hint)...
        • December 16, 2020
    • Klauzix
      JMaxfield77583 Tube Tester... but it would be faster to swap it. If you amp has a reverb circuit, swap the tube for the reverb out with the preamp tube. If the reverb goes wonky but your front end works, then you found the problem. Be aware, if your reverb uses a lower gain tube (12AY7 or 12AU7) it will not make the same amount of gain as before... but it will be markedly better than if you have a blown tube.

      Also... if you tap on the tube when it's warm and it jungles then one of the elements has fried... just replace it with the same tube type.

      It never hurts to have two or three 12AX7s, a 12AUY and 12AY7 on hand... as well as matched pairs of 6L6, 6V6, EL34 & EL84 power tubes on hand. If your amp is tube rectified you can keep rectifier tubes or swap to yellow jacket solid state replacements on hand (or both). Spare parts are basically a must with tube amps... if you're mid-performance and one goes out... you need to be able to fix it.

      Cheers!
      • October 22, 2020
    • Klauzix
      Klauzix I don't know why. This is the weirding thing ever.
      I put the pre-amp back together to do some tests to see if the tube was indeed damages.

      Plot twist. Everything worked. Nothing wrong anymore.

      Now i'm super confused. It didn't work at all before i took it apart. And i didn't do anything but take out and in again the tube...
      • October 23, 2020
    • Klauzix
      Hawke77 May have just been a dirty tube socket.
      • October 28, 2020
    • Klauzix
      Dale_M Hi Klaus its not impossible that the tube was not seated correctly, or possibly had some oxidisation present on the legs which removing and refitting has removed. If it fails again replace with a new one and if still faulty there is possibly a dry solder joint on the socket.
      • November 4, 2020
  • cubbymcbride
    Newcomer - Level 1
    2020-10-09

    I ordered a Bugera T50 Infinium from Musician's Friend. I was stoked to receive my amp however, when I opened the box which was BRAND NEW from BUGERA the amp was busted to all hell. Different knobs where busted off at the base of the pot. The literally powerswitches were busted of causing me to not even be able to turn the amp on. I have to say I am extremely disappointed, frustrated and beyond pissed that Bugera's QC would tank it with an amp this badly. I waited 2 months to get this amp from a backorder and to top it off it was a birthday present. My first interaction with Bugera is not off to a great start.

    read more...
    0 116
    • cubbymcbride
      cubbymcbride Pics for reference
      • October 9, 2020
    • cubbymcbride
      cubbymcbride
      • October 9, 2020
    • cubbymcbride
      KyleJohnson Hi Caleb, Kyle here with Music Tribe. Wow, I can understand your frustration, that is in pretty rough shape. If you just received it from Musicians Friend, I definitely recommend you contact them to process an exchange. If you are outside of the MF exchange period, please submit a service ticket by clicking the Support link at the top of this page.
      • October 9, 2020
      • MY AMP CAME BROKEN FROM BUGERA
        cubbymcbride Hey Kyle, I did and they are sending me a label. I just wanted you all to be aware of the condition in which it was received brand new in. I understand things slip through the cracks but this was unacceptable.
        • October 9, 2020
      • MY AMP CAME BROKEN FROM BUGERA
        KyleJohnson Thank you for bringing this to our attention.
        • October 9, 2020
    • cubbymcbride
      DavidKnighton Hello Caleb McBride,
      I myself had a similar experience with Musician's Friend back in 2009 when I ordered a Line6 Head and Cabinet. The Head was fine, but the cabinet came with a huge crack down the side. This was most likely due to mishandling in warehousing/shipping. I was frustrated as well, because it took another 4 weeks before I could start playing. I would think something similar happened here, because it looks as though the unit was dropped on it's face. The weight of the internal components can destroy the unit from the inside if dropped from even just a few feet. It is unfortunate, but this is the woe of our shipping industry, and it happens with every product manufacturer. I know it can be frustrating, but please don't lose faith in the brand.
      • October 13, 2020
  • New
    Behringer
    Triber Moderator
    2021-01-22
  • PaavoM
    Newcomer - Level 1
    2020-10-07

    Hi there,

    Few weeks ago at the rehearsals a crackling noise from speakers got my attention. Standby LED on my Trirec was blinking and before I managed to turn the amp off, all the LEDs went off and smell of burning electronics built up.

    I changed all faulty components and put new power valves. Everything was working, except the Infinium module. It didn´t do anything. Not blinking the monitoring or adjusting bias voltage.

    So, now after sending few spare part requests with no replies, I have a simple question. Is the TUBECTL3 available spare part or not?

    If it's available, I´d like to the cost. Otherwise I¨ll do my plan B and build the amp up titled Trirec Manfinium. I´ll lose the Varpower function and auto-biasing, but anyways it´s not a big paper weight.

     

    PM

    read more...
    0 112
    • PaavoM
      DavidKnighton Hi PM,
      Could you get me your first case number please? I'd be happy to look into it and get someone to email you back with some info.
      • October 7, 2020
    • PaavoM
      PaavoM Yes, the case number: CAS-139607-C7D6D8. Thank you.
      • October 7, 2020
      • Bugera Trirec Infinium TUBECTL3 blown, where to find a new one
        DavidKnighton Hello PM,
        I forwarded your case number to the appropriate team for immediate action. Apologies for the wait thus far. Someone should be addressing your ticket very soon. Please let me know otherwise.
        • October 8, 2020
    • PaavoM
      PaavoM Hi David, Thank you for your big help. I finally got the spare part, the Infinium module and now my Trirec is alive and rocking. There was still one faulty part cooking the voltage regulation and causing fuses to blow. It was lttle bit time consuming to track it without schematics, but it was done and fixed. Cheers, PM
      • October 26, 2020
  • Fhuels
    Contributor - Level 1
    2020-09-02

    I own a Bugera T5 Infinium amp and I use my amp several times a week. Yesterday I powered up and after about 30 seconds the jewel light began flashing and the the tube monitor light on the back lit. I have two power and two preamp tubes so I swapped out preamp tube 1 with preamp tube 2, no change. I then swapped out power tube 1 with power tube 2, no change. I then swapped out preamp tube 2 with preamp tube 1, still no change. This seems to confirm the issue is not the tubes. If I set the output to 5 watt, turn volume and gain to 10 and engage the phat button I can hear the amp is sending a signal to the speaker cabinet, and it sounds fairly normal, just at a vey much reduced output level. This is true for both speaker cabinet and headphones out. Any advise, tricks, reset options, ... is greatly appreciated!

    read more...
    0 106
    • Fhuels
      JasonB81 Hey Fred - The amp MAY require service -please go to the support tab at the top of the page and submit a ticket to the support team. One of my colleagues will then be able to get back to you.
      • September 14, 2020
    • Fhuels
      Fhuels Hello Jason. I have contacted support and have shipped my amp to the service center for repairs. Thank you for your response.
      • September 14, 2020
Go to page