Statistics

254,562 members
132,263 posts
  • New
    graesserph
    Newcomer - Level 1
    2020-11-12

    My RD-8 is on the latest firmware 2.0.4. Thanks a lot for that update.

    Applying "flam" works on all instruments with exception of closed hh.
    When applying flams on closed hh, it simply does not have any effect.

    Yes, firmware version is 2.0.4.
    Yes, I did a factory reset already.

    Please let me know if creating a technical support ticket is required for that case.

    Thanks

    read more...
    0 66
  • New
    cdauterive1
    Newcomer - Level 1
    2021-07-12

    When is the release in the USA for the RD8 Mk2?

    0 65
  • New
    Serge1961
    Newcomer - Level 1
    2021-08-11

    Hello, I appear to have lost the windows USB driver for my RD 8.

    It is not recognized in FL Studio 12 as a midi device. I can't perform any software upgrade either. It can't find a device.

    Please someone to help me??

    Thanks

    read more...
    0 64
    • Serge1961
      NicJonesMT Hi Serge1961.
      Have you recently used the Zadig driver to update the unit?
      Sometimes the Zadig Driver can take priority of the unit and stop it connecting.
      Can you please uninstall the Zadig driver and also go to C:\Program Files and C:\Windows\System32\drivers and ensure that any remaining files for the RD-8/Zadig are removed.
      Once completed power cycle the computer and then reconnect the RD08. It should hopefully reconnect and allow you to use in your DAW.

      If the above doesnt work please click Support at the top of the page, scroll down and submit a technical support ticket.
      • Aug 11
    • Serge1961
      alanmoores I was having an issue with "USB Device Not Recognised" for my Behringer XR18 on one of my Windows PCs today. I uninstalled the Windows Update "KB5004331" and now all works again - perhaps this is impacting your device too?
      • Aug 11
  • New
    KarimeCruzAl
    Newcomer - Level 1
    2021-01-07

    Hola buen dia, quisiera saber que puedo hacer ante mi problema.

    Lo que sucede es..que acabo de adquirir una bateria Electrica Behringer XD8USB hace 3 semanas..

    Y hace poco que el cable del pedal de hithat fallo...ya no funciona

    Por lo que he tenido que practicar con el hit hat abierto..lo cual resulta bastante molesto..porfavor ayudenme con una solucion

    Esto puede solucionarse usando la garantia del producto?

    Espero su respuesta...de antemano, gracias.

    read more...
    0 64
    • KarimeCruzAl
      DavidKnighton Hola Karime, te sugiero que coloques un ticket de soporte. Utilice la pestaña SOPORTE en la parte superior de la página. Desplácese hacia abajo y haga clic en SOLICITUD DE SERVICIO.
      • Jan 8
  • New
    jakevan22
    Newcomer - Level 1
    2021-02-14

    I can't get the flam to work on the closed hats since the update. why is this?

    0 62
    • jakevan22
      NicJonesMT Hi Jake.
      Could you submit a ticket above and we can go through some trouble shooting with you and raise with the development team if required.

      Just hit Support above and scroll down to the "TECHNICAL SUPPORT" Option.
      • Feb 14
  • New
    DiegoCastanon
    Newcomer - Level 1
    2021-02-19

    Hello I aquired a Beheringer drum set last year, and tried to register my product in this site before, but the site was not working properly on that time.

    Today my floor tomb stop working and I can't find any information here in Mexico on how to make warranty effective . Any help here?? 

     

    read more...
    0 61
    • DiegoCastanon
      PedroRodrigues Hi DiegoCastanon in this case and considering that in Mexico any assistance is provided by the reseller where the unit was acquired, to proceed with this matter you must contact you reseller. Thank you
      • Feb 19
  • New
    heyvirgil
    Newcomer - Level 1
    2021-06-18

    Lo and behold, I power it on, all semms to work, connect usb cable to my rd-8. launch latest synthtool on mac, alerted firmware update required, it bricked it AGAIN. Same usb cable and computer I updated my td-3 with. I am so displeased, seems like behringer had my rd-8 for months, to not replace the defective component or just replace the unit. I am NOT happy.

    read more...
    0 61
    • heyvirgil
      NicJonesMT Hi Hey Virgil.
      Please submit a Technical Support ticket and provide your previous case number. We can then look into this for you.
      • Jun 18
      • just got my rd-8 back from behringer service because of firmware update bricking it
        heyvirgil send me a new damn machine
        • Jun 18
      • just got my rd-8 back from behringer service because of firmware update bricking it
        heyvirgil I submitted a ticket
        • Jun 18
      • just got my rd-8 back from behringer service because of firmware update bricking it
        heyvirgil I don't want to spend the time and expense to ship to you again, I have used this unit successfully a total of 2 hours since purchase, the vast majority of ownership has been spent at service or bricked.
        • Jun 18
      • just got my rd-8 back from behringer service because of firmware update bricking it
        heyvirgil Also, why can't I modify a request ticket once I have created it? Your support site sucks so bad.
        • 1
        • ·
        • Jun 18
  • New
    odyssey3001
    Newcomer - Level 1
    2021-06-17
    Hi there,
    So, I've had my RD-8 for a few months, got the hang of the sequencer apart from one bug that I can't seem to fix.. here goes...
     
    I program ptns 5 6 7 8, no problem, I can switch between them playing live with no problem.
     
    I program them into a simple song to play in the following seq... 5 5 6 6 7 7 8 8 and repeat.
     
    I check the programming by scrolling through each the song to check each should playing twice. All good so far.
     
    When I play the song it starts fine, playing 5 5 6 6 7 7 8 8, then the problem starts when it repeats..
     
    So, from the beginning it plays as follows..
    5 5 6 6 7 7 8 8 (repeat here)
    8 5 6 6 7 7 8 8
    8 5 6 6 7 7 8 8..
     
    This happens whether playing in INT or MIDI sync modes. The seq shows correctly as I programmed it in Synthtribe software.
     
    I've deleted the song and started from scratch and I get the same issue.
     
    I'm running the latest OS as from yesterday, still the same issue.
     
    Anyone else had similar issue and solved it?
     
    Cheers anyone,
     
    Phil
    read more...
    0 56
  • New
    Inkub
    Newcomer - Level 1
    2021-06-21

    hello, yesterday I bought RD-8, tried to update, but failed, downloaded the program Zadig 2.5, but I accidentally changed the drivers on the RD-8 itself, and now it says "No device detected" in SYNTHTRIBE V2.5.3, after that I tried to install 1.3.5, I succeeded, they advised me to find SYNTHTRIBE V2.0 on the Internet, but I could not find the version under SYNTHTRIBE V2.5.3

    read more...
    0 54
    • Inkub
      Inkub tried to roll back the driver on the drum machine, did not help, rolled Windows back to the PC, did not help
      • Jun 20
    • Inkub
      ChrisEdwards1 Hi Inkub, if you have not yet done so I would recommend submitting a technical support ticket so we may gain a better understanding of your setup. To do this please go to support at the top of the page, scroll down to technical support and fill in the form.
      • Jun 21
    • Inkub
      No1sketchie I had similar problems. my solution was that windows doesn't like a huge list of USB devices. , I used a tool called USBDeview to find the cache and deleted all of those in the list it generates. (it doesn't delete the drivers but just the prefetch data cache) reboot and then RD-8 should show up in the Synthtribe welcome screen. ? HTH
      • Jun 23
  • New
    MartaMarz
    Newcomer - Level 1
    2020-12-30

    Hello, I bought a Crave just two months ago, now suddently the machine cannot save pattens no more. I can't undersand why. I need Technical Support. How can I contact you? Thanks.

    0 51
Go to page