Statistics

234,336 members
110,001 posts
  • Behringer
    Triber Moderator
    2020-10-26
    We got some really good news. The firmware for the is now completed and we're moving closer to delivering this beautiful synth. However, to be clear, we're still many months away from delivery.
     
     
    Our next step is to build 50 pre-production samples and start an extensive test program with internal and external beta testers to ensure the synth will have undergone the most stringent quality testing. If you like to participate in the testing of the UB-Xa, come join the beta tester team. However, please note that there a critical requirements associated with this program.
    1. You do own an original Oberheim OB-Xa in order to do extensive comparisons.
    2. You have deep technical understanding and knowledge related to professional testing procedures and sound analysis
    3. You do own a video channel and you're willing to create several comparison videos.
    4. You're willing to create great sound patches with your name attached.
    If you meet these criteria, please contact us at [email protected] and provide us with detailed information related to the above 4 points. We will select max 20 beta testers and reward them with a free unit in return for their extensive efforts.
    We're super excited about this flagship synth. We know that it has taken much time, but we're very proud of our Manchester engineering team who have done an amazing job by creating a complete new technology platform, which will allow us to develop the next analog poly-synths in record time.
    We're just warming up:-)
    And one more thing. We have recently launched our Music Tribe market place where you can buy and sell equipment - all for free. Unlike eBay or Reverb, we take zero commission. Check out https://freemusictribe.com
    read more...
    2 614
  • turtlemouth
    Newcomer - Level 1
    2020-08-03

    I'm using V 2.3.8. and it failed to detect my new TD-3. After the usual "change cable/change USB port/disconnect everything else/reboot etc" dance, I tried connecting my other Behringer devices. None were detected by Synth Tool (all were detected by Windows 10).

    I've made no changes and it did work with my CRAVE before.

    Suggestions appreciated.

    read more...
    0 534
    • turtlemouth
      turtlemouth I tried installing Synth Tool on my Surface Pro and it detected my TD-3 instantly. Discovering the problem lay with my PC setup, I blindly fumbled until I found a post over at gearslutz.com. It seems Synth Tool doesn't like it when other USB MIDI devices are plugged into your computer. Once I turned off my MOTU, Synth Tool detected my TD-3 straight away.

      Kinda sucks that I have to alter my setup just so Synth Tool will play nice.
      • August 3, 2020
      • Synth Tool Detects Nothing!
        RonaldFigura That's probably more of a Windows thing...
        • 1
        • ·
        • August 12, 2020
    • turtlemouth
      JoeRivers96 Hi Ed, pleased to hear you have been able to solve this with a workaround. We wrote up an article of a few troubleshooting steps in case this helps you to alter your setup less.


      https://musictribecommunity.powerappsportals.com/en-US/knowledgebase/article/KA-01802
      • August 6, 2020
  • diegojacuinde
    Newcomer - Level 1
    2020-10-09

    To anyone who could be of assistance,

    I'm new to synths as a whole for background. I recently (less than a month ago) bought a new behringer poly d. I'm trying to use a keyboard to amp setup and am having issues getting it to make any sound. 1/4 inch TRS cables and the power supply are connected. The light at the top left of the synth lights up when I push a key as well but the only thing I hear with the volume loud enough is the faintest, soft pop from the keyboard amp. I'm running into the same issue with headphones as well. Any help/guidance would be greatly appreciated. Thanks in advance.

     

    Best,

    Diego

    read more...
    0 529
    • diegojacuinde
      JoeRivers96 Hi Diego, Please ensure the following:

      You have switched your oscillators on using the red switches
      You have turned the volume up of each oscillator
      The filter mode is set to LO and the Cutoff frequency is up
      The main volume is turned up
      You have tested all outputs and headphones
      • October 9, 2020
      • Behringer Poly D: No sound issue
        diegojacuinde Hey Joe, I’ve done all the following and have made some progress. I still don’t have the sound coming through but instead of the faint pop in my amp, I can hear a “white noise” like humming whenever I hold the keys. Same frequency of him regardless of low or high note key. I’m not sure what else it could be. Thanks again for all the help.
        • October 9, 2020
      • Behringer Poly D: No sound issue
        diegojacuinde Wait I got it to work thank you so much!
        • 1
        • ·
        • October 9, 2020
    • diegojacuinde
      RonaldFigura RTM?
      • October 10, 2020
    • diegojacuinde
      brianbfine Hey Diego - I work for Musician's Friend and I'm working with a gentleman that has the same exact issues that you described with his Poly-D - curious as to what finally made the Poly-D produce sound for you.
      • October 15, 2020
    • diegojacuinde
      RonaldFigura There are usually patch settings in the manual that should produce results.
      • October 29, 2020
    • diegojacuinde
      imsk111 My first guess. Distortion volume is very low (switch off distortion first). Oscillator Volumes are not fully turned up and output volume is only halfway up. Fixing all this should do the trick. In general go for the simplest sound first = no effects (distortion, chorus).
      • December 20, 2020
  • New
    Theoperator
    Newcomer - Level 1
    2021-01-26

    Hello everyone, if you have a Behringer 2600 and you need a blank book to write down your patches I have created a patch book blank like the original ARP 2600 did. Feel free to use it. Enjoy ;)

    5 314
  • CSurieux
    Contributor - Level 2
    2020-07-07
    Hello, I am trying to control Crave from a midi expression pedal sending CCs as I do for other instruments from Elektron or Waldorf (they accept CCs 7 and 10 for volume and pan). Could the VCA Line of Crave be assigned to some CC and how to do it ? Thanks. Christian
    read more...
    0 197
    • CSurieux
      JoeRivers96 Hi Christian - unfortunately the Crave cannot currently be controlled using MIDI CC messages due to the analogue nature of its circuit. This, however, may be considered for a future update.
      • July 7, 2020
  • New
    Behringer
    Triber Moderator
    2021-01-12

    OSCILLATOR MODULE 1004
    bit.ly/BE-OSCILLATOR-MODULE-1004

    Features discrete transistor circuitry to add vintage character and is equipped with coarse and fine frequency controls, frequency range switch, on/off switch, pulse width control, 3 modulation attenuators and best of all it features 3-position toggle switches for each waveform which can be set to inverted/off/non-inverted, all the enabled waveforms are mixed together to create complex waveform shapes and amazing sounds.

    List Price: $99

    #Behringer #OSCILLATORMODULE1004 #2500Series #Keys #Synthesizers #Keyboard

    read more...
    0 196
  • DarekDumon
    Contributor - Level 1
    2020-10-04

    From Sound on Sound re: original CAT,

    "the most significant enhancement on the new model was what Octave called "2-note memory". This grandiose name referred to a new keyboard scanning circuit that memorised the highest and lowest notes depressed. This meant that, in poly mode, the CAT remembered the most recent interval, and didn't allow the 'other' oscillator to jump to the single remaining note if you released one of the keys."

    I beleive my CAT fuctioned like this upon receiving it, however since upgrading firmware, the note priority has been changed to last note. PLEASE PLEASE update SynthTool to allow us to maintain the original functionality.

    read more...
    0 178
    • DarekDumon
      Nigel67 Hi Darek. Please upgrade your firmware to version 1.0.1. This contains the feature you are describing. When the fader is in the poly mode position, the two vco's will respond to the highest and lowest tones from the keyboard. When the fader is in the mono mode position, then only one cv is working (this cv controls to vcos at the same time), so the keyboard can only respond to lower note priority.
      • October 6, 2020
  • toddof1
    Newcomer - Level 1
    2020-09-04

     

    Just bought a Poly D and have a few questions, If anyone could help out that would be hugely appreciated!

    1)

    How do I use the velocity + after pressure? Can you assign these to parameters on the Poly D (ie cut off or contour amount?) or are they just outputs for triggering other synths?

     

    2)

    I was hoping to output my soft synths through the Poly D (or model D) so that I could use the Poly D’s ADSR filter. How do I plug this up? I would like the ADSR filter to be triggered by note on and off’s rather than volume so that the ADSR functions just as it would as if I was using the POLY D oscillators, except I would be using my software synth as the sound source.

     

    3)

    Is there a way to use a sustain pedal with the Poly D?

     

     

     

     

    Cheers,

    Todd

    read more...
    0 173
    • toddof1
      JoeRivers96 Hi Todd - i saw your email this morning and have sent you a reply regarding this. Let me know if you have any further questions regarding this.
      • September 4, 2020
    • toddof1
      JoeRivers96 For ref:


      1) You can connect the Aftertouch and velocity outputs to the EXT CONTROL INPUTS labelled on the right hand side of the back panel. The maximum voltage from these outputs is 5v. So for example, you can connect to FILTER and control your VCF with the aftertouch. These messages are also sent over MIDI.


      2) The best way to do this would be to route the soft synth audio through an audio interface and connect the audio output to the EXT AUDIO INPUT on the Poly D (This can also be done on the Model D). Every time a note is triggered, the audio will play and will be affected by your VCF and envelope parameters.


      3) Unfortunately there is no sustain pedal input on the Poly D. You may be able to sustain notes using and external MIDI keyboard with a sustain input.
      • September 4, 2020
    • toddof1
      RonaldFigura One thing to remember about a sustain pedal on a synthesizer. It is exactly that. it will hold The envelope generator at its sustain portion. It will not act like a piano damper pedal which allows for the release and eventual decay of the sound.
      • September 16, 2020
    • toddof1
      RonaldFigura And one other technical point. The model D, poly D, MiniMoog, etc do not have ADSR's. They have contour generators which include the ADS portion but no specific unique Release segments.
      • September 16, 2020
  • New
    Behringer
    Triber Moderator
    2020-11-05

    MULTIMODE FILTER / RESONATOR MODULE 1047
    http://bit.ly/BE-MULTIMODE-FILTER-RESONATOR-MODULE-1047

    An authentic reproduction of the original “System 2500” circuitry from the 70’s that can fit in a standard Eurorack case. Mix it in with your existing rig or start your modular synth journey from here. Either way you’re sure to have a lot of fun.

    #Behringer #MULTIMODEFILTER #RESONATORMODULE1047 #2500Series #Synthesizers #Keys

    read more...
    0 164
  • beatnik420
    Newcomer - Level 1
    2020-06-22
    After last firmware update (1.1.7 from Synth Tool 2.3.8), D#-E & B-C keys do not work properly anymore. D# and E sound the same, and similar thing happens to B and C. Now I can't find that update in the download area, so, I assume everything went wrong with that Glide update for the MS-1, since it does not have a three position button for GLIDE… right!? So, I guess I need to revert that last update… is there a way to do it without selling my soul to devil? Thanks in advance!
    read more...
    0 140
    • beatnik420
      beatnik420
      • June 21, 2020
    • beatnik420
      beatnik420
      • June 21, 2020
    • beatnik420
      beatnik420 ...
      • June 21, 2020
      • MS-1 keys not working properly after last firmware update!
        NicJonesMT Hi BeatNik420.
        If possible could you please open a technical support/service request ticket (Press support at the top and fill in the form), so that we can gather some more information and arrange an inspection if required.

        Thank you!
        • June 24, 2020
Go to page