Statistics

294,240 members
177,324 posts
  • New
    reboramuriel
    Newcomer - Level 1
    2022-03-19

    I'm trying to record into Cubase.

    Everything is plugged in.

    The first time I started the software it recognized the device and set it up automatically.

    The following times, however, it won't recognize it and I don't know what to do to solve it.

    I've tried restarting, unplugging and so on?

    Any workarounds?

     

    Muriel.-

    read more...
    0 7
    • reboramuriel
      PedroRodrigues Hi reboramuriel, thank you for your post, please take in to account that this unit allows a Stereo audio input and output via USB with a 16-bit resolution with 44.1 or 48 kHz sample rate. Incoming USB audio signals are NOT passed to the USB output, allowing you to sing/play along with tracks from your DAW while recording back “just the vocals and guitar”.
      Please confirm that your Play Acoustic reflects these features when configured with your DAW specially the Input track on CUBASE must be a Stereo Track with a 16-bit resolution with 44.1 or 48 kHz sample rate.
      Thank you
      • Mar 21
  • New
    Rideout3112
    Newcomer - Level 1
    2022-04-12

    Is it possible to use the Vouce perform as a send and return effects unit with a desk?

    0 7
  • New
    Kcsaxondemand
    Newcomer - Level 1
    2022-05-22

    When will stores start receiving the Harmony Songer 2? Everyone nationwide is out of stock and have been for months.

    0 7
    • Kcsaxondemand
      PedroRodrigues Hi Kcsaxondemand, thank you for your post, in these cases I would suggest to contact directly our Partners present on the link below to request any information on this matter, as the Partners manage the Shipping process directly and we do not have any access to our Partners stock management tools to allow us to provide this information. https://www.tc-helicon.com/buy.html Thank you
      • May 24
  • New
    Floydrose2005
    Newcomer - Level 1
    2022-05-26

    Hi everyone

    Had my Voicelive 3 Extreme for 18 months and all of a sudden it won't turn on.  No lights, screen, nothing.

    I haven't even gigged with it yet, so very disappointed.

    Has anyone had this happen?

    David

    0 6
    • Floydrose2005
      NicJonesMT Hi Floydrose2005.
      Can you please click support at the top of the page and submit a technical support ticket.
      What is the Voltage, Amps and Polarity of the power cable you are currently using, and have you tested with an alternative cable?
      • May 27
    • Floydrose2005
      Floydrose2005

      Hi NicJonesMT, a new cable came this morning and it's working! Thanks for you reply

      • May 27
  • New
    becky22
    Newcomer - Level 1
    2022-04-05

    Hello, I just purchased this voice processor and have it connected to my computer. I've got the voice support window open and I see my product but the presets tab is unfunctional. Also, it shows offline but has a green dot on. Just wondering why the presets button not working.  Thank you

    read more...
    0 6
    • becky22
      ChrisEdwards1 Hi becky22, some products which use the Voicesupport 2 application only require the application for firmware updates and it is not possible to edit presets with them. In this instance you will not be able to gain access to the preset tab with the device connected.

      Could you please confirm for me the exact Voicetone model you have and I can check this further?
      • Apr 5
  • New
    inesoa
    Newcomer - Level 1
    2022-05-19

    I’ve had VL3 for some years, but haven’t used it much outside of the default presets, so essentially a newbie. I have a question regarding expected functionality. My intended use is to play trumpet through the voice portion and I’m not worried about guitar or looping at this time.

    I wiped out the default presets and set up a preset for each song. I mostly have all the song keys and steps and effects dialed in for each. The way I expected it to work is that when I have it set to voice but don’t have any effects selected/enabled, a baseline “clean” signal/sound, similar to Bypass, would pass through to the output. However, at this time no sound is passed to output unless I enable an effect.

    How might I enable output of a clean signal to be used the majority of the time? Do I have to use bypass? (I know I can remap the key.) Do I have to set a key to some effect with all the associated settings set to zero? I know setting up steps would eliminate most of the juggling if I have to go that route, but I hope I’m just missing some sort of global setting somewhere.

    Thank you,

    -Aaron

    read more...
    0 6
    • inesoa
      PedroRodrigues Hi inesoa, thank you for your post, regarding your question, it is important to take in to account that the VL3 output can be set up set up in different configurations such as the XLR Output Tab, the XLR Output Level parameter and the different Guitar Jacks Mode.
      You can use the XLR Output Mode parameter to select the output mode for VL3X.
      Parameter settings:

      Stereo:
      -The left XLR output jack carries the left stereo channel.
      -The right XLR output jack carries the right stereo channel.

      Mono:
      -The left XLR output jack carries the summed (with effects) mono vocal & guitar channel signals.
      -The right XLR output jack carries the mono vocal signal without effects.
      -The dry channel includes Tone and Auto-Chromatic Pitch Correction (if applicable).
      -The dry channel does not contain HardTune effect(s).

      Dual Mono:
      -The left XLR output jack carries the summed (with effects) mono vocal channel.
      -The right XLR output jack carries the summed (with effects) mono guitar channel.

      You can also use the XLR Output Level parameter to set the relative level of the signal going to the XLR outputs.
      Parameter settings:
      Mic Level:
      Typically, the best setting when connecting to a mixer/PA. This level closely replicates that of a microphone going directly into the mixer.
      Line Level:
      When connecting to a mixer/PA line inputs, this setting is a good choice.

      When it comes to Guitar Jacks Mode you may select from three modes to direct your backing track and guitar to the guitar outputs. Especially when working with Backing Tracks, this allows for maximum flexibility.
      The Guitar settings acts as the “normal” or “default” mode, sending guitar signals from the ¼” outputs in mono or stereo (depending on whether you have one or both jacks connected).

      With the Track L / Guitar R setting, Backing Tracks (summed mono) are sent out the left Guitar ¼” output, while your guitar signal (summed mono) is sent out the Right Guitar ¼” output.
      With the Backing Track setting, Backing Tracks are routed to the guitar outs.
      If both outputs are connected, the signal is in stereo. If one is connected, the signal is summed to mono.
      This mode allows you to have a two-component Backing Track where “the click” is sent to one ¼” output and “the track” to the other. These signals can then be independently routed wherever you wish.


      Thank you
      • May 20
  • New
    BernardHewitt
    Newcomer - Level 2
    2022-05-03

    Output dropped by~ 80% (both mic & guitar which have correct level inputs) any idears?...thx

    0 6
    • BernardHewitt
      PedroRodrigues Hi BernardHewitt, thank you for your post, to attempt to resolve that issue please follow the link below to access the guide and the tools to resolve this issue https://wsi.li/dl/eeR59vetdntXkkKTi/ If this does not resolve the issue reported please select support on the top of this page to request service for your VL3X. Thank you
      • May 4
    • BernardHewitt
      BernardHewitt

      Hi, have loaded successfully, but has not solved...have contacted service...thank you ...bernard

      • May 4
    • BernardHewitt
      BernardHewitt

      FYI...solved with manufactures reset ..load updates & restore backed up parameter settings...BUT have a spare Voicelive 3 & purchased a V3 extreme

      • May 6
    • BernardHewitt
      BernardHewitt

      Anyone know where I can buy replacement mix knobs for V3?

      • May 6
  • New
    LateNightT0ne
    Newcomer - Level 1
    2022-05-26

    The VoiceLive Play has a brilliant range of features available. But one thing I've found could be really useful if implemented slightly differently in the software would be the Robot autotune - currently it's only available in the "hardtune" area, so the effect can only be applied to your lead vocal, without the original vocal passing through.

    A really creative way of using the Robot would be either as a "double" or "harmony" - so that you could set your robot to a specific note, then you can sing lead on whatever note you want, while the robot stays on note you've set. If there's already a way of doing this, I'd love to hear it! :-)

    read more...
    0 5
    • LateNightT0ne
      PedroRodrigues Hi LateNightT0ne, thank you for your post, I will forward this feature request to our Dev.Team for analysis. Thank you
      • Jun 2
  • New
    OhneJ
    Newcomer - Level 1
    2022-07-18

    I've recently started using a Beat Buddy midi sync with my VLX3 on stage.  I've followed what instructions I've been able to find relating to midi sync and looping in Quantized.  75% of the time it's pretty seemless and works very well.  I utiize a switch 6 pedal on stage and have the first three buttons mapped to LRecPlay, LStopErase, and Erase all; buttons 4-6 are guitar related.  

    When the looping function seems to have a hiccup; I've noticed the display screen flashes Q Rec A; then REC A.  This causes an issue with the timing of the loop.  I can't find anywhere referencing what Q Rec A means.  It seems to put a short pause in the beginning of the loop, which throws the timing of the loop completely off.  Any help is much appreciated.  

    Jon

     

    read more...
    0 5
    • OhneJ
      WilliamR Hello, please click on the Support link above and create a technical support case. One of our specialists will get in touch with you ASAP.
      • Jul 19
  • New
    brynnerhead1
    Newcomer - Level 1
    2022-04-22

    First glitch with my unit as I went to import 2 new backtracks and the top portion of the screen displayed half of the IMPORTING BACKTRACKS message while the rest of the screen was still displaying the backtrack listing menu. I waited to see if it would clear and start importing but no. I then powered down and restarted and tried again but got the same thing. Lastly I thought maybe I exceeded the track limit and deleted some extras that were old and unused, tried again and got the same thing. Anyone else experience this? any suggested fixes. In researching the only suggestion I found for freezes was a factory reset. Is this my only option,and if I do that can I reload my saved presets from voicesupport 2? Finally, could this be firmware? The last time I connected my unit 2 days ago I got no message stating update was required. Does an update message pop up automatically once my unit is recognized? I realize that's kind of three seperate questions so hopefully this message makes sense. I just want to know why my LED screen is displaying weird when attempting to load backtracks and why the backtracks are not loading. Thanks everyone.

    read more...
    0 5
Go to page