Statistics

269,499 members
149,207 posts
  • Npsonic
    Newcomer - Level 1
    2020-09-12

     I have had the vl3x now for 3 days... and no matter what I do I cant get my guitar to go through the pedal with effects.. there is just no output... I'm pretty sure I'm missing something.

     

    I know the pedal has input from the guitar because the level gauge and the tuner work..and I've even heard the effects through headphones on loop playback but I cant get guitar through the output to the mixer...

     

    Can anybody help its baffling me....

    read more...
    0 112
    • Npsonic
      PetGerbil Have you got the guitar plugged into the right hole ? The bottom one,not the top,cos that one'll mute the signal. What have you got your output settings set to ? Can't remember which one,but one will mute the signal. Have you looked in the Mixer section(Twiddle one of the 4 mini knobs to bring it up) Nothing amiss there ? Have you got something plugged into the seperate guitar outputs, Cos that will mute the guitar from the main outputs.
      • September 12, 2020
    • Npsonic
      Npsonic I have infact now got to the bottom of it.... the thru guitar jack sensor had a fault and was constantly picking up a jack in there hence no guitar output through the pedal..... I wsdnt going mad after all!!! Thabks for the reply guys
      • September 13, 2020
      • No guitar output vlx3
        PetGerbil That was gonna be my next suggestion..."Are you going mad ?" heh.
        • September 13, 2020
  • New
    Cwaywillie412
    Newcomer - Level 1
    2021-01-22

    How do i get service on my blue screen of death on my voicelive touch 2?

     

    0 109
    • Cwaywillie412
      RexBeckett Hi Cwaywillie412, you need to open a Care ticket for this.

      At the top of this page, click Support then scroll down the new page and select Service. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.
      • January 23, 2021
  • New
    BobBaker
    Newcomer - Level 1
    2021-08-04

    This was a ticket I created about my device on the 2nd time I used it:

    Ticket Number: CAS-475735-J7Z1F7

    Harmony G-XT

    I have had the device for several years and had only used it once. I took it out to start using it and i didn't look at the manual before I connected the mic in and out and the guitar in and through and of course the unit was on, and I did see the warning not to connect the mic with the unit powered up, but only after I did it. I have the sound of the mic in my recorder and I have the sound of the guitar, but no effects or harmonies are heard. All the buttons and lights are working, I did a hard factory reset and also updated my firmware. Nothing I have tried gets the processing back. I have read all the Music tribe conversations and nothing has been said about my problem. is there a solution to reset the unit or is it now just a useless doorstop?

    Ticket Info
    Name:
    Bob Baker
    Type:
    Technical Support
    Last Modified:
     
    Their response (and they indicated it was resolved) was to call a partner for repair. I am not going to take this obviously defective or damaged by me product and pay a fee for them to tell me whats wrong with it. A simple answer was all I was looking for: i.e. "Yes you can reboot the system by...", or "no, you've burned out a component by plugging in the mic while it was powered", but they kicked the can down the road and told me it was resolved. Blah. 
    read more...
    0 108
    • BobBaker
      DavidKnighton Hello BobBaker,
      Sorry to hear your less than stellar experience. I will ask the TC Helicon team if any reset or additional troubleshooting can be done with your product.
      • August 4, 2021
    • BobBaker
      DavidKnighton Hello Bob,
      Have you tried this troubleshooting excerpt from the owner's manual? My FX level is up but the sound is still dryo You’re likely set to the Off FX style. Press the FXbutton to activate and cycle through the FX styles.
      • August 4, 2021
    • BobBaker
      kiskadar69 Try recalibrating the Harmony-G XT knobs:
      1. Hold down Manual button and the right footswitch labeled "On" during power up. The FX button will be lit indicating the start of calibrating Guitar knob. Turn the Guitar knob all the way to its minimum position and press the FX button once. FX button should start to flash. Next, turn the Guitar knob all the way to its maximum position and press the FX button once. The FX button LED will now become solid indicating that Guitar knob has been calibrated correctly.
      2. The "Voice 1" button will be lit indicating the start of calibrating FX knob. Turn the FX knob all the way to its minimum position and press the "Voice 1" button once. "Voice 1" button should start to flash. Next, turn the FX knob all the way to its maximum position and press the "Voice 1" button once. The "Voice 1" button LED will now become solid indicating that FX knob has been calibrated correctly.
      3. The "Voice 2" button will be lit indicating the start of calibrating Harmony knob. Turn the Harmony knob all the way to its minimum position and press the "Voice 2" button once. "Voice 2" button should start to flash. Next, turn the Harmony knob all the way to its maximum position and press the "Voice 2" button once. The "Voice 2" button LED will now become solid indicating that Harmony knob has been calibrated correctly. The unit will now reboot into normal mode. Done.
      • August 5, 2021
    • BobBaker
      BobBaker

      It did work this time with just the mic plugged in. Later tonight I will try with the guitar and if everything works as it should I will be happy. Thanks. And as I said, I did do this recalibration when it stopped working as I had seen it in another thread. But it didn't work that time.

      • August 5, 2021
    • BobBaker
      kiskadar69 OK.
      Then I only have the following tip: if the Harmony-G XT is in "mono" mode, the right XLR output will be "dry", so only the microphone signal (+Tone) will appear on it.
      • August 5, 2021
  • New
    StueyLewis
    Contributor - Level 2
    2021-03-23

    I love using my TC Helicon Play Acoustic for performing live, however it isn't ideal for recording.  I'd like to be able to separate the harmonies from the main vocals so I can pan and mix separately.

    Is there such a thing as a VST or DAW plugin that I can use in Cakewalk that would allow me to create vocal harmonies similar to what the Play Acoustic does, but with more flexibility for recording?

    read more...
    0 107
    • StueyLewis
      WilliamR Hello Stuey, There is no TC Helicon Vst plugin options at the moment. I'm sure it is something our development team will take into consideration. You never know.
      • March 23, 2021
    • StueyLewis
      kiskadar69 1.Set SETUP/OUTPUT to MONO.2.Set SETUP/LEAD_MUTE to On. 3.In VOCAL FX, you have to turn off all effects blocks except for Harmony (ie Double, Delay, Reverb, Hardtune, Transducer, uMod). Lead vocal will be sent via the right XLR output. Harmony and Guitar sounds will be sent via the left XLR output.
      • March 24, 2021
    • StueyLewis
      bmckibbin This is very similar to an application I have but ideally I would like to only have the lead vocal on one side and harmonies on the other with no guitar on the output but still use the guitar input for key detection. Any idea how to do that?
      • June 11, 2021
  • New
    dochereford
    Newcomer - Level 1
    2021-01-25

    I want to stick this on a pedal board.  The AC adapter states that its 12v and .5 amps.  (500 ma).

    That a lot of amps.  if thats what is "required",  Those power supplies get real expensive for that kind of 12v output.

    What is the requirement for this device?  Can I get away with 300ma?  I tried 100ma but it didn't work.

    read more...
    0 107
    • dochereford
      PedroRodrigues Hi dochereford please be aware that the PSU specification that you must use is 12 VDC 300 mA, tip negative.
      • January 25, 2021
    • dochereford
      HaloRecordings I use the original Harmony G. I use old wall warts from other devises. I just made sure it's 12v DC with 300 mA and the tip is negative. Works fine.
      • January 28, 2021
    • dochereford
      HaloRecordings I also built a battery pack to use with the Harmony G. So when I'm using my JBL EON One Compact PA (battery powered) I can use my Harmony G also. No need for a power outlet. All battery. I can play for several hours. So you may consider building your on battery pack. I have a box of rechargeable batteries so all I had to buy was the batter holder (holds 10 AA batteries) that cost less than $5 on Amazon.
      • January 28, 2021
  • stephensmiles
    Newcomer - Level 2
    2020-10-15

    Hi.

     

    Ploease could someone respond to my case ref: CAS-144682-T0G1X5 which I opened 10 days ago.  I am trying to locate a spare part.

     

    This is no urgent.

    0 105
    • stephensmiles
      stephensmiles Now urgent
      • October 15, 2020
    • stephensmiles
      john0121 Hi Stephen, I'll have a look at this and make sure someone reaches out today. Apologies for the delay.
      • October 15, 2020
      • Unresolved service case
        stephensmiles Thank you
        • October 15, 2020
      • Unresolved service case
        stephensmiles Hi John. Is the below suggesting that I order a part? Hi. The dial on the top of my unit no longer works. I felt a click and then it worked no more. Are you able to provide a replacement circuit board? I have previously enquired about this on ticket ref CAS-88398-X1W5B1 and was sent a link #googtrans(en|en)" target="_blank" title="https://www.tc-helicon.com/brand/tchelicon/support#googtrans(en|en)">https://www.tc-helicon.com/brand/tchelicon/support#googtrans(en|en) which brought me back here. Please can you help me to source a replacement part Y32-00001-75577----Replaces TC part# 7E34001611 Old MT part # Q09-00001-62920
        • October 15, 2020
    • stephensmiles
      john0121 Hi Stephen, My colleague Dani has picked up on your case and sent you a quote for the requested part. Check your inbox and spam just in case.
      • October 15, 2020
    • stephensmiles
      stephensmiles Thanks John. All sorted now. Much appreciated. I have another question. I'm about to buy a condenser mic, probably a Rode NT1 or Aston Origin. Both require 48v phantom power. Will my Voiceplay live support this?
      • November 4, 2020
  • BobKraus
    Contributor - Level 1
    2020-09-29

    I am using a Blue Encore 200 mic which is powered by the internal phantom power of the Voice Live. During performance at random times, I get a high pitched squeal which is not a feedback squeal, but more like a digital/processor sound. I have noticed that the mic gain, when turned up too much, give a consistent squeal, but what is weird is that with the gain turned down, I do not get much visual signal indication from the mic signal led. It's not broken but I am looking for tips on the mic gain, and any insight to the squealing.

    read more...
    0 103
    • BobKraus
      leah Hello @BobKraus ,

      I've just checked the Blue enCore 200 and it seems to be a dynamic mic. You won't need phantom power to use the mic with the Play Acoustic. Please turn off phantom power to prevent damage to your microphone and try adjusting the mic gain again. Let me know how this works!

      Thanks!
      • September 29, 2020
      • Random High Pitched Squeal - TC Helicon VoiceLive Play Acoustic
        BobKraus Not True. Here's the first line on Blue's web site abut the Encore 200.
        "The world’s first studio-grade phantom powered active dynamic microphone is here—and it’s called enCORE 200."
        • September 29, 2020
      • Random High Pitched Squeal - TC Helicon VoiceLive Play Acoustic
        leah Hello BobKraus ,

        My apologies for the misunderstanding, since dynamic mics don't typically need phantom power, this was my first guess to the issue you're having. I will be running this by our testing team to see if they can provide any insight.

        In the meantime, have you tried a firmware update and/or factory reset on your device? Many times, you may just be experiencing a software issue within your device. You can find the steps for both here:
        https://community.musictribe.com/pages/kba?articleId=c111d238-30a7-ea11-a812-000d3ac693d8&brand=TC%20Helicon

        Let me know if you continue to experience this issue after the update/reset. Thanks!
        • September 30, 2020
  • New
    B4Hand
    Newcomer - Level 1
    2020-12-10

    I have a Voicelive 3 and when it is powered up in just stays in the Loading mode. This is my 3rd VL3 EX. It took me a while to get the sounds the way I like and I can't seem to dial my others in to get the same sound. How can I get my sounds off the unit? Computer Desktop somehow? 
    also can I return it for repair?

    read more...
    0 102
    • B4Hand
      PedroRodrigues Hi, Michael Please follow the link below to access our list of Partners, Resellers and Service Centers so you can select the option closest to your location https://www.tc-helicon.com/buy.html....Thank you
      • December 11, 2020
    • B4Hand
      B4Hand So.... No real solution or advice other than go to a service center....
      • December 12, 2020
      • Voicelive 3 Extreme stuck in “Laoding” mode
        PedroRodrigues Hi Michael, based on your description the only solution for your unit is to be inspected, therefor my suggestion is for you to contact a service center to quickly resolve this matter. Please follow as advised d an contact a service center by following the link below to get your unit inspected. Thank you
        • December 14, 2020
    • B4Hand
      B4Hand I looked at your supplied map of Authorized service centers and it doesn’t look like there are any Service centers anywhere near me . I am in Shirley, NY 11967.. Can you tell me if you have any service centers close to me.
      • December 14, 2020
    • B4Hand
      B4Hand 4 days and No reply. This Site is some of the worst customer support that I have seen for any gear site..
      • December 17, 2020
  • New
    EdenOnyx
    Newcomer - Level 1
    2020-11-06

    Hello everyone,
    when I connect my tc-helicon voicelive 2 to an amplifier (voice and guitar amp - but I use only the mic) I get a very strong noise. I looked everywhere online and can not find an answer. the AUX in the mix is low or 0, but it doesn't help. I tried changing the cable, it doesn't help. When I connect a mic directly, there is no noise. Can you explain to me what is the problem?

    read more...
    0 101
    • EdenOnyx
      kiskadar69 1. What is the exact type of microphone?
      2. What kind of cable do you use to connect the microphone and VoiceLive 2? (standard 3-wire XLR-XLR?)
      3. What kind of cable do you use to connect VoiceLive 2 and the amplifier? (standard 3-wire XLR-XLR?)
      4. What is the exact type of amplifier?
      • November 8, 2020
  • New
    ehaimerl
    Newcomer - Level 1
    2021-04-29

    If I read the manuall right there should be different options for roomsense. On my PlayAccoustic its only <unplug aux> - even though there is nothing plugged in. Currently I hear a lot of room noice through the PA speakers, always have to plug something into aux to shut the mic in the pedal off.

    read more...
    0 100
    • ehaimerl
      NicJonesMT Hi Ehaimerl.
      Could you please click support above and submit a tech support ticket.
      We can then advise you further on how to get this sorted.
      • April 29, 2021
Go to page