Statistics

254,887 members
132,630 posts
  • New
    JeremyGorman
    Contributor - Level 1
    2021-03-16
    Ok...here's a question for you.
    I want to have the metronome sound on any preset that I have a loop assigned to. That's the easy part.
     
    The hard part (so far) is getting the metronome to shut off when I switch to a preset that doesn't have a loop assigned to it. It stays on the previous presets loop, hence the metronome is still going.
     
    I can get around this by creating an empty loop with the metronome off and assign it to that preset, but this seems a bit silly and wasteful of a whole loop slot.
     
    I've been all through the manual, but so far no luck. What am I missing?
     
    Thanks as always!
    Jeremy
    read more...
    0 78
    • JeremyGorman
      PedroRodrigues Hi JeremyGorman I presume you are referring to the VoiceLive 3 Extreme right, if you are please Keep in mind that tempo/metronome settings are saved with each Loop. Accordingly, triggering a Loop using a remapped footswitch will invoke these settings therefore the metronome will still be active. What I might suggest is based on your suggestion of having an empty loop you can try to see if works by If you set the Met Follows Playback parameter to ON, the Metronome will mute and unmute automatically whenever the Loop is playing, this will prevent the metronome from continuing after you press STOP and might not work on a empty loop. On another point I would also advise you to check the metronome sub-menu on page 138 of the manual that may offer a few more options that may help you achieve your creative intents. To access the product page where we have the manual available please follow the link below https://www.tc-helicon.com/tchelicon/product?modelCode=P0DEG Thank you
      • Mar 16
      • Metronome question
        JeremyGorman Hi Pedro....first, thanks for responding! So no, I have the VoiceLive 3, not the Extreme and the issue is I need the metronome on for the entire time I am playing the song. That way I know I'm maintaining the tempo when the loop isn't playing, so the 'Met Follows Playback' feature won't work for me. What I'm hoping to accomplish is to have the metronome stop when I call up a preset that doesn't have an assigned loop. All of my presets that do have loops are fine, it's the ones that don't that are the issue. Any suggestions for that? Right now I have assigned an empty loop to those, to have the metronome off, but that means wasting an entire loop slot. Thanks!
        • 1
        • ·
        • Mar 16
      • Metronome question
        PedroRodrigues Hi JeremyGorman please consider that if you are running the last FW available for the VL3 the implementation is exactly the same between both unit. Unfortunately there are some limitation when it comes to the Metronome implementation. I would suggest to follow the link below to confirm on the manual for your unit if any other implementation ight work for your. Please follow the link below : https://www.tc-helicon.com/tchelicon/product?modelCode=P0DEG
        • Mar 17
  • Sferna
    Contributor - Level 1
    2020-02-15

    Hi has anyone in UK tried to power their harmony singer (v1) via batteries or a power bank? I've got some busking in the next few weeks and looking for what equipment to buy to make this happen. 

    0 77
  • New
    cwest
    Newcomer - Level 1
    2021-02-15

    Hi. Does anyone know why I cannot adjust my amp gain on certain presets. Global is off. Cheers 

    0 76
    • cwest
      PetGerbil 'cos you've got the "drive" pedal engaged ? (it replaces the gain section on the amp)
      • Feb 15
      • Vl3x amp gain
        cwest Thanks PetGerbil. That’s it. Cheers
        • Feb 15
  • BGJammer
    Contributor - Level 1
    2020-02-09

    First post on this forum. Looking for some guidance/advice.

    My wife has been after me for a couple of years now to "record your songs". I guess she wants to have something to pass along to the grandchildren, play at a memorial service, keep the mice away - I don't know, but I've decided to work on her request.

    I'm having some issues, however, and am turning here for possible answers.

    This is my setup:

    • Multiple guitars, both acoustic and electric, all with pickups
    • Floureon BM-800 condenser mic
    • TC-Helicon harmony G-XT (used only for harmonies, no guitar effects)
    • M-Audio Fast Track Pro audio interface
    • Acoustic AG60 amp (which I would not use, if everything worked as I envision it) - normally used only for voice when jamming with others
    • Peavey Vypyr VIP-3 amp - used for all guitars and required for input to Audicity because of the modeling output I desire (twelve string, acoustic, etc.)
    • Audicity audio recording software
    • PC running Windows 10

    Ideally, I would like to do the following - run guitar and voice into G-XT (G-XT does have power for the mic), run G-XT guitar output to Peavey then Peavey output (via 3.5 mm headphone jack) to M-Audio 1/4" input, run G-XT XLR voice output to M-Audio XLR input, run M-Audio USB output to PC for recording.

    When I have everything connected as above, I get - a. extreme distortion (both guitar and/or voice) or b. no guitar modeling or c. no voice harmonies. I have tried all the setting variations I can think of, to no avail. That includes not powering the mic with the G-XT, using the M-Audio power instead; using the M-Audio PAD option on one or both inputs; using Line or Inst options for one or both M-Audio inputs; modifying M-Audio Gain settings from Hi to Lo and everywhere in between; adjusting combinations of Peavey and G-XT gain settings, etc.

    I am new to the M-Audio and condenser mic setup. My son loaned them to me to accomplish the recording I want to do. His use was just guitar in and mic in then out to a PC, so he really isn't sure what my problem might be.

    At this time, I am reduced to using both amps, placing the condenser mic in front of them and connecting my Shure SM58 mic as voice input to the G-XT - not what I want to do because of possible background noise from one or both mics.

    Any thoughts?

    Ken in Kansas

    read more...
    0 74
    • BGJammer
      TCH-Rob

      Hi @BGJammer ,


      If you're experiencing a lot of background noise and distortion, you likely have the gain too high somewhere in your signal chain. I would try dialing back the input volume on your audio interface or on the channel strips in audacity. Also, which power supply are you using for the Harmony g-xt? Is it the one that was originally included? If it has the wrong voltage or current that could also explain the odd behaviour. 

      • February 28, 2020
  • New
    marvinholdman
    Contributor - Level 1
    2021-07-26

    I have one of the first TC Helicon Play Acoustic you could get in the USA. So new, in fact, they didn't even label the buttons correctly! That said, it hit the ground running with me and has made this working musician thousands of dollars. I've loved it's simplicity (I ditchted the mixing board for it!). I don't use nearly all the features. In fact, I only use it to route and sweeten me and my guitar. It has been a workhorse and has never let me down. Lately though, towards the end of the night, I swear it starts adding a bit of far off background vocals to the signal. At first, I thought it was patrons singing along, then I notice no one is singing. I've had a few folks ask me about it and frankly I am a bit puzzled. See, I don't use any of the harmony capabilities of this unit. Just straight up guitar, with some body rez and a little reverb on the voice. That is all. So... I wondered if anyone else has ever noticed any mysterious "voices" in the output of their Acoustic Play? It is very subtle. Just enough to make me question my sanity. Anyone?

    read more...
    0 73
    • marvinholdman
      PedroRodrigues Hi marvinholdman that may be caused by the two Roomsense Microphones.
      If you are using RoomSense to listen for Key information, make sure it’s close to whichever instrument is play
      You can use the RoomSense LoCut parameter to “roll off” undesirable frequencies from your mix.
      In some circumstances, the low frequencies “in the room” – such as bass or kick drum – can cause the RoomSense microphones to become muddy sounding.
      The built-in high-pass filter allows you to reduce this kind of “rumble”.
      You will be able to Control the RoomSense level in the mix section, default OFF.
      • Jul 28
    • marvinholdman
      Cryms0nX I own one of these and I can honestly say I've thought I was hearing things sometimes, i've definitely heard it, but for me it's nothing specific triggering it. It just happens sometimes. The only way I could describe it is as if the natural overtones and harmonics are being picked up by the microphone and getting fedback into the mix, being then further amplified, and creating that illusion. At those moments I even double check for the little blue led, which is off... It's not an issue that bothers me, but i've definitely come across it in the past.
      • Aug 1
  • New
    RobertoGanzitti
    Newcomer - Level 1
    2021-02-14

    buonasera domanda si puo registrare solo la voce collegandosi al pc se si come si fa grazie.........

    0 72
  • SteveSalamone
    Contributor - Level 2
    2020-06-04
    0 72
    • SteveSalamone
      SteveSalamone

      I need some help with a basic setup. I have not used my Voice Live 3 in a long time. All I want to do is hook up my Korg Keyboard's midi's output to the VL3 Midi in. Use a footpedal to turn the harmony one above to turn on when I press it. For some reason I can not get the VL3 to follow my Keyboard chords. I am not sure what I am doing wrong.


      Would someone please walk me through a simple preset and what changes I need to make to the VL3 to make this work?


      Thank you in advance.

      • June 4, 2020
  • New
    Innoceny
    Newcomer - Level 1
    2021-01-21

    I plug it in and press the power button and nothing happens. The screen doesn't light up, nothing.

    0 69
    • Innoceny
      DavidKnighton Hello Innoceny,
      Double check you're using the correct power cable that was supplied with your unit. Beyond that, sounds like your device may need service. Click the SUPPORT tab at the top of the page, scroll to the bottom and click SERVICE REQUEST to initiate a ticket.
      • Jan 21
  • Galiano
    Contributor - Level 1
    2020-03-25

    Hola hoy me llegó el controlador vocal TC Helicón perform-v, al conectar la alimentación todas las teclas de mantienen encendidas en su color de On,  no cambiando de color por mucho que las toque. Es un defecto del producto? O un error de puesta en marcha y tengo que hacer alguna operación? Los efectos funcionan correctamente, pero al no cambiar los colores es complicado saber qué efecto está en funcionamiento. Me podéis ayudar ?

     

    read more...
    0 68
  • New
    Joejoe
    Newcomer - Level 1
    2021-05-10

    Hi I have a vlx3 but I'm having problem with beat pedal through loop. I plug beat into aux input, problem I'm having is once I've recorded beat I play it back and the beat is playing soft through loop how do I fix this. I have my beat pedal turned up I've even gone into settings under main screen turned things up and it's still too soft playing back.

    read more...
    0 67
Go to page