Statistics

208,798 members
81,038 posts
  • nixx
    Super Contributor - Level 2
    2019-09-06

    It seems that if TC Electronic won't update their TC Near software, all users of Konnekt (and Impact Twin) audio interfaces are out of luck and won't be able to use their hardware with the upcoming version of macOS. If I'm not mistaken, macOS Catalina will support only 64-bit apps - and TC Near Control Panel is 32-bit

    Is there any chance TC Electronic will update TC Near to support for 64-bit only operating systems? It would be a shame to have all those killer audio interfaces bricked...

    read more...
    10 5,348
    • nixx
      yann_

      I agree. but it seems they are not involved in this forum at all. 


      I think it's more for users, cause if you check most posts don't even get replies, sometimes if ure lucky a user will help you out but Tc's staff have not seen em around. 

      • October 3, 2019
    • nixx
      lello88

      Hello, updated yesterday to OSX Catalina, my  Impact Twin unfortunately does not work, I sent an email to the support, I hope to receive an email from the support, greetings

       


      • October 10, 2019
    • nixx
      LB

      I own a Studio Konnekt 48 and I really love that interface. It is perfect for my recording needs, sounds great and has reasonable latencies. 


      It is a real shame, that TC Electronics don't support this fairly new product. In a time where everybody's talking about the environment and saving resources, it just doesn't seem right that I have to throw away a perfectly good (great actually...) audio interface, just because I wish to upgrade the software on my Mac. 


      Next time I buy an audio product I guess I will spend some time checking out the "end of life" policies of the manufaturer. The software support should last at least as long as the life expectancy of the hardware product.


      I always thought of TC Electronics as a serious and trustworthy manufacturer, but this time you have really let me down...


       


       

      • October 14, 2019
    • nixx
      LB

      I wonder if TC even exits anymore, after they have been ackquired by Behringer.. 

      • November 25, 2019
    • nixx
      hakanbahadir

      I have the same problem, luckily I was the Beta tester of Catalina and could be able to turn back to previous version. I can not use Catalina just because of this hardware and it is not acceptable.


      TC please answer us with a solution.


      Hakan

      • December 12, 2019
  • Caught exception: Specified column "user_id" is not in the row
  • wiltsey2000
    Contributor - Level 2
    2020-01-08

    Put in a tech claim and heard nothing.  This begringer tech support is crap. 

    anyway, does anyone know if there is a factory reset procedure on the xtouch one.   I just got a new one and the display times/measures/etc is frozen and does not count with the session in play. 

    also some of the button lights stay on even when not engaged.  

    firmware is updated and the daw is correct. 

    Any help?

    read more...
    0 293
    • wiltsey2000
      DaveMorrison

      @wiltsey2000 


      It's very possible the DAW is the problem and every DAW has different MCU/MIDI implementation. What DAW?


      To contact Behringer, Use the automated support system at the top of this page. Look for a response in your spam folder as they often end up there. As of this time, calling is not an option?

      • January 8, 2020
    • wiltsey2000
      wiltsey2000

      Logic is my DAW.  I have logic selected on the controller and it's selected within the daw.  Everything works as should except display numbers and the button lights.  Is there a factory reset on xtouch one? Thanks 

      • January 8, 2020
    • wiltsey2000
      DaveMorrison

      @wiltsey2000 


      Logic has great MC implementation. Have you done Logic Pro X: Control Surfaces : Rebuild Defaults ? Or Deleted the X-Touch's Icon?


      The only way I found to reset my X-touch is to Power Off/Power On or reinstall the firmware. It's usually Logic that gets confused. That being said, my X-Touch (not the One) had a bad ethernet port. Back then Behringer's customer support was good and I had a new one in a few days. These days, however, I'd seriously consider taking it back to Guitar Center and exchange it.

      • January 8, 2020
  • SebastianKuhn
    Contributor - Level 3
    2019-11-01

    hi all,

    i m searching for the device control software for the LM2 19" device.

    support from TC are not able to help, because the LM2 is too old

    maybe anybody of you can help to find the software. google did not help.

    hope fully any on of you have these software still available.

     

    thx so much

    all the best

    Sebastian

     

    read more...
    0 282
  • rcarline
    Contributor - Level 2
    2020-01-09

    Hi, since moving to the new 2019 Mac Pro which comes with Catalina Pre Installed, i can't get the Clarity M Stereo (V2) to be detected by the plugin. I've tried both the AU and AAX plugins, (Logic, Pro Tools) and Unplugging / Pluggin the Clarity M USB Cable, and reinstalling the software / Restarting the Mac. 

    The computer was set up from scratch, no files were migrated over from an old installation.

    MacOS 10.15.2

    Any ideas?

    Thanks,

    Ryan

    read more...
    0 262
    • rcarline
      KenMitchell

      Hi Ryan ( @rcarline ), 


       


      Welcome to the community.  I'm not familiar with the ports on the new Mac Pro but are you connecting through any kind of hub or port dock?  I know that Thunderbolt to USB docks have been known to cause problems. 


       


      Hope this helps, 


      Ken 

      • January 9, 2020
    • rcarline
      rcarline

      It has 2 regular USB A female ports on the back which feed USB 3 hubs, and 4 USB C ports. 


      When the Clarity M didn't get detected using the usual connection to the hub, i connected it directly to a USB C port (with an Apple USB C to USB adapter) and it was still not detected. 


      As this is MacOS Catalina, I checked System preferences / Security after installing, to see if the a driver was being blocked but didn't see any problem.

      • January 9, 2020
    • rcarline
      TC-Claus

      Hi rcarline,


      Have You tried running the installer again ?


      All the best from


      Claus

      • March 4, 2020
  • yann_
    Regular Contributor - Level 1
    2019-08-22

    No new updates or improvements for this unit? 

    Curious if it will stay like how it is or maybe some new features will be added? 

    0 201
  • JohnDi
    Contributor - Level 1
    2019-10-06

    Hello I'm new here and can't submit a care ticket (no phone?) So I hope someone can help me...

    I have a problem with the Behringer Motor 61. Everything seems to be working so far, but only one note (G2) has sustain in Cubase Elements. Other midi keyboards work just fine. And in Kontakt as a stand alone the key has no sustain and works as it should.??

    read more...
    0 197
    • JohnDi
      KenMitchell

      Hi John ( @JohnDi ), 


       


      Welcome to the community.  There is no longer a CARE email nor phone number.  The only way to contact support is through the support web page. 


       


      I'd recommend opening a support ticket here: https://www.behringer.com/brand/behringer/support#googtrans(en|en)


       


      You should get an auto-reply email shortly after telling you that you will be contacted within one business day.  As of late, that is more like a week so, you'll need to be patient. 


       


      Hope this helps, 


      Ken

      • October 6, 2019
  • Dinesh
    Contributor - Level 1
    2019-07-24
    Hi,
     
    One of our customer has purchased Behringer UMC2, and requested for Traction code a weeks ago
    but still haven't received the code, kindly support regarding Traction software code
     
    Product serial number  S190114735AVV  
    read more...
    0 184
    • Dinesh
      KenMitchell

      Hi @Dinesh ,


       


      Welcome to the community.  The first thing to check is the spam folder. It's all too common these days for messages like these to get caught in a spam filter.  Unfortunately, this is a community support forum and not Behringer customer support.  I'd recommend you open a support ticket here.  You should receive an automated reply soon after opening the ticket.  If you don't get the reply, again, check your spam folder. 


       


      Hope this helps, 


      Ken

      • July 25, 2019
  • martinpekarek
    Contributor - Level 1
    2019-12-14

    Hi everybody

    I am new here - just bought X32 Producer from Behringer - I can not find a software for recording as well as app for both types of phone remote control

    Unfortunately, I have not succeeded to create support ticket as information given were not recognised or something similar - if somebody from support sees this message, please help.

    Thanks a lot - Martin

    read more...
    0 151
    • martinpekarek
      Paul_Vannatto

      Hi Martin @martinpekarek 


      Welcome to the forum. Many of us here use Reaper as our DAW. If you are using Windows, you will need to install the appropriate ASIO drivers (depending on which card you have in the Producer).


       


      For mixing app (for phones and tablets), many of us use Mixing Station.


       

      • December 14, 2019
    • martinpekarek
      Triux

      Hi dude not sure if you got your answer yet, but if you go to https://www.behringer.com/Categories/c/Behringer/Downloads


      Category: Mixer
      Sub-category: digital
      product: X32 Producer

      You should get a list of items you can download, you can use type to help you find the specific downloads for drivers, firmware, app and so on.


      hopefully this helps.

      • May 11, 2020
  • nielsvanleeuwen
    Contributor - Level 1
    2019-11-13

    Dear all, I've seen multiple messages about driver error with Behringer X-touch when connecting USB to PC/laptop. It sais "driver error". Is there a solution for this issue? Thankx, Niels

     

    0 148
    • nielsvanleeuwen
      KenMitchell

      Hi Niels ( @nielsvanleeuwen ), 


       


      Welcome to the community.  Do you happen to be using an AMD Ryzen based system.  There's been smoe reported problems with that platform.  Not long ago a community member posted a solution that he found.  I seem to recall he had to go into the BIOS and make a settings change regarding USB and "handoff" of some kind, but I don't remember the details. 


       


      If it is a Ryzen, you may want to search the forums to find that fix. 


       


      Hope this helps, 


      Ken


       

      • November 13, 2019
Go to page