Statistics

253,488 members
131,051 posts
  • alexmixing
    Newcomer - Level 1
    2020-09-12

    I purchased kt2a last year. I like this product. but i bought new tube's and kenetek t4b. how do i calibrate gain reduction? Thank you very much.

    0 582
    • alexmixing
      alexmixing what resistor do you need to adjust? I have instructions for la2a but they are not similar inside. Thank you so much
      • September 12, 2020
      • Kt2a calibration.
        PedroRodrigues Hi Alexey, unfortunately we do not provide any information for self-repair to end users, never the less I can leave a photo with the correct positions of the vacuum tubes that will assist you on that stage of the process. and also the meter calibration process, to perform that you should following these steps:
        Disconnect any audio cables from the rear panel, then turn the unit on
        Select ‘Reduction’ on the Meter Select knob
        Adjust the calibration knob until the meter reads 0 dB
        Still we recommend contacting one of our partners to request assistance, please follow the link below to contact the partner that is closer to your location:
        https://www.klarkteknik.com/buy.html
        • October 2, 2020
      • Kt2a calibration.
        alexmixing Good afternoon, Rodriguez. this photo is not kt2a. And at the expense of information. I have a kt76 and had problems with it. a Musictribe support send me scheme last summer and I found the problem. now everything works great. It was for business. Do you have information that this is the same circuit as the LA 2A? I want to get the most out of this device. Thanks.
        • 1
        • ·
        • October 4, 2020
      • Kt2a calibration.
        PedroRodrigues Hi Alexey the photo sent is from a Kt2a I requested one of the service guys to take a pic just to send you. In regard to the LA 2A , unfortunately it is the same situation we do not provide any schematics for any products. Thank you
        • November 30, 2020
  • UnityofNoise
    Newcomer - Level 1
    2020-09-12

    OK I've been searching for days and can't find any up to date information. can anyone explain the "Signal tap" for the XAir Edit software? I have the XR18 as an Audio interface for my studio and need to be able to record AFTER the phase setting under "input".  i would think that all i would have to do is change all the red dots to neon green but it doesn't seem to work. 

    any help would be great.

    Cheers

    read more...
    1 151
    • UnityofNoise
      GaryHiggins I would suggest next trying the yellow (pre eq) tap point but perhaps looking at this section will help some...
      • September 12, 2020
  • Cloud21
    Newcomer - Level 1
    2020-10-10

    I have a behringer nx6000 amp, when I turn it on it seems to place itself into protect mode, used about 10 mins ago and was working fine can someone help or direct me to a customer service adviser or can I have a number or something 

    0 131
    • Cloud21
      RexBeckett I suggest that you open a Care ticket. At the top of this page, click Support -> Create a Care Ticket and select Type: Service Request. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.
      • October 10, 2020
  • New
    Macgoo75
    Newcomer - Level 2
    2021-01-09

    Wondering if my behringer uncle 1820 will work with the 2020 Mac mini with the new m1 chip. Not worried about software as much as the interface being recognized by logoc. 

    0 128
  • RWelker
    Newcomer - Level 1
    2020-07-16
    Hello, which additionally hardware on my computer do I need for to connect the digital output to my computer, because my soundcard does have only analoge input, but no digital input like necessary for communicate via AES/EBU which is digital only? Thank you for your feedback!
    read more...
    0 123
    • RWelker
      Paul_Vannatto That is a pretty old model and you will probably spend as much for an AES/EBU computer interface as you would if you got something like the Behringer UMC202HD (https://www.sweetwater.com/store/detail/UMC202HD--behringer-u-phoria-umc202hd-usb-audio-interface)
      • July 16, 2020
    • RWelker
      RWelker Hello, this device looks really nice and is not too expensive. Does this means that the internal converted signal from analog to digital can be transferred via USB to my computer and can directly used by my DAW (Cubase)?
      • July 16, 2020
      • Behringer "Ultra Voice Digital VX2496" connect to a computer via AES/EBU
        Paul_Vannatto Yes that is correct
        • July 16, 2020
  • New
    JoelJoel
    Newcomer - Level 1
    2021-01-08

    Hai...

    I have some problem to record Midi track using midas m32. Does anyone in here know how to configure record midi track using midi port in midas m32?

    Thanks for answer my question

    0 123
    • JoelJoel
      DaveMorrison If you are trying to send a signal from an external MIDI device (ie. keyboard) into the M32's MIDI DIN jacks and then have that signal be forwarded to your DAW, I have bad news. It won't work because there is no MIDI passthrough. The XR18/MR18's will. The M32/X32's will not.
      • Jan 8
    • JoelJoel
      JoelJoel Thank you dor ur info sir....
      • Jan 8
    • JoelJoel
      Maroliboe is it possible with the DN32-live card?? ( instead of using the DN32-USB card ) ??
      • Jan 28
  • Jaybeberg
    Newcomer - Level 1
    2020-06-20
    Hi all, New here and can't find specific info on this. I have a decent amateur recording studio and just got the P16-I and several P16-M's to send out cue mixes. So far I've been able to get all live channels from my interfaces routed to the analog inputs on the P16-I and sent out by cat5 to the P16-M's. I can't however get the output from my DAW routed into the P16's. I have two outputs on my interface playing the output of my DAW (channels 1 and 2), but no signal is going into the P16-I. Routed and connected the same way as the direct monitoring I've set up but no signal. What's going on? Thanks for any ideas. Cheers, JB
    read more...
    0 121
    • Jaybeberg
      RexBeckett What audio interface are you using on your PC? What DAW software are you using? If you explain your setup a little more, we may be able to help solve your problem.
      • June 20, 2020
    • Jaybeberg
      Jaybeberg Hi Rex, thanks for the reply. I’m on a Mac, I’ve got 16 channels going in on Focusrite Claretts running Focusrite Control. I’m tracking and mixing on Harrison Mixbus 32C. Sends from the Claretts are going into the P16-I analog (because I’m tracking at 96) and I’ve routed everything on Focusrite control. P16-M’s are for monitoring while tracking and dubbing.
      • June 20, 2020
    • Jaybeberg
      GaryHiggins P16 I’s can do 16 ch’s -16 analog, 16 adat or 8 of each...so unless your daw ch’s are both analog and 2 of the 16 total . Or adat and part of 8 adat ch’s leaving only 8 analog ch inputs, you will have an issue.
      • June 20, 2020
      • Recording live and DAW into P16 cue mix system
        GaryHiggins You should try them in another mixer or amp as well, Claretts may show signal BUT there still may be none at the output, that said 2 other P16i ch's that DO work would indicate it's the P16 ch's at fault. You also ruled out the cables right?
        • June 23, 2020
      • Recording live and DAW into P16 cue mix system
        Jaybeberg Hey, thanks for the replies and sorry for not responding! Was on a long holiday and all the studio stuff has been kind of on hold since then. Just getting back to it all. I can still get all the channels being recorded to play in the P/M16's while tracking but no signal when playing back through the DAW. It must be a routing issue but just can't get my head around what's wrong. If I create an external hardware send on a track wihin the DAW, it makes no difference.
        • September 22, 2020
  • Ab4471
    Newcomer - Level 1
    2020-06-16
    I’m having problems downloading Edit to my MacBook Pro. Says to refer to the software publisher. Any ideas ?
    0 117
    • Ab4471
      GaryHiggins Perhaps keep trying, this forum and all links seem buggy to me. Maybe it gets better soon...we all hope. What version are you trying, 4.02? I just realized that it’s Edit version 4.1, sorry bout that.
      • June 16, 2020
    • Ab4471
      DaveMorrison Is it a problem downloading or running after it has been downloaded? I just re-downloaded v4.1.0. To run it the first time, open it from the finder while holding down the control key and allow it to run when the dialog box asks.
      • June 16, 2020
    • Ab4471
      NicJonesMT Hi Ab4471
      Can you confirm What OS you are running and are you running with Admin rights?

      I'd also recommend extracting the editor from the .ZIP file if you havent already.
      • June 16, 2020
    • Ab4471
      Ab4471 Hi Nic, I’m running Catalonia. Yes I have a dim rights. I’ll try some of the suggestions later. Tx
      • June 17, 2020
      • X32 Edit
        NicJonesMT Thanks for confirming.
        If you remove from the .ZIP and it doesnt work still then can you open a Technical support/service request ticket. A member of the Care team can then do some further trouble shooting and pass on to the dev team if needed.
        • June 17, 2020
  • Francois43912
    Regular Contributor - Level 1
    2020-07-01
    Hello to all, It would be nice if the LED meters echoed my DAW console. I was wondering if this would be implemented kind of like the iCon control surface. Most of all, a big thank you to Behringer for enabling DAW mode. I hope to share a video on you tube soon to share my experience with DAW mode on my setup. It is my hope to see others do likewise. Although this forum is great albeit not very user friendly, I am sure many would agree videos are most helpful indeed. Let's all help each other! Paul
    read more...
    0 105
    • Francois43912
      jankoppe1 Works just fine for me with Reaper in MCU mode. Maybe it's just an issue with your DAW?
      • July 1, 2020
      • LED meters do not work in DAW mode on the Wing
        Francois43912 Hi Jan, thanks for your reply. I use Cakewalk by Bandlab. Maybe perhaps other members on this forum can chime in, hopefully Cakewalk users.
        • July 1, 2020
      • LED meters do not work in DAW mode on the Wing
        Roblof Do you have Eucon installed? I’ve read that in Protools Eucon somehow takes over the level leds for HUI. Perhaps the same issue...?
        • 1
        • ·
        • July 1, 2020
      • LED meters do not work in DAW mode on the Wing
        Francois43912 Hi Robert, I don't know what Eucon is, therefore I presume no. Incidentally, I am in MCU mode.
        • July 1, 2020
  • New
    Huseyinonal71
    Newcomer - Level 1
    2020-12-10
    Hello, I can't record two channels with my umc204 sound card. I hear it from the left side of my headphone with audacity umc drivers installed.
    read more...
    0 101
Go to page