Statistics

269,000 members
148,657 posts
  • New
    Mabv
    Newcomer - Level 2
    2022-01-23

    I have a plethora X5 and i would like to know how to change a board name and how to edit boards in the app?

    0 0
  • New
    sheeny
    Contributor - Level 2
    2022-01-23

    Hi, It looks like I've attached a reverse polarity 12V power supply to my Voicelive Touch 2, and now it wont turn on.

    With the unit open so I can investigate further, and with th ecorrect polarity power adapter connected, I get a 12V reading at connector on the rear of the unit, but nothing past that. If anyone has some advice as to how I can get it sorted it would be appreciated.

    I have reasonably competent electronic skills (can replace components on a PCB). Elsewhere someone has indicated it may be a rectifier on the board? I've uploaded an image of what looks to be the posible issue. It may be a non-resettable surface mount fuse. So I guess I'd need to establish the value of the fuse (I'm guessing 2A?)

    Looking forward to any assistance.

    Cheers!

    read more...
    0 8
  • New
    ianmacaulaymusic
    Newcomer - Level 1
    2022-01-22

    I just updated to firmware 1.3.6 on the Plethora X5. I have my board setup so that if I start a reverse delay loop with the feedback at 100 I can turn off the delay and the repeats continue endlessly until I cut the repeats with the expression pedal. This way I can play over them without adding to the loop. The new firmware seems to have gotten rid of that functionality and now the repeats immediately fade, regardless of bypass mode or feedback settings. Anybody know a solution to this, or worst case know how to downgrade back to firmware 1.2?

    read more...
    0 1
  • New
    Dxci
    Newcomer - Level 1
    2022-01-22

    Looking for datasheet or graphic for vq1800d.

    0 0
  • New
    mmahar617
    Newcomer - Level 1
    2022-01-22

    HI,

    Is there a list somewhere of what each preset's settings are? I have found a list of all the presets, but not what their settings are, would make it much more time efficient when looking for a certain setting? THAnks for all of your help. 

    read more...
    0 3
  • New
    Macg666
    Newcomer - Level 1
    2022-01-22

    Is anyone here using a MIDI Baby with a Plethora x5? I am going to be using this set up on my live board and plan to use the MIDI Baby to toggle through pedalboards on the X5. My thought is using a PRESS command to shift up through boards and a HOLD to shift down.

    Any guidance on how to set that up would be awesome.

    read more...
    0 1
  • New
    Dcorc28
    Newcomer - Level 1
    2022-01-22

    So I recently bought a xenyx 1202 mixer for a podcast. The issue I have is when I plug everything into the computer and change my sound settings to come back into the mixer I can’t hear the playback through my headphones which are plugged into the mixer as well. I have all the correct cables but for some reason the sound won’t playback from the mixer. Any assistance would be appreciated.

    read more...
    0 0
  • New
    AlanStew
    Contributor - Level 2
    2022-01-22

    HI Have anyone got any advice please? 

    one of my s16 has stopped working looks like its not powering up. there is power to the unit and i have checked the fuses in the unit and on the power supply board but nothing lights up.

    if not does anyone know of a repair centre in the uk?

    thanks

    read more...
    0 5
  • New
    Enchanted066
    Newcomer - Level 1
    2022-01-22

    Hello

    Im using my Polytune3 in always on mode. Is there a way to get a visual Feedback whether the signal output is switched on or off.

    Momentary Im just guessing. Firmware is the latest.

    THX in advance

    0 4
  • New
    manoelandreis
    Newcomer - Level 1
    2022-01-22

    I have a setup of a few synths connected to my new U-PHORIA UMC1820 and I'm having trouble with my output volume levels in a daw, they are very low compared with my inside monitoring in the soundcard and I don't know what to do.

    I'm not proficient in music but I have my instrument and audio channels mixed as best as I can with EQ, compression with side chains and limiters and honestly to hear the music I need to stomp on the volume level while in the inside monitoring would wreck my speakers.

    I still have my Presonus AudioboxTwo and it works fine when I connect it to my Mac, the sound is loud and clear.

     

    Took me a really long time to start recording my music and now it doesn't work properly. Any help? :(

    read more...
    0 4
Go to page