Statistics

306,015 members
190,360 posts
  • New
    cwykang
    Newcomer - Level 1
    2022-11-29

    Greeting. I'm using Nova Delay iB Modified, and recently I needed to change my power supply on the pedalboard. 

    So I bought Zuma of Strymon, which supports 12V on 375mA, and 18V on 250mA. For it was the tech guy's recommendation.

    But when we tried to turn on the board. we found Nova Delay frozen, blinking 0000 on the display. 

    And then the tech guy tried to change the power to 18V(I know, it shouldn't, but he tried). 

    And you know what, it was on and worked well.

    The more weird thing is, when it changed to 9V, still on, but when changed to 12V, it became frozen again.

    So the question is;

    If I want to use Zuma and Nova Delay together, I think I will have to continue using 18V in the future, but will this be a problem with my Delay pedal?

    I just don't want to hear the answer that 'it must be 12V unconditionally' in the conventional after-sales service method. I think this would be answered by the designer of this pedal or the manufacturer who knows the specifications of this model.

    read more...
    0 3
  • New
    AlePe
    Newcomer - Level 1
    2022-11-29

    Hi. I have 2 iP300 units and 2 IX12 units... looking for a light-weight small footprint subwoofer that I can use with either pair of tops and interested in getting the iP12B.

    I have searched for info on the internal routing of the amps of the iP12B but can't find any info.

    My question is... if the iP12B is used without satellites, does the full 1000 watts go to the sub? Or is the sub only going to use 600 watts regardless of satellite use?

    read more...
    0 5
  • New
    dje757
    Newcomer - Level 2
    2022-11-28

    Need a replacement 12" LF. I believe this are 4ohm??? PLEASE HELP

    0 2
  • New
    JIMASON
    Newcomer - Level 1
    2022-11-28

    Wing touch screen locked up after firmware update. need to speak to a live tech support person. does musictribe do this?

    0 5
    • JIMASON
      KevinMaxwell I thought I had bricked the WING and I found the directions in the OSG (quick start guide) and was able to bring it back to live. With it hooked up to the computers USB, I just didn’t realize that I would only see the wing drive appear on my computer and nothing on the Wing itself till I corrected my mistake.

      It is working again. Thank you Music Tribe/Behringer for making a way to fix the mistake that I made.

      From QSG

      Note, although WING will always boot using the most recent firmware in that drive, it is recommended to delete older firmware files or move them to a subfolder. If the console does not boot up normally, you can still update the firmware using this procedure:

      • With console powered off, connect a USB cable to the rear panel port and to your computer.

      • Press and hold the Select button next to the Main Display, then power the console on.

      • An OS and DATA drive will appear on your computer, similar to connecting a flash drive or external hard drive. Double click a drive to open.

      • Drag the new firmware file into the OS drive.

      • Note, WING will always boot using the most recent firmware in that drive.

      • After the file has transferred, eject the virtual drive. The console should reboot automatically with the new firmware installed. If it doesn’t, power cycle the console manually.
      • Mon at 9:46 PM
  • New
    Darthfryre1
    Newcomer - Level 1
    2022-11-28

    Good Afternoon, I recently had my Pro 2 produce an error for the DSP Board...... DL271. I got a red status light and clicked on it and got this pic attached. The console was rebooted and worked as it should for the rest of the night. Luckily this happened during sound check. Anyone know the fix for this? Thanks in advance!!

    read more...
    0 5
  • New
    Samack123
    Newcomer - Level 1
    2022-11-28

    I found a similar thread on your website, but when I went to the link of the solution it said the information was no longer available.  I have a voicelive touch 2 and have the blue screen of death.  When I connect it to VoiceSupport 2, it says it's already connected to another device.  I'm somewhat computer savy, but not enough to know how to execute files from internet onto the VoiceSupport 2 software.  Can you provide a step by step solution for this blue screen of death?

    read more...
    0 4
  • New
    Krokkedil
    Newcomer - Level 1
    2022-11-28

    I have a SL3242 =FX-Pro board that I am busy repairing for a church.

     

    The Effexts module is dead and is causing probelms. Where can I purchase a new one or how do I bypass the board completely?

     

    R

    0 2
  • New
    smcinnes1
    Newcomer - Level 1
    2022-11-28

    Hi, I have just been setting up my new x32 Compact. Unfortunately after a couple of hours the scribble strips on the right hand side of the board stopped working. The colour shows and can be changed but other than that they are blank. Do you know if this is something I have done or is there a problem with my board?

     

    read more...
    0 10
  • New
    Loner
    Contributor - Level 2
    2022-11-28

    I recently updated my Polytune 3 to firmware v1.4.08 (2021-11-10). I'm 100% sure I downloaded the Polytune 3 firmware marked "1.4.08" on the site, and also that the file wasn't corrupt.

    Prior to updating it, I checked the firmware revision by powering on the pedal while holding the "TUNING" and "DISPLAY" buttons. It displayed "1137" before the firmware update.

    The firmware update was reported as successful, but the pedal now reports firmware version "1211". Why would v1.4.08 display as "1211"?

    read more...
    0 35
  • New
    Thimo17
    Newcomer - Level 1
    2022-11-28

    Hallo, 

    habe zwei PDX3000. An beiden Endstufen ist eine DC Spannung zu messen von 0,351V DC. Sollte so nicht sein. 

    Weiß hier jemand Bescheid, oder hat ähnliche Erfahrungen?

    Danke.

    read more...
    0 3
Go to page