Statistics

215,308 members
88,415 posts
  • New
    regank97
    Newcomer - Level 1
    2021-02-25

    I was performing a firmware update and it crashed and somehow it won't read my rD 8 anymore,

    When I turn on my laptop it makes a sound that there's a usb device connected, and in zadig driver

    0 1
  • New
    efrib
    Newcomer - Level 1
    2021-02-23

    hello
    my device works ok
    I want to know the details of the different scales used in the manual mode (1 2 3 and minor too)
    thank you

     

    Edit

    Got it ! but it was hard to found :

     

    0 11
  • New
    guitar012001
    Newcomer - Level 1
    2021-02-09

    Hey fam,

    I attempted and successfully replaced the battery on my System 6000 MK1/Black. I actually installed an "Upright 3-Tab" CR2032 battery holder that I can pop a new battery in and out of! It worked great and I was able to get my licenses back within an hour of the new battery and holder install and I ws back up and running. I attached a photo of the holder. I actually purchased them on Amazon. I had to purchase a dozen but were less than $7 US. 

     

    DO NOT ATTEMPT THIS IF YOU ARE NOT GOOD AT USING A SOLDERING IRON AND REMOVING SOLDER FROM A CIRUCUIT BOARD!

     

    read more...
    0 7
    • guitar012001
      Nigel67 Many thanks for sharing. I have never seen a vertical holder like that before. That will come in useful for some old Klark Teknik products.
      • Feb 8
      • Attempted Battery Replacement on my System 6000 MKI
        guitar012001 You’re welcome Nigel67! Here’s the holder I ordered!
        • 1
        • ·
        • Feb 9
  • New
    SAAM
    Newcomer - Level 1
    2021-02-06

    There doesn't seem to be any obvious way to reply to a care ticket I submitted. There is no reply option in the care portal, and the reply I recieve in my email claims to be from an outgoing address only. How am I supposed to get in touch with someone in order to fix my problem, if there is no way to respond to them??

    Attached is a screenshot of my original ticket and the email I recieved. 

     

    It also needs to be said - My experience with this website has so far been abysmal. The layout is poor, unintuitive, and just overall clunky, the site itself is very slow to load, and the overall experience is very detachted and impersonal. All I want to do is get in touch with someone who can help me with a tech issue, yet I need to jump through all of these extra hoops in order to do that.

    Please, someone tell me how I can get in touch with somebody, so I can resolve my issue and move on with my life.

    read more...
    0 15
    • SAAM
      KyleJohnson Hello, Kyle here with Music Tribe. You can definitely respond to the email sent to you from our agent, I will look into the notice at the bottom as this looks to be in error. Thank you for your feedback regarding the system, I will pass this along.
      • Feb 7
    • SAAM
      SAAM Thank you for the clarification, it's much appreciated
      • Feb 7
  • New
    lbsmith
    Newcomer - Level 1
    2021-02-01

    When integrating Behringer Wing into Cakewalk my DAW only reads MME devices. When switching to ASIO my DAW is able to see all the channels that I need (32), Tho I am not able to select ANY of them as devices for use. As of now cakewalk only allows up to 8 channels left right and stereo under MME devices...

    I have provided a screenshot of what I am looking at when it comes to having my DAW pick up the asio channels 1-32 tho I am not albe to select or activate them with a checkbox. Everthing else runs smooth as butter when my driver setting is set to MME devices, tho I am limited to 8 channels basically...

    Is there a workaround for this or is this a compatability issue with Cakewalk and the Wing?

    read more...
    0 3
    • lbsmith
      DavidKnighton Hello ibsmith,
      From what I understand, ASIO4ALL is supposed to allow aggregate devices, however the WING does not utilize ASIO4ALL, and instead has it's own dedicated ASIO driver.
      • Feb 3
  • New
    marc3896
    Newcomer - Level 1
    2021-01-31

    Hi,

    I was just wondering does my Behringer B2031A have a warranty. I believe one of the Tweaters went out on one of them.

    I purchased the 2/9/2020 from American Music Supply

    0 1
    • marc3896
      RexBeckett Hi Marc, I believe that the B2031a has a two-year warranty (three years if registered). I suggest that you open a Care ticket for service.

      At the top of this page, click Support then scroll down the new page and select Service. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.
      • Jan 31
  • New
    TheShade
    Newcomer - Level 1
    2021-01-18

    Is there a way to purchase the side piece part? Trying to locate/get cost

    0 9
    • TheShade
      Nigel67 Hi. Yes you can purchase spare parts from us. If you click on the Support tab at the top of page, and in the new page that opens scroll down to the Spares tab and submit a ticket. One of my colleagues will then get back to you with pricing and availability.
      • Jan 18
  • New
    Jtrompeta1
    Newcomer - Level 1
    2021-01-12

    7876167093 Juan R. Santana

    0 21
    • Jtrompeta1
      DavidKnighton Hello Juan,
      If you are looking for warranty support, you must use the SUPPORT tab at the top of this page. Scroll down on the support page and click on SERVICE REQUEST to begin a claim.
      • Jan 12
  • New
    Dove
    Newcomer - Level 1
    2021-01-09

    Hi guys the bus 3 in my xr18 stopped working there is no signal whatsoever

    Once while connecting to the mixer a pop up message came that it has some incompatible firmware issue,

    I have attached the screen shot of the pop-up message

    plz help, what to do?

    I'm do not have P.C... 

    read more...
    0 16
    • Dove
      john0121 Hi Abraham, I haven't seen this error message before. Can you tell me what firmware version you have on the mixer and what version of the app you are using?

      Is this happening all the time?
      • Jan 10
  • New
    Shanog5050
    Newcomer - Level 1
    2021-01-03

    Have a problem with notifications popping up of my Midas DL251 loosening communication.

    There is two New cat6e shielded with shielded ends an ground soldered to the clip

    around
    225 ft of cable.

    replaced all last week but came in this morning for service an still have the same problem. 

    read more...
    0 24
    • Shanog5050
      Nigel67 Hi Shannon, please can you click on the support tab at the top of the page and on the new page that opens submit a Technical support ticket. We will need to know whether you are connected to the surface AES50 ports, or DN9680's. We do only specify that CAT5e should be used, however CAT6e shouldn't make a difference. Have you tried different AES50 ports and the HD96, and also check for bent pins in the AES50 ethercons on the DL251 and HD96. Is the DL251 running HD software, what settings do you have on the front panel of the DL251. If you could include all this information on the ticket then we will be able to help you further. Are the dropouts happening frequently or just this one time? I would also suggest trying different cables as well for test purposes. Many thanks
      • Jan 3
Go to page