Statistics

223,710 members
97,931 posts
  • New
    andrei23
    Newcomer - Level 1
    2021-04-07

    Hello Team,
    I recently bought a Behringer FCA1616 and upon power up (via 12v AC adaptor) all the front panel lights slowly blink on and off in unison (including for any buttons currently pressed down).  Did I get a defective unit?  Or is there some sort of fix you are aware of?  This seems to be a common issue, reported on several forums, but no one has posted a solution yet.  What would my best steps be?

    Thanks so much in advance!

    read more...
    1 6
    • andrei23
      DavidKnighton Hello andrei23,
      First, try to hold the device select button while applying power. This will change the unit between firewire and USB operation. If that doesn't resolve it, you may have a PSU problem. Double check the PSU is rated for your regional voltage (120 US or 240 EU). Beyond that, you may want to contact seller for exchange/refund.
      • Apr 8
  • New
    Tmatomas
    Newcomer - Level 1
    2021-04-04

    Nothin on my ilok

    Ilok name :tmatomas

    email: [email protected]

     

    Please Solve This

    1 9
    • Tmatomas
      Nigel67 Hi tmatomas, I have sent you a message on your other post. Please can you check your junk / spam folder and if there is nothing in there, please get back to me. I am sorry for the inconvenience
      • Apr 5
  • New
    TMcMeen
    Newcomer - Level 1
    2021-03-30

    Need to replace the internal knob on a TC Helicon Play Acoustic (Pic Attached.) Will likely have to solder on a whole new knob (I think?) Anyone done something like this before? Maybe possibly know a part number? Got any suggestions? Thank you!
     

    read more...
    0 9
    • TMcMeen
      Nigel67 Hi TMcMeen. Please contact our spares department and they will be able to help you with part number, pricing and availability. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Spare Parts tab and submit a ticket. A colleague will then get back to you with the relevant information. Many thanks
      • Mar 31
  • New
    Muederkrieger
    Newcomer - Level 1
    2021-03-29

    Hi, am a proud new owner of a Behringer 2600, but seems like I'm having issues right from the start (guess the error sits in front of the machine).

    When I turn on the 2600, I can hear a tone, which frequency I can adjust with oscillator bar, say for VCO1, even before plugging in a MIDI keyboard. All sliders are down to zero, except for the filter and audio output (see attached pic). Doesn't react on any notes being played (after plugging in the keyboard ;-), ADSR envelope generator is also functionless. Is this the self-resonating filter playing tricks on me?

    Any help appreciated...

    read more...
    0 8
    • Muederkrieger
      DavidKnighton Hello Muederkrieger,
      A common mistake I see users make is leaving the VCF control up in the MIXER section. This effectively bypasses the VCA/Envelope and gives constant tone through the machine. See image below.
      • Apr 1
    • Muederkrieger
      DavidKnighton
      • Apr 1
    • Muederkrieger
      Muederkrieger That‘s it!!! Many thanks for supporting a newbie in this genre (and apologies for joining other users stepping into the same pitfall...).You made my day!
      • Apr 1
  • New
    foxleafs
    Newcomer - Level 1
    2021-03-12

    Hi, i've a Behringer umc 404. When i plug the audio interface via USB (with or without the DC adapter) i've all the signal led light and the First Teo clip led top (i've attached a photo). How can i find? Maybe i've to upload or restore the firmware? Where i can find the new firmware? Or how can i find? I've tried all the official driver but Nothins works. Thank you.

    read more...
    0 5
    • foxleafs
      Nigel67 Hi foxleafs, are you using a USB hub. If so, can you try plugging directly into the computer and also try all USB ports (USB 2 and 3). Although it shouldn't matter as you have only plugged the unit in and it freezes, have you downloaded the correct ASIO driver from the software tab at the following link https://www.behringer.com/behringer/product?modelCode=P0AZN. Can you confirm that the unit powers correctly and works fine when the USB is not connected? Have you tried a different USB cable? This is quite an old unit, so must have been working correctly. Did you change anything on your set up between it working and not? or did you just connect it up one day and it was not working? What computer are you using and what is the OS it is running? I am afraid that there is not factory reset or software that you can program into the unit. The only other option is to try another computer and see whether the unit then works.
      • Mar 14
  • New
    Toshine87
    Newcomer - Level 2
    2021-03-11

    Dear Sir,

     

    Please find attached my Curriculum Vitae, proposal and other supporting documents for your perusal and further necessary action.

     

    Thank you.

     

    Oluwatosin Babatunde

     

    0 10
    • Toshine87
      Nigel67 Hi Toshine87. Thank you for your interest in becoming a MT partner. Please can you send us a Pre Sales ticket and we will make sure your application is sent to the correct person. This can be done by clicking on the support tab at the top of the page. This will open a new window. Scroll down and click on the Pre Sales tab and submit a ticket. Many thanks
      • Mar 14
  • New
    EmmanuelChizoba
    Newcomer - Level 1
    2021-03-06

    Good day, pls how can I get my fca1616 to work again, below is the attached picture of what it displays. Thanks as I wait for your prompt response

    0 12
    • EmmanuelChizoba
      Nigel67 Hi EmmanuelChizoba. Unfortunately there is not enough information in the picture to be able to help identify the issue. I would advise sending us a Technical ticket and we will be able to help further. This can be done by clicking on the support tab at the top of the page. This will open a new window. Scroll down and click on the Technical tab and submit a ticket. It could well be a power supply problem, maybe a component failure, however we would also not advise trying to fix the unit yourself unless you are a trained electronic technician.
      • Mar 7
  • New
    regank97
    Newcomer - Level 1
    2021-02-25

    I was performing a firmware update and it crashed and somehow it won't read my rD 8 anymore,

    When I turn on my laptop it makes a sound that there's a usb device connected, and in zadig driver

    0 6
  • New
    efrib
    Newcomer - Level 1
    2021-02-23

    hello
    my device works ok
    I want to know the details of the different scales used in the manual mode (1 2 3 and minor too)
    thank you

     

    Edit

    Got it ! but it was hard to found :

     

    0 24
  • New
    guitar012001
    Newcomer - Level 1
    2021-02-09

    Hey fam,

    I attempted and successfully replaced the battery on my System 6000 MK1/Black. I actually installed an "Upright 3-Tab" CR2032 battery holder that I can pop a new battery in and out of! It worked great and I was able to get my licenses back within an hour of the new battery and holder install and I ws back up and running. I attached a photo of the holder. I actually purchased them on Amazon. I had to purchase a dozen but were less than $7 US. 

     

    DO NOT ATTEMPT THIS IF YOU ARE NOT GOOD AT USING A SOLDERING IRON AND REMOVING SOLDER FROM A CIRUCUIT BOARD!

     

    read more...
    0 16
    • guitar012001
      Nigel67 Many thanks for sharing. I have never seen a vertical holder like that before. That will come in useful for some old Klark Teknik products.
      • Feb 8
      • Attempted Battery Replacement on my System 6000 MKI
        guitar012001 You’re welcome Nigel67! Here’s the holder I ordered!
        • 1
        • ·
        • Feb 9
Go to page