Statistics

227,815 members
102,601 posts
  • Luismo
    Newcomer - Level 2
    2020-08-30

    Somebody have the Service manual of EQP-KT ?

    or know the correct position of the tubes inside the unit ?

     

    thanks

    0 116
    • Luismo
      DavidKnighton Hello Lui Mora.
      12AX7A is V2
      12AU7 is V1
      You should be able to spot the silkscreen on the PCB. It will say V1 or V2 next to the tube socket.
      • September 1, 2020
      • Position of tubes inside EQP-KT - Service manual ???
        Luismo Hi David! Thanks for your comment!!! Its ok this pic?
        • September 1, 2020
      • Position of tubes inside EQP-KT - Service manual ???
        DavidKnighton Hello Lui, I can't be 100% of that picture as I don't have a unit in front of me to confirm. Always confirm by using the PCB silkscreen, because who knows where this picture originated from.
        • September 3, 2020
      • Position of tubes inside EQP-KT - Service manual ???
        DavidKnighton Lui, I just double checked with parts team. V1 is closest to the outside edge and V2 is furthest from the outside edge. So it would appear that the picture you provided is correct.
        • September 3, 2020
  • Ultramog
    Contributor - Level 1
    2020-08-26

    Hello,

    Has anyone else tried custom TonePrints for X5 that utilize LoCut and/or LoShlv?

    LoCut and LoShlv have little to no effect on the SubnUp slot in X5. 

    I made a TonePrint for the SubnUp pedal with a LoShlv that cuts out input to the octaver below 450Hz with a 12/db slope. Screenshot attached. I do this so that the bass register of my extended range guitar does not generate any octave effects. As I get into the midrange register, the sub and up is added to thicken and brighten the tone. This works very well. The tone/timbre thickens seamlessly and requires no pedal dancing as I move through various registers. 

    On the X5, lower register notes always generate octave signals so the tone is too thick for my taste. I need a standard dry bass tone in the bass register.

    I tested HiCut -- HiCut works as expected in X5. I am running firmware 1.1.52.

     

    read more...
    0 34
  • BernieArmendi
    Newcomer - Level 1
    2020-08-25

    Hello,

    I keep having issues using my goxlr.  apparently when I talk to my teammates in Call of Duty Warzone they keep hearing an echo on their end.  checked my settings on my goxlr routing and disabled audio devices in windows but i still get an echo.  I've checked youtube and goole and still no resolution.  I've attached my settings below.  Any suggestions would be greatly appreciated.  Thanks!

    read more...
    0 464
  • whatsleft
    Newcomer - Level 1
    2020-08-22

    pic of serial number ans date code on ultrafex ii model 3100 (new old stock

    0 52
    • whatsleft
      john0121 Hi whatsleft, sorry for the frustration your having with the registration. Can you let me know what case this relates to please?
      • August 24, 2020
      • here's the stinking picture you behringer people wanted about my warranty registration
        Phoebetay Hi John, I have been trying to register my mixer online for the whole night. Not sure if that has gone through as I done it over and over again, it didn’t indicate whether the registration is successful. Can you pls help me to check?
        • Feb 27
      • here's the stinking picture you behringer people wanted about my warranty registration
        john0121 Sure, I'll drop you a message.
        • Feb 28
  • marizmendi
    Newcomer - Level 1
    2020-08-05

    Hi all

    My question is how to set up my Q502USB mixer to record both a voice on channel 1 and a guitar on channel 2 and using Garageband or audacity.

    My second problem is the phones are giving me audio only for one channel even If I have a stereo jack plugged in, see photo attached

    I tried youtube videos but not working for me, I get in one channel my voice which is ok but in the other channel my voice and guitar together

    thanks in advance for detailed instructions and help

     

    read more...
    0 43
    • marizmendi
      RexBeckett Try this: set the Pan control for channel 1 (mic) fully to the left. Plug your guitar into the R socket of channels 2/3. This should give you voice on the left and guitar on the right of the stereo recording.

      Those 3.5mm/6.35mm adapters can give problems. I would try a different one. Do the headphones work on both channels when connected to a PC or phone? If not the cable could have gone bad.
      • August 5, 2020
      • Xenyz Q502USB mixer, how to record multitrack, guitar en vocal_
        marizmendi Yes, the headphones work well on boht sides when conected direct to a Pc or phone socket
        • August 18, 2020
      • Xenyz Q502USB mixer, how to record multitrack, guitar en vocal_
        marizmendi I have tried To Pan left Channel 1 Mic, Guitar on Channel 2 to the Right Socket, Using Cakewlak Banlab as DAW, but still doesnt work, may be is a configuration issue on the DAW but dont know how to fix it
        • August 18, 2020
    • marizmendi
      RexBeckett If your PC is running Windows, see if these notes help.
      • August 18, 2020
      • Xenyz Q502USB mixer, how to record multitrack, guitar en vocal_
        marizmendi Yes, it helped... thanks Rex
        • August 18, 2020
  • gtcore
    Newcomer - Level 1
    2020-08-01

    Greetings!

    first of all BIG thank you to Alexander Lane for his previous answer!

    I Went Through manual 5 Times and dont GET IT ... and I'm still a roookie :)

    Lab gruppen C20:8X has vpl Settings... Which one to ure for regular 8ohms speakers and not 100v speakers? 45 V (out of 100, 63, 45 and 32 V setting)?

    thank you very much!

    best regards form Slovenia!

    Miha

    read more...
    1 47
    • gtcore
      AlexLane Hi and welcome to the community, just to be sure we get this setting correct, can you tell me the RMS power of the speaker you are driving so I can check the correct setting for you?

      The VPL sets the power output, this will change depending on the impedance of the speaker. Once you know the watts and impedance, then you can figure out the required VPL value. 8 Ohms could be any of them except 100v depending on the RMS power of the speaker.

      There is actually a handy calculator in the device control software for this which will give you an image of how to set the switches for the required voltage. You can download the software from the Lab.gruppen website. Once open, click "create a new configuration" then "add device" and choose the amplifier.

      Once you add the device, you can double click it on the device list to bring up a "mockup" of the rear panel.

      At the bottom, you can select the impedance, in this case 8 Ohms, then use the VPL number box to select a voltage, when you do this, the power output in watts will show in the box under where you input the impedance.

      You then just need to set the switches on the rear of the amp to what is shown in the software mockup.

      On the rear of the amp, (left red circle) The various combinations of dip switch settings to set VPL values are shown, these correspond to the two switches under the "VPL" marked part of each amplifier channel.

      So for 100v both switches are in the "down" position

      For 45V, the first switch is in the "up" position and the second is in the "down" position.

      You can set different VPL values for each channel.
      • August 3, 2020
    • gtcore
      AlexLane Here is what it looks like in the device control software I mention in my other comment...
      • August 3, 2020
    • gtcore
      AlexLane This may also be helpful to understand Ohms law, and how it relates to limiters...
      • August 3, 2020
    • gtcore
      gtcore Wow thank you very much! I have speakers with specifications: Enclosure Type: 2 way bass reflex hfdb.co/4148.php
      Recommended Amplifier: 10 - 100 Watts
      Frequency Response: 55Hz - 20kHz
      Sensitivity: 87dB
      Nominal Impedance: 8 Ohms
      • August 3, 2020
      • Which VPL Setting for LG C20:8X amplifier
        AlexLane Is that Tannoy Mercury mX1's?
        • August 3, 2020
      • Which VPL Setting for LG C20:8X amplifier
        AlexLane If they are indeed Tannoy Mercury MX1's, then the VPL limiter should be set to 32Vpk, this will output 70 Watts RMS.

        So on each channel you are using on the C20:8X you should have the two switches under VPL set to the "UP" position.
        • August 3, 2020
  • greg17
    Newcomer - Level 1
    2020-07-31

    Hi guys!

    I have a problem with the g sytem (2010) after an update to 4.05, means that only burning flash is shown on the display and no longer works. I can no longer connect to the g system with the Vyzor Software.

    Does anyone know the problem or has a solution to it?

    thanks in advance for your feedback & metal greetings greg

    read more...
    0 54
    • greg17
      WilliamR Hello, Please be sure to install the version 3.0 firmware first before installing version 4.05
      • July 31, 2020
    • greg17
      WilliamR Question: How do I update the firmware on the G-SYSTEM?

       
      Users with an earlier G-system software version need to update to 3.0 prior to using this firmware updater. You can find the firmware updater on the G-System product page on our website here:
      https://www.tcelectronic.com/product.html?modelCode=P0CKX
       
      In order to upgrade your G-System to the latest software you need the following:

      G-System with minimum software version 3.0 installed
      a PC with USB port running Windows XP, Vista and Win 7 (32 or 64 bit)
      a Mac with USB port running OSX 10.4.1; 10.5; 10.6 or 10.7
      a standard USB cable
        
      G-System - Application software load procedure. 
      The software update procedure requires a PC or Mac with a USB port. Your existing user presets should not be affected by the update, but we suggest that you make a safety backup (of global settings and user presets) using the G-system Editor.

      Connect the PC or Mac to the G-System USB port.  
      (Re)start the G-system software updater application. 
      Select an output device: G-System is shown as "USB Audio device". 
      Select an input device: G-System is shown as "USB Audio device."
      Click the UPDATE button. G-System will now receive the firmware update...
      Wait until G-System restarts automatically.
       
      IMPORTANT: After successful firmware update, G-system will show the software version in the startup splash screen. If it doesn't restart, then please have patience and wait up to 1 minute before powering off G-System.
      • July 31, 2020
    • greg17
      WilliamR https://www.tcelectronic.com/tcelectronic/product?modelCode=P0CKX
      • July 31, 2020
    • greg17
      greg17 Hi William!

      Thanks for your quick answer! I did it. Firmware 4.02. R1737 is synced again, but there is no output signal although you can see it on the input on the floorboard and on the tuner.

      Furthermore, I can no longer operate the floorboard without a computer, i.e. only on the floorboard. After each attempt, the system hangs up again and freezes.

      Do you also have a good idea? THX lot & greetz greg
      • August 2, 2020
    • greg17
      WilliamR Greg, could you create a support ticket on the link above and put it to attention William Reichling? I'm going to have to go a little deeper on this for you.
      • August 3, 2020
  • Bluechaperon
    Newcomer - Level 1
    2020-07-26

    Hey, noob wants to know best starting path for reducing vocal feedback.  Does this make sense:  balanced TRS output from pre send jack outputs of the yamie > to the input of the BFD then output from that back into the unbalanced LINE mono phone jacks of channel 5 and 6 selecting the aux buttons so that they go to the monitor feed of the yamie?  OK to use TRS plugs bringing them back to the mixer, which mono inputs are unbalanced?

    read more...
    0 31
    • Bluechaperon
      AlexLane This is best placed on the main outputs of the mixer, then to the speakers as shown on the "monitors" part of the attached image.
      • July 28, 2020
  • Freeeedoms
    Newcomer - Level 1
    2020-07-19
    Any solutions? DCP bootloader 2.05 failed thanks :-/
    0 32
    • Freeeedoms
      AlexLane Hi, could you submit this as a support ticket please? Use the support button at the top of the page, thanks!
      • July 20, 2020
    • Freeeedoms
      Freeeedoms done ;-)
      • July 21, 2020
  • Betoguitar43
    Newcomer - Level 1
    2020-07-18
    Use only 3 times the product. And in the last one, it was no longer recognized on any computer. I tried it on Windows and Mac. I need help please.
    0 49
    • Betoguitar43
      AbrahamGuzman i have the same problem , is the umc 4040hd ?
      • July 19, 2020
    • Betoguitar43
      AbrahamGuzman tell me please if you view a solution
      • July 19, 2020
    • Betoguitar43
      Betoguitar43 Yes is the 404hd. No solution.
      • July 19, 2020
    • Betoguitar43
      AlexLane Hi guys, our support team will be able to help with this. Please use the support button at the top of the page to create a ticket. thanks!
      • July 20, 2020
      • No USB signal
        Betoguitar43 Hi, I have tried 4 times to create the ticket, as I fill in all the required fields for support and at the end it says "Fill in the required fields".
        ** If I have the serial number, only for protection I deleted it.
        • July 20, 2020
      • No USB signal
        AlexLane Ok, thanks for the report. I will have this investigated and fixed immediately. Will post an update here ASAP
        • July 20, 2020
      • No USB signal
        AlexLane Hi, we have run some tests our end and it seems to be OK, could you confirm if you are able to select country on the first part of the form please?
        • July 20, 2020
      • No USB signal
        AbrahamGuzman I create the ticket sucfefully the ticket number is
        • 1
        • ·
        • July 20, 2020
Go to page