Statistics

289,847 members
172,411 posts
  • New
    TR1smos
    Newcomer - Level 1
    2022-02-04

    Hello

    Not much of a back story - I've played with VCV Rack and understand the basics so wanted to try some hardware and purchased the Neutron. Followed the first patch on page 22 of hte manual and theres no sound. Volume for headphones is up. The patch is identical (and I'm fairly good at following patches after 3 months of following Omri Cohen regarding the VCV Rack). If I turn up the VCA Bias, then I get a pulsating bass sound. But the patch itself does not make sound. 

    I tried the next patch and I can hear way in the background something happening - a kind of bubbling that speeds up and slows down, but waaaaay in the back - no volume at all. 

    For S&G I tried the next patch - I accidently patched the S&H into the VCA CV and got some meh bass sound that moved around but when I put it where it showed (freq mod) it did nothing. Pic attached of the last patch. Blue LED on the LFO is blinking slowly. on the Sample and Hold its blipping faster. 

    I've downloaded the Nuetron app but it does not see the Neutron - says it's not connected. I swapped USB cable with my Novation Impulse which works fine but this does nothing. I see Neutron in Ableton but it's RED in the midiports so it's not connecting. 

     

     

    I'm running a Lenovo Think Station, Intel Xeon E5-2670 with 48GB RAM - 64bit x64, Quadro M4000 - 8 GB Graphics card, Windows 10 Pro, 1TB SSD & dual 2TB HHD in RAID

    Ableton 11 Suite and Reaper are my primary DAWs

     with:

    Novation Impulse 25

    Novation Launch Control XL

    Akai MPD 218

    Akai MIDImix

    Yamaha DGX Digital Grand

    Alesis Sample Pad Pro

    Focusrite 214 and (2) 18i20's

    Behringer XR18

    Other assorted peripherals

     

    read more...
    0 19
  • New
    Kantek
    Contributor - Level 1
    2022-01-05

    Hello community! Is there anyone who could urgently help? My mean is really urgent. The unit presents the blue screen and that's it.  There is a link here in the community but it's broken and does not open a page. The actual Firmaware is 1.0.02 B61

    read more...
    0 17
  • New
    Moneer01
    Newcomer - Level 1
    2021-12-07

    Hi how are you I want to connect the voicelive rack to my Logic Pro x through USB so please I need help thank you my Logic Pro X its version (10.7.0) 

    so please help 

    0 10
  • New
    CindyDoire
    Newcomer - Level 1
    2021-07-26
    1. Hi everyone,

    i don't have much experience working with midi, and I bought the TC helicon perform VE used, and I'm having issues connectibg it to my midi keyboard (Yamaha reface Cp).

    I'm wondering if I'm just missing something? Am I using the wrong keyboard? Should the pedal connect to something else, or is the keyboard the only connection it needs to create vocal samples into midi ane use it with the keyboard? 

    Also, perhaps I've connected it wrong?

    It seems like this should be an easy pedal to use, so there's also the option that the midi in is damaged... 

    read more...
    0 55
    • CindyDoire
      RobbyWingfield Hi Cindy, Robby Wingfield with Music Tribe here, there are a few things here that would be better served directly over email. Could you please open a support ticket above? Someone will help you get your device setup and working correctly, Thanks!
      • July 29, 2021
  • New
    Behringer
    Triber Moderator
    2021-04-19

    Master your Behringer 2600 for just USD 9.99! From April 19 to 25, you can get ask.video’s entire library of courses on the Behringer 2600 covering synthesis, music theory, mixing, mastering and much more.

    Click on this link to get the course now: https://ask.video/behringer

     

    read more...
    0 70
    • Behringer
      gary528 hi i am using uca222 and mini disc player to get music on to my pc but it will only play in mono through both channels is it me or is there a setting i have not found
      • April 19, 2021
    • Behringer
      Nigel67 Hi Gary, if you right click on the small speaker icon in the bottom right hand corner of your screen and select Sounds. In the new page that opens, select the Recording tab. Highlight the USB Audio Codec device (you have installed the ASIO driver?) and select properties, In the new page select the Advanced tab. The Default Format is probably set to 1 channel. Make this 2 Channel and whichever quality option you require. Click on apply and this should have fixed your issue.
      • April 19, 2021
  • New
    Muederkrieger
    Newcomer - Level 1
    2021-03-29

    Hi, am a proud new owner of a Behringer 2600, but seems like I'm having issues right from the start (guess the error sits in front of the machine).

    When I turn on the 2600, I can hear a tone, which frequency I can adjust with oscillator bar, say for VCO1, even before plugging in a MIDI keyboard. All sliders are down to zero, except for the filter and audio output (see attached pic). Doesn't react on any notes being played (after plugging in the keyboard ;-), ADSR envelope generator is also functionless. Is this the self-resonating filter playing tricks on me?

    Any help appreciated...

    read more...
    0 116
    • Muederkrieger
      DavidKnighton Hello Muederkrieger,
      A common mistake I see users make is leaving the VCF control up in the MIXER section. This effectively bypasses the VCA/Envelope and gives constant tone through the machine. See image below.
      • April 1, 2021
    • Muederkrieger
      DavidKnighton
      • April 1, 2021
    • Muederkrieger
      Muederkrieger That‘s it!!! Many thanks for supporting a newbie in this genre (and apologies for joining other users stepping into the same pitfall...).You made my day!
      • April 1, 2021
  • New
    regank97
    Newcomer - Level 1
    2021-02-25

    I was performing a firmware update and it crashed and somehow it won't read my rD 8 anymore,

    When I turn on my laptop it makes a sound that there's a usb device connected, and in zadig driver

    0 45