Statistics

305,337 members
189,619 posts
  • HenriqueP
    Contributor - Level 1
    2019-03-15

    Hi.

    Is there a way to bypass this module? I belive it as something to do with wireless mic ULM.

    If a bypass is too hard to do where can i buy a replacement pcb?

    Thanks in advance.

    Henrique 

    Portugal. 

    20190315_212414.jpg

     

    read more...
    0 113
  • tjr
    Contributor - Level 1
    2019-02-20

    Hi, all, I am looking at buying used studio gear including a Xenyx 1622FX mixer. I downloaded the user manual and it says that this mixer includes a USB interface. The cover of the manual shows:

    1622fx.JPG

    Was there a separate interface box included with these that would connect to the 2track in/out? Or just a mistake in the documentation? The manual doesn't show a USB connector anywhere, and there's none on the mixer itself.

    Thanks for any info you can give.

    read more...
    0 122
    • tjr
      Paul_Vannatto

      Hi TJ,


       


      There must be some mixup between the discontinued Xenix 1622FX (no longer in production) and the current model X1622USB which does have the USB port on the back side.


       

      • February 20, 2019
  • ihate100bees
    Contributor - Level 1
    2019-02-17

    I've always left the unit powered on in my studio but one day I found the meter very bright, along with the menue of items that surround it. TM-One XL meter ssueM-One XL meter ssuehe meter looks "pegged" to me. When I adjust the Angle setting (30) from entering the Utility button, it only raises and lowers the text. I thought I have seen some where on the net from a post, that it could be the power supply that went? The unit still processes audio fine, but I don't see any level on the meter at all.

     

    Any suggestions would help. If I knew hat parts to replace, it would really help. 

    I purchased the unit within a year from a previous owner and it has worked great.  

     

    Thanks!

    read more...
    0 107
    • ihate100bees
      TC-Mike

      Hi, 


      in order to narrow down the possible culprit, please try to do the front test to find out wether the issue is with front panel or a possible  issue with the main processor. 


       


      To get into the Front Test mode that will test all knobs and display setting, power on the unit while holding down the arrow up + EDIT key.


       


      Now use the right encodere to select "Front Test?" and press "ENTER" key to execute.


      Follow the instructions on the display and take not when the test for the INPUT potmeter comes up: do the numbers in the display change (and are visible) when "Turn POT INPUT Right" test appears on screen?


       


      Best regards,


      Mike


       


       


       

      • February 24, 2019
  • gdavey3377
    Contributor - Level 1
    2019-02-16

    I am trying to record two tracks from my TC Helicon Play Acoustic from the USB into Audacity (vocal track and guitar track).  Audacity shows two tracks being recorded but they are exactly the same.  I am trying to get vocals on one track and guitar on the other track. 

     

    I have set Output on the Play Acoustic to Stereo, and I've also tried Voice/Guitar(DI), and both seem to have the same effect.  I can't actually tell the difference between the two in Audacity.   In the below screenshot, I'm only singing into the mic, and I'm not even playing guitar, but it shows up on both tracks.  How do I separate the tracks?

     

    sample audio from play acoustic.PNG

    read more...
    1 612
    • gdavey3377
      TCH-Spencer

      Hey @gdavey3377,


      Unfortunately PlayAcoustic's USB audio capabilites are limited to just a stereo mix of your vocals and guitar - it's not possible to separate the two into their own tracks.  If you want them recorded separately, the only way to do this is use "Dual Mono" mode into another interface, or to record the guitar part first and then the vocals over that.  Cheers!

      • March 21, 2019
  • oortone
    Contributor - Level 2
    2019-02-15

    On the Midas M32R I'm working with the RTP-Midi is greyed out in Setup>Remote.

    Why is that and how do I make it active?

     

    From using RTP-midi on Mac I know you have to initiate a RTP-session on both machines to make them "see" each other and connect. In the case of M32R my Mac don't see the mixer, so my guess is I'll have to start a session on the mixer. But how do I do that?

     

    I connect the machines directly to each other using standard CAT6 ethernet cable. That works between two Macs so it should work here too. I'm supposed to use the Ethernet port on the M32R, right?

     

    IMG_7913.JPG

    read more...
    0 658
    • oortone
      Roblof The rtp-midi is currently not enabled in the x32/m32. I have no timeframe of when this might be enabled.
      • February 14, 2019
Go to page