Statistics

305,334 members
189,616 posts
  • WillyBob3
    Contributor - Level 1
    2020-05-26
  • eltaff
    Contributor - Level 1
    2020-05-25

    hi friends!

    i have the behringer q502usb mixer and my primary wish is to connect it with my shure wireless headset mic (glxd4/sm35) and feed it into my computer, directly into the zoom app on a mac laptop (os 10.13). secondarily, i'd like to add an instrument or two, which is why i got the mixer.

    but most importantly, what am i missing to get the sound from the mic to the computer/directly into zoom? i have the reciever connected by xlr to the mixer, then the mixer with usb into the computer. i can select 'usb audio codec' as the input in the sound preferences panel, as well as in zoom. however, no sound is coming out. no sound is being monitored on the mixer (looking at the red yellow green lights, right?) i have played with pressing each of the buttons and turning all the knobs. is anybody here familiar with this set up and making it work?

    will include a photo of the set up.shure glxd4/sm35 + behringer q502usb + mac osshure glxd4/sm35 + behringer q502usb + mac os

    read more...
    0 106
    • eltaff
      RexBeckett

      @eltaff 


      Hi Lila, welcome to the community.


       


      Your photo shows that some of the mixer controls are not correct. Set the channel 1 Level control to 0 (12 o'clock) and set the Main Mix control also to 0. Turn the channel 1 Gain control up until the Clip LED flashes when you speak into the mic - then turn it down so the LED does not flash. Make sure that the To Main Mix button is not pressed. You should see the LEDs above the Main Mix control flash when you speak. Adjust the channel 1 Gain so that the 0 LEDS light when you speak into the mic but the 6 LEDs don't.


       


      You may need to set your Mac's Mic Privacy to allow Zoom to access the mic - see Mac Mic Privacy. The Zoom app has a microphone control under Settings -> Audio. I would disable the automatic mic level and set the level manually to 100%. If you play instruments through the Zoom app, you should enable the Original Sound option to stop it filtering-out what it may classify as noise.

      • May 25, 2020
  • Baldemar03
    Contributor - Level 1
    2020-05-23

    With much excitement I opened up the product, plugged in and turned on. Then horizontal lines popped up like dead pixels...

    Is there a reset for this? Bad unit - cheap manufacturing? Help!

    Screen Shot 2020-05-23 at 1.45.23 PM.png

    IMG_2883.JPG
    read more...
    0 62
  • MarcelNYC
    Contributor - Level 2
    2020-05-15

    I've searched everywhere but can't figure this out: Why are there two tabs each for Cues, Scenes and Snippets on the X32-Edit app for Windows? On my X32 Rack I can only see the data for right-hand side tabs. I can't copy scenes from one Scenes tab to the another Scenes tab and the tabs on the left have a computer icon so maybe that data is being stored on my laptop instead of in the X32? I have no idea. I feel like I'm overlooking something so basic and that's why I can't find any info regarding it (or my search skills are lacking).

    X32-Show-Control-Tabs.png

    read more...
    0 91
    • MarcelNYC
      RexBeckett

      @MarcelNYC 


      I think you have already figured it out, Marcel. The right-hand set refer to Cues, Scenes and Snippets that are stored on the console. The left-hand set refers to those stored on the PC. You cannot copy between the two sets but you can load a scene from one set and then save it on the other.

      • May 15, 2020
  • JRose63
    Contributor - Level 1
    2020-05-12

    Help, please!

    Today, I connected my new Behringer Xenyx 1204USB mixer to my PC.  Speakers are working great, I can hear audio from youtube and Adobe Audition when in use.  I am having an issue with the microphone connection, I am able to record into Audition, but when I play the audio back there is static.IMG_8939.jpgIMG_8940 (1).jpgIMG_8941.jpgIMG_8942.jpgIMG_8943.jpgIMG_8944.jpg

     

    read more...
    0 209
    • JRose63
      DaveMorrison

      @JRose63 


      I can hear the voice clearly but there is a bunch of noise. I'm guessing this is not a software/computer issue becuase it would sound really bad if it were. I think it's an analog signal issue before it's digitized.


      I noticed you're using a line cable to input numer 1. Are you running an external preamp? What kind/brand/model of mic are you using?

      • May 12, 2020
  • Lileeb3
    Contributor - Level 2
    2020-05-09

    20200509_101931.jpg

    Hello

    Recieved this message after doing a firmware update to 4.01. Did resolve boot failure. Now some mic channels are coming through house but not all outputs. No sound through headphone aux. Only a slight static sound.

    read more...
    0 201
    • Lileeb3
      GaryHiggins

      @Lileeb3 


      What firmware are you uploading from? I would try downloading it again and re try it the way you already did. Maybe a corrupt file. Usb access button is by the port. File needs to be the only update file in the root directory. 

      • May 9, 2020
    • Lileeb3
      Lileeb3

      @GaryHiggins  Thank you. I was able to get it to load now new issue. Sound comes through house but not through all outputs. No sound through headphone. Only stati

      • May 9, 2020
  • Jay632
    Contributor - Level 1
    2020-05-07

    Snapchat-1480717146.jpg

    Does anyone know how to connect mic to pc because I have connected my interface (xenyx q502usb) to the pc it is displayed. That is not there but i'm listening (software windows) but hear no sound tried everything but it doesn't help ?
    read more...
    0 75
    • Jay632
      RexBeckett

      @Jay632 


      Hello Bielawa, welcome to the community.


       


      See these notes for some possible solutions to your problem. The second post explains how some of the mixer buttons can prevent recording.

      • May 6, 2020
  • zorohs
    Contributor - Level 1
    2020-05-06

    Hello, Its me. I have a simple question, what headphones should I use for my Behringer U-Phoria Um2? I use a 6.35 MM jack with my headphones, but it doesn't sound the best. I am on a budget so i would pefer something under 100 bucks. Thank you and have a great day here's a photo for anyone wondering.here's a photo for anyone wondering.

    read more...
    1 301
    • zorohs
      JuanPablo

      Hi! How did you figured out to listen something through that port? I connected my headphones and I can´t listen anything. Thanks!!

      • May 6, 2020
    • zorohs
      RexBeckett

      @zorohs 


      Hello Alex, welcome to the community.


       


      The UM2 headphone output has a quite low maximum voltage (0dBu). It will work best with low-imedance (20-40 Ohms) headphones with high sensitivity (=>98dB ref 1mW).

      • May 6, 2020
  • JanDiertens
    Contributor - Level 2
    2020-05-01

    A year ago I posted my solution for an X-touch overlay for Cubase. For a friend I transformed my design for use in Ableton live. It is printed on magnetic material so it sticks very good on your X-Touch. I can make some more of these in case somebody is interested. It looks like this:
    overlay-ableton-live.jpg

    Please check the button texts if they suit you with your use in Ableton.
    On the surface of the X-touch it looks like this:
    ableton.jpg
    In case you are interested I can send you one , please PM me for the details.

    Best regards an stay heathy, Jan Diertens

    read more...
    2 669
    • JanDiertens
      Mtlmusicman Hey Jan, That is an awesome looking template. I've been looking through the posts to try o find someone that made a template for Reaper but haven't found any? With the growing popularity of Reaper, I'm sort of surprised that one does not exist for the X-Touch. Are you (or would you know someone) that's able to make one...and the cost associated? Thanks man!!
      • September 3, 2020
    • JanDiertens
      JanDiertens Hi Mario, I'm not familiar with Reaper. But I found an X-Touch overlay for Reaper on the Internet.
      Maybe this is something you can use?

      https://store.birchwoodstudioandevents.com/Behringer_xtouch/ReaperOverlay
      • September 3, 2020
      • X-Touch overlay now also available for Ableton live
        Mtlmusicman Thanks Bud!!
        • September 3, 2020
      • X-Touch overlay now also available for Ableton live
        Mtlmusicman Thank Jan, Just ordered one! Cheers!
        • September 4, 2020
  • biz14867
    Contributor - Level 1
    2020-05-01

    I just hooked up a Xenyx 802usb to my laptop. On my laptop, the sound settings for output is set to the USB audio codec, as well as the microphone input. On the mixer, I have a condenser mic hooked up with XLR to the first input. I have headphones hooked up to the Phones output, and from the control room outputs, I plugged in a 1/4 TRSF to dual 1/4" TS Stereo Breakout cable and connected to it a 1/4" TRS which is running to a Behringer 4 channel headphone amplifier. The "To Main Mix" button is up and the "To Phones/CTRL RM" button is down. Phantom Power is on.

    I am using Audacity to (try to) record. When I upload a song to Audacity, and press play, I hear the playback of the song. When I press record, the song plays, and I hear it. The Mic is registering and recording. I can hear the recording when I playback the song after recording. But the whole time during recording, as well as any other time, I can't hear anything coming from the mic in any of the headphones. 

    I have tried to have both the "To CTRL RM" and "To Main MIx" buttons bother down, both up, the "To Main Mix" button down with "To CTRL RM" up. With the "To CTRL RM" button up and the "To Main Mix" button down, I can hear the song play and hear the mic, but nothing from the mic gets recorded. 

    I can't figure out what is wrong and where I am messing up. It's really quite maddening. Was I unlucky enough to buy a mixer that won't let you hear the mic during recording and playback or am I missing something? Any help would be so very much appreciated! Thanks! Cheers!

    setup pic for help.jpgScreenshot (2).pngScreenshot (3).png

    read more...
    0 200
    • biz14867
      midimaster

      You doing everything right. The XENYX-mixer has a "feature", that all input channels are not longer routet to the headphone, when USB-playback is activ. I never understand the reason for this, and I think it is a design bug. There are so many people here who have the same problem.


      You can try this workaround:


      In AUDACITY go to Menu Bar - Transport - Transport Options - Software Playthrough - Set a check


      This will route incoming signals back to USB OUTPUT by software. So you will hear the recording channel on the XENYX headphones. The problem is, that this will happend with a heavy delay (Latency).


      Another workaround (A friend is doing it this way) is to connect a activ speaker to XENYX MAIN OUT. Then you will hear the recording signal over this monitor.


      Also possible use a headphone amplifier with two inputs. Connect two cables from XENYX to the amplifier: One from MONITOR OUT to Input 1, one from MAIN OUT to Input 2.


      The best solution is to buy a good interface like the PRESONUS AUDIOBOX 96. (I'm doing it this way) Here the recording and the playback channel both come over the headphone lack.


       

      • April 30, 2020
Go to page