Statistics

249,489 members
126,499 posts
  • New
    RickLipka0816
    Newcomer - Level 1
    2021-09-16

    I'm in need for the two port connector for the output on the back of a Lab Gruppen E12.2 amp.

    i've never seen this type of Phoenix connector.

    read more...
    0 3
  • New
    maestro726
    Newcomer - Level 2
    2021-09-08

    Hello my name is Ricky Hopson and I purchased the Berringer Xenyx QX 1002USB mixer about 3 years ago and now the effects won't work or even light up from the display. Very disappointed.

    0 2
    • maestro726
      john0121 Hi Ricky, sounds like a hardware fault unfortunately. Please fill out the service request form via the Support button at the top of the page and a member of the team will help you arrange a repair. Thanks
      • Sep 10
  • New
    CrookStewartIII
    Newcomer - Level 1
    2021-08-19

    Just noticed when I submitted a ticket for an issue with a different product that the Tribe says my previous issue was solved when it absolutely was not?? Anyone else have this issue?

    0 16
    • CrookStewartIII
      ChrisEdwards1 Hi CrookStewartIII, upon checking the case I can see one of my colleagues responded on 25/05/2021. It is highly possible the case was routed to your spam/junk folder as we have seen this in the past, could you please check these locations for me and confirm? You can use the case number to search for any responses as this is always included in the subject line.
      If you are unable to find a response could you please let me know and if possible provide an alternative email address? I will then request they reach out to you again.
      • Aug 21
  • New
    shivanandb
    Newcomer - Level 1
    2021-08-19

    Dear All,

    Need an urgent Help.

    I am using Behringer Q1204 USB. My requirement is as follows:

    We have a quite team who has two instruments   Mic and two vocal mic connected to the mixer and the mixer connected to laptop as we do this live in Zoom call. So there are singers joining online from different locations. So when they sing our team gives the chorus and music . This should happen simultaneously which I am not able do. I have also connected one cable to the laptop head phone to the mixer.

     

    Help require very urgent 

    read more...
    1 26
    • shivanandb
      Nigel67 Hi shivanandb. Please submit a Technical Support ticket and the Technical team will be able to help you further. When submitting your ticket, please submit more information on what signals are coming into the mixer and from where and what audio do you want to be sending back into the computer via the USB. What are you using the ALT3-4 for? I see that you have the USB / 2-TR To Main pressed which means that you are sending audio from the computer to the mixer. If you are hoping to mix this audio with the audio being mixed on the mixer and then send it back to the computer, this is not possible, as this could cause feedback issues. The audio from the computer down the USB is mixed in post the USB send from the mixer to the computer. You will only hear it on the Main Output connectors on the rear of the console. If you wanted to hear that audio as well, then you would have to feed it into an input. To submit a Technical ticket, click on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Many thanks
      • Aug 25
  • New
    Flores1522
    Newcomer - Level 1
    2021-07-19
     My speakers when I turn up the volume they clip.
    I have other cheaper speakers and they sound harsher without clipping.
    I've tried everything and can't get a good performance out of those speakers.

    read more...
    0 52
    • Flores1522
      Nigel67 Hi Florres1522, This could be that you have to high a signal on the input to the speaker. I think you will be better off submitting a ticket to the Technical Team and they will be able to investigate this further with you. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Many thanks
      • Jul 21
      • Turbosound iq12 clipping.
        Flores1522 I tried and they never answered me. I only received email asking for an answer and then they closed the ticket.
        • Jul 21
  • New
    yungkang11
    Newcomer - Level 1
    2021-05-17

    你好
    我是胡永康,我住在台灣,
    我的Email:[email protected]
    我的電話:886-0928800935

    我需要維修Midas m32r

    我在美國的eBay,
    買一台Midas m32r,
    現在機器
    故障,
    打開電源鍵,
    無法正常啟動,
    機器需要維修,

    我要把機器寄到你們公司,

    請問
    我應該怎麼做,
    能幫助我嗎,
    謝謝。

    Hello there
    I’m Hu Yongkang, I live in Taiwan,
    My Email: [email protected]
    My phone: 886-0928800935

    I need to repair Midas m32r

    I’m on eBay in the US,
    Buy a Midas m32r,
    Now the machine
    malfunction,
    Turn on the power button,
    Cannot start normally,
    The machine needs repair,

    I want to send the machine to your company,

    Excuse me
    what should I do,
    Can you help me,
    Thank you.

    Music Tribe
                         

    Dear 永康 胡 

      

    Thank you for contacting us. Your inquiry Turn on the power Can't boot normally is now assigned to Case Number CAS-453756-G0B4C3 .

    Our Team will endeavor to respond to you as soon as possible

    read more...
    0 88
    • yungkang11
      KyleJohnson Hello, Kyle here with Music Tribe. I checked your case number and it looks like someone from our team reached out to you earlier today, please make sure to keep an eye on your email inbox.
      • May 17
  • New
    Dove
    Newcomer - Level 1
    2021-01-09

    Hi guys the bus 3 in my xr18 stopped working there is no signal whatsoever

    Once while connecting to the mixer a pop up message came that it has some incompatible firmware issue,

    I have attached the screen shot of the pop-up message

    plz help, what to do?

    I'm do not have P.C... 

    read more...
    0 69
    • Dove
      john0121 Hi Abraham, I haven't seen this error message before. Can you tell me what firmware version you have on the mixer and what version of the app you are using?

      Is this happening all the time?
      • Jan 10
  • New
    drad33
    Newcomer - Level 1
    2020-12-16

    Hello Community,

    I am assisting a music teacher with the set up of her XAir X18/iPad set up. When we use the iPad to try to adjust the virtual Gain/Trim knobs, they don't move smoothly. And we cannot move them beyond a certain point.  Is there a reason the knobs are not working right? All of the other controls, like channel sliders seem to work fine.

     

    read more...
    0 127
    • drad33
      RexBeckett Hello Diane, my best advice is to switch to using the Mixing Station app which is available from the Apple App Store. It does require a modest in-app purchase when you first connect to the mixer but it is well worth it. Mixing Station is very well supported and gets frequent updates including user-requested features. Many of us in the community use it for several types of mixer on Android, iOS and PC platforms so should be able to help answer any questions.

      For more information, see: https://dev-core.org/ms-docs/
      • December 16, 2020
      • XAir XR18 Gain & trim control problem
        drad33 Thank you!
        • 1
        • ·
        • Jan 4
    • drad33
      DavidKnighton Hello Diane,
      When using the M-Air app, many users mistakenly try to twist the knobs from side to side on the horizontal axis. This is incorrect. Instead, touch the knob and slide up to increase and slide down to decrease on the vertical axis. Essentially, treat the knob like a fader with up and down movements.
      • December 22, 2020
    • drad33
      drad33 Thank you! I was not aware of this. I will try it out.
      • Jan 4
  • OnyekaUgbome
    Newcomer - Level 1
    2020-10-11

    Hello 

    How do I reset my x32 while it has not boot

     

    0 130
    • OnyekaUgbome
      RexBeckett I would try reinstalling the firmware. Unzip the download and place the firmware file (.update) in the root folder of a USB stick. There should be only one firmware file in the root folder. Plug the USB stick into the console and power it on while holding in the USB button.

      If you don't succeed with V4.03, try installing V4.02 again.
      • October 11, 2020
  • ChayoDosis
    Newcomer - Level 1
    2020-09-21
    0 64
    • ChayoDosis
      john0121 Has this happened while you were trying to update firmware or is it just when booting up?
      • September 22, 2020
Go to page