Statistics

270,119 members
149,908 posts
  • TomDoeven
    Contributor - Level 2
    2022-01-25

    I've got a show tomorrow with a tiny changeover so I want to be 100% sure I get this right. I have manually set the (linked) bus 11/12 and 13/14 to subgroup, turned off every channel I don't want to go to said subgroup, I think turned on the channels I do want to go to the subgroup, send subgroup to LR, cut said channels out of the LR, am I good to go? Or should I really manually set EVERY channel to subgroup? Now I'm asking anyway, that's the point of setting this per channel.. If I want bus 11/12 to be a subgroup, I want it to be a subgroup for every channel, right? Lastly, panning in the LR is copied to the linked subgroup I assume? 

    read more...
    0 7
    • TomDoeven
      Paul_Vannatto Hi Tom, not quite right, if I'm understanding what you want to accomplish. Typical subgroup setup is for the desired channels to that subgroup are not sent directly to the Main LR. Instead they are sent to the subgroup for group processing. Then the subgroup output is sent to the Main LR. The on/off buttons you are seeing are for the channel sends to that subgroup. To disable the channels going directly to the Main LR, you have to do that on the channel's Main screen (disable LR). Also make sure that the subgroup buses (11/12 and 13/14) Main LR are enabled.

      Yes, panning on the channel's pan will reflect in the subgroup.
      • Tue at 5:59 AM
      • M32 subgroup
        TomDoeven I got that, in this case channels 17 to 21 are disabled on the LR, and bus 11/12 is going to the LR. The question is if right now channels 17 to 21 are going to the subgroup, and all other channels can't go to the subgroup
        • Tue at 5:17 PM
    • TomDoeven
      Paul_Vannatto With respect to your screenshot, that is correct (assuming that channels 28-39 and Aux 1-6 are also off).
      • Tue at 5:25 PM
      • M32 subgroup
        TomDoeven They are. FX returns are off too. Thanks!
        • Wed at 1:36 AM
  • New
    SEALS333
    Newcomer - Level 1
    2022-01-02

    I’m new to this website and don't know much about live audio Equipment. I play small live gigs at bars and restaurants with a buddy playing acoustic Country. We both play guitar and both sing. We have 2 Mackie Thump12A 1300W 12 inch Powered Speakers, and a Midas DM-12 mixer board. We struggle hearing ourselves whenever we play. Because of the small sizes of the venues we are playing at, we don’t want to blast our speakers but at the same time if we don’t turn up our main volume quite a bit, we cannot hear ourselves. We don't want to get floor monitors because of the lack of space at the venues we play at regularly. We are trying to find a solution so we can hear ourselves and adjust our own personal mixes (so I can turn my guitar and my vocals up in my ears and so that he can turn his vocals and his guitar up in his ears). My idea on doing this was buying a 1/4” (M) to XLR (M) chord and running that from the AUX 1 and AUX 2 outputs on the DM-12 to a wired in ear monitor body pack that we could plug our in ears into. I bought all of the equipment and plugged everything in, but only got sound in one ear. I then thought our issue was our chord. I purchased a stereo 1/4” to XLR and thought maybe I needed a mono. So I then purchased a mono 1/4” to XLR chord and still had the same issue of only having sound in one ear. Do you have any solutions or maybe new recommendations on how we can get our own personal mix to put in ears? Thanks for the help!

    read more...
    0 8
    • SEALS333
      SEALS333 These are the chords that I bought and attempted to use. One is mono and the other is stereo, and both cables only played sound in one ear.
      • Jan 2
    • SEALS333
      Paul_Vannatto I would suggest you return that body pack and get a Behringer P1. Use the mono cable that you have and plug the XLR into the left input (of the P1) and press the mono button on the front.
      • Jan 2
    • SEALS333
      DaveMorrison What is the brand/model of your wired in ear monitor body pack? I've been able to supply signal to these type of packs with a combination of two cables. 1) a stereo 1/4" to XLR (like you have) coupled (in stereo) to 2) an insert cable (TRS to 2x TS). A stereo 1/4" couple is needed to couple both 1/4" TRS ends together. I'm not sure your mixer can send signal in stereo though.
      • Jan 3
  • New
    EddieL
    Newcomer - Level 1
    2021-12-20

    This happen to our m32 when we powered up console would not boot up got this message on the screen anyone know what I can do to get the console working

    0 19
    • EddieL
      Paul_Vannatto Since we can't read what is on the screen, we can't help much other than suggesting you click on the Support above, fill in the form to create a repair ticket.
      • December 20, 2021
  • New
    AaronLane
    Newcomer - Level 1
    2021-11-02

    Hi there,

    Sorry if this has already been asked, but I wasn't able to find it in the forum, and couldn't find my previous post.

    I'm using the M32 Edit software with the M32 mixer and it's great for setting up, fault finding, assiting remotely, etc.. One feature I'm not able to find in it is access to the presets in the mixer's library. I can load scenes and presets from my laptop, and scenes that I have saved on my laptop, but not presets that are saved on the mixer. Is there a way to do this? If not, is there a way to request this feature?

    Thanks in advance, and kind regards,

    read more...
    0 21
    • AaronLane
      Paul_Vannatto Hi Aaron, yes you are correct that the M32-Edit can only access the presets on the laptop, not the list on the console. The dual preset list, like that of the scenes and snippets has been requested before. So far the answer has been no. But I will see if they will reconsider. In the meantime, Patrick-Gilles Maillot (a 3rd party developer) has developed a couple of software tools to get and set console presets. These can be found here:
      https://sites.google.com/site/patrickmaillot/x32#h.tyc86qhculh7
      • November 2, 2021
    • AaronLane
      Paul_Vannatto Evidently there are technical reason why the dual preset list has not been implemented in the X32-Edit or M32-Edit apps.
      • November 2, 2021
  • New
    Midas
    Newcomer - Level 1
    2021-10-20

    HERITAGE-D Series
    bit.ly/Midas-HERITAGE-D-Series

    Live Digital Console Centres, Stage Boxes with Multiple Microphone Preamplifiers and Accessories
    The Midas HERITAGE-D Series Digital Mixers and I/O Interfaces are designed to serve our Tour Sound and Installed Sound Customers.

    From: $37,500

    #Midas #HD9624CCIP #HD9624CCTP #HERITAGEDSeries #Mixers #Digital

    read more...
    2 45
  • New
    BrotherBruce
    Newcomer - Level 1
    2021-09-07

    I see the M32 in the M32 Edit Setup window and can select it, but when I hit Connect nothing happens.

     PC and M32 on the same network, connected via ethernet switch.

    M32 IP address 192.168.10.xxx
    M32 subnet mask 255.255.255.0
    PC IP address 192.168.10.xxx

    I can ping the M32 from the PC and it replies quickly.
    Win 10 Pro on PC
    V4.06 on M32
    V4.3 on M32 Edit

    I allowed M32 Edit through the firewall to no avail.
    I tried running M32 Edit as Admin to no avail.

    Please help me figure this out. Thanks in advance!

    read more...
    0 14
    • BrotherBruce
      BrotherBruce I just changed the M32 last octet to 125 vs 225 and it works now! I'd love to hear why this is so, because I thought the subnet mask would have allowed any setting for the last octet.
      • September 7, 2021
    • BrotherBruce
      Paul_Vannatto The last octet must be unique within the network environment. That means that if you have another device with the 125 as the last number, you have to choose another number that is not being used.
      • September 7, 2021
    • BrotherBruce
      BrotherBruce OK, thanks
      • September 7, 2021
  • New
    BrotherBruce
    Newcomer - Level 1
    2021-09-06

    I think I've verified pretty conclusively that the pre-fader/post-fader settings for buses are not updated when recalling a scene. There are no safes set. When I look at the scene in M32 Edit, I can see the change, but the behavior of the console does not change when loading scenes. How can I get it to update these settings?

    Also, I see a control in the Setup window in the M32 Edit tool. Under GUI Prefs, there's a checkbox for Sends Taps to Apply changes to all channels. Would you please explain its function to me?

    My thanks in advance for your helpful answers.

    read more...
    0 19
    • BrotherBruce
      BrotherBruce BTW, I'm referring to the channel pre-post settings on an M32
      • September 6, 2021
    • BrotherBruce
      BrotherBruce OK, I figured out the 2nd question (M32 Edit->Setup->Sends Taps) by experimentation. When selected, if a change is made to the Sends for a single channel, it will be applied to all channels, after a popup is accepted.
      • September 6, 2021
    • BrotherBruce
      BrotherBruce Still stuck on the first question. I made a change to my scene to change a single channel from pre-fader to post-fader and that change is sticky when my teammates load their scenes. It is not updated.
      • September 6, 2021
    • BrotherBruce
      DavidKnighton Hello BrotherBruce,
      Just did a test for Pre/Post channel sends from scene to scene and it's working as expected for me. I am running version 4.06 on the mixer. Might be best if you submit a TECH SUPPORT ticket via the SUPPORT tab at the top of the page. Provide us with a download link to both or all of your scenes so that we can investigate for improper settings. Otherwise, check your scene safes on your show control menu. Any safes to the channel config will likely inhibit the setting to be recalled for that particular scene.
      • September 6, 2021
    • BrotherBruce
      Paul_Vannatto I concur with David. Loading a scene using M32-Edit from either a scene in the X32 or from one on the laptop changed the channel sends taps as expected.
      • September 6, 2021
  • New
    BartVervenne
    Newcomer - Level 2
    2021-08-13

    On the M32-Q app the channel names seem to be hidden after the buttons (see included screenshot),

    any suggestions to resolve this ?

    0 76
    • BartVervenne
      Nigel67 Hi Bart. Is this the apple or android version please? If it is the apple version, we no longer support the M32-Q app as it has been replaced by the MX-Q app. If android, then I can report this to the design team as a software bug. Many thanks
      • August 13, 2021
  • New
    MadsHyldahl
    Newcomer - Level 1
    2021-07-24

    Im trying to test some midi commands for muting mute groups over midi. As i dont have the M32 at home i'm trying to test everything in the edit software. But i cant get m32 edit to responde to anything.

     

    im following this sheet

    https://community.musictribe.com/pages/kba?articleId=b675dad0-fb77-ea11-a811-000d3ac693d8&brand=Midas

     

    i'm sending from ableton live to "network session" cc80 on channel 2 to turne ON/OFF mute group 1, but it does not work.

    i have also tried with a midi foot controller, but m32 edit i not responding to anything.

     

    so does midi only work if i have the console ? 

     

     

    read more...
    0 54
    • MadsHyldahl
      Paul_Vannatto The M32-Edit is a client app that requires the OSC server that is built into the M32. Midi commands received by the M32 is converted to the OSC equivalent and changes the appropriate setting. When that happens, the M32 senses the changes and adjusts its screens accordingly. Therefore you need an M32 or X32 connected to both the M32-Edit and the computer (with Ableton).
      • July 24, 2021
  • New
    BrotherBruce
    Newcomer - Level 1
    2021-07-12

    The text on M32 User Manual p22 does not seem to follow the image shown of the Dyn page in the user interface.

    Specifically, I'm interested in the function of the Mix (0-100%) knob shown. I cannot find where it is described. I'm guessing it will implement parallel compression by adjusting the wet/dry ratio, but am confounded by the lack of description. When set to 100% does that mean there is no dry signal passed?

    Is there another source of info on this product? I'm familiar with digital consoles in general, but each implementation is different and I cannot find the detail I'm seeking in many areas. I've read through all the M32 threads in this forum, downloaded all the documentation and searched in vain for a help file or more specific information. I really don't want to burden this board with continual questions about control function, location and detail, considering most of the questions here are of a more advanced nature.

    Thanks in advance for your helpful replies.

     

    read more...
    0 172
    • BrotherBruce
      Paul_Vannatto Yes that is correct. 100% mix results in 100% wet signal (0% dry). The reason the user manual does not describe it is because the manual is based on firmware 2.0 and the mix function was added in a later firmware update to provide functionality primarily for parallel compression application.
      • July 12, 2021
Go to page