Statistics

254,287 members
131,959 posts
  • New
    Midas
    Newcomer - Level 1
    2021-10-20

    HERITAGE-D Series
    bit.ly/Midas-HERITAGE-D-Series

    Live Digital Console Centres, Stage Boxes with Multiple Microphone Preamplifiers and Accessories
    The Midas HERITAGE-D Series Digital Mixers and I/O Interfaces are designed to serve our Tour Sound and Installed Sound Customers.

    From: $37,500

    #Midas #HD9624CCIP #HD9624CCTP #HERITAGEDSeries #Mixers #Digital

    read more...
    1 22
  • New
    EST1114
    Newcomer - Level 1
    2021-10-19

    The other day, I was update x32 firmwave to 4.06.
    At first it is working well, recently something problem.
    When I turn on the x32, it is bootloop about 15 minute and then working.
    So, I retry update, however it is same situdation.
    help me please, What can I do?

    read more...
    0 11
    • EST1114
      Dale_M Hi there we would suggest powering off and putting your USB in with the 4.06 firmware hold down View and power on to see if the software will reflash the console, if it does not please go to the Support tab and submit a Technical ticket.
      • Mon at 11:10 PM
  • New
    GustavoFerreira
    Newcomer - Level 1
    2021-10-10

    Good morning, I recently bought a "Behringer" mixer model "XENYX X2222USB" and have been exploring the desk and the program I use the "Studio One" program for recording, in which when I manage the input channels, only two appear.

    What should I do to make all input channels available?

    Any suggestion? Thanks.

    read more...
    0 14
    • GustavoFerreira
      Paul_Vannatto That mixer model only has a bi-directional stereo USB audio interface, meaning only 2 USB input channels.
      • Oct 10
  • New
    daveh13
    Newcomer - Level 1
    2021-10-09

    Hi,

    I just received a brand new X32 compact, and one scribble strip is not working. Its color can change (background LED I suppose, separated from the upper LCD display), but nothing is written in it... See the pictures, with several group of bus selected, to check it's not related to one specific bus.

    I tried a factory reset, but same problem...

    Before sending it back to the shop, I would like to be sure that there is not a bad config or something I did wrong and that could be corrected by software...

    Any idea ? Any sofware test to do ?

    read more...
    0 34
    • daveh13
      Paul_Vannatto That is a hardware failure. If you just bought it, you should return it to the vendor and ask for a replacement. Otherwise click on the Support (above) and fill out the form for a service repair.
      • Oct 9
    • daveh13
      daveh13

      Yes hardware problem. That's what I thought. I just asked for a replacement. Bad luck. Especially because I know that Behringer have very low return rate on these products.

      • Oct 9
    • daveh13
      daveh13 Damned, the scribble strip is working again... Now I don't know what to do... Sending back for a replacement = I will have no console during at least 2 weeks... But I'm afraid the problem will come back. (It seems like a bad contact in a wire somewhere, because obviously the little screen component is working)
      • Oct 10
    • daveh13
      KevinMaxwell Gently tap it with your fingertip and see if it comes and goes. Just a tinny bit harder then the force you use when typing. This will give you a good idea if it will work intermittently.
      • Oct 10
    • daveh13
      daveh13

      It worked for 4-5 hours, then the LCD is grey-blurry again, with the LED still working and reflecting the correct icon color. Gently tapping on it does not do any effect. I have another strange behaviour, the motor of the same fader seems to make a little noise from time to time. As if it was starting to move, or callibrate. But it does not move. It happens when I do not even touch the console for a long time (reading a document in front of the desk).

      • Oct 10
  • New
    HPABELLON
    Newcomer - Level 1
    2021-10-05

    My X18 is not connecting to any network. No activity light showed at the ethernet port when connected to a router or switch. I'm trying to find the part number for the PCB board. Any help?

    0 8
    • HPABELLON
      KyleJohnson Hello, Kyle here with Music Tribe. Please contact our parts team by clicking Support and then Spare Parts.
      • Oct 5
  • New
    JuanDahmen
    Contributor - Level 2
    2021-10-04

    Hello.
    I recently bought two SD8 and a SD16 to use as XLR boxes in my studio and be able to conect the mics in several places of the recording room via one CAT5 cable to the control room. The thing is I can easily use one of them but can't get to record using the three on cascade.
    I have the AES50 A input conected to the A input on a SD8. The B of that SD8 conected to the A of the SD16 and the B of the SD16 to the A of a SD8. I entered the routing page and it detects the three boxes as in A mode (or channel or whatever). I then set the inputs as follows:
    1-8 to AES50 A9-16 (the SD16)

    9-16 to AES50 A-17-24 (the SD16)

    17-24 to AES50 A1-8 (the first SD8)

    25-32 toAES50 25-32 /the second SD8)

     

    It's so I have the first 16 inputs in the SD16 where my drums are.

     

    In the X32 you can see the input signals correcly but when going to record in my MAC through the usb connection it all seems messed up and it only recognices some inputs...

     

    Noting that I have 32 inputs enabled and have recorded them before using the XLR inputs of the X32. I use Ableton Live 10 on a MAC.

    As always, thanks a lot for your time and support.

    read more...
    0 17
    • JuanDahmen
      Paul_Vannatto That screen is meant to assign the inputs to the X32. To assign signals from the X32 to the Card, you have to use the Routing, Card screen.
      • Oct 4
      • Routing SD8 + SD16 + SD8 for recorging on MAC
        JuanDahmen Thanks for replying. As far as I see my CARD tab in the routing menu has only "expansion card outputs". Is that what you mean?
        I use version 4.06 in my X32
        • Oct 4
      • Routing SD8 + SD16 + SD8 for recorging on MAC
        JuanDahmen Aaaaaand despite saying card outputs and not inputs, it works now like a charm. Thank you a lot. Cheers :*
        • Oct 4
      • Routing SD8 + SD16 + SD8 for recorging on MAC
        ValeriuM_Trufin Because you select what signals the consoles outputs trough the card.
        • 1
        • ·
        • Oct 4
  • New
    RichOrdell
    Contributor - Level 2
    2021-10-02

    I am trying to transfer the entire contents of one X32 rack to another one, but I am lost when it comes to the "Export Show" function.  

    I insert the USB drive, hit SCENES, to to the first tab, hit UTILITY, and then export show.  Then this screen comes up and I have no idea how to proceed.  Pressing the export button on the right does nothing.  Am I supposed to specifiy a file name or something?

     

    Thanks

     

     

     

    read more...
    0 10
    • RichOrdell
      Paul_Vannatto Before you hit Utility button, make sure the show has a name (bottom right corner of the Cues screen). From that screenshot you provided, press the 6th encoder (Export).
      • Oct 2
      • X32 - Export show to USB issues
        RichOrdell

        I am still missing something here. This is the screen under SCENES


        • Oct 3
      • X32 - Export show to USB issues
        RichOrdell

        and this is the SCENES screen after pressing UTILITY. I am not finding where you can name the show on either screen


        • Oct 3
      • X32 - Export show to USB issues
        RichOrdell Any ideas, Paul?
        • Oct 5
    • RichOrdell
      RichOrdell

      Great! I will check that out tonight.

      • Oct 2
    • RichOrdell
      Paul_Vannatto Evidently they changed the screens on the console. Since I mostly use the X32 Rack, I rarely use that screen. Instead I use X32-Edit. For the console screen, insert a USB stick in the USB (at the top), goto the Cues screen (which you are showing as Scenes screen), click on the Utility button, press encoder 6. Then it will show a screen where you can name the show.
      • Oct 5
  • New
    OmarJacobo
    Newcomer - Level 1
    2021-09-28

    Hi!
    Everytime I select a input preset in a channel nothing happens. Well, there's only one thing that do happens; it resets all the FREQ on the EQ to 0 and that's it.

    Everybody here having the same issue?

    0 10
  • New
    SLUK100
    Newcomer - Level 1
    2021-09-24

    hello all, hoping someone can help.

    we currently tried to update our x32 firmware. the update failed so we continued with our work but after switching off and back on again, a bootloader failure message appeared in the screen and the only lights on the desk are the menu buttons. we have tried inserting the USB and holding the view button (amongst other things) but we're getting no response from the desk at all.

    see pic

    I'd really apreciate any feedback, in hope it's an easy fix...

    many thanks CB

    read more...
    0 7
    • SLUK100
      KevinMaxwell This is a copy and paste from the update directions. Did you follow these directions? Make sure you download the firmware again, your download might have gotten corrupted. that happened to me one time.

      Alternative Update:
      1. Download the new console firmware from the X32 product page at behringer.com onto the
      root directory of a FAT32 formatted USB thumb drive.
      2. Plug the USB thumb drive into the top panel USB connector while the console is turned off.
      3. Hold the USB View button pressed while switching the console on. While booting, the X32 will
      run a fully automatic firmware update, which will take 2-3 minutes longer than the regular boot
      sequence.
      4. When no update file is available on the USB drive, or when it is corrupted, the update mode will
      remain active, preventing the X32 from booting regularly. Switch the console off and back on
      without holding the USB View button to boot the console with the existing firmware.
      Note: Behringer recommends to create a console backup before installing the update.
      This backup can be restored in case of data loss during the firmware update.
      • Sep 24
      • Behringerx32 bootloader fail
        SLUK100 thanks for that, we've followed these instructions but the desk doesn't respond, nothing is working on the desk
        • Sep 24
    • SLUK100
      KevinMaxwell Did you try an older firmware update following those procedures? Just to see if anything will work?
      • Sep 24
    • SLUK100
      GaryHiggins Try it again but make sure no other firmware file is in the root directory, as a matter of fact, try it on a drive if you can, that only has the exact firmware file desired on it. Even if you temporarily copy everything else somewhere while you do. It has been a while since we have been able to update with multiple firmware files on a usb stick and choose which one we want BUT it is well worth trying it the “old” way….with only a single firmware file in the root directory. Less chance for corruption. Edit: btw I was once there in firmware limbo and thought I had bricked my mixer, I was able to recover eventually. I also recall a different usb stick and the above got me home again. This is also worth a try. A different usb stick formatted Fat32 .
      • Sep 24
  • New
    rob18
    Newcomer - Level 1
    2021-09-23

    I am going to put MX882 in my home recording output routing, there are: PC -- Yamaha MG10XU -- Behringer MX882 -- Power Amplifier -- Flat (Recording) Speakers.

    The reason I'm using the MX882 because I want to have option speakers (home stereo speakers) to listen and compare the results of my work, so I'll connect another amplifier to another output of MX882 for that purpose.

    The Questions are:

    1. MX882 has balanced outputs (both XLR and TRS), is safe if I wire those to RCA (I mean one TRS/XLR for one RCA)? Or is better if I use unbalanced TS jack to RCA? I read from other forum that I can damage my amp if I wire TRS to RCA and some short circuit come to the TRS jack

    2. Is safe to connect MX882 output direct to passive speakers? 

    Thanks

    read more...
    0 7
    • rob18
      PedroRodrigues Hi rob18, please consider that you should not connect any XLR and 1/4 TRS Jack to a RCA connector in any situation. Please take in to account that to implement the MX882 output you must use full XLR and 1/4 TRS Jack cables to avoid any issues on the unit and nay signal degradation . Thank you
      • Sep 27
Go to page