Statistics

305,438 members
189,737 posts
  • New
    Darthfryre1
    Newcomer - Level 1
    2022-11-28

    Good Afternoon, I recently had my Pro 2 produce an error for the DSP Board...... DL271. I got a red status light and clicked on it and got this pic attached. The console was rebooted and worked as it should for the rest of the night. Luckily this happened during sound check. Anyone know the fix for this? Thanks in advance!!

    read more...
    0 0
  • New
    anastudio3
    Newcomer - Level 1
    2022-10-17

    Pro2 error code 01050012

    0 3
  • New
    BrotherBruce
    Newcomer - Level 1
    2022-09-19

    Hi,

    Any idea why I'm only getting 16 channels on my Tracks Live recording? It worked for a while some months ago, but all my recent attempts have been limited. I checked the routing, preferences, etc. but cannot get it right. You can see in the Tracks Live setup that it's configured for 32 channels, but there's activity showing for only 16 channels at the top. Please refer to the photos for setup details. And thank you in advance for any helpful replies.

    Thanks,

    Bruce Wallick

    read more...
    0 11
    • BrotherBruce
      BrotherBruce
      • Sep 18
    • BrotherBruce
      KevinMaxwell It looks to me like you have a DL16 and that would give you 16 channels on the AES50a input that you have set on the Card routing. But you also have AES50a17-32 routed to the card but you don’t have anything on the AES50 17-32 inputs. Do you have the other 16 inputs that you are expecting to get on the card coming into the XLR inputs on the back of the mixer. You don’t have them routed to your Card.
      • Sep 18
    • BrotherBruce
      BrotherBruce There are two DL16 stage boxes. The local channels are all on Aux Ins.
      • Sep 19
    • BrotherBruce
      Paul_Vannatto I would suggest that you mirror the settings you have on the Routing, Inputs screen (User In) on the Routing, Card screen.
      • Sep 19
  • New
    Rawadsaad
    Newcomer - Level 1
    2022-09-12

    Hi Guys 

    can anybody help? I have changed the battery for MC2 and after that the console didn't start. Screens has no signal and all nobs showing ProX LOGO 

    0 14
    • Rawadsaad
      Dale_M Please send in a technical ticket from the above support tab, you will most likely have lost all of your BIOS settings if you swapped the battery with the console off.
      • Sep 14
  • New
    P1L2
    Newcomer - Level 1
    2022-09-07

    We have a +12V power supply fault but we have no choice but to continue using the console until we get the parts please advise of the consequencies 

    0 11
    • P1L2
      Dale_M Hi there the neutron will run ok on these 2 PSUs, try swappin g the power cables from 2 in to 3 to see if this changes anaything, if not we would advise raising a technical ticket as soon as possible via the Support tab above so we can assist you.
      • Sep 7
    • P1L2
      P1L2 Yes I have swopped the power cables around but no luck
      • Sep 7
      • Midas Neutron power supply fault
        Dale_M Please send a ticket in as soon as you have chance.
        • Sep 7
  • New
    Alphatec
    Newcomer - Level 1
    2022-08-26
     
    I noticed a few things while demoing the HD96. 
    1. The Main LR+Mono fader bank section becomes inactive suddenly.  I have to boot the console to get it working again or if that doesn't work then I have to factory reset the console. Please find the attached picture for reference.
    2. Whenever I login from one cloud account to another cloud account, the console reboots. 
    3. Recently while I was using the console in a trade show. No input was given in the local input of the console,suddenly all 8 local inputs generated digital noise but it wasn't audible. Even after connecting the microphone to local input, no signal was passing through. I have attached a video for your reference.
    4. Today when i'm working on the session,i'm not getting any signal from both the headphone output of the console. I did factory reset, delete network settings. still not getting any signal through headphone output. 
     
    Our console software version is 1.21.0 
     
     
     . 
     
    read more...
    0 21
    • Alphatec
      Dale_M Hello there, can you please update to the latest 1.21.1 and if there is no improvement, go to the support tab above and submit a TECHNICAL ticket to us so we can assist you, any videos or images would be much appreciated too.
      • Aug 26
  • New
    luissound
    Newcomer - Level 1
    2022-08-23

    Donde lo consigo 

     

    0 18
  • New
    shu2900
    Newcomer - Level 1
    2022-07-17
    0 25
  • New
    Zabass
    Newcomer - Level 1
    2022-07-15

    Hello, I am looking for this piece to replace the old one that does not work anymore, impossible to find it on the internet, thanks for your help!!!

    MKT-PSU-1 for Venice U32

    0 18
    • Zabass
      Nigel67 Hi Zabass. Please advise in which country you reside and I will be able to help you further. Many thanks
      • Jul 16
      • MKT-PSU-1  for Venice U32
        KevinMaxwell I will guess France since their email address ends in .fr
        • 2
        • ·
        • Jul 16
      • MKT-PSU-1  for Venice U32
        Nigel67 In which case, please contact EVI Audio France and they will be able to help you further. Please make sure that you tell them it is for a Venice U 32 as there were three different versions of this power supply. You require a MKT-PSU-1V1.

        EVI Audio France SAS

        Parc de Courcerin, Allée Lech Walesa Parc de Courcerin, Allée Lech Walesa

        Lognes

        France 77185

        +33 164 808468

        www.eviaudio.fr
        • 1
        • ·
        • Jul 17
  • New
    Bleach88
    Newcomer - Level 1
    2022-06-23

    Im trying to program the console so I can control wireless mics using DCAs that change between scenes.

    I want the name/icon to change, but the faders to stay the same after the scene change. Is there any way to do this?

    I have it now so that the names can change, but the faders also change. If I select the DCAs in the Chan Safe screen, it locks in everything. It seems I  can either have nothing safe, or everything safe. 

    any advice would be much appreciated!

     

    read more...
    1 26
    • Bleach88
      KevinMaxwell You will need an external program like this one. http://jamesholt.audio/x32tc/ I don't know too much about it.

      I use Palladium from https://www.chsounddesign.com/ I am not a part of either of them. But I did write some of the mixer files or part of them over the years. I wrote part of the M32/X32 mixer files for Palladium so you will see my name on those files. the mixer file for Palladium can be setup to do exactly what you want to do. it isn't a free program But it is very powerful. There is a 30day free trial that can be downloaded.

      If you are in the USA I can even help you by phone to get you set up and working.
      • Jun 23
Go to page