Statistics

261,070 members
139,742 posts
  • New
    pilgrims1
    Newcomer - Level 1
    2021-02-25

    Thanks great WING console.

    but... I found that SHOW CNTRL section is blank.

    When can I using this section with detail show ( snapshot ) control functions.... ??

    0 31
    • pilgrims1
      Paul_Vannatto The show management features are still in development. Yes it is being worked on. No ETA at this point.
      • Feb 25
  • New
    Mike7300
    Newcomer - Level 1
    2021-02-21

    Hello - my understanding is with the Powerplay 16 that can be directly plugged into the X32 Personal Monitor Jack so I won't need to use mic or line outputs.  Couple questions - if I use that is it only mono rather than stereo? And second how do I assign a mix bus to this?  For example output 1 is assigned to mix bus 1, output 2 to mix bus 2 etc.  But I'm not sure how to assign this one.  Thanks 

    Also ignore pic attached it won't seem to let me delete it.

    read more...
    0 46
    • Mike7300
      RexBeckett Hi Mike, the Powerplay P16-M can indeed be fed from the X32's Ultranet output. This can carry sixteen separate signals which can be panned as required in the P16-M to produce a stereo mix.

      The signals sent through the Ultranet port are specified on the X32 Routing -> Ultranet tab. The signals can be taken from channel taps or any of the buses.
      • Feb 21
    • Mike7300
      Mike7300 Is the cable to connect P16 to X32 just a regular Cat 5?
      • Feb 21
      • X32 Rack with Powerplay 16
        KyleJohnson Hi Mike, Kyle here with Music Tribe. We recommend Shielded Cat5e for Ultranet and AES50 connections.
        • Feb 21
  • New
    crazyED231
    Newcomer - Level 1
    2021-02-17

    How come no one told me about POE routers/access points? This will be a game changer for us (Stealing Savanah) being able to mount the access point on a mic stand and send it really high in the air without worrying about getting a power cable there too is pretty awesome. 

    Also we always would set up expensive laptops to record the shows. No one told me about being able to record into an old android phone over a otb usb cable. I really wish I knew this like two years ago. Setting up a phone to record a show is so much faster than safer than a laptop. 

     

    Any hardware/software updates in the future for xr18?   I would love to be able to have more than 4fx going :) 

    Thanks for all the shows. The xr18 is pretty awesome. Lets hope for an open summer full of live events. 

    Ed.  

    read more...
    0 53
    • crazyED231
      Paul_Vannatto Hi Ed, to respond to your question "How come no one told me about POE routers...", you didn't ask or didn't participate in the daily discussions on this forum. We've had a number of threads over the years discussing pros and cons of POE.

      Regarding your comment of using an "inexpensive android" for recording instead of a laptop, I'm currently using a commercial grade HP laptop that I paid $120 CAD (used) for recording and X-Air Edit control (using linux OS). I paid more for my android phone and will always have it with me prior, during and after a live event, simply because of those that need to contact me about issues that would affect the success of the event. Furthermore, the quality, capacity, etc. of recording on a phone will not be the same as on a laptop (eg. multi-tracking, etc.).

      Regarding the XR18, if you need more than 4 FX slots, invest in an X32 Rack. For smaller events, I typically use an XR18 (or MR18) and for mid-size events I use the X32 Rack. Hardware-wise, there will be no change to the X-Air line. But there will be future firmware updates.
      • Feb 17
      • Finally updating the beat linksys... + android recording
        crazyED231 I wasnt being literal like people should have just been offering me this info and its their fault. There just isnt a lot of info out there and if you arent into computers and networking you might not now about it what POE is. or that you CAN multi track record at the exactly same quality as with a laptop with a cell phone as old as a galaxy s5. Ive been using an old free pixel 2 to multi track record. Both of these things, even though im in the industry, didnt really know about and kinda stumbled upon and Im really excited about it! Check out this recording from the summer. now that i got better wifi and can just move around on a mic stand. This year is gonna be great. if theres shows. lol... https://drive.google.com/file/d/1SOxWttHnKPadZAxPRMIacCyMhgrL_uUT/view?usp=sharing
        • Feb 17
  • New
    Goodmood
    Newcomer - Level 1
    2021-02-11

    Hi all!

    Does anybody recognize this problem?
    When I start up my X18 and X Air app, all the faders max out input on the meters, but there is no sound coming out or sent to the USB outputs into Logic.
    The same happens with the Mixing Station app.
    No matter how many times I load scenes/shows, this is what I get.
    And maybe 1 in 50 times it does work.
    I've tried the hard ten second resets, no difference...

    Any help would be most welcome, getting pretty frustrated here...

    TIA!
    Michiel.

    read more...
    0 59
    • Goodmood
      Paul_Vannatto You probably have a routing issue. I would suggest you export one of your scenes (using X-Air Edit for PC, Mac, linux or Raspberry Pi - not the iPad app) to a file, save to the cloud, then provide a link in your next post. That way we can have a look at your setup and better advise.
      • Feb 11
    • Goodmood
      Paul_Vannatto Everything looks good - no routing issues, no DCA's, no FX inserts going nowhere. All I can suggest is change the USB cable (yes they do go bad).
      • Feb 11
      • X Air and X18 problem with meters/faders/sync
        Goodmood Hi Paul, it doesn’t matter if the USB cable is even plugged in, it happens anyway...
        • Feb 11
      • X Air and X18 problem with meters/faders/sync
        Goodmood I use both X Air amd Mixing Station on my iPad, and it shows the maxed out meters with both, with no sound coming out.
        • Feb 11
      • X Air and X18 problem with meters/faders/sync
        Paul_Vannatto Sorry I was looking at why nothing was going out the USB to the computer. The maxing out typically is the result of an internal feedback loop, usually caused by an FX feeding itself. But you don't have that (I checked). I would say you have a hardware issue and would recommend you submit a ticket by pressing on the Support (above).
        • Feb 11
      • X Air and X18 problem with meters/faders/sync
        Goodmood Hi Paul, Yeah, I think so too, and I will do that. Thanks for your help!!
        • Feb 12
  • New
    ClarkCannon
    Newcomer - Level 1
    2021-02-11

    In apast version of an the X-AIR app i was able to click a channel and drag it to a different spot on the mixer, i.e. i want channel 15 to be channel 3.  I haven't been able to figure out how to do that on the nevew version of the app. Is this still a feature available on the app? 

    Current gear:

    X-AIR XR16 

    X-AIR app ver. 1.6.5

    iPad (7th gen)

     

    read more...
    0 165
    • ClarkCannon
      Paul_Vannatto Use Mixing Station instead. It can customise all layers and layouts.
      • Feb 11
    • ClarkCannon
      ThomasWilliams You can move faders around in the User 1 view in Xair Edit. (User 2 view has a bug, last I checked, so don't go there yet.)
      • Feb 13
    • ClarkCannon
      UlfBoettcher Clark, when in the main mixer view, you can click on “all layers” to take you to “Setup->Layout. There, you can add and edit layers. Once in editing mode, you can press and drag channels by press and hold the remove button and drag. I hope it will work for you.
      • Feb 13
  • New
    KeithBrown
    Contributor - Level 3
    2021-02-08

    Hi folks. I glanced over at my X32 Compact mixer and saw this error message. Any idea what it means?

     

     

    0 234
    • KeithBrown
      Paul_Vannatto Hi Keith, are you using an external app? The error message is saying that it received an OSC command with a value (or values) that was too long. When I was first developing Live Toolbox, I got that message quite frequently.
      • Feb 7
    • KeithBrown
      KeithBrown All I'm using is X32 Edit. I think it's the most recent one but not sure how to tell.
      • Feb 7
    • KeithBrown
      Paul_Vannatto Ok, then just reboot. In all likelihood it was just a fluke.
      • Feb 7
    • KeithBrown
      KeithBrown Thanks, Paul. I should have mentioned that I have seen this once before a couple of months ago. It doesn't seem to have affected anything negatively. If I close the message everything seems to be working normally. I guess I won't start to worry until there's smoke coming out of the mixer. :)
      • Feb 7
  • New
    Behringer
    Triber Moderator
    2021-01-28
    WING-DANTE
    bit.ly/Behringer-WING-DANTE

    Instantly makes your WING ready for integration into current Dante/AES67 installations, ensuring reliable sound in large venues such as convention centers, churches or concert halls using standard Ethernet switches.

    List Price: $499

    #Behringer #WINGDANTE #Mixers #Digital #ExpansionCard
    read more...
    2 77
  • New
    -mjk-
    Super Contributor - Level 1
    2021-01-26

    This has been driving me crazy. When I recall a scene, the X32 changes to the layers that were current when I saved the scene. Checking the scene data elements, "/-stat-chfaderbank" is not found, and no reference to the layers are found in the Safes section either. I don't know where this data is coming from, but it's not necessary and causes issues. If I happen to be on layer 2 after making an adjustment and saving the scene,  loading that scene will cause the layer to change back to 2 upon loading.  This happens on both sections of the console.  If this is an undocumented feature, I sure would like to turn it off. It causes undue wear on the faders. I would like to load a scene and have the console layer remain where it is. As one can imagine, any external software that uses scene save/recall is adversely affected by unnecessary layer changes. I'm posting about this here so I can make sure that I'm not wrong about this, before posting to Trello. Looking forward to comments. Thanks.

    read more...
    0 124
    • -mjk-
      PedroRodrigues Hi -mjk-, the best option for this matter is to submit a Tech Support ticket via MUSIC TRIBE COMMUNITY so we can assist you with more tools. For that please follow the link below https://community.musictribe.com/pages/create-new-ticket?type=Technical%20Support&brand=Behringer Thank you
      • Jan 25
      • X32 Load Scene Function Loads Layer Change Also
        -mjk- Thanks Pedro. Or, I could just wait until someone looks at their console and confirms or denies my findings. I don't see the need for a support ticket just yet.
        • Jan 26
      • X32 Load Scene Function Loads Layer Change Also
        RexBeckett Hi -mjk-, it may depend on how scenes are saved - and possibly the firmware version. Looking at a few that have been saved directly on a console, I can see console state commands in some recent ones. For example, these lines are from the end of a scene recently posted for trouble-shooting:

        /-stat/selidx Ch02

        /-stat/chfaderbank 0

        /-stat/grpfaderbank 2

        /-stat/sendsonfader OFF

        /-stat/bussendbank 0

        /-stat/eqband 0

        /-stat/userbank 0

        /-stat/dcaspill 0
        • 1
        • ·
        • Jan 26
      • X32 Load Scene Function Loads Layer Change Also
        -mjk- Yes, I see it right there. Wow Rex, thank you for posting this. According to the data elements listed in Patrick's OSC document, that shouldn't be recorded as part of a scene file. However, you may have hit upon what's going on. I don't recall the X32 doing this until recently, so it may either be the fact that I haven't had a workflow situation that exposed this behavior, or, it's different now.
        • Jan 26
    • -mjk-
      Paul_Vannatto Hi mjk, what you have discovered is something new. Previously any /-stat, /-prefs, etc. type of command were not only not saved as part of a scene, they were ignored if manually added. What is interesting is that these commands are only saved from the console and not from X32-Edit (just checked), meaning that these OSC command additions are in flux. I would think that Patrick will get it sorted out and update his document eventually.
      • Jan 26
      • X32 Load Scene Function Loads Layer Change Also
        -mjk- Thank you Paul! This had been driving Patrick and I nuts because AutoMate uses the console's internal scene saving mechanism to set an initial starting scene for an automated mix. Every time I press RTZ the fader bank changes. I suppose there may be a use for this information to be saved/recalled, however I think it should be optionally available on the Safes menu. I also noticed in the scene that Rex posted, apparently the state of the Sends on Faders is recorded. That's the next thing I'm gonna test to see if that is also recallable.
        • Jan 26
      • X32 Load Scene Function Loads Layer Change Also
        Paul_Vannatto Well Patrick has been driven nuts before during the OSC documentation and has figured everything out eventually - and we are the ones that have benefited. As my dad use to say "You don't have to be crazy to work here... but it helps"
        • 1
        • ·
        • Jan 26
      • X32 Load Scene Function Loads Layer Change Also
        -mjk- Lol! Patrick can attest that I'm one of the people driving him nuts! Paul, in your opinion, is this something that should be addressed? Should this be added to the Safes? Is this a bug, or a feature? Before I filll out a form on Trello, I'd like to know your take on this too. Thank you.
        • Jan 26
      • X32 Load Scene Function Loads Layer Change Also
        Paul_Vannatto I'll ask one of the developers to get his take on these additions. Since Patrick is also part of the beta testing team, he can also ask and/or advise. They probably added these commands without an understanding of any adverse affects.

        Regarding adding to the Safes, if you've read any of my past posts, you will know how much I detest safes and avoid them at all cost. I'd rather create a snippet to do the same thing and know exactly what is being changed. Also, there isn't much room left on those Safe screens to add much of anything IMO.
        • 1
        • ·
        • Jan 26
      • X32 Load Scene Function Loads Layer Change Also
        -mjk- Thank you Paul. Not, I'm not familiar with your position on Safes, but I see your point and I agree with you. I work very closely with Patrick on the AutoMate project, but sometimes I wish I was on the X32 beta team too, as I use the X32 exclusively in the studio and apparently my implementation of the console in my studio is somewhat unique (but totally logical from my analog studio perspective). I don't use the Reaper Master Bus, and do all interfacing - that is recording and monitoring, in the X32 with Dante. Behind the scenes (pardon the pun!) Patrick and I have been discussing this layer save/recall issue for weeks. We came to the conclusion that something was different somehow and that led me to starting this discussion. The addition of the commands is cool if you know about them, but, as I said, while using AutoMate, I've had my elbow on the desk a few times and had the faders jump when the layer changed unexpectedly. Forceful resistance to a motorized fader is a very bad thing. Fortunately an X32 is a bit more forgiving than some of the legacy consoles!
        • Jan 26
    • -mjk-
      PatrickGMaillot Hello,

      For one someone will have to teach me how this forum works. I knew MJ had posted something, I search for it with "X32 Scene" or "X32 load scene" and the forum tells me there's no subject like this!!!; I finally asked MJ for a direct link. Oh Well...

      Yes this drove both MJ and myself nuts, He telling me the AutoMate SW was creating issues, me not able to find why, and on top of that my X32 is too far for a direct debug of the program, making the issue impossible to find precisely. The only thing I could think of was a difference between scenes as they are represented as a file, and the internal scenes, as they are loaded using the /load OSC command.

      And as far as I can tell, if this is something new (with 4.03, or 4.04?), it for sure was not announced as a change by Behringer. [If someone spotted it somewhere, please let me know, I'll be happy to present excuses].
      So, is it a bug, or is it the expected (new) behavior?

      At a minimum, when a change of that nature is introduced, there should be a safe bit/tag to ensure retro-compatibility can be maintained by setting that safe/bit accordingly. Here, I can envision applications such as Palladium, AutoMate, and several others that could be impacted, creting minor issues (as it is the case with AutoMate), but that could be more problematic, especially in live situations.

      Thanks a lot RexBeckett for the list of tags that show up with the newer implementation (so it seems at the moment) of the internal scene management.

      I'll try to gather confirmation and some elements to keep the X32 document up to date.

      And yes, MJ deserves to be a beta tester! He spends a lot of time using the AutoMate program and using the X32 as a studio user :)
      -Patrick
      • Jan 26
    • -mjk-
      Paul_Vannatto Welcome to the "nut farm" Patrick. And if nothing is driving you crazy, this "new fangled" forum will very quickly. The best way to find what is currently posted is to click on the Tribes, Our Products and Solutions, Products. Then after waiting awhile for it to load, select the Recently Updated First (sort on left side).

      Regarding the added OSC commands, I did notice these awhile back, but didn't think much of it, other than it surprised me since the scenes before wouldn't even recognise them.

      MJK, one thing you can do is to export your scenes to files (on the console). Then manually remove the /-stat lines that are giving you problems. Then save that scene to a file and reimport to the console. Another option is to use X32-Edit to load these scenes, since it doesn't yet use these commands (as far as I know, since when I export to a scene file, these /-stat lines are not included).
      • Jan 26
      • X32 Load Scene Function Loads Layer Change Also
        -mjk- Thanks Paul. Patrick and I were discussing how to manage this in AutoMate. It looks like he's going to have to filter those lines out because it would be impractical to work around it any other way. I only have 2 scenes stored in my console, but I have about 75 mixes saved with AutoMate.
        • Jan 26
    • -mjk-
      PatrickGMaillot Using the following workaround:
      -keep track of the bank chosen by the user at the console
      -restoring said bank right after the /load command has been executed
      proved a bad idea: The channels faders show a big jump, so not acceptable from a user experience point of view.
      Although the above was somewhat expected, but I still wanted to try.
      -P.
      • Jan 29
      • X32 Load Scene Function Loads Layer Change Also
        -mjk- Now the question is, how long before it gets put back the way it was?
        • 1
        • ·
        • Jan 29
  • New
    Roblof
    Volunteer Moderator
    2021-01-22

    Exciting news!


    Wing Dante has been publicly released to the distribution channels today. Distributors should be able to start placing orders now if everything goes as planned.

    After that you need to wait for that slow boat from China before you can get it into your hands ;-)

    read more...
    2 559
    • Roblof
      DavidKnighton This is truly great news Robert. I've had many inquiries on when this would be available.
      • Jan 22
    • Roblof
      GaryHiggins Sign me up!!
      • Jan 22
    • Roblof
      PatrickGMaillot I'll wait for the internal one.... Not giving up the WLive.
      • Jan 23
      • Wing Dante Card update
        GaryHiggins Certainly a big trade off I agree. I don't really want to either but the lure is intoxicating! I have an X-Dante card now that can freely go into any of my other mixers which opens up a world of possible. I would likely end up selling W-Dante and going internal when the time comes. I can put the X-Dante in my M32R and put the X-Live card in my Core connected via aes50 and get 32 sd tracks that way…and 96 sync’d ch’s of Dante with the Wing/M32 combo…and then there’s the Dante virtual sound card and the old DAW…I probably should wait but I probably won’t :-)
        • 1
        • ·
        • Jan 24
    • Roblof
      georgecollins94 Any news on a MADI card?
      • Jan 24
      • Wing Dante Card update
        Roblof No, not yet. It was said once that dante and soundgrid were the first ones to come, but who knows...
        • Jan 24
  • New
    Delaine1979
    Newcomer - Level 1
    2021-01-21

    x air 12 -

    off a kindle 

    signal in Chan 1 - no volume 

    what is it ? 

    0 57
    • Delaine1979
      LuukvanKuipers No idea about what you mean.
      • Jan 21
    • Delaine1979
      Paul_Vannatto What app are you using?
      • Jan 21
      • X air 12 no volume
        DavidKnighton Must be the android app from Music Tribe. They're on a Kindle.
        • Jan 21
      • X air 12 no volume
        Paul_Vannatto It looks like version 1.0, which was a port of X32 Mixing Station back in 2015. The reason I asked was because I was wondering if it was the monitor app which does not have full access (gain, etc.)
        • Jan 21
    • Delaine1979
      DavidKnighton Hello Delaine,
      I do see a faint amount of signal on channel 1 & 2, and it looks like your gates are on. You probably need to loosen up the gates, turn them off, maybe even boost the preamp on channel 1 & 2.
      • Jan 21
Go to page