Statistics

260,531 members
139,127 posts
  • Chungmen
    Newcomer - Level 1
    2020-10-02

    Hi everybody,

    I am using a Behringer XR18 for our band. I connected a headphone to the headphone output connector. Every channel is heard. I use X AIR Edit on a Windows 10 pc and also on a iPad Air 2. Everything works fine. We also used the XR18 in a live performance.

    The only thing that does not seem to work is: pushing on the solo button (per channel) to listen only to that channel. The meters on the mon/solo bus are moving and still every channel is heard on the headphone. It doesn't matter which channel or bus configuration I choose (PFL of AFL).

    After 'initialize mixer' on ipad to go back to factory setting, solo listening is working. But then I loose al my setting.

    What do I wrong?

    Firware 1.17 / X AIR Edit v1.5

    read more...
    0 1,037
    • Chungmen
      RexBeckett Using XAir Edit, open the In/Out -> Main Out tab. Check that Monitor is selected as the source for Phones. This is the default and how it will be set after initialization. Your scene may have it set to Main LR.
      • October 2, 2020
      • Solobus on XR18 does work, but listen to 1 channel with the solo button does not.
        Chungmen That could be it. I will try it tomorrow. Thanks for your response.
        • October 2, 2020
      • Solobus on XR18 does work, but listen to 1 channel with the solo button does not.
        Chungmen Hi Rex, it works. The solution was simple. Great such a fast response. Many thanks.
        • 1
        • ·
        • October 2, 2020
  • SpirosPatras
    Contributor - Level 2
    2020-10-02

    Hello everybody. This is Spyros Patras from Athens - Greece.

    I have a problem in my XR18 Behringer digital mixer. The problem is that: Most of time i have no sound in the left main channel. Other times i have a very low signal in the left (The right is in 100% and the left in the 15%).

    I opened the mixer to find any problem i can see with my eyes (some friend who had the same problem told me that he opened the mixer and put again a cable tape in it's place and it was okay again) but with no luck.

    I am working with the left main channel taken from the AUX6 until today but i want to find a solution because i need all my 6 Auxilliary buses again. I tried everything from the X-air edit application such as routing etc.

    Do you have any opinion about this ?

    Thank you for your time.

     

    Spyros

    read more...
    0 811
    • SpirosPatras
      Paul_Vannatto In the photo provided, there is nothing connected to the Main L output. So if you are having issues with Main L, you are using something else, making it a routing issue. Please use X-Air Edit (Windows, Mac, linux or Raspberry Pi) to export your scene to a file, save it in the cloud (eg. Dropbox, Google Drive, etc.) and post a shareable link. That way we can have a look and better advise.
      • October 2, 2020
    • SpirosPatras
      RichardMcBrayer

      There seems to be a New Japan Radio Corporation NJM4580 Dual Op Amp driving the main output. I would dare say that is probably the problem. Not easy to get to, so you would need someone pretty experienced to work on it. I would send back to Behringer. The part is less than $1 US.

      • Jul 7
  • speyek
    Newcomer - Level 2
    2020-09-01

    Hi!

    New X32 Rack owner...

    How can you control the individual SENDS on each input channel with MIDI?

    I like to have live control of each of the SENDS that are feeding the AUX Ins and Outs constantly with lots of outboard gear.

    I can control them with an iPad but i can't seem to get to them with MIDI using a FaderFox PC12.

    Thank you for any help!

    read more...
    0 88
    • speyek
      RexBeckett Hi Spike, there are no Midi commands for the channel sends. It is possible to encode OSC commands for sends in Midi SysEx messages but this is usually beyond the capabilities of Midi controllers.

      One solution would be to run Mixing Station on a PC or tablet with a USB Midi controller connected. Mixing Station can be configured to associate individual controls with Midi messages.
      • September 1, 2020
      • X32 RACK MIDI Control Individual Channel SENDS
        justmull What is the OSC command for channel send levels? I can't seem to find it anywhere and trying to do the same thing with the XR18 (my controller supports OSC via sysex)
        • November 12, 2020
      • X32 RACK MIDI Control Individual Channel SENDS
        Paul_Vannatto Hi Justin, I would suggest you use SysexOscGen app (https://sourceforge.net/projects/sysexoscgen/). It includes all of the X-Air, X32 and Wing OSC commands.

        For channel 1 sends 3 fader level of -5, the sysex OSC text string would be
        OSC: /ch/01/mix/03/level -5
        F0 00 20 32 32 2F 63 68 2F 30 31 2F 6D 69 78 2F 30 33 2F 6C 65 76 65 6C 20 2D 35 F7
        • 1
        • ·
        • November 12, 2020
  • lpagross
    Newcomer - Level 1
    2020-08-18

    Can anyone tell me what the difference between the two Cues, Scenes & Snippets tabs at the top of the Show Control window are?

    0 67
    • lpagross
      RexBeckett The left set refer to items stored on the controlling PC. The right set refer to those stored on the console.
      • August 18, 2020
      • What is the difference in Show Control
        lpagross Thanks.
        • August 18, 2020
    • lpagross
      GaryHiggins This question happens quite often, it also is easy to reverse one's memory as to which is which. It would be great to mark them with a header of say "PC" for the left 3 and "Mixer" for the right 3 in a future version (if that ever happens) of X/M32-Edit
      • August 18, 2020
      • What is the difference in Show Control
        lpagross Thanks. Good suggestion too.
        • August 18, 2020
    • lpagross
      DavidKnighton Hello Gary Higgins. If you look at the first 3 tabs CUES, SCENES, SNIPPETS, you'll see that the icon is actually a computer desktop with a keyboard. This is how you tell which tabs are local to the computer as opposed to what's saved into the console.
      • August 18, 2020
      • What is the difference in Show Control
        GaryHiggins Thanks Dave, I never noticed that before! Must have been on that page a zillion times :-) Classic case of not seeing the forest cause the trees were in the way!
        • August 19, 2020
  • Saleya
    Newcomer - Level 1
    2020-08-08

    Hi all,

    Thank you so much for the efficient help I've found here.

    Here is another question I have for you.

    In order to get the XAir 12 connected to a computer as an USB entry of a DAW (Garageband on MacBook Pro), I have added this Behringer box UMC202HD, connected as shown in the attached picture.

    When I play 1 chord on my guitar, XAIR Edit shows a signal level of -30 db on the main LR output.

    The signal I get as a result in Garageband is all the way right on the red clipping zone.

    I have a ton of ways to get this signal to the right level, and this is my problem; from thebeginning to the end :

    - reduce the volume on the guitar (at the max right now to reduce the noise and parasites)

    - reduce the gain in XAIR Edit (at +20 right now because when all the faders are at 0, this is the best balance between all the devices connected to the XR12 - mic, others guitars)

    - reduce the fader of the channel in XAIR Edit (at 0 right now)

    - reduce the fader of the main output in XAIR Edit (at 0 right now)

    - reduce the volume of the output channels on the UMC202

    - reduce the volume of the main output on the UMC202

    - switch from line to instrument on the UMC202 (no effect anayway)

    - push the pad switwh on the UMC202

    - reduce the entry level of the channel in Garageband (at -5db right now)

    - reduce the volume of the master track in Garageband (at -5db right now)

    - a combination of the aboves

    Sorry for this long post. Thank you for reading.

     

    read more...
    0 200
    • Saleya
      Paul_Vannatto On the UMC202HD press the Line/Inst in on both channels
      • August 8, 2020
      • XAIR 12 + Behringer UMC202HD
        Saleya Thank you, Paul, this is what i finally did.
        • August 9, 2020
    • Saleya
      DavidKnighton Hi Saleya. What you need to know here is that the UMC is adding a 2nd preamp stage before the signal hits your DAW. This means the level is getting boosted from the mixer initially, but then on it's way out, it's getting boosted again, which is typically not a good thing. Setting the UMC to Line Level will allow the signal to pass through relatively unchanged, however you still have some control over level using the knobs. I recommend putting your level knobs all the way counter clockwise to begin with and let the mixer set the level. Then if you need more input to your DAW, you can boost the level knobs a bit, but try not to rely on them too much.
      • August 11, 2020
      • XAIR 12 + Behringer UMC202HD
        Saleya Hi David, Thank you for this explanation. It all makes sense to me now. Will do it that way.
        • August 11, 2020
  • Saleya
    Newcomer - Level 1
    2020-08-05

    Hi all,

    I have a Fender Strato connected on a Hi-Z input of a XR12 via a PRO DI box removing a big part of the noise but not all of it.

    I could remove almost 100% of what was remaining with a noise gate.

    All good except when the sound of the guitar fades out, the sound kind of breaks and is not a nice continuous fading out sound.

    I have uploaded a screen shot of the noise gate.

    Any suggestion ?

    Thank you for your help

     

    read more...
    0 115
    • Saleya
      RexBeckett It can be difficult to tune a Gate so that you don't hear it operate. I would try either turning off the Side Chain Filter or setting it to a wider bandwidth. For high-frequency noise (hiss) you could try setting it to HC12 with a higher Frequency. If the noise is low-frequency (hum), you could try LC12 with a lower Frequency. You want the gate to be triggered open by any note but not noise. It may also help to extend the Release time.
      • August 5, 2020
    • Saleya
      Saleya Thank you Rex for taking the time. I will try that this evening and let you know.
      • August 5, 2020
    • Saleya
      Saleya Rex, definitely some improvements playing with the Side Chain Filter, but, as you mentioned, no 100% perfect when the sound fades away, but at this level, it might not even be audible in real life. Anyway, playing with the frequencies I found this essential website : https://www.zytrax.com/tech/audio/audio.html One must know where to cut (gate, equalizer, ...) according to the instrument on the channel.
      • August 5, 2020
  • djryry
    Contributor - Level 1
    2020-07-27

    Hey there, everyone.

    I think I may have what could be classes as a far reaching complicated setup question.  Here goes.

    We have recently purchased 3 wings and they are awesome so far [we’re just in the preliminary configuration phase.] Typical 3 console setup of FOH, Monitors and broadcast. Where things start to get a bit dicey is with our inputs. If we stay under 48 then were good. However, I’m shooting for somewhere more in the 60-70 input range which means 2 AES50 streams for all inputs to each console. I have an idea that I sketched out to possibly make this work, but man, it would be intense. I’ll share the picture here and I’m wondering if anyone has any input or other/better ways to do this…

    In the uploaded attachment,  you’ll see the basic idea of how I’m  hoping I’ll be able to get stuff to and fro. A HUGE part of this working is predicated upon being able to feed two consoles from either “side” of a daisy chain. For example, inputs 1-48 could be comprised of 2 SD8s, and two DL16 all daisy-chained with one console being fed off the “open” A port and  another  console being fed off of the “open” B port at the end of the chain. There is no doubt it would be a HIGHLY involved setup that needs to be well documented in order to even have a chance at keeping things organized, but yea. Thats the deal. 

    Oh. And then, yea, the DP48s are a thing as well.


    View Attachment

    read more...
    0 203
    • djryry
      Paul_Vannatto How many of these inputs are stereo in nature? The reason I ask is that the Wing is designed to accommodate mono, stereo or M/S. But it can only process 48 channels at any one time. This limitation is what you will have to contend with during your configuration phase.

      Regarding the DP48, it is a great produce but also is limited to the 48 inputs of the AES50.
      • July 27, 2020
      • 3 Behringer Wings, 60-70 inputs across multiple stage boxes, DP48. Can it work???
        djryry When you say "automatically shifted" do you mean that if an SD8 is first in the chain, it gets assigned as AES50 inputs 1-8 and as you add boxes, they get added on top of that? Or do you mean the inverse where any stage box that is added after that SD8 becomes the first channel?
        • July 28, 2020
      • 3 Behringer Wings, 60-70 inputs across multiple stage boxes, DP48. Can it work???
        Paul_Vannatto The first is correct. Any upstream (inputs) from another stagebox coming into the B port is automatically shifted the capacity of that stagebox. So SD8 #1 would be inputs 1-8 at the console. SD #2 would be inputs 9-16 and the DL32 would be inputs 17-48.
        • 1
        • ·
        • July 28, 2020
    • djryry
      djryry When you say "automatically shifted" do you mean that if an SD8 is first in the chain, it gets assigned as AES50 inputs 1-8 and as you add boxes, they get added on top of that? Or do you mean the inverse where any stage box that is added after that SD8 becomes the first channel?
      • July 28, 2020
      • 3 Behringer Wings, 60-70 inputs across multiple stage boxes, DP48. Can it work???
        Paul_Vannatto We may find that it is going to get more difficult in following the various topic threads within this thread. Another option is to continue this planning via email ([email protected]). When all is finalized and all bugs ironed out, one of us could post a summary here for everyone's benefit.
        • 1
        • ·
        • July 28, 2020
      • 3 Behringer Wings, 60-70 inputs across multiple stage boxes, DP48. Can it work???
        djryry Copy that!
        • July 28, 2020
    • djryry
      Paul_Vannatto Regarding the offline editor, you are correct that they have not yet developed the Wing equivalent to X32-Edit. A workaround could be to use X32-Edit to get the basics setup. Then use XM32 to Wing Converter (https://sourceforge.net/projects/xm32-to-wing-converter/) to create a partial snapshot that can be loaded into the Wing.
      • July 28, 2020
  • sherrig
    Newcomer - Level 1
    2020-07-16
    I am running a mix for live steam through mix bus 15 & 16. I would like for it to be set up post fader with effects. We are getting the mix to the output source, however, something is wrong. When I adjust the volume of individual channels within the mix bus it is effecting the volume in the mains? Also, there doesn't seem to be effects?
    read more...
    0 89
    • sherrig
      Paul_Vannatto Shift over one tab (Main) and turn off the LR.
      • July 16, 2020
    • sherrig
      -mjk- Whatever you want to send to the live stream has to be on bus 15 and 16. So, if your FX returns don't go there, you won't hear them on the stream. Link 15/16 and make them a subgroup, post fader. Assign everything you want on the stream to that subgroup.
      • July 17, 2020
  • Hector0432
    Newcomer - Level 1
    2020-07-13
    Last week, when I turned on the X32-Mix compact, the screen it wasn’t on ; The mixer still work but I cannot see nothing in the screen someone know ,how can I fix. Thank you
    0 159
    • Hector0432
      john0121 Hi Hector0432, Sorry to see the problem with your X32. If the screen is unable to show any data then it is going to require a service repair. Please submit a case to the care team through the support button at the top of the screen and a member of the team for your region will be in touch to arrange this with you.
      • July 12, 2020
    • Hector0432
      Hector0432 ????, thank you John, I gonna do today
      • July 13, 2020
    • Hector0432
      Hector0432 Thank you John, I gonna do today,
      • July 13, 2020
  • dwagman
    Contributor - Level 2
    2020-06-15
    Hi after a long Covid layoff, I'm having a problem getting our x32-rack working properly. we use it to feed one of several sources (background music) to many different rooms in our facility. For some reason the first two outputs are not responding to the input fader with routing set to pre-fader and mute for all active external feeds. outputs 3-10 seem to be working fine. As far as i can see all channels and outputs are configure similarly. I'll attach a few screen shots of x32edit. If you can see the green volume bar shows up on all outputs but 1 and 2 even though the input faders are set the same for all outputs. if i change routing to "input" for those two outputs music does come out in those two rooms, so i know it's not a wiring or amplifier/speaker problem. Thanks for any help
    read more...
    0 70
    • dwagman
      dwagman input routing- output routing-mixer
      • June 15, 2020
      • x32-rack issue
        Paul_Vannatto Hi David, normally we would ask you to export your scene to a file and attach it to your next post. Unfortunately they just changed to this "new fangled" forum interface, which does not yet allow attachments. Also unfortunately taking screenshots does not provide enough info to properly troubleshoot your problem. But check the following: On the channel that isn't working as expected, select the Sends tab at the top and check that the sends taps are the same for bus 1/2 as it is for the other buses. That maybe where your problem is.
        • June 15, 2020
      • x32-rack issue
        GlennAdams Hey Paul, that aside, this looks an works better than the old one. But not the oldest one. This looks like FaceBook. MixBook? MusicBook?
        • June 21, 2020
    • dwagman
      dwagman Thanks Paul. I checked what you suggested and all seems ok. also the problem is now on bus 11 as well as 1 and 2. In the attached, you can see that all buses are being sent from this channel. but channels 1,2 and 11 are showing no signal (the short green bar next to the bus fader. I dont know if its allowed but here a dropbox link to a saved "all" scene. https://www.dropbox.com/s/8l9a9mrgnblwmfd/scene.scn?dl=0
      • June 17, 2020
      • x32-rack issue
        dwagman screen capture of bus sends for channel 2
        • June 17, 2020
      • x32-rack issue
        Paul_Vannatto Hi David,
        Thanks for the scene file. Unfortunately it is not the same as the screenshots, particularly for channel 1 sends. In the scene file, nothing is being sent to any buses from chan 1. Also all bus faders (far right) are all down. What are your outputs connected to - the XLR jacks on the back of the X32 or to a stagebox?
        • June 17, 2020
      • x32-rack issue
        dwagman Sorry, paul. I've been testing out all kinds of things. Channel 2 is doing the same as channel 1. In the last photo and the scene file. you can see the channel 2 sends going to busses 1-6(XLR) and 9-12 (sd8 stagebox) , all the routing insert points are now pre-fader so the input signal should go through regardless of the bus fader position. As with earlier you can see the green signal bar next to the bus fader for all buses except 1,2 and 9. I've never used the signal generator before, but i think i want to try that on channel 3 to see if it will route to the silent busses.
        • June 18, 2020
    • dwagman
      dwagman I've solved the problem, but I'm not sure what exactly i did to fix it. I was looking at sends tab for each of the affected input channels and noticed that the insertion point was different for channels 1 and 2 (as a left right pair). I don't know how or why this gets reset, but it reflects a different insertion point than the one reflected in the routing table.
      • June 22, 2020
Go to page