Statistics

294,764 members
177,893 posts
  • New
    lufebatera
    Newcomer - Level 1
    2022-04-29

    Hello Guys!

    I have a m32c using a DL32 on a EAS50A and a SD8 on a EAS50B.

    On a DL32 I have 3 in ears system, and the idea is to use a third in ear system using the outputs from the SD8.

    Im having a hard time, struggling to route one of the busses to the outputs from the SD8.

    if somebody can help me, I do appreciate it, ok?

    thank you

    read more...
    0 230
    • lufebatera
      Paul_Vannatto According to your image, I don't see any in ears connected. What mixbuses are you using for the in ears and what outputs (from DL16 and SD8) are you wanting them connected to? Also what is the output switch set to on the SD8? Also what does Lufao and Gera mean?
      • Apr 29
      • ROUTING IN EAR SYSTEM ON TWO DIFFERENT EAS50 A AND B
        lufebatera Lufao and Gera are drummer and Keybordist. Just replace the B215D active loudspeakers on the right picture for PSM 300, and the pretend the F1320D Active Monitors are anothers 3 set of PSM300. That image is from the SD8 instructions. thank you one more time Paul
        • Apr 29
      • ROUTING IN EAR SYSTEM ON TWO DIFFERENT EAS50 A AND B
        lufebatera
        • Apr 29
    • lufebatera
      Paul_Vannatto OK, assuming that you are using the first 8 mixbuses (bus 1-8) for the 4 stereo outputs for the IEMs,
      On the M32C Routing, Out 1-16 screen, assign the following
      * Output 3 -> Mixbus 1 post fader
      * Output 4 -> Mixbus 2 post fader
      * Output 5 -> Mixbus 3 post fader
      * Output 6 -> Mixbus 4 post fader
      * Output 7 -> Mixbus 5 post fader
      * Output 8 -> Mixbus 6 post fader

      On the Routing, AES50 screen, assign the following
      * AES50 A1-8 -> Out 1-8

      Make sure the output switch on the side of the SD8 is set to Out 1-8. That will make the DL32 outputs 1-8 the same as the SD8 outputs

      Plug the first IEM pair to output 3/4
      Plug the second IEM pair to output 5/6
      Plug the third IEM pair to output 7/8
      • Apr 29
  • New
    RayGill
    Newcomer - Level 1
    2022-02-05

    Good afternoon friends at Music Tribe.

    Fresh install of SD8. No audio out X32 Compact channel sliders.

    SD8 switch set to 17-24. 

    X32 sync is green.  Channels 17 - 24 assigned to AES50 A 17-24.  Scribble strips show A.  Attached pic.

    Is there something else on the X32 I need to configure?

    Thanks,

    Ray

     

    read more...
    0 70
    • RayGill
      Paul_Vannatto The SD8 switch is to configure the outputs, not the inputs. If the SD8 is the only stagebox connected to the X32 Compact's A port, it will automatically be the 1-8 inputs. Change the 3rd block of 8 from AES50 A17-24 to AES50 A1-8 and you will get your signals.
      • Feb 5
      • SD8 No Sound on X32 Compact
        RayGill Good morning Paul. RE: X32 Compact more microphones. The SD8 in previous questions was added to our fellowship hall. If we added another SD8 (Daisy-chained) for more microphones in the auditorium/sanctuary, would those be controlled separately, I.E., channels 25-32 on the X32? Thanks
        • Apr 14
    • RayGill
      RayGill

      Wow! Thanks Paul.

      • Feb 5
    • RayGill
      RayGill

      Hi Paul. I'm heading over to try. And oh, what of phantom power and gain? The 48v switch on the X32 doesn't connect (light up). In poking around, I think on the pre-amp page, I noticed settings for 48v and gain.

      • Feb 5
    • RayGill
      Paul_Vannatto If you have the assignments as AES50 17-24 and you don't have any other stagebox daisy chained to the SD8, there will be no preamp control (gain and phantom) since those preamps don't exist. Remember that the preamps are physically integrated with the XLR input jacks. All you are doing from the X32 is controlling them remotely.
      • Feb 5
    • RayGill
      RayGill

      It works! Woohoo. I reassigned the 3rd block of the AES50 to A1-8. 48v and gain are also effective. Thanks again.

      • Feb 5
  • New
    Snayp
    Newcomer - Level 1
    2021-10-29

    I have an perfectly working one of XR18 mixer and after switching power ON - the "LD2" LED flashing some seconds and "LD1" LED lights up. On not working XR18 mixer the "LD2" LED is flashing but "LD1" LED doesn't power up. And not working mixer doesn't shows up on my computer connected via Wi-Fi or Ethernet or USB. I think it is a problem with Firmware but I can't update it or doing something else because mixer can't be connected to the computer. What i have to do in this case to fix this problem?

    read more...
    0 186
    • Snayp
      WilliamR Hello,

      Please click the support link above and create a tech support ticket. Someone will contact you to help you out ASAP.
      • October 29, 2021
  • New
    JuanDahmen
    Contributor - Level 2
    2021-10-04

    Hello.
    I recently bought two SD8 and a SD16 to use as XLR boxes in my studio and be able to conect the mics in several places of the recording room via one CAT5 cable to the control room. The thing is I can easily use one of them but can't get to record using the three on cascade.
    I have the AES50 A input conected to the A input on a SD8. The B of that SD8 conected to the A of the SD16 and the B of the SD16 to the A of a SD8. I entered the routing page and it detects the three boxes as in A mode (or channel or whatever). I then set the inputs as follows:
    1-8 to AES50 A9-16 (the SD16)

    9-16 to AES50 A-17-24 (the SD16)

    17-24 to AES50 A1-8 (the first SD8)

    25-32 toAES50 25-32 /the second SD8)

     

    It's so I have the first 16 inputs in the SD16 where my drums are.

     

    In the X32 you can see the input signals correcly but when going to record in my MAC through the usb connection it all seems messed up and it only recognices some inputs...

     

    Noting that I have 32 inputs enabled and have recorded them before using the XLR inputs of the X32. I use Ableton Live 10 on a MAC.

    As always, thanks a lot for your time and support.

    read more...
    0 97
    • JuanDahmen
      Paul_Vannatto That screen is meant to assign the inputs to the X32. To assign signals from the X32 to the Card, you have to use the Routing, Card screen.
      • October 4, 2021
      • Routing SD8 + SD16 + SD8 for recorging on MAC
        JuanDahmen Thanks for replying. As far as I see my CARD tab in the routing menu has only "expansion card outputs". Is that what you mean?
        I use version 4.06 in my X32
        • October 4, 2021
      • Routing SD8 + SD16 + SD8 for recorging on MAC
        JuanDahmen Aaaaaand despite saying card outputs and not inputs, it works now like a charm. Thank you a lot. Cheers :*
        • October 4, 2021
      • Routing SD8 + SD16 + SD8 for recorging on MAC
        ValeriuM_Trufin Because you select what signals the consoles outputs trough the card.
        • 1
        • ·
        • October 4, 2021