Statistics

250,514 members
127,680 posts
  • New
    LuisRicardoGonzlezDehesa
    Newcomer - Level 1
    2021-06-17

    Ayuda, no entiendo muy bien el inglés, pero alguien me puede ayudar a oirdenar esta pieza? MAIN BOARD FOR P16-M SPARE PART P0421 PCB ASSEMBLY 2 H HI REAR A09-42100-00008

    muchas gracias por su ayuda

    No. part Q05-42102-00108

    read more...
    0 83
  • New
    ScottRogers
    Contributor - Level 2
    2020-11-12

    Hi all.

    I'm having difficullty getting the routing sorted with my Powerplay 16.  I have the stereo out feed coming out just fine from Logic.  I'm having difficulty getting it to play nicely with the UAD Console, though.  It only wants to give me the stereo mix and not the individual channels in the Console.

    Can someone help me with the routing?

    I'm attaching imaged of my routing in Logic and my routing in the UAD Console.

    Thanks in advance!

    read more...
    0 102
    • ScottRogers
      Paul_Vannatto Hi Scott, there's something missing in your post about how you have Logic connected to the P16.
      • November 11, 2020
      • Trouble with Routing in a Powerplay 16
        ScottRogers ADAT out of an Apollo 8 and another 8 channels coming out of another converter (I'm in between units right now; my Ferrofish Pulse 16 arrives tomorrow, replacing an RME ADI 8).
        • November 11, 2020
      • Trouble with Routing in a Powerplay 16
        Paul_Vannatto Still something missing, since the Powerplay P16 has Ultranet input only.
        • November 11, 2020
    • ScottRogers
      DavidKnighton Hello ScottRogers,
      What exactly are you using to get from Logic to the P16-M? We would presume you're connected to an X32/M32 console, but how exactly is it all connected and routed?
      • November 12, 2020
    • ScottRogers
      ScottRogers Apologies. I’m using a P16-I to feed to the P16-M. I hadn’t realized there was any other option for using the system.
      • November 12, 2020
      • Trouble with Routing in a Powerplay 16
        DavidKnighton Hello Scott, so you're using the ADAT input on the P16-I, correct? I believe the issue you're having is going to be the routing from UAD. The P16-I in this scenario is just spitting out what the UAD is giving. For this, I would recommend jumping over to the UAD forums, as we cannot support the UAD product directly. If I had some working knowledge on UAD products, I'd be glad to help, but unfortunately we don't really specialize in their product knowledge.
        • 1
        • ·
        • November 12, 2020
      • Trouble with Routing in a Powerplay 16
        ScottRogers Hi David. I'm certain that the issue is the routing out of either the UAD console or in Logic, and I have gotten some help configuring it this far via UAD and Logic forums. I just wondered if maybe someone on this forum may have the same configuration, since it's far more likely I'd find someone in a forum for Powerplay users who might also have an Apollo and use Logic. Ah well.
        • November 12, 2020