Statistics

227,672 members
102,442 posts
  • New
    N15678
    Newcomer - Level 1
    2021-04-05

    Hi Behringer staff, my name is Samantha Robles, I bought and electronic drum set last august 2020 the serie model is XD80USB, my snare has no sound when played and the rimg shot is activated when the snare does. both pads are active when I only play the snare, and the problem is that the snare has no sound. 

    Where can I go here in Mexico to an official customer service to check my problem?. I appreciate your response as soon as you can. 

    Greetings!!

    read more...
    0 20
    • N15678
      KyleJohnson Hello, Kyle with Music Tribe here. For Service related inquiries please click on Support at the top of the page, and then submit a Service ticket.
      • Apr 5
  • New
    haleri
    Newcomer - Level 1
    2021-02-03

    Buy RD-8

    Install synthtribe (windows)

    follow update instuctions (including zadig loader)

    run RD-8 firmware updater (success)

    re-run synthtribe

    Synthribe drops back to update page and will do nothing else. Only button that works is the one that closes the app.

    read more...
    0 48
    • haleri
      JoeRivers96 Hi, please follow the instructions below exactly:

      1: Power on RD-8.

      2: Start Synthtool. RD-8 must be recognised in app, click Get Start.

      3: Click update in Synthtool App.

      4: Power down RD-8.

      5: Press/click pin into port next to USB socket to activate DFU mode.

      6: Power back on while holding the pin in the port.

      7: The update will start Automatically. (RD-8 will have a blank screen but wait).

      8: Wait for RD-8 and/or Synthtool to provide instruction.

      Failing this, please submit a case through the SUPPORT option at the top of this page.
      • Feb 3
    • haleri
      haleri Thanks that worked.
      • Feb 3
    • haleri
      dafraludom Didn’t work here - RD-8 not powering up and not recognised by the app. My MS-1 is recognised with the same Mac/app/usb cable combo.
      • Mar 20
      • synthtribe v2.4.6 connected to successfully updated RD-8 doesn't recognise update
        dafraludom Unit is still dead and no reply here on the forum and no joy with care tickets.
        • Mar 29
  • New
    elekkk
    Newcomer - Level 1
    2020-12-04

    Hello, i use Mac Osx High Sierra with SYNTHTRIBE V 2.4.3.....i had already updated my RD-8 months ago to 2.0.2 without problems! Today I tried to update to 2.0.6 and it doesn't let me do it .... after about 5/6% it stops and doesn't update, an error message appears! The tragedy is that now my RD-8 when I turn it on DOES NOT WORK, the 16 STEP lights remain on but everything else is stopped, it seems blocked! HELP!

    read more...
    4 307
    • elekkk
      Marland Me too - I’ve tried with iPad, MacBook and pc - rd-8 is not working.
      • December 4, 2020
    • elekkk
      cbellevie23 Same issue :(
      • December 4, 2020
    • elekkk
      ronniefingerz Same for me too.
      • December 5, 2020
    • elekkk
      cristian-79 same problem, I'm really sad, and I hope it can be fixed quickly
      • December 5, 2020
      • Behringer RD-8 firmware update Version 2.0.6 problem ! does not let me update, it is blocked !
        cristian-79 I have tried both with windows 10 and with windows 7 but nothing and an ornament now.
        everything is due that at the time of the update as soon as I pressed update it did not give me time to put the machine in DFU mode and the update started so it crashed almost immediately and now it tells me that it cannot update because the zadig driver is not corrected or things like that stopping at 3%
        • 3
        • ·
        • December 5, 2020
    • elekkk
      an986L Same thing here on windows 10 home. I tried 3 different machines also and now RD-8 is a brick or doorstop you name it.
      • December 5, 2020
  • capitalvice
    Contributor - Level 1
    2020-02-03

    Hello guys,

    I put some work into a RD-78 concept design that took me some days. I never owned the original one so there could be some flaws. I hope yall like it and it will reach Behringer.

    I'm also down for some feedback!

    Regards,

    capitalvice 

    PS: Behringer, if you want this as PDF and/or the 3D model, hit me up!  @UliBehringer 

     

    EDIT: Just realized I missed some instrument volume knobs... Theres some space left in the middle area. Maybe you could add some more there.

     

    Bildschirmfoto 2020-02-03 um 22.31.59.pngimage2.jpgimage3.jpgBildschirmfoto 2020-02-03 um 22.32.23.pngBildschirmfoto 2020-02-03 um 22.32.47.png

    read more...
    0 203