Statistics

242,668 members
119,064 posts
  • New
    meganathan
    Newcomer - Level 1
    2021-06-11
  • New
    Goedelchen
    Newcomer - Level 1
    2021-06-02

    Hi

    I have a Behringer UMC1820 since about two months.

    What I've seen since the beginning and couldn't figure out is: why is it that the max. recording level is -11db.

    I set gain to max and (obviously) that clips hard, but still not more than -11 db. I'm a beginner so my question: This isn't normal, is it? What could be wrong? Wrong settings?

     

     

    read more...
    0 39
    • Goedelchen
      PedroRodrigues Hi Goedelchen, thank you for your post, to be possible to assist you with more tools please follow the link below to submit an assistance request directly with our Tech support Team https://community.musictribe.com/pages/create-new-ticket?type=Technical%20Support&brand=Behringer Thank you
      • Jun 3
    • Goedelchen
      Goedelchen

      For anyone who faces a similar problem: There are volume settings in the UMC Control Panel where you can set the levels for in- and outputs. I don't go into details not to embarass myself ;-)
      Btw.: the tech support team responded really quickly and their first questions already made me think and "discover" the UMC control panal resp. the volume settings there (I wasn't aware of those settings - just overlooked it before)

      • Jun 3
  • New
    nando82br
    Newcomer - Level 1
    2021-05-13

    Prezados, Boa noite! 

    Comprei e instale uma interface UMC404 e dois problemas ocorreram. Botão de volume "Phones" só funciona se o botão "Mix" estiver voltado para "PB" se apontado em "in" fica totalmente silenciado. Já o botão "Main out" não altera o volume de saída de áudio conectada aos monitores de referência!

    read more...
    0 40
    • nando82br
      DavidKnighton Olá amiga,
      o IN e PB significa INPUT e PLAYBACK. Se você não tiver entradas para a interface, não ouvirá nada quando o controle estiver definido como IN. PLAYBACK é o áudio que retorna do seu computador. O botão controla a combinação do que você ouve nas entradas e o que está tocando no computador.

      O botão MAIN controla o nível de saída 1L e 2R do painel traseiro. Seu computador precisa ter áudio atribuído a OUTPUTS 1-2 no software para ouvir o som.
      • May 13
  • New
    Tozarino1
    Newcomer - Level 1
    2021-04-29

    Please be of help to me to Register this device... Thank u

    1 45
  • New
    hipdell
    Newcomer - Level 1
    2021-04-05

    Hello I've had my U-Phoria UMC 404 HD for about 5yrs and I love it.

    Recently I updated the drivers and the unit stopped working.

    The the CLIP and SIG lights for inputs 1 and 2 are staying illuminated even through there is nothing connect in the inputs.

    My computer no longer recognizes the interface anymore.

     

    Please help with any solutions.

     

    Thanks

    read more...
    0 68
    • hipdell
      Nigel67 Hi hipdell, do the LEDs on channels 1 and 2 only light when you are plugged in to the computer? If so, then try deleting the ASIO driver including the original one if it is still showing and re-install the new driver again and set up again in Windows. Please see the KB article below which may help you with settings. It was for a UMC202D but the UMC404HD will be the same. It also mentions setting up audacity, but please ignore that part. You may also need to re-install your DAW software if re-installing the Windows driver doesn't fix the issue. What version of Windows are you running?
      https://community.musictribe.com/pages/kba?articleId=3ce93eed-821e-eb11-a813-000d3a085914&brand=Behringer
      • Apr 5
    • hipdell
      hipdell Even when it's not connect to the computer at all.
      • Apr 6
    • hipdell
      hipdell The lights are on Nigel67 even when the unit isn't connect to my computer. Once I plug in the wall adapter to the UMC 404HD the input 1 and 2 light up. When I connect a keyboard or drum machine into anyone of the inputs 1 or 2, I hear a fluttering sound, listen through the headphone jack.
      • Apr 6
    • hipdell
      hipdell When I connect to computer, my windows 7 doesn't even acknowledge the UMC 404HD at all
      • Apr 6
  • New
    AaronMan
    Contributor - Level 2
    2021-04-05

    Hi all,

    just purchased a uphoria UMC22 and I am really struggling to get the latency down. 

    If I go below 128 buffer size, the sound keeps dropping out.

    Have I downloaded the wrong drivers?

    0 52
    • AaronMan
      DavidKnighton Hello AaronMan,
      You have the correct driver. What you're encountering is most likely a limitation of the hardware/driver combination. What you probably need is an interface with a dedicated ASIO driver, such as the UMC404HD or the XR18.
      • Apr 5
  • New
    Davidomog
    Newcomer - Level 1
    2021-03-31

    I just bought the MUC22, and need the driver to help me install it on my pc. Thanks.

    0 69
  • New
    Painter14
    Newcomer - Level 1
    2021-03-17

    Just purchased the UCA222. Downloaded all available drivers from the Behringer site. installed them. Plugged the unit into a USB I know works well. But when I try to configure my recording devices in Control Panel, the Behringer doesn't shoe on the list. The line in shows only the rear jack and I cannot congifure or change it. The UCA222 doesn't show up anywhere in my devices or on my 'add new device' list . Would really appreciate some ideas. Thank you

    read more...
    0 65
    • Painter14
      RexBeckett The device labelled USB Audio Codec is probably the UCA 222. See these notes for additional information: https://community.musictribe.com/discussions/77059/297127/windows-10-and-stereo-usb-mixers-interfaces
      • Mar 17
    • Painter14
      Nigel67 You could also play audio from your UCA222 into the computer and it will show in the bargraph on the right hand side of the page opposite the USB device. I am afraid that I do not remember Windows 7 settings, but there should be a USB devices page, possibly in Device Manager. With the UCA222 unplugged go into this page. Then plug the UCA222 in and see which USB Codec device then appears in the window. As Rex mentioned, it probably is the USB Audio Codec in the Window above.
      • Mar 17
  • New
    foxleafs
    Newcomer - Level 1
    2021-03-14

     

     

    Hi, i've a Behringer umc 404. When i plug the audio interface via USB (with or without the DC adapter) i've all the signal led light on and the First Two clip led on (i've attached a photo). How can i resolve? There's a est ti reset the interface? I've tried all the official driver but Nothins works. Thank you

    read more...
    0 44
  • New
    SiiiBa6
    Newcomer - Level 1
    2021-03-11

    Good day.
    As a loyal customer and a proud behringer-user I am TOTALLY DISAPPOINTED in one of your products performance ,2 months ago I bought the U-Phoria UMC22 audio interface and without any harm done to it on this side ..its already deteriorating in quality and producing a huge amount of white noise?
    I NEED URGENT HELP on this issue because I can't help but feel like I wasted my money on this one

    read more...
    0 57
    • SiiiBa6
      Dale_M Hi there sorry you are having problem so early on, can I ask you to send a support ticket in to us from the tab above and send us your proof of purchase invoice so we can advise on the warranty for you please?
      • Mar 11
Go to page