Statistics

299,773 members
183,550 posts
  • New
    OSFOUR
    Newcomer - Level 1
    2022-09-28

    Comment changer échantillonnage  sur le panel contrôle  de umc  404  hd

      impossible  de   changer à l’échantillonnage  sa  reste  bloquer  sur 4800 kHz  alors que reaper enregistre en 4 100  khz  le le derouleur  ne  marche pas  aider  moi svp

     

    read more...
    0 6
    • OSFOUR
      NicJonesMT Hi There. Please close Reaper, then Right click the Sound Icon on your Tool bar and select Sounds.
      In the Playback Tab right click on the UMC option you are using and Go to Properties > Advanced. in this Menu you will see a dropdown Menu. In this menu you can change the Sample and Bit Rate. Change this to the option that you would like to use and close this menu. You will need to do the same in the Recording tab.

      Once you open Reaper you should be able to change the sample rate of your project.

      If you are still having issues please click support at the top of the page and submit a technical support ticket.
      • Sep 28
  • New
    Crazycajun
    Newcomer - Level 1
    2022-09-26

    When using discord I have to leave my microphone setup open in go xlr for discord to recognize my mic. If I press ok to go back to let's say the routing or mixer then discord immediately stops recognizing my microphone.

    0 4
  • New
    kuztardd
    Newcomer - Level 1
    2022-09-17

    I've got the UMC204HD.

    I have a good mic going into input1 and it works fine with live monitoring with my headphones.

    BUT, if I place my phone/mp3 player/iPad into input 2 via the 3/4" jack, the audio coming from there sounds massively watery/wobbly/cuts out/mid range is missing/voice frequencies are totally lost, YET the mic works as it should.

    If I unplug the mic, it sounds fine. but when the mic goes back in, the sound from the mp3/ipad player goes bad again after a second. Almost like something flicks a switch

    Any suggestions? or should the DAW not be used this way?

    Essentially I want to play music via an external source(iPad), hear it over my headphones, and also record myself playing the sax, via the mic with live monitoring.

    Any ideas or help with this?

    Cheers

    read more...
    0 14
    • kuztardd
      PedroRodrigues Hi kuztardd, that effectively will not work as the INPUTS on the UMC204HD are exclusively for Mono uncompressed signals. The MP3 is an effectively a stereo compressed file.
      I would suggest just use your UMC204HD and your DAW and to set an extra track on your DAW where you will have the audio file present on your phone/mp3 player/iPad playing.
      This would allow you to control all your creative process on your DAW.
      You will not be able to play music via an external source (iPad) but you will have the same files being played on your DAW and all your reaming required will be possible such as hear it over your headphones, and record yourself playing the sax, via the mic with live monitoring.
      It is important to take under account that the configuration will depend on the features available on your DAW, but if you are using a DAW LIKE Reaper that will be possible.

      I hope this helps.

      Thank you
      • Sep 20
  • New
    Gaspy
    Newcomer - Level 1
    2022-08-26

    Hi everyone, someone can help me?

    I have the problem showed in the followed image, how can i solve that?

    My OS is Windows 10 Pro

    0 10
    • Gaspy
      Gaspy here I have the other error that came out
      • Aug 26
    • Gaspy
      NicJonesMT Hi Gaspy.
      Can you please run the Driver Repair tool in the Go XLR app, power cycle your machine and then run it again. You can find it in the Go XLR app > System >Help & Support. Normally the first time you run it, it will uninstall the existing driver so please do this twice.
      If this doesnt resolve the issue, please click support at the top of the page and submit a technical support ticket.
      • Aug 27
    • Gaspy
      Gaspy when I follow your istruction, exactly when I click on the "Help & Support" button it opens to me another menu what I need to click?
      • Aug 27
  • New
    dorinh60
    Newcomer - Level 1
    2022-08-14

    Hello, I purchased the UCA202 interface FEW months ago. I used it for playing my digital music on my stereo system and it worked very well. I tried to convert some music from vinyl records using the input jacks but Audacity keeps reporting an error. I also noticed that the driver installation is done in the (x86) folder even though I have an x64 system and in the Device Manager it appears as the standard USB audio codec (Audio Endpoint) provided by Microsoft. Even if I use my laptop to listen to vinyls in its speakers it doesn't work.
    So what could I do in this case?

    read more...
    0 21
    • dorinh60
      dorinh60 Nobody? Something, anything...?
      • Aug 17
    • dorinh60
      Paul_Vannatto Windows can only work with one soundcard at a time. The UCA202 via SB is a soundcard. If you select it for the inputs, the outputs will go to the UCA202. That's the limitations of Windoze (spelled intentionally). If you want more versatility, switch to linux. I did that when they abandoned Win7 and glad I did.
      • Aug 17
  • New
    alexgun
    Newcomer - Level 1
    2022-08-04

    I accidentally plugged my UMC404HD to a 9V, 1.3A AC adapter (Harman Pro PS0913B-230). After I realised my fault, I switched the power source to USB. But my device not detected on my computer. The device shows Input 1 Clip & Midi In and Out indicator lamp turned on constantly (visualization in the picture below). Please help, what can i do to fix it?

     

    P.S. I already submit a care ticket, but somehow. It already marked as 'problem solved' without any reply. Is that normal?

    read more...
    0 25
    • alexgun
      WilliamR Hello, William from musictribe here. Can I have your case number so that I can look into this for you? It is likely that if you plugged in an AC power supply that there will be damage that a service center will need to repair.
      • Aug 3
      • Not working after accidentally plugged wrong power adapter
        alexgun Thanks for the reply. CAS-616280-T4H4N9 is my case number
        • Aug 3
      • Not working after accidentally plugged wrong power adapter
        WilliamR Dear Alex Gun 


        This is in relation to  CAS-616280-T4H4N9 
        Product:  Behringer UMC404HD 
        Serial:  S180846528BK1 



        Thank you for your contact.



        Considering what you have stated on your description when you submitted your assistance request please ponder that the UMC 404HD when not bus powered via USB must use a Positive Centre Negative PSU that supplies 5v DC.

        Unfortunately, when you used a 9V, 1.3A AC adapter it may have damaged your unit’s Power Supply and in these cases the unit must be serviced to understand the extent of the damages.

        To be possible to trigger the Assistance Request Process for your unit you must contact our Partner in Australia AUSTRALIS MUSIC GROUP to request assistance for your unit.

        Please see the contact details below for AUSTRALIS MUSIC GROUP below:


        Australis Music Group PTY Ltd

        UNIT 1, 1-11 Sydenham Road
        Marrickville
        Australia 61356

        +61 2 9698 4444



        https://www.australismusic.com.au/



        I hope this helps




        Thank you

        At your service,

        Pedro Rodrigues

        Music Tribe

        This email is intended exclusively for the addressee(s) named above and may contain privileged and confidential information. If you are not (among) the intended recipient(s), you may not copy, utilize, or distribute any of the information contained herein. If you have received this email in error, please notify us immediately via return email and delete the original from your mailbox. Thank you.
        • Aug 4
      • Not working after accidentally plugged wrong power adapter
        alexgun Thank you for the information
        • Aug 4
  • New
    danny2478i
    Newcomer - Level 1
    2022-07-26

    I got Behringer UMC 22 from Amazon Egypt in Jan26 from non official seller , so Days past and here we go now, I discovered that I can get tracktion premium 2021 edition for free then I applied to the process and they say to me my 90 day warranty passed and I don't know what to do but I am really frustrated, I am not buying it from official store there is no official store, what can I do?!! And I bought it in Jan 2022 so I don't know why this 90 day warranty hinders me from getting my activation code

    read more...
    1 14
    • danny2478i
      WilliamR Hello, please click on the Support link above and create a tech support ticket. Someone will get in touch with you ASAP.
      • Jul 26
  • New
    zerogvfx
    Newcomer - Level 1
    2022-07-14

    Does the Behringer STUDIO XL provide Subwoofer support and output?

    Best methods for implementation...

    0 9
    • zerogvfx
      zerogvfx Product
      • Jul 13
    • zerogvfx
      djtetei You have two options: use one or two active subwoofers with built-in high pass filter and connect the main speakers to the subwoofer/ subwoofers outputs, or use an active crossover network / speaker management system to split the signal between the main monitors and the subwoofers.
      • Jul 14
    • zerogvfx
      zerogvfx

      Thanks for the heads up.

      • Jul 14
  • New
    laurou
    Newcomer - Level 1
    2022-06-17

    Hi,

    I bought it in march 2021 and used it only 3 times on a pc in 2021.

    Today, I've decided to plug it again but it was not recognized in windows. I've tried it on several pc with different usb cables.

    With the batteries I got no light at all. Without the batteries the 48v light lits up by intermittence (with my android phone too)

    In the System Windows Observer I can read that there is a DCOM authorization error (on all pc) (attached screenshot)

    Thanks to help me

    Best regards

    Laurent

    read more...
    0 14
    • laurou
      WilliamR Please click on the support link above and create a tech support case. Someone will be in touch with you to troubleshoot this ASAP.
      • Jun 17
    • laurou
      laurou

      Hi WilliamR, thnks I will do it

      • Jun 18
  • New
    MaxSaturation
    Newcomer - Level 1
    2022-06-12

    With the Mac system below, U-Phoria UMC204HD causes Logic Pro 10.7.4 to display the message "Error while trying to synchronize audio and MIDI". When this happens, the Logic song slows down, stutters, and sounds like it is breaking apart. I have tried all the troubleshooting methods that I know of in order to fix this problem, but the only thing that stops the error from occurring is to unplug U-Phoria UMC204HD and not use it at all.

    On my previous pre-M1/Monterey system (an iMac running Catalina), U-Phoria UMC204HD was a pleasure to use, so I am hoping that Behringer might be releasing a firmware update that might fix this new synchronization error. Are there any plans to do that?

    Here is the system that U-Phoria UMC204HD is not working with:
    Mac Studio
    Apple M1 Ultra
    64 GB

    read more...
    0 88
    • MaxSaturation
      NicJonesMT Hi There.
      Can you please click support at the top of the page and submit a technical support ticket.
      We need to know as much detail on your setup as possible (Sample rate, Bit Depth, USB connections ETC).
      • Jun 12
    • MaxSaturation
      PedroRodrigues Hi MaxSaturation, thank you for your post, please ponder that this alert appears when the sample rate of an incoming audio signal doesn't match the project's sample rate or if the sample rate fluctuates. It appears most often when using an external audio interface, an external sync device, or plug-ins.

      When using an external audio interface such as UMC204HD with Logic Pro, the sample rate for your UMC204HD should adjust automatically to match the sample rate of your project. Sometimes, however, sample rate settings might not match. Check to make sure the sample rate settings match.
      Please confirm that your UMC204HD is set up with the same sample rate than your project on you Logic Pro.
      I would also suggest checking your project’s sample rate, choose File > Project Settings > Audio.
      If your project's sample rate doesn't match your interface's sample rate, select the correct sample rate from the Sample Rate pop-up menu.
      If your project’s sample rate does match your UMC204HD’s sample rate, select a different sample rate from the Sample Rate pop-up menu, then set it back to the original sample rate.


      I would also suggest increasing the I/O buffer size, to increase the I/O buffer size in Logic Pro, choose Logic Pro > Preferences > Audio, then choose a larger size from the I/O Buffer Size pop-up menu.
      Freeze any tracks in your project that have plug-ins.
      Check sync settings if you're syncing other applications or devices to Logic Pro, or if you're syncing Logic Pro to another application or device.
      It is also important to take into o account that when syncing another application or device that can generate MIDI timecode (MTC) or MIDI clock to Logic Pro, turn off “Auto-enable external sync and Tap Tempo.” Choose File > Project Settings > Synchronization, then deselect “Auto-enable external sync and Tap Tempo.”

      When syncing Logic Pro to another application or device using MTC, do the following:

      Make sure the application or device generating MTC is not also generating MIDI clock. See the documentation for your application or device for more information.

      With your Logic Pro project open choose File> Project Settings > Synchronization, click the Audio tab, then select External or Free from the Core Audio pop-up menu.

      I would suggest testing it by first using the built-in audio on your Mac instead of the your UMC204HD and then changing it again to the UMC204HD
      Unplug your external audio interface from your Mac.
      Open Logic Pro, then choose Logic Pro > Preferences > Audio.
      Choose Built-in Output from the Output Device pop-up menu.
      Choose Built-in Microphone (or Built-in Input, depending on your computer) from the Input Device pop-up menu.
      For last follow all these steps again to re-select your UMC204HD as the main audio device.

      I hope this helps

      Thank you
      • Jun 13
      • U-Phoria UMC204HD not working with Monterey & Apple M1 Ultra
        MaxSaturation Hi Pedro,

        Thanks so much for this detailed response.

        Regarding sample rates that do not match, and I/O buffer size: Yes, I am aware of those concerns. Please let me just mention that I have been recording on DAWs for over two decades, so I am approaching this problem with some experience. Also, it is important to note that the problem did not exist when I was using exactly the same Logic file on an earlier machine and Logic version: an iMac 2019, running the latest Catalina, and Logic Pro 10.6.3.

        But now that the very same Logic file is being used on a Mac Studio M1 Ultra running Logic Pro 10.7.4, the only problem which I am seeing is when I plug in the U-Phoria UMC204HD. As soon as I do that, the synchronization error appears.

        On this Mac Studio, Logic's I/O buffer size is at the maximum, and no tracks need to be frozen (again, the file played perfectly on a much less powerful iMac, so it should be playing even better on the Mac Studio -- i.e. I should not need to freeze tracks). Also, I am not sync'ing to any other apps or devices.

        As for troubleshooting by first using the Mac's built-in headphone out, and built-in mic (with the UMC204HD disconnected): I have done that multiple times. Again, when the UMC204HD is disconnected, my Logic file works perfectly on the Mac Studio. It is only when I plug in the UMC204HD that the sync error appears.

        At this point, with so much time invested in trying to troubleshoot this issue with the UMC204HD (with no success), I think I will simply upgrade to a different interface instead.

        I do have one last question, if you don't mind. You mentioned that although the UMC204HD adjusts automatically to match the sample rate of your project, there is a way to "Check to make sure the sample rate settings match". How does one do that, since the UMC204HD does not have a driver/interface window?

        Thanks again for taking the time to respond.
        • Jun 15
Go to page