Statistics

299,768 members
183,545 posts
  • New
    Mic59000
    Newcomer - Level 1
    2021-02-10

    Hi!

    Is it possible to connect without damage a pair of MS 40 speakers to audio interface Monitor2usb (on C enter) ?

    MS 40 speakers instead Behritone CSA, for exemple...

    Thank U!

    Mic

    0 277
    • Mic59000
      Mic59000
      • February 9, 2021
    • Mic59000
      DavidKnighton Hello mic59000,
      It is perfectly fine to connect the MS40, however it's going to be tricky getting the input signal right. The output of the Monitor2 is going to be balanced mono, and the inputs on the MS40 are going to be unbalanced stereo. You'll need a very specific cable to get the job done, and even still, the MS40 will be one sided.
      • February 10, 2021
    • Mic59000
      DavidKnighton
      • February 10, 2021
    • Mic59000
      DavidKnighton ^ this is the right cable configuration, but if you want both speakers to output, you'll need to take the red pin and black pin into a 2nd RCA connector.
      • February 10, 2021
  • New
    SilviaB
    Newcomer - Level 1
    2021-02-06

    Hi everyone!

     

    Does anyone know if the audio-interface Berhinger U-PHORIA UMC204HD works with the new MacBook Air M1?

     

    Thanks a lot in advance.

     

    Silvia

    0 2,999
    • SilviaB
      Nigel67 Our devices are class compliant and do not need drivers under Mac OS. Updating to MacOS11 / BS could lead to audio glitches with specific applications. However, USB audio/MIDI function of our products is fully UAC2.0 compliant and should keep working under CoreAudio as before.  Any issues so far appear to be DAW related which need upgrading.
      • February 7, 2021
  • New
    AslemSantosVale
    Newcomer - Level 1
    2021-01-25

    Hi, I need correct CODE from UMC 202, is in short, is a XMOS, photo is attached. 

    0 603
    • AslemSantosVale
      DavidKnighton Hello Aslem,
      What exactly do you mean by CODE? Are you looking for a replacement chip or a programming code? Please let us know.
      • January 25, 2021
    • AslemSantosVale
      AslemSantosVale Chip. The manufacturer list there are 2 possible codes:
      • January 25, 2021
    • AslemSantosVale
      AslemSantosVale thanks,i will think if i order
      • January 26, 2021
      • USB IC from Umc 202
        Roblof The xmos is a mcu with onboard flash. Just replacing the chip will probably not be enough unless you get access to some kind of firmware that you need to download onto it.
        • January 28, 2021
      • USB IC from Umc 202
        AslemSantosVale I will check with the seller
        • January 30, 2021
      • USB IC from Umc 202
        AslemSantosVale the chip is in short
        • January 30, 2021
    • AslemSantosVale
      AslemSantosVale Who i write this? I dont have programmer
      • January 31, 2021
  • New
    DJRichNumber9Kru
    Newcomer - Level 1
    2021-01-08

    I recently purchased a Behringer UCA222 with which I am happy. The product description from where I purchased it noted that Traktion DAW is available (as well as Audacity etc) to download once the UCA222 is registered, and that a download code would be emailed to me. I have registered my UCA222 on the 6th Jan but have yet to receive a download code. Is Traktion still available or not?

    read more...
    0 128
    • DJRichNumber9Kru
      DavidKnighton Hello James,
      Yes, we're still offering the codes. The system might have a bug that is not releasing the codes though. Can you give me the case number from your registration ticket? It will be formatted CAS-XXXXXX-XXXXXX.
      • January 8, 2021
    • DJRichNumber9Kru
      DJRichNumber9Kru Thanks David. I have replied to you via messages and sent you the case number. Much appreciated.
      • January 8, 2021
  • New
    MadonnaHouse2888
    Newcomer - Level 1
    2021-01-04

    Hi registered my UM2 a while ago but didn't get the email for the Tracktion Redeem Code.

    I attached below the email with my Care Ticket number.

    Help Appreciated.

     

    0 97
    • MadonnaHouse2888
      KyleJohnson Hi, Kyle here with Music Tribe. I will look into this for you now.
      • January 4, 2021
      • Tracktion Redeem Code
        KyleJohnson It looks like your code was sent out to you today in a new email, did you receive that?
        • January 4, 2021
  • New
    grmcooke
    Newcomer - Level 1
    2020-12-30

    Hi there

    I've got a UM2 connected to my Windows 10 machine - it's working fine with Reason but I would also like to use the same interface and speakers for normal PC use (e.g. Spotify, YouTube, Google Meet calls for work etc.). The interface does appear in Device Manager under "Sound, video and game controllers", but doesn't appear in Sound settings (see attached pictures) - any ideas on how to resolve this?

    read more...
    0 69
  • New
    shajivalavil
    Newcomer - Level 1
    2020-12-28

    I tried many times the mainoutput not working how i can set this, awating your support.

     

    Thank you.

    0 85
    • shajivalavil
      ChrisEdwards1 Hi Shaji, if you have not yet done so I would recommend checking out the following setup video:

      https://www.youtube.com/watch?v=DABJYUNY2jw

      If you have followed these steps and are still experiencing issues I would recommend submitting a technical support case via the support tab for further troubleshooting to be carried out.
      • December 29, 2020
  • New
    KoustubhPersai
    Newcomer - Level 1
    2020-12-16

    I bought my Behringer Interface a while back. I was registering it by making a care ticket, but when I got to selecting the brand, there were no brand options. It was just <select brand>. Can somebody please help me out as soon as possible??

    read more...
    2 115
    • KoustubhPersai
      Carl71 Same here and it still is not FIXED Why ? bought a Behringer Go case and cannot register it since Nov 28th !!!
      • December 18, 2020
    • KoustubhPersai
      Carl71 Still not Fixed! December 29th 2020 Why ?
      • December 28, 2020
      • Not getting any brand selections for making a care ticket
        KoustubhPersai Hey There! I just found a fix to this. As I was talking with one of the tech support guys, he told me to switch my browser. I was using Google Chrome, so I switched up to Microsoft Edge, AND IT WORKED!!!! So you should also try to switch browsers. It will surely work.
        • 1
        • ·
        • January 1, 2021
  • New
    Ammo
    Newcomer - Level 1
    2020-12-08

    I just got my UMC202HD and the 2nd input isn't working. I can see the signal light up when I talk/record and also clips when it gets too loud, however I can't hear anything through my headphones. I have tried both an XLR input (with my C-2 condenser mic and phantom power) as well as a 1/4" cable input from my guitar. When I try to record in a DAW it recognizes it as an input but nothing is picked up. Input 1 works completely fine.

    Any help please?

    Also, I asked someone on Reddit and they asked about my drivers and told me to come here. I don't know much so this is what I said: 

    I tried using both Audacity and the standard voice recorder but neither worked. Also, I have a list open of the drivers... but none of them look like they are from Behringer. I'm looking through control panel - is that right?

    Screenshot attached
     
    Thanks
     
    read more...
    0 478
    • Ammo
      ChrisEdwards1 Hi Amogh, if you have not yet done so i would first recommend visiting the following link and installing the ASIO4ALL driver, if after installation you are still experiencing issues please let me know:

      http://www.asio4all.org/
      • December 8, 2020
      • UMC202HD Input 2 not working
        Ammo Alright so it worked for a bit and then I unplugged it and now it doesn't... I think this is a manufacturing defect.
        • December 9, 2020
      • UMC202HD Input 2 not working
        Ammo Also when it worked the direct monitor wasn't working on input 2
        • December 9, 2020
      • UMC202HD Input 2 not working
        ChrisEdwards1 Hi Amogh, please accept my apologies. The UMC202HD will utilise a different driver and not the ASIO4ALL as first suggested, I have included this in the below link for your:

        https://we.tl/t-KL85j1xzZR

        Please let me know if this helps resolve your issue.
        • December 9, 2020
  • New
    RobLI57
    Contributor - Level 1
    2020-12-05

    Hi

    I've just purchased an ADA8200 to add more channels to my UMC1820 audio interface. I'm confused by how to set it up.

    I patched the Optical output of the 1820 to the input of the ADA, and vice-versa. I've set the Master to be the 1822 with the switch on the 8200. I have a Sync light lit on the ADA. Here's my issue.

    The UMC1820 is the audio interface of my radio station with a USB connection to the Windows 10 PC. That PC runs the automation software. I am using the ASIO drivers inside the radio station automation software. I can see the stereo pairs of OUTPUTS on the back of the UMC. They are clearly labeled OUT. I only see ADAT pairs on the from the 8200. They are not labeled OUT. I believe these to be the INPUTS of the 8200. 

    My plan was to use the 8200 as the outputs of the automation music decks and select those in the software and then patch the XLR connectors into 3 input channels on my audio console. How come I don't see the outputs on the 8200? Do I need to make the 8200 the master? Not sure what I'm missing here, but I was hoping to use those XLR outs of the 8200 and patch them into my audio console.

    I THINK I uploaded a jpg so that you can see the selections that are available in the automation software.

    Any help would be appreciated.

    Thanks

    Rob

    read more...
    0 411
    • RobLI57
      RexBeckett Hi Rob, the USB interface cannot communicate directly with the ADA8200. It is only aware of the inputs/outputs of the UMC1820. If you select the DAW outputs to be [ASIO] UMC ASIO Driver (ADAT 1 + ADAT 2), the output should be on the ADA8200 XLR outputs 1 and 2. The same applies to the other six outputs.
      • December 6, 2020
    • RobLI57
      RobLI57 Hi Rex thank you for your reply. You see my options there on the screen. I did select ADAT 1 +2 for Player 1, ADAT 3+4 for Player 2 and ADAT 5+6 to Player 3. Then plugged in XLR to RCAs into the audio console for the channels I want those players to appear on the audio console. But that didn't work as expected. I put a song in each of the players, and tested. For example, when I played Player 1, I heard the song in both the Player 1 & 2 channels of the console. The song in Player 2 I heard nothing, and the song in Player 3, I heard nothing. Is it because I have the Optical connections between the 1820 and the 8200 set up incorrectly? I have tried setting the 8200 as Slave at first, then I tried it as Master. Both times, I had Sync lights on the front of the 8200. Any idea if my connections between the two devices is wrong? Thanks Rob
      • December 6, 2020
      • UMC1820 with ADA8200
        RexBeckett The UMC1820 ADAT output should be connected to the ADA8200 ADAT input. The ADA8200 ADAT output should be connected to the UMC1820 ADAT input. The ADA8200 should be set as Slave.
        • December 7, 2020
    • RobLI57
      RobLI57 I followed your advice, and I still don't have any audio coming from the players. I also installed the ASIO4ALL drivers, so now I see all the UMC driver outs1-9 as well as the ASIO4ALL 1-9 outs. I still see the ADAT 1-8 as well. If I am plugged into the XLR 1-3 on the back of the 8200, I would assume that one of the 1-3 corresponding options would work. However, I get no audio on any of the Outs, and when I try the ADATs it locks up the Players and I need to reboot the automation software. I'm very confused, and there's little help anywhere for this stuff, I hope I can get this resolved here. Thank you
      • December 11, 2020
Go to page