Statistics

293,998 members
177,055 posts
  • New
    nektarios303
    Newcomer - Level 1
    2021-10-19

    Hi,

    I own a pair of KT-2As (and 76-KTs) and wanted to ask two questions.

     

    1) Upon using stereo link and calibrating the two units with a 1khz test tone, using the Stereo Link trimmer at the back to get the same amount of gain reduction, I get different amounts of gain reduction between the two units when I move the Peak Reduction. The test tone is a mono signal sent to two outputs of my soundcard. No faders hhave been touched in my soundcard's mixer, the stereo output pair I am using on my soundcard, shows the same signal between the two outputs I am using for Left and Right that are the inputs to the KT-2As.

    So I am using them unlinked which is fine, but the bottom unit in the photo, needs to have the Peak Reduction pot much more CW than then top unit to show the same amount of gain reduction. How do I go about calibrating the unit so that it behaves like the top one?

     

    2) My units are running hot. I can put my hand on them, but they are very hot.

     

    Do other KT-2A owners experience these two behaviiours I am?

     

    Cheers!

    read more...
    0 38
  • New
    CarolinaJones
    Newcomer - Level 1
    2021-04-13

    Hello ..

    So somehow today, I manged to trash my Finalizer 96K (V 3.5). I think it was by accidentily removing the SRAM Card while it was live .. Boo!!!

    Can someone please tell me if the appropriate software is available to download, so I can restore it to normal - I have an old laptop with PCMCIA and a 512K SRAM card.

    Thank-you, thank-you - Any help would be appreciated!

    Carolina :-)

    read more...
    0 204
    • CarolinaJones
      PedroRodrigues Hi CarolinaJones please consider that to be able to assist you on this matter please follow the link below : https://wsi.li/dl/SGZqPMjRd3aGaShwz/ Thank you
      • April 14, 2021
      • Finalizer 96K lost its software/firmware
        CarolinaJones That's wonderful! - Thank-you! :-)
        • April 14, 2021
    • CarolinaJones
      CarolinaJones

      I guess I'm still struggling - I have dug out my old Sony Laptop, put the SRAM card in the PCMCIA and installed the Generic, Windows driver. A drive letter of F: pops up but the file system is shown as raw .. Please tell me how to get the WIZ file to the SRAM Card ... I'm completely useless at this! :-(

      • April 14, 2021
    • CarolinaJones
      CarolinaJones
      • April 14, 2021
    • CarolinaJones
      CarolinaJones UPDATE: Using an evaluation version of CardWare, I have successfully erased the card and dumped the data from the WIZ file to the raw SRAM .. I'm guessing this is good .. :-) Bad news, my Finalizer says,, "Option: Start" and "Press ENTER to select" .. I can't see an Enter, only the OK button .. I'm struggling - Maybe it's just dead ... Boo! ... Any other advice so, so appreciated! Thanks!
      • April 14, 2021
      • Finalizer 96K lost its software/firmware
        CarolinaJones Is it possible to buy or rent a card with the firmware on it, ready to go? I'm concerned I'll spend a bunch of money and my Finalizer is just broken.
        • 1
        • ·
        • April 15, 2021
      • Finalizer 96K lost its software/firmware
        PedroRodrigues Hi CarolinaJones unfortunately we do not have any service available that provides cards to our customer. Thank you
        • April 16, 2021