Statistics

250,517 members
127,683 posts
  • lpagross
    Newcomer - Level 1
    2020-08-18

    I've just downloaded FW4.0.2 & X32-Edit 4.1, it takes a lot longer to transfer parameters to or from the mixer or PC. I thought it was only the first time it might take a while, but I've tried synchronising several times (from the Mixer to the PC & from the PC to the Mixer) & it takes a couple of minutes. This used to be done in about 15 seconds on the older software & firmware.

    read more...
    0 251
    • lpagross
      lpagross I'm using a MacBook Pro.
      • August 18, 2020
    • lpagross
      RexBeckett This can be caused by issues with the network connection - particularly Wifi links. Note that the firmware upgrade process resets some global settings on the console to default values. Check that the network settings are correct for your configuration.
      • August 18, 2020
      • Very slow transferring parameters
        lpagross I've got no idea where to start. The settings in the setup page look ok & the same on the X32 Rack
        • August 18, 2020
      • Very slow transferring parameters
        RexBeckett How is the PC connected to the console? Do you have a router or switch in the network? Is the X32 set for DHCP or a fixed IP address? BTW: I find it safer to leave the Sync Drection set as Mixer -> PC. It can help to prevent inadvertant loss of console settings when starting X32 Edit.
        • August 18, 2020
    • lpagross
      GaryHiggins I've noticed that this takes a bit longer than it used to as well BUT for me it's more like 5-6 seconds versus 10-12 seconds. Something else is afoot there, 2 minutes is way too long and it's not firmware or Edit version causing it imo.
      • August 18, 2020
      • Very slow transferring parameters
        lpagross This only started happening when I installed the new X32-Edit software & the X-32 Rack Firmware. Unless there's been a sneaky coincidence.
        • August 18, 2020
      • Very slow transferring parameters
        GaryHiggins Maybe try using DHCP on the X32? Or re enter your static ip and subnet again since you have updated the firmware.
        • August 18, 2020
      • Very slow transferring parameters
        RexBeckett I agree with Gary (almost always). Syncing the PC to the console takes a few seconds over wired or 5GHz Wifi connections. Any longer and there is probably some issue with the network. There can be issues if the control PC has more than one active network connection - particularly if they have the same IP subnet.
        • August 18, 2020
      • Very slow transferring parameters
        lpagross OK, I restarted my router & that seems to have fixed everything, sorry for the messages :-0
        • 1
        • ·
        • August 18, 2020
      • Very slow transferring parameters
        RexBeckett I'm happy to hear that it is working properly now. Don't worry about the messages, they may help someone else.
        • 1
        • ·
        • August 18, 2020
  • lpagross
    Newcomer - Level 1
    2020-08-17

    When I want to pan in IEMs fed by mix buses the same as the main LR bus I choose LR PAN on each bus that I want this for on the sends tab, is that correct? Also, what does the power button do to the left of that, why would I want it?

    0 97
    • lpagross
      RexBeckett That is correct. The pan controls on a channel's Sends tab set how the channel is sent to a linked pair of Mixbuses. The button with the power symbol is an enable (opposite of mute) for that channel send. It can be useful to temporarily mute a channel send to a monitor bus without disturbing the send fader setting.
      • August 17, 2020
      • Panning buses
        lpagross That's great, thanks. Why does the main overview show bus sends 3-10 panned in the centre while the channel view & the sends view show the vocal panned +50, to the right? Is it just a problem with the overview showing everything or am I missing something?
        • August 17, 2020
      • Panning buses
        RexBeckett On my copy of X32 Edit V4.1, the pan setting for channel sends to stereo buses shows the same value on Mixer, Channel and Sends tabs. I don't know why yours would behave differently.
        • August 17, 2020
      • Panning buses
        lpagross I think I've found the answer (for me). When I choose LR PAN on the Sends tab the Channel tab shows the buses panned as they are in the LR panning of the channel. However, the Mixer tab still shows the panning that I've set up, but it doesn't affect what I hear. If I go back to the Sends tab and deselect LR PAN then the panning jumps to the setting in the Mixer tab. It may be a fault in the software (X-Edit 4.0.3 Mac OS X).
        • August 18, 2020
      • Panning buses
        lpagross It's been resolved in X32-Edit 4.1 :-)
        • 1
        • ·
        • August 18, 2020
      • Panning buses
        RexBeckett The LR Pan button, when on, copies the channel to bus panning from the channel to Main LR setting. On X32 Edit V4.1 (Windows) this is reflected correctly on all the tabs. It could be a bug in the macOS version.

        Edit: I see you found the cause of the problem. Thanks for the update.
        • 1
        • ·
        • August 18, 2020
  • lpagross
    Newcomer - Level 1
    2020-08-14

    No matter what I route to the XLR outputs of the X32 Rack the matrix output faders always show some signal (even when there is no signal on them, like channels 25-32 of the USB card). What am I doing wrong? How do you route something to the matrix faders on the BusMtx page of the software?

    read more...
    0 61
    • lpagross
      RexBeckett Select one of the sixteen Mixbuses on the Bus MTX layer and open the Sends tab. This will show the send controls to all six Matrix buses. The Main LR and M/C buses can also send to the Matrix buses.

      You cannot route the Matrix buses to XLR outputs directly. They need to be staged on the Out 1-16, Ultranet or Aux Out tables first.
      • August 14, 2020
      • Routing XLR outputs, are these the matrix outputs?
        lpagross That's absolutely right, I was able to turn down the matrix buses from the sends tab, I thought they were the XLR assignments on the routing tab. Great resource, thanks so much.
        • August 14, 2020
  • lpagross
    Newcomer - Level 1
    2020-08-13

    In the routing tab on the XLR page there is a source called Out 1-8 and Out 9-16. What do these refer to on an X Rack?

    0 69
    • lpagross
      CraigFowler Whatever you have staged in the 1st and 2nd halves of the out1-16 tab.
      • August 13, 2020
      • X32 Edit routing tab question
        lpagross That's great, thanks. I confirmed that by routing something else to outputs 5-8. Very flexible.
        • August 13, 2020
    • lpagross
      CraigFowler You could route pretty much any signals you like using the user out tab, then setting the XLR out tab to user out. Even more flexible.
      • August 13, 2020
Go to page