Statistics

305,630 members
189,950 posts
  • New
    juanho
    Newcomer - Level 1
    2022-11-24

    Hi. On 2015 I bought a RH450 from sweetwater, USA. After 2 months using, all the front pannel stopped working.

    The amp stills sound, but when you move the knobs or pres buttons, nothing happens. The tuner works fine, and when you plug the headphones works fine. The volume I guess it's working just with the power amp, maximum power. 

    I've sent the amp to Digicustics, offcial repair partner in Argentina where I live. The said need to change the mainboard. For our economy, the repair price is more expensive than buying a new one. So I'm trying to get the spare part in the US. I have a courier can birng me the part to South America. Can anybody help?

    As Musc Tribe service says, the spare part numer is A09-00001-63348.

    I've been looking here to find some schematics https://service-tcgroup.tcelectronic.com/rh_450.asp, here's the say Mainboard P18301-C

    If can't get the spare part, maybe I can get the schematics to try to repair with a local technician.

    Thanks in advance!

    read more...
    0 12
    • juanho
      Nigel67 Hi juanho. You can purchase the part in the USA through one of our Service Centres. Their details can be found here - https://www.tcelectronic.com/buy.html?isoCode=US&type=POS. I am sorry, but we are not permitted to distribute schematics unless you are one of our Authorised Service Centres or a Super Partner. If you have sent the unit to the official Service Centre in Argentina, then they will have access to the schematics. Many thanks
      • Nov 27
  • New
    evilefi
    Newcomer - Level 1
    2022-07-04

    Hi everyone,

    i just bought a factory new Deepmind 12  and I am super satisfied with the sound and everything works fine using headphones.

    Yet, when plugging the audio out into either

    1) My Guitar Amp / Bluetooth Speaker (PositiveGrid Spark, original 19V switching-power-supply) both
    1-a) aux input
    1-b) Guitar input

    2) My trusty 90'es JVC Stereo System

    3) an USB-Soundcard (on a laptop with Charger plugged in)

    ... and even more mains-powered devices of all sorts, with Euro and with Schuko style plugs (I live in Germany) into the wall, in different wall outlets in my flat, even one pulling the fuse for every other room/appliance. In any of the cases

    I get a high-pitched, sometimes slightly pitch shifting, often periodically pulsing whine.

    I used several audio cables and adapters without any success of fighting this noise.

    The problem seems quite similar to https://community.musictribe.com/discussions/14773/217942/unwanted-noise-of-the-dm12#comments_body_217944

    Yet there are some differences: The noise occurs even when the unit is turned off! When I unplug the power cable there is a mains humming instead of the noise. The noise seems to peak at 1,94 kHz. (see attached screenshot from a phone app and phone recording)

    Depending on the used output jack, audio device and (and its input jack), the noise is either quite subtle or even louder than the instrument on half volume. In any case it is never fully gone.

    It has no correlation with anything on the device (fan speed, wheel LEDs, VCA and its noise floor, ...) - as said it is even present when the Power swithch is on 0.

    Now for the stranger part:

    When taking the screenshot I noticed that the activity on my phone chipset (or display/display driver) altered the noise quite audible. The screenshot below shows this effect (of a previous screenshot) right in the middle of the spectrum flow.

    So the whine seems to be picking up EM interference maybe because some kins of shielding? grounding? does not work propperly. I am no electronics person, so this might all be the wrong conclusions.... I have never experienced something like that with other audio equipment (e.g. Behringer Crave). I had also done a full calibration but the problem persists.

    Another fun fact that puzzles me: The moment I pull the charger out of my Notebook (to which the USB soundcard is connected), the audio level coming from the deepmind drops drastically. What is going on there?

    Does anyone have any idea? Am I doing something terribly wrong? Or is it a case straight for returning the device?

     

    read more...
    0 15
    • evilefi
      NicJonesMT Hi there. Can you please click support at the top of the page and submit a tech support ticket.
      • Jul 5
  • New
    ferrarock
    Newcomer - Level 1
    2022-02-21
    Good evening, 
    I've tried to make an auto swell effect with my Sentry with the TonePrint editor: the problem is that the knobs don't always go to the extremes values mapped for each knob, either if I set min and max values or let them be the extremes allowed by the editor.
    Also, these values aren't always the same between the 3 bands mapped (low, mid, high) and the "all'" value (not mapped). If the three bands mapped and the "all" value are not the same they influence each other. I've either tried mapping all the three bands (low, mid, high) and the "all" only for all three knobs but nothing changes; in the second case the behaviour of the values is even worse. How can I make them the same all the time? Otherwise is there a way to disable one or the others when not used?
    Finally, if I save the changes and/or exit and re-enter in the edit modality, the behaviour of the knobs and values changes every time on its own.
    I could have missed something but I think all of this is a bug.
     
    PS: is it possible to make the attack time longer than the 100ms currenity allowed? For the auto swell trick would be useful even
    200 or 500ms.
     
    read more...
    0 29
  • New
    XIDDENX
    Contributor - Level 2
    2021-10-13

    hi everyone,

    My crave has quite noisy audio out. Osc. sound can be heard very low. It is connected to S32 via DI800. I tried various connection options like direct to S32 and wing local input. Nothing changed. I uploaded a video. It may be more practical to determine the problem and possible solution.

     

    Thanks

    read more...
    0 273
    • XIDDENX
      RobbyWingfield Hi Xiddenx, this is Robby with Music tribe, it sounds like I am hearing notes change. Are you controlling it with something? Could you submit a case at the support tab above with a video that shows your settings? Thanks!
      • October 13, 2021
    • XIDDENX
      XIDDENX

      Thanks for quick response. It is connected to Arturia keystep pro via akai mpc live which has midi multi function can control multi equipment through its usb ports. I tried with midi cable direct connected to midi out port of keystep pro. Nothing make any difference even I also played it with crave's own keys. Crackles and pops are generated during playing over notes. I will do your advice.

      • October 13, 2021
  • New
    DTSwayze
    Newcomer - Level 1
    2021-08-04

    My Ms-1 worked fine two weeks ago and when I plugged up and powered it on yesterday the led for the power barely lights up and no other led light up.


    View Video
    read more...
    0 53
    • DTSwayze
      Nigel67 Hi DTSwayze. It looks like a power supply issue that will require repair. Please submit a ticket to our Service Department and they will help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Service tab and submit a ticket. A colleague will then get back to you with an RMA number and advise the local service centre to you.
      • August 4, 2021
  • New
    Olliew3399
    Newcomer - Level 1
    2020-11-23

    My Ultra-DI DI100 does not power my Shure beta 98HC Mic. When turning it on the light under the In/out button. The red light flashes and does not stay on. 


    View Video

    read more...
    0 72
    • Olliew3399
      RexBeckett Hello Ollie, the Shure Beta 98H/C requires phantom power. DI boxes do not usually pass phantom power to their inputs so cannot power condenser mics. Normally these mics would be connected directly to a mixer that would supply the phantom power. The flashing In/Out LED indicates that the DI100 is running from battery power.

      If you explain what equipment you are using, we may be able to suggest other solutions.
      • November 23, 2020
    • Olliew3399
      Olliew3399 Hi Rex, thanks for getting back to me. I must have assumed the DIbox would provide phantom power.

      Realistically I want to use my Shure beta mic with a busking battery power amp. I have a Roland mobile cube which has been great and used a cheaper mic with battery pack.

      What do I need to power my mic while busking ?

      Cheers ,
      • November 23, 2020
    • Olliew3399
      RexBeckett Hi Ollie, yes the DI100 does almost exactly the opposite of what you want. You need a battery-operated phantom power supply. There are a few possibilities. The ART Phantom II Pro is probably the most cost-effective solution.

      https://artproaudio.com/product/phantom-ii-pro-dual-ch-phantom-power-supply/
      • November 23, 2020
    • Olliew3399
      RexBeckett Shure used to supply a battery-operated preamp for this type of mic - model MX1BP. They discontinued it but you may find one in the used market.

      For example: https://www.ebay.co.uk/itm/Shure-MX1BP-Microphone-Preamplifier-/273630844831
      • November 23, 2020
    • Olliew3399
      Olliew3399 Thank you Rex, I appreciate your time helping me out!
      • November 23, 2020
  • PoloHunter
    Newcomer - Level 1
    2020-10-29

    My voicelive extreme strangely started going crazy. As in all the presets started to change up and down on its own. Can someone help me with this isse

    0 89
  • Pratomoadhe
    Newcomer - Level 2
    2020-08-23

    Hello guys,

    i have a very frustrated problem with my VLX3. The screen is just flashing the whole time. I've tried to reinsert the SD Card inside the VLX3, but it change nothing. Please Help me. Thanks a lot!

    I attach the video how its look like.


    Regard,
    Chris

    read more...
    0 102
    • Pratomoadhe
      KyleJohnson Hi Chris, Kyle here with Music Tribe. Unfortunately it looks like your VL3X needs to be repaired. Please submit a Support ticket by clicking the Support link at the top of the page.
      • August 24, 2020
  • GladstoneFilho
    Contributor - Level 3
    2019-09-03

    I'm using a iPhone 6 with camera connection kit and Garage Band.
    I can listening the GarageBand's piano on my VL3x's phone, but this audio is not working like a input on my loop. My Input Loop is set to ALL.
    I spent all day reading the manual and looking for how to do this and did not locate it.

    How can I recored the Aux Input on a Loop  and sync the GarageBand MET with the VL3x ?

    I recored a video showing it

    https://youtu.be/zs5NS5P8DTE

    read more...
    0 967
    • GladstoneFilho
      TCH-Spencer

      Hey @GladstoneFilho,
      I don't speak Portuguese but I did my best to follow along with your video.  The first thing I noticed in your video is that you have Audio Cue enabled in your looper, and your phone's output is not triggering it to record.  Notice how the looper still says "Cued to Rec" when you're playing piano from your phone, this means the looper is waiting for audio input above your set threshold before it starts recording a loop.  Please go into the "Looper" menu on your VoiceLive, and at the bottom check the "Sensitivity" parameter for your Audio Cue, try turning it down to "Low" and hopefully that improves things.  Also worth noting, the looper cannot record audio from USB, only the inputs listed in the loopers "Util" menu are available as audio inputs into the looper (Vox, Guitar, and Aux).  Cheers!

      • September 10, 2019
    • GladstoneFilho
      GladstoneFilho

      Hi @TCH-Spencer


      I recored a english video.







      What I need is:


      - Use the box effects to voice and guitar


      - Use the loop layer


      - Use the Box Aux input to play the Garageband sounds


      - With MIDI Clock (here is the point).


      Ton Lang is doing exactly what I want in the video below, but he doesn't explain how


      https://youtu.be/rLYghRmYP3c?t=659


       


      Could you help me, please?

      • October 8, 2019
  • David_Hilderman
    Solution Leader
    2019-07-16

    This shows how the UI works for TC Helicon Perform-VE

    3 268
Go to page