Statistics

305,628 members
189,948 posts
  • New
    Nikosagapiou
    Newcomer - Level 1
    2022-11-13

    Does anyone else experience crash on M-Air app for Midas MR18. After I updated my Ipad on the latest iOS 16.1.1 everytime I try to access the EQ, or tap on a channel to open its settings, the app crashes. I'm really frustrated because we are using iPads on stage for minor adjustments and now we can't use it anymore after we updated or iPads. Are they aware of the issue? ??‍♂️


    View Video
    read more...
    1 25
    • Nikosagapiou
      GaryHiggins Known issues with the latest update. Wait for the fix (don’t hold your breath) or roll back the os. Best option is get Mixing Station and worth the effort, always up to date.
      • Nov 13
    • Nikosagapiou
      takimi same problem... but on android everything is ok
      • Nov 13
    • Nikosagapiou
      Nikosagapiou
      • Nov 13
      • IOS 16.1.1 on IPAD CRASHES..!
        colucas Hi Kyle, while Windows works the Mac x-air edit program does not work either as the SW is considered too old and can not be installed based on Apple
        • Nov 20
  • New
    claudioprox
    Newcomer - Level 1
    2022-10-18

    mi consola no prende, esta muerta 

    0 52
    • claudioprox
      Dale_M Hi there this looks like your BIOS batteries on your MC1 and MC2 may be dead as the console is powering on but you have no screens. Can you please send a Technical ticket in from the above Support tab so we can assist you?
      • Oct 18
  • New
    BrunoGrizbaher
    Newcomer - Level 1
    2022-10-04

    In theatre we have Midas pro9 generation 2, 3x stagebox DL431, 1x DL451 and DL 371, everything vas working fine until spring breake. On screen one DL 431 of 3 is in red (uncofigured ), i have a signal of mic but without gain control, also on stagebox I cannot use a select as i press it, or any of keys.

     

    Please help, Warranty expiered

    read more...
    0 27
  • New
    MBO91
    Newcomer - Level 1
    2022-08-22

    Hi, 

    On my HD06 (4 weeks old), fader 11 don't get the right position on recall. I can't find any calibration function, or any reference on the manual. Am I missing something ?

    (Already reboot, test with a new session, etc...)

    Thanks for your help !

    Michel.

    read more...
    0 60
    • MBO91
      Nigel67 Hi MB091. I will send you an e-mail shortly as this is not a fader calibration issue but looks as though one of your faders has developed a fault. If you have not received an e-mail in the next few hours, please also check your Spam and Junk inbox. Many thanks.
      • Aug 22
  • New
    JoeWelfeld
    Contributor - Level 2
    2022-03-12

    Brand new M32C and SD16. Neither work. M32 will not connect to the network. SD16 will not allow me to switch to the outputs. See video. I waited a month for the M32 now they are saying longer... 


    View Video
    read more...
    0 56
    • JoeWelfeld
      KevinMaxwell It's possible that you do have a bad one but it is also possible that it is a problem with the network setup. Where are you located? I looked at some other post on here by you and from something you said in one of them made me think that you might be on CT. I am in SW CT.
      • Mar 12
      • Midas, what happened to your quality control?
        GaryHiggins I agree KM, sounds like network issues more than not.
        • Mar 13
    • JoeWelfeld
      KevinMaxwell I was going to say that your video didn’t work for me but in reality I am not going to download a file from an unknown source assuming it is just a legitimate video. I would watch it (if it isn’t long) on YouTube.

      My original reply disappeared when it tried to post it.

      I have seen a lot of times where some little mistake in a network setting makes a system not work and I have made those mistakes myself. Does you video show all of the network settings everywhere that it might impact this? And I have discovered some things to look out for along the way.
      • Mar 13
      • Midas, what happened to your quality control?
        KevinMaxwell We are trying to help you but we need more information. Like what are all of your network settings on all of the connected devices?
        • Mar 13
    • JoeWelfeld
      JoeWelfeld Reply, I get not watching the video but in a nutshell, x32 rack sitting on top of the Midas. X32 connects just fine. Move the cables to the Midas and bubkis… couldn’t be more clear now.
      • Mar 14
    • JoeWelfeld
      JoeWelfeld In a nutshell. X32 rack, which I have been running for about 10 years is sitting on top of the Midas. It connects just fine. I move the cables to the Midas and bubkis. I didn’t want to believe it either so I spend many an hour trying to figure out what I did wrong until I did the above which proved there is an issue.
      • Mar 14
      • Midas, what happened to your quality control?
        KevinMaxwell No where did you say that you went into the M32core and set the IP address to the exact same settings that the M32 is set to. you can just take it out of the box and expect it to work without setting it up properly. They may be from the same family of products bit they may also be different enough that they may not just be able to be swapped without setting the M32Core up in the same exact way as the M32. And if you are using DHCP I wouldn't be at all surprised if they behave differently.
        • Mar 14
      • Midas, what happened to your quality control?
        GaryHiggins The M32C is like an X32 Core correct? That is no preamps, single rack space? Reason I ask is it is not exactly easy getting to the network setup pages, making any changes and having them "stick" with the C or Core. I am wondering if you to set it to static and used the same ip as your Rack? Or the reverse, (it's now static and you want DHCP). Which way is the M32C set? DHCP or using a static ip? If it is set to a static ip, it has to be in the same ip range (same range not exact ip) and subnet as the (new?) router or it will never connect.
        • Mar 14
    • JoeWelfeld
      Paul_Vannatto Wow! Your X32 Rack has "been running for about 10 years"??? That is amazing!!! It was announce in January 2014 at NAAM and the first shipments came in September (Europe) and October (North America) of that same year (8 years ago).
      • Mar 14
      • Midas, what happened to your quality control?
        JoeWelfeld Wow thanks for the in-site. I forgot to mention that I ran an x32 for a couple of years before that. Sorry for the confusion, You're a gentlemen and a scholar. I bow down before you.
        • Mar 14
  • New
    LastCrit
    Newcomer - Level 1
    2022-03-08

    Hi, 

    I'm testing my new Midas M32 Live, and when I move the gain knob some noise ( like digital crackles ) is generated.

    I've test diferent pre's with mic and without mic. Allways the same noise. The only pre working ok is the talkback pre.

    The firmware was the last version, but I've already install just in case. Still I've got that noise...

    Any ideas ??

     

     

     


    View Video
    read more...
    0 34
    • LastCrit
      Nigel67 Hi LastCrit. The noise is normal. Although the signal is purely analogue, the actual control is digital and what you can hear is the digital increments (steps) as the gain is increased or decreased. Most digital mixing consoles will have what we term as 'zipper noise'.
      • Mar 8
      • Crackles in the Pre's M32 Live
        KevinMaxwell That's the way that digital consoles work as Nigel said. That is why you don't mix on the gain knobs.
        • Mar 8
      • Crackles in the Pre's M32 Live
        LastCrit Mmm ... I'd never heard it before on the M32R Live.
        Are the same A/D pre's right?
        • Mar 8
      • Crackles in the Pre's M32 Live
        LastCrit I have been asking other colleagues who work with this mixer and this noise does not seem familiar to them...
        • Mar 8
    • LastCrit
      Dale_M Hi there have you had the phantom power engaged?
      • Mar 8
      • Crackles in the Pre's M32 Live
        LastCrit Hi!
        I have done the test with and without phantom. And there has been no difference.
        • Mar 8
  • New
    mikerosen
    Newcomer - Level 1
    2021-05-03

    Hey I have a Midas Venice F24 and when powering the unit off via the button on the back, it makes a weird sound.

    It doesn't make the sound when turning on via this button. It also doesn't make the noise if if the button is pushed into the off position quickly. 

    I noticed the noise while turning the unit on and off normally. I have attached a quick video where you can hear it.

    Any ideas if this is normal? Have had the mixer for ages and never noticed it before

    Any help is appreciated :)


    View Video
    read more...
    0 108
    • mikerosen
      Nigel67 Hi, I am sure that is normal. We do not have a Venice F to be able to check this on, but I am 99.5% sure this is what happens when turning it off. You should be switching the unit off a little quicker than you are doing though, don't hold the switch in its middle position where it is neither on or off. The noise you are hearing is probably a little arcing as the internal switch contacts break. You could also try getting in touch with other Venice F users and asking their opinion. There is a Midas FB page called Long Live Midas Analogue Consoles and I have seen Venice F users post on there before. We can take a look at the console though at one of our service centres. You will need to fill out a Service Ticket. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Service tab and submit a ticket. A colleague will then get back to you with an RMA number and advise the local service centre to you.
      • May 3, 2021
  • New
    micdim
    Contributor - Level 3
    2021-02-14

    On my Mac Pro 5,1 2012 w/Mojve 10.14.6, the newest version of the Midas MR 18 is very slow starting up. I've included an .mp4 showing version 1.6 first, then the much faster version 1.5 second.

    Anyone have any toughts on this. It's very annoying and makes no sense to have this happen after a long waited update.

     

    Thank everyone!

    read more...
    0 147
    • micdim
      KyleJohnson Hello, Kyle here with Music Tribe. I have sent your report along to our software team and will be back in touch with you via email.
      • February 14, 2021