Statistics

249,701 members
126,754 posts
  • New
    jooshaloosh
    Newcomer - Level 1
    2021-06-13

    Please see video.

    Channel gain trim pot is turned all the way up so the channel is clipping but the signal barely gets to the main mix.

    Tested multiple mics and cables and same result.

    It appears we're missing some kind of routing from the channels to the main mix but we're stumped.

    Any assistance in what we're missing would be greatly appreciated.


    View Video
    read more...
    0 32
  • New
    Kniilant3i
    Newcomer - Level 1
    2021-02-17

    Greetings fellow tribesmen ^^ i own a behringerxr18 for about 7months and now when its on for a while, the fader turns to fly un and down . Mostly around the 13-16&aux channel as well as the bus sends . Has anyone had this experience?? Thanks ahead for your concern 

    read more...
    0 109
    • Kniilant3i
      PedroRodrigues HI Kniilant3i I would suggest to confirm if you are running the latest version of the OSX and if that is the case I would suggest to test the App with an older version of the OSX, if possible, please confirm if you have the latest version of the App .
      • Feb 17
      • Behringerxr18 fader not stable
        Kniilant3i Thanks Pedro for your response. Im currently on the latest app on both android and OSX.. when the faders start to fly, im not able to use them but to use just the buses and even with that, buses 5 and 6 . Luckily for me, im mostly using it inside the studio for band tracking so i mostly get away with basic headphone sends. When the faders starts to fly, on any device thats connected to it you see the flickering ... its a very bad experience for me. I previously had the X18 untill my band drummer was like i like the board so i handed it to him to get the XR18 and now im suffering with flying faders.....
        • Feb 17
  • New
    rccgmountzion
    Newcomer - Level 1
    2021-02-01

    I'm having a bit of trouble with my PA system. During our church service we had several loud pops almost like a gunshot. 

    0 122
    • rccgmountzion
      Paul_Vannatto What mixer are you using?
      • Feb 1
    • rccgmountzion
      rccgmountzion I am using Behringer X32
      • Feb 1
    • rccgmountzion
      rccgmountzion Thanks Paul
      I wish u could help me
      • Feb 1
    • rccgmountzion
      Paul_Vannatto Is the X32 connected to a stagebox (eg. S16, SD16, etc.) with an AES50 cable? If so is the cable shielded and with Ethercon ends on each end? If so, check for ground continuity between Ethercons.
      • Feb 1
    • rccgmountzion
      rccgmountzion It is connected to S16's connected with cat5 cable and not shielded also no Ethercon
      We have been using it for years and there is no issue
      • Feb 1
  • New
    DanilKozyar
    Newcomer - Level 1
    2021-01-30

    Why Behringer Wing (brand new out of box) makes whining noise when powerd?


    View Video
    0 70
    • DanilKozyar
      GaryHiggins Hope you can return it and get another easily, this is an issue I have not heard reported so far.
      • Jan 31
    • DanilKozyar
      Rpj2021 My Wing is brand new and after only a couple of on-off reboots while uploading firmware it no longer turns on at all. Mine did not make any noise though.
      • Mar 30