Statistics

223,769 members
98,002 posts
  • New
    trentperkins
    Newcomer - Level 2
    2021-03-08

    Greetings!  I have largely complete my initial design for a DM8500, made it look good, etc.  When I went to compile it though, it listed several apparently unplugged modules that I can't find anywhere on the design.  Maybe they are hiding behing a different module, but I can't find them. Is there a way to list all of the used modules with their associated ID numbers to facilitate in the troubleshooting process?

    Specifically, the compiler says that High Pass 6-24 dB/OCt (ID=8) is not an input module, and that the same filter ID=11 has no input or output (none of the High pass filters that I can see in my design are ID=8 or 11).  Also, modules 12-16 have the same issue.  They include 2 Parametric EQs, 2 comp/Limiters, and another high pass filter.

    It is possible that I created some modules early in the process before I knew what I was doing and then deleted them (or at least I THOUGHT I deleted them!).  But if I can't find them and make them go away, I can't complie the design, and the machine is useless. 

    I attached a picture of my design.  i would be happy to email the actual .dmd file, but apparently that can't be attached to the forum.


    View Attachment

    read more...
    0 36
    • trentperkins
      trentperkins Any help? I may have to rebuild the whole thing again being careful to not experiment with modules I don't end up implementing. Even so, this seems like it should be a pretty easy fix to be able to generate a list of all used modules and their status by ID number.
      • Mar 17
    • trentperkins
      trentperkins Thanks Thim, not only does it work, it looks great! How do you get the lines to work at right angles?
      • Mar 19