Statistics

298,474 members
182,078 posts
  • New
    xav42
    Newcomer - Level 1
    2022-05-23

    I play the A string, then record a loop, then stop the loop after 2 seconds.

    I would expect a almost continuous sound. However there is some noise every time the loop is restarting (attached file is a recording showing the issue)


    View Attachment
    read more...
    0 19
    • xav42
      PedroRodrigues Hi xav42, thank you for your post, in this case, after analysing the file provided I would suggest to first confirm that you are using a 1/4 jack TS cables, and that you are using the correct PSU that must be a Standard 9V DC, Centre Negative >300mA.
      I would also advise you to confirm that your pedal is running the latest FW version that you can access by following the link below:
      https://www.tcelectronic.com/tcelectronic/product?modelCode=P0DE9
      If this does not resolve any of the issues reported, I would then suggest following the link below to submit an assistance request directly with our Tech Support Team, so we can analyse this matter with more tools.
      https://community.musictribe.com/pages/create-new-ticket?type=Technical%20Support&brand=TCElectronic

      I hope this helps

      Thank you
      • May 24
    • xav42
      xav42

      Hi,
      I'm using high quality cables and power supply. Everything is ok on this side.
      The looper is using the latest firmware 1.3.0.0. I even reinstalled the firmware and it changed nothing.
      The support has been contacted.

      Can anybody here having a Ditto (any model) could please try to reproduce the issue ? It only takes a few seconds... I would like to know if it affects all the pedals or just mine... Thanks !

      • May 24
    • xav42
      TC-Mike Hi Xav, this sounds as it could be a potential issue with the memory. Please try to do a factory reset of the pedal and let us know if this makes any difference? (to factory reset , press and hold the outer left Footswitch for around 13 seconds until you see the LEDs light up.) Do you get the "scratching noise" with every recording or only on certain Loop recordings? Do you use the Playback FX when this is happening?
      • May 24
    • xav42
      xav42

      Hi Mike, the factory reset did not solve the issue. I'm hearing the noise only if the same sound is played at the beginning and at the end (the idea is to make an infinite note, see 1st post). For "normal" loops, I do not hear abnormal noise. I did all my tests without effects.

      • May 26
      • Ditto X4 : noise / scratch when restarting a continuous note loop
        TC-Mike Hi Xav, thanks for the info.I'm afraid it is a hardware related issue then and needs some service. Please create a support ticket for that and include all info . (chat, serial numenber, putchase date etc)
        • 1
        • ·
        • Jun 1
  • New
    Paulo69
    Newcomer - Level 1
    2022-04-22

    I bought a TC2290 Native 29th November 2021 Still no authorisation code for ilok account, Very very poor


    View Attachment
    0 14
    • Paulo69
      WilliamR Hello, WIlliam from musictribe here. I've sent you a direct message. Could you please reply with your iLok ID. I can get this sorted for you ASAP.
      • Apr 22
  • New
    Joe45lachance
    Newcomer - Level 1
    2022-01-11

    Hello guys,

     

    i do need an rma #  for a T.C Electronic product on warranty

    BRAND ; T.C ELECTRONIC

    PRODUCT; HALL OF FAME 2 

    SERIAL# S200901726C13

    PROBLEM; The pedal stays always ON'!!

    PROOF OF PURCHASE ATTACHED 


    View Attachment
    read more...
    0 38
    • Joe45lachance
      KyleJohnson Hello, Kyle here with Music Tribe. To submit an RMA request please click on Support at the top of the screen and then click Care/Service to submit a ticket.
      • Jan 11
  • New
    Beep2458
    Newcomer - Level 1
    2021-12-16

    Hi I bought 4 licences of VSS3.

    No email and licences recieved... 

    I all ready complain two times on this portal. No help rom your side.

    Pleas send me those licences and invoice ASAP...!

    ilok:lukasmoudry


    View Attachment
    read more...
    0 10
  • New
    paul510
    Newcomer - Level 1
    2021-12-06

    I contacted the help desk in order to obtain a replacement power amp for for my BH250, and recieved an invoice indicating the parts that I needed, but so far (4 weeks later) nobody has picked up the phone in order for me to actually order the parts. I have left messages on their answerphone, but I've heard nothing.

    Does anybody actually work there?

     

     


    View Attachment
    read more...
    0 21
  • New
    Beep2458
    Newcomer - Level 1
    2021-12-02

    Hi,

    last week I bought 4 licences of VSS3... And I did not recieved any licence and any invoice.

    Pleas can U solve It..?

    asasp... pleas

     

    Lukas


    View Attachment
    read more...
    0 25
    • Beep2458
      Josicx Same for me. Waiting since 4 days.
      • December 2, 2021
      • VSS3 - no licence ricieved...!
        PedroRodrigues Hi Josicx thank you for your post, can you please provide me your PAYPAL purchase confirmation and your ILOK USERNAME so I can check what happened. Thank you
        • December 2, 2021
    • Beep2458
      mixok Same for me.
      • December 2, 2021
      • VSS3 - no licence ricieved...!
        PedroRodrigues Hi mixok thank you for your post, can you please provide me your PAYPAL purchase confirmation and your ILOK USERNAME so I can check what happened. Thank you
        • December 2, 2021
    • Beep2458
      klem94 Same here with VSS4. Pre Sales contacted, no answer yet. I Twitted something about it, the community manager came back to me, but still no mail from support team.

      This is so messed up.
      • December 2, 2021
      • VSS3 - no licence ricieved...!
        PedroRodrigues Hi klem94 please supply the requested information stated so I can see what happen, I'm sorry for this situation
        • December 2, 2021
    • Beep2458
      PedroRodrigues Hi Beep2458 thank you for your post, can you please provide me your ILOK USERNAME so I can check what happened. Thank you
      • December 3, 2021
  • New
    Beep2458
    Newcomer - Level 1
    2021-11-30

    Hi I bought four licences of VSS3 plugin on sunday. But no email from U with licneces and invice received...

    I checked all spams and etc... No email.

    Pleas can U send me those licences and invice.

    U can find my PayPal confirmayion in attachment.

    Thanx Lukas

     

     


    View Attachment
    read more...
    0 32
    • Beep2458
      ChrisEdwards1 Hi Beep2458, I am sorry to hear about this issue.
      If the Activation Code is not in your spam/junk can you please provide submit a technical support ticket with a screenshot of the order and your iLok ID, and I can then manually generate this for you. To do this please go to support at the top of the page and click on the relevant tab, with regards to serial number please enter N/A.

      If you have already submitted a case could you please confirm the case number for me?
      • November 30, 2021
    • Beep2458
      Beep2458

      Sorry... I dont understand your conversation... pleas can I get my licences...? Nothing change so fare... Thanx Lukas

      • December 1, 2021
  • New
    Walmsley
    Newcomer - Level 1
    2021-11-29

    MD4 native Order 27 November Time 23:24 Order number: 94734

    Paypal payment Transaction ID 34422345W2980693KPDF uploaded (hopefully) 

    Ilok User ID: Yassboy

     

    Yes, I've checked my spam folder

     


    View Attachment
    read more...
    0 31
    • Walmsley
      Walmsley Can someone please open a ticket for me? It's been 3 days since I paid for this and no response.
      • November 29, 2021
    • Walmsley
      ChrisEdwards1 Hi Walmsley, I am sorry to hear about this issue. If you have not yet done so could you please check your spam/junk email folder? Sometimes the Activation Code email will be routed to here.
      If the Activation Code is not in your spam/junk can you please provide submit a technical support ticket with a screenshot of the order and your iLok ID, and I can then manually generate this for you. To do this please go to support at the top of the page and click on the relevant tab, with regards to serial number please enter N/A.

      If you have already submitted a case could you please confirm the case number for me?
      • November 29, 2021
    • Walmsley
      Walmsley Hi Chris, I did what you suggested on 30 November. There was nothing in my spam folder and I now have a case number CAS-506274-Y6C7N2 but still no MD4 download. Please help me!
      • December 1, 2021
    • Walmsley
      ChrisEdwards1 Hi Walmsley, thank you for confirming your case number. I will ensure this is followed up on today.
      • December 1, 2021
  • New
    antjul
    Newcomer - Level 1
    2021-06-19

    Re: can anybody help please:

    Dear TC music Tribe Community,

     

    I recently bought the TC G-system and have some SQS files that I want to put onto the G-box.  TC Electronic releases G-System Editor and Software 3.0 states you can download it, but when you press the “here”  link, all I get is the message 

    “…This www.tcelectronic.com page can’t be found…” (please see uploaded file)

     The link to the page is: https://www.kvraudio.com/news/tc_electronic_releases_g_system_editor_and_software_3_0_8855

    Can anybody help please

    Kind regards

    Tony


    View Attachment
    read more...
    0 291
    • antjul
      TCMike019 I have a same problem... Can find System Editing Software...
      • June 19, 2021
    • antjul
      Nigel67 Hi, is this the link you require? Please look in the 'Software' tab. In the is a G-System Editor software. If it is not what you were looking for, please let me know and I will try to help further.
      • June 19, 2021
    • antjul
      TCMike019

      NOw, I have found software named Midi Quest... Anyody know something about it? Here's the link https://squest.com/Products/MidiQuest_iPad/Instruments/TCElectronicG-System/index.html

      • June 19, 2021
    • antjul
      hamanohashi I received from someone in the comunity this software for a previous question about TC Helicon voicework. He sent me this but unfortunatly it does not work for me : he reconize only TC Electronics ... so I think it can help you : https://wsi.li/dl/7oMosRB97TujG6RXF/ link is valid 7 days .
      • June 21, 2021
  • New
    radioinsectrecords
    Newcomer - Level 1
    2021-03-06

    Greetings TC Electronic,

    I am a proud owner of your wonderful device Studio Konnekt 48 (SK48) which I still find very useful after all these years. I’ve gone through the various driver upgrades in Windows including the 32bit to 64bit upgrade. However just recently by chance I noticed (in Device Manager) that the drivers Windows was using for my SK48 were 32-bits (below) even though I’ve already installed your 64-bit drivers years before.

    1. C:\Windows\system32\DRIVERS\TCNear.sys
    2. C:\Windows\system32\DRIVERS\TCNearAudiosys
    3. C:\Windows\system32\DRIVERS\TCNearMidi.sys
    4. .......

    I've found that my SK48 64-bit driver files were in “C:\Program Files\TC Electronic\TC Near

    My question is how do I make Windows 10 use the SK48 64bit drivers above rather than the 32-bit ones ?

    Your advise to this is kindly appreciated.

    Many thanks in advance.

    Sincerely,

    Phil Mark


    View Attachment
    read more...
    0 681
    • radioinsectrecords
      PedroRodrigues Hi radioinsectrecords, please consider that the Studio Konnekt 48 is a legacy unit and we have stopped releasing any resources for this unit for some time now therefore if you wish to keep using this unit will must do it on legacy operating system as this unit will not interface on any 64-bit platform. Thank you
      • March 7, 2021
Go to page