• 2020-09-17

    I use iFCB OS X to control my FCB1010 through Amplitbe 4. I have recently upgraded to Mac OS Catalina 10.15.6 and iFCB OS X no longer works or runs on this OS.

    I have looked at the developers website and they are no longer going to upgrade it as they say the FCB1010 is an old product (even though I have recently bought one brand new).

    Is there any other software contrller I could use to control the FCB and through Amplitube 4?

    read more...
    0 1
    • geoffpackman
      Kyle Johnson Hello. The iFCB software and other FCB1010 editor softwares are not developed by Music Tribe. If you are having trouble with a certain software I recommend you contact the developer.
      • Thu at 11:44 AM
  • 2020-09-16

    I currently have two UMC1820's. Will they chain together and work the same way a UMC1820 and ADA8200 would? And, would it require lightpipe cables to the ins and outs of both units? Or should I just get the ADA8200? Thanks!

    0 6
    • Jasonhitsthings
      Alexander Lane You cannot chain two together I'm afraid, best to add the ADA8200 :)
      • Wed at 8:16 AM
    • Jasonhitsthings
      John Matthews If your using Mac OS you can create an aggregate device if you want to use them both at the same time.
      • Thu at 7:06 AM
  • 2020-09-15

    nx6000 is stuck in protection mode, does anyone know how to fix??

    0 6
    • FLATSWIER
      John Matthews Hi Faltwier, this will require a service unfortunately. Please fill out the service request form via the support button and a member of the team will get this arranged with you.
      • Tue at 11:26 PM
  • 2020-09-15

    Hello,

    I'm new to this DAW sofware. I've bee trying to record an electric guitar. When I play it it sounds nice throught the headphones but when I try to play or export what I recorded it comes all chopped and messy

    Any idea what could I be doing wrong?

     

    Many thanks!

    read more...
    0 10
    • ICOTEA
      John Matthews Hi ICOTEA, what interface are you using? Have you tried increasing the buffer rate? it might be that your computer processing power is struggling with your settings.
      • Tue at 11:37 PM
      • Tracktion reconrding issues
        ICOTEA Hi John!
        • Wed at 4:18 AM
      • Tracktion reconrding issues
        ICOTEA im using a UM2 do you think it has something to do with these settings?
        • Wed at 4:19 AM
      • Tracktion reconrding issues
        John Matthews Have a look under Audio Devices in Tracktion where you have selected the UM2 and try upper the "audio buffer rate" and see if this helps the sound run smoother.

        What about sound form other applications like YouTube or Spotify for example is that clear and smooth?
        • Wed at 6:05 AM
  • 2020-09-15

    To whom it may concern,

    we use a special configuration on our X32 (actual firmware installed) connected to two stageboxes (DL16, actual firmware installed). We use up to four scenes to precontrol our mixer. We store special settings as snippets (eg. using a delay for the leadvocal only in a special part of a song).

    We combine scenes and snippets as cues for gigs and use the cues to export cues, scenes and snippets together assigning a releasenumber to test different settings.

    Each time when we export the cues we get one shw-file for the cue, five .scn files for the scenes and as many .snp files for the snippets as we created snippets. Works like expect. But each time we will import the complete cue into X/M32 edit software only N-1 snippets will be imported to the software. For example if we have twelve snippet files in our environment only 11 will be imported. Each time the last on will be missed out.

    I tested this behaviour using the actual Linux 64 bit Version, the Version for macOs and for Windows. All show the same behaviour: the last snippet will not be loaded.

    Is there is any development on X/M32 edit software? Is there a chance to get this fixed? I just worked arround this issue by adding one additional snippet to the end of the list which is not needed. But this is not a real solution for me (if I once forget to implement the last snippet I have to reimport this missing snippet).

    Best regards and thanks in advance

    Matthias

    read more...
    0 7
    • knaepp
      SRattanasay Where do I send speakers to be fix?
      • Tue at 4:34 AM
      • Bug in X/M32 Edit software?
        John Matthews If you have some speakers which need repairing then you can fill out the service request form via the support button and a member of the team will help you get this arranged.
        • Tue at 11:29 PM
    • knaepp
      John Matthews Hi SRattanasay, I'll report this bug to do the development team and see if it is replicated/ can be addressed. Thanks for bringing this to our attention.
      • Tue at 11:28 PM
  • 2020-09-15

    Hiya

    After several years of using my MR12 for a solo act with tracks we have our first band gig this weekend - exciting!

    Anyway at rehersal I found a couple of issues perhaps someone could advise on:

    I mic'd the kick drum but all the xlr type inputs were used to I went into one of the Jack's. I found I didnt really have enough gain and had to really boost the EQ. Is that because the mic inputs have pre-amps? I'm thinking a solution could be to go into the mic input of an old analogue mixer and out of the main as my input to the MR12  Would that he ok?

    Secondly I have two backing singer mics on stage but they are picking up a lot of bleed / background sounds  and are hovering around -20db. Should I gate those and if so what sort of settings would be required.

    Many thanks as always

     

    Wayne 

     

     

     

     

     

    read more...
    0 4
    • Wayne Read
      Kyle Johnson Hi Wayne, Kyle from Music Tribe here. On the Kick Drum topic, yes. The first 4 inputs are equipped with the Midas PRO Preamps. The remaining 8 inputs are designed for Line level sources. You could absolutely run mics into a different mixer and use that as a submixer and then run the outputs into a pair of Line inputs on the MR12.

      For your backup singers, the best approach is always to try to resolve the issue without processing. So try to position the mics in such a way that they are not picking up as much unwanted sound. If that doesn't do the trick, the use using Gates would be the solution. Specific settings would have to be dialed in when you're in the room with the performers. You'll want to set the threshold to the point where the gate only opens when the singers are singing.
      • Tue at 3:43 PM
    • Wayne Read
      Wayne Read Many thanks Kyle
      • Wed at 12:56 PM
  • 2020-09-14

    Hi there,

     

     

    just need to know which software i can download and use to connect my qx1002usb with my computer (windows 10).

    0 3
    • Ashish Shrivastava
      John Matthews Hi Ashish, the recommended driver for the QX1002USB is the ASIO4ALL driver which you can find a link to here:

      https://www.behringer.com/product.html?modelCode=P0ALP

      Just click drivers on the right hand side. If you need some recording software too then you can register your mixer via the "Support" button at the top of the page and you'll receive a download code for the Waveform Tracktion DAW. If you need any more help setting up then feel free to create a tech support ticket and the team will be in touch
      • Mon at 10:55 PM
  • 2020-09-14

    I'm running an X32 with the V4.02 firmware. I have a question about the display on the home screen when a channel is selected. On "home" there are small graphic versions for Gate, Dynamics and EQ. I thought I had seen these smaller graphs actually work (or be active, i.e., the "square" would move along the graph line in the gate display, similar to what is shown on the Gate tab). Recently these don't seem to be moving. I thought I had seen a post from someone else that might have mentioned such an issue but I cannot find that anywhere? Is this a known issue and is there a solution, or am I incorrect on the display?

    read more...
    0 4
    • Jim Sanders
      John Matthews Hi Jim, I just checked this on my M32R and the smaller graphics on a Channels home screen do reflect the processing. Could you fill out a tech support case via the Support button and go through some troubleshooting with the team?
      • Mon at 11:08 PM
      • Home Screen display of Gate, Dyn and EQ
        Jim Sanders Thanks, John ... will do. I usually only have access to the board on Wednesdays and Sundays, so it might be a while. Other than the serial number, what else should I grab while I'm there? Any files needed and if so which ones?
        • Tue at 9:01 AM
      • Home Screen display of Gate, Dyn and EQ
        John Matthews If you could send a video showing the problem and a copy of the scene/show file your using that would be fine thanks
        • Wed at 4:06 AM
      • Home Screen display of Gate, Dyn and EQ
        Jim Sanders Thanks, I'll get a video on Sunday, but will open the ticket today. Can you suggest a "title" or "subject line" for my request that would best help tech support understand what I'm asking?
        • Thu at 9:01 AM
      • Home Screen display of Gate, Dyn and EQ
        John Matthews just use the title and description from your original post and a team member in your region will pick it up Monday
        • Thu at 11:41 PM
  • 2020-09-14

    Hello Everyone.   I am on an M32r, and am not new to the console.  I am trying to set up a Broadcast Audio set up.   I routed my MON L and R to 2 XLR outputs on the desk ( outputs 7 and 8) I am getting the Audio signal, but I don't have level control Via the MONITOR LEVEL rotary knob on the control surface.   Am i missing something.   If I use the TRS C/R outputs, the rotary knob works.  

     

    Any thoughts?

     

    Thanks, 

    read more...
    0 2
    •  Jesse Bastos
      John Matthews The pots in the monitor section are direct controls for the monitor outs and headphone outs respectively, what you describe is normal.
      • Mon at 11:49 PM
  • 2020-09-14

    Hi there,

    I'm currently using a Midas M32 for live shows that we also stream on facebook. And with Facebooks new rule regarding recorded music I need to find a solution for the playlists that plays between sets.

    I'm sending a matrix of the desk to our camera which is streaming the show and I wondered wether I could somehow omit the stereo track I play music from the matrix?

    Many thanks,

     

    read more...
    0 7
    • Richard Hunt
      Kyle Johnson Hi Richard, Kyle here with Music Tribe. It depends on how you are feeding the Matrix. If you have the Main LR mix sent to the Matrix, everything in the Main LR Mix would be sent out. Assuming you want to keep the track playing in the house, you would want to use a Mix Bus to feed your Matrix bus, and just don't add that track to the mix bus.
      • Mon at 8:20 AM
      • Can I omit a track from a matrix on M32?
        Richard Hunt Thanks, that's what I was thinking.
        • Mon at 8:33 AM
Go to page