Statistics

285,448 members
167,422 posts
  • New
    jc22
    Newcomer - Level 1
    2022-03-10

    I cant work out how to play a cd from pc to the mr18 main L/R output.

    No problem with the pc or usb, just dont know how to patch it through the mr18.

    I am using the Midas Air software on wondows pc.

    Any ideas or links to a tutorial would be appreciated.

    read more...
    0 10
    • jc22
      KyleJohnson Hello, Kyle here from Music Tribe. You can patch USB 1/2 directly to the Main Out by opening the IN/OUT>Main Out menu and selecting USB 1/2 as the MAIN option. You can also patch the USB 1/2 to any channel input and then make sure you have assigned the Channel to the Main LR. To assign the channel to the Main LR simply select the channel, open the MAIN tab at the top of screen and make sure the LR icon is lit up Orange.
      • Mar 13
  • New
    ahp5919
    Newcomer - Level 1
    2022-03-09

    Is there a way on the WING board to toggle back ad forth between 2 different reverb settings?

    0 22
    • ahp5919
      PatrickGMaillot Several options:

      -1- use a GPIO or a CCC layer button and assign FX PAR to it. Clicking on the GPIO/Button will loop through values for the selected FX parameter (except for time on delays: will act as tap tempo)
      -2- use two GPIO or CCC layer buttons and assign INSERT to them . If you can live with the two FX on different insert points, you can ON/OFF them by clicking on their respective button (needs two clicks)
      -3- use a GPIO or a CCC layer button and place a small app to read from it and change the FX data for you on a single click
      • Mar 10
    • ahp5919
      ahp5919 It looks like you can assign the FX parameter to a custom control knob and turn it left or right, but I can't seem to figure out how to use a custom control button to toggle between two different reverb decay times. Please help. Thanks
      • Mar 10
    • ahp5919
      PatrickGMaillot Don't know where my reply went...

      What you describe [control knob to FX par] is basically what I mentioned as option -1-, using a knob rather than a button.

      Until MT provide in their future FW versions a show/scene control with a mechanism to assign a snippet to a button [if that is one day a possible action], you are limited to the 3 options I mentioned.
      • Mar 11
    • ahp5919
      ahp5919

      ok two follow up questions then. 1) How can I add this feature request for the developers to see it? 2) Is there a way to use GPIO or custom controls to toggle between two volume levels on a fader? thanks

      • Mar 11
    • ahp5919
      PatrickGMaillot I'm tired of this forum... my answers do not show up. I did reply earlier today, but I don't see my answer. Anyways, the answer to your questions are to use the forums (this one; I know MT follows it) or facebook, one of the WING groups.
      BTW demos to what you're after, using option -3- above have just been posted to facebook WING groups with wxfade 2.1 update, exactly what you're after.
      • Mar 11
  • New
    zwilksch
    Newcomer - Level 1
    2022-03-07

    Hi everyone, I posted this up about a month ago and no one replied, just wondering if anyone can point me in the right direction?

    We use an a Midas M32C in our studio as an interface in an aggregate device set up with Universal Apollo Twin. We were using an older Mac and it worked beautifully. We recently got a 2020 M1 Mac Mini (OS Monterey 12.2) and for some reason the M32C doesn't show up at all as a device. We have tried different cords. We also have an X32R which does work with M1 Mac Mini as USB interface. We are currently using that, but our ideal set up is with the Midas. We tried swapping the USB Cards (put the X32 card in the M32) but the Midas still wouldn't show up as a device. We also tried the DN32 Card (M32 card) in the X32 and that works fine with the Mac Mini. The Firmware is all up to date on the Midas. I guess the question I have is about whether it's a known issue that the M32C will not work with the new apple silicon chips and if there is any tech support I can get to work through the issue? 
    cheers,

    zak

    read more...
    0 9
    • zwilksch
      Nigel67 Hi zwilksch. I was helping someone with exactly the same issue last week, maybe he was a colleague of yours or if not can you fill out a Technical Support ticket and we will help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Just in case this is a totally different issue, it was found that the M32C was not set to internal clock so it may be worth you checking the M32C clocking. Many thanks
      • Mar 15
  • New
    wichobataco
    Newcomer - Level 1
    2022-03-07

    Hello this is Luis from Brussels, Belgium and I would like to know if anyone is using a Midas Pro X with the personal monitoring system DP 48? I would like to incorporate them to my setup but as far as I know the Midas pro X is running at 96 Khz and the Dp's 48 are in 48 Khz, can somebody help me?

    Many thanks.

    Luis

    read more...
    0 10
    • wichobataco
      Nigel67 Hi Luis. You are correct in that the PROX runs at 96K and the DP48 at 48K. My suggestion would be to use the Neutron-NB card - https://www.midasconsoles.com/midas/product?modelCode=P0BNT, and fit a KT-AES50 card which will down sample from 96 to 48K. Depending on how may DP48 you were going to use, you could add a HUB4 or just put some DP48 in Series with each other. The other option is to use a DN9650 with the same card in, but you lose an AES50 port for every 24 channels. Hope this helps
      • Mar 7
      • Midas Pro X with Midas DP 48
        Nigel67 One other thing, you will not get the channel colours or text transmitted from the PROX unlike M32 so you will need to set these up on the DP48, but it isn't to difficult.
        • Mar 7
  • New
    whamni
    Newcomer - Level 1
    2022-03-06

    My BQ250 drops in power and sometimes cuts out after about an hour of use !

    I have one of the reversed active/passive switch models  ! 

    Anyone out there ever get to the bottom of this ?

    Or is it for the BIN ?

    I should say the speaker is a new 4 ohm  

    read more...
    0 11
    • whamni
      NicJonesMT Hi Whamni.
      When it cuts out does the amp feel hot?
      Do you have it installed in a Rack unit or other enclosed area where it isn't being ventilated properly?

      Can you also please click Support at the top of the page and submit a technical support ticket. We can then advise you further.
      • Mar 9
    • whamni
      whamni

      Looks like you are not familiar with the BQ250, it is not a Rack Mount amp and it does not heat up

      • Mar 9
  • New
    Theghost22
    Newcomer - Level 1
    2022-03-05

    Has anyone else had problems with the reverb/eq/power attenuator on their T5 Head? I have only had the amp for a month and didn't log any "rough sessions" with it. One day I was jamming and turned the volume down, on my guitar, so I could hear someone talk. Then I turned the volume up and heard, "pop" it started producing strange LoFi Harmonics and "noise". Sounds like a glass coke bottle with a rusty spring in and drunk snake hissing at me. A couple of times I was able to get it back to normal by messing with the eq and or reverb (turn back and forth). But if I touched the Reverb afterwards it would go back to the rusty spring in a bottle and drunk snake tone/effect. Anyways, I love this amp and want to solve this issue. Thanks

    read more...
    0 9
    • Theghost22
      Nigel67 If the unit is less than 30 days old, please go back to the shop that you purchased it from and ask for a DOA replacement. If it is older than 30 days, they will repair it. I would also register it on the Behringer website as depending on where in the World you are, you may get an extra 2 years warranty taking it from 1 to 3.
      • Mar 7
  • New
    JoeJarrell
    Contributor - Level 1
    2022-03-04

    Hello, I'm having a tone issue with my Perform-VG...it drops out frequently during a performance...my guitar is most effected and is very noticable...any idea as to what might cause this? I have kept up with updates and searched for an answer with out any luck.  Joe

    read more...
    0 11
    • JoeJarrell
      NicJonesMT Hi JoeJarrell.
      Can you please click support at the top of the page and submit a technical support ticket.

      Please provide as much detail on your full setup, and all connections. From there we can advise you further.
      • Mar 9
  • New
    Sakke800
    Newcomer - Level 1
    2022-03-04

    I tried to update firmware, and synthtribe was stuck at "completed 100%" for ever. So I rebooted the MonoPoly. Then synthtribe says MP is in DFU mode, and when I try to update firmware again, it's again stuck at 100%. Cant't even use the synth anymore. Any help?

    read more...
    0 11
    • Sakke800
      NicJonesMT Hi Sakke800.
      Can you please click support at the top of the page and submit a tech support ticket.
      Can you please provide as much detail on your setup (PC build Specs, OS, Connections etc) and we can then advise you further.
      • Mar 9
  • New
    JoostGransjean
    Contributor - Level 2
    2022-03-02

    Hi Musictribe,

     

    Since a few months my Deepmind 12 doesnt get seen properly by my win10 studiodesktop computer. When plugging in i get the error and it gets seen as a generic usb device and this has no midi over usb.

    Is there a action i can do to get the deepmind12 seen properly by my desktop?

     

    Thanks in Advance

    Greetings,

     

    Joost

    read more...
    0 7
    • JoostGransjean
      NicJonesMT Hi JoostGransjean.

      Here are a few basic things to check. If none of these resolve the issue can you please click "Support" at the top of the page and submit a tech support ticket.

      •    Ensure all USB Drivers and BIOS for your Motherboard are up to date. 
      •    Reinstall the driver (Windows only). To do this, right click the DM12 in Device Manager and select uninstall driver. Disconnect the DM from your computer and power cycle the computer. Once it's back on, reconnect the DM12 and it should be reinstalled.
      •    Connect the DM12 directly to a 2.0 port on your motherboard (Avoid hubs or case ports). 
      •    Check that USB powersave settings are disabled. 
      •    Test with a different USB cable. 
      •    Test with a different computer.
      •    Ensure all other software is closed.
      •    Remove any non-essential USB devices.
      • Mar 3
  • RobertLawrenceC
    Newcomer - Level 1
    2022-03-01

    How to setup a x32 front house mixer and a x32 broadcast mixer

    0 7
Go to page