Statistics

254,413 members
132,097 posts
  • jwsandersjr
    Contributor - Level 2
    2020-06-07

    This morning I ran the board by myself. (It was a little bit of a shock as I was unaware that my "teacher" wasn't going to be there today as my safety net, but hey...).

    At some point during the service, I noticed that the "main meters" (Main/Solo meters to the right of the main display on the X32) stopped working. I'm fairly certain that I was seeing activity on those meters earlier during rehearsal, but they definitely stopped at some point. Nothing was impacted by this, still had sound, but it distracted me in that I was trying to find out how to get them back. I'm hoping that someone here can point me in the right direction.

    Also, as a side question, does the version of X32-Edit need to "match" the version of the firmware? I think I may have a V3.x version of X32-Edit and we are running V4.02 firmware.

    Thanks,

    Jim Sanders

    LIVESTREAM ONLY.scn
    read more...
    0 84
    • jwsandersjr
      GaryHiggins

      @jwsandersjr


      You do need the latest version of Edit for firmware 4.02. I don’t think it matches exact numbers, maybe version 4.01 is it?  Otherwise some features are not supported.


       


      Edit: Just checked, It is X32-Edit version 4.01 

      • June 7, 2020
  • MarkSkipper
    Contributor - Level 3
    2020-06-07

    Is RTA display on channels or buses an option yet on Wing? (FW 1.06 as of 6/7/20) 

    Thanks!

    Mark

    image.jpg
    0 83
    • MarkSkipper
      GaryHiggins

      @MarkSkipper 


      Hi Mark, yes it's already there.


       


      Edit: Should have said where! On a ch home or eq screen, there's a little gear type icon up top, center. Tap and set up.

      • June 7, 2020
  • Bvandonkelaar00
    Contributor - Level 1
    2020-06-06

    I have an X-32 as my main console at FOH. I am using an S32 stage box at the stage. We are preparing to livestream as we go back to live services. I purchased an X-32 compact for our video room. 

    I am running a pro-co Ethercon between the X-32 and the S16 AES50 (A port on both side) and I am running another Ethercon cable out of AES50 B port into the X32 compact AES50 A port. I am not getting a signal at the compact. 

    I'm not sure if that is correct, or if I just have to route signal differently. Can anyone help?

    read more...
    0 105
    • Bvandonkelaar00
      Paul_Vannatto


      @Bvandonkelaar00 wrote:


      I am not getting a signal at the compact. 





      Do you have sync between both X32 consoles? Is one set to master clock (sync=Internal) and the other as slave (sync as AES50 port A or B - whatever you are using)? If so, what do you have assigned to the Routing, AES50 B screen on the main console?


       

      • June 6, 2020
    • Bvandonkelaar00
      CraigFowler

      Also, can you clarify your AES50 interconnectivity.  You mention using an S32 on stage, then you mention connecting your console to an S16, using the A socket on both.  Then you mention using the B socket to connect to the Compact.  Is that the B socket on the FOH console, or the B socket on a stagebox (and if so, an S32 or an S16?)


       


      Also, by default the signals to be output over AES50 are those generated by the console and staged in the out1-16 and ultranet tabs, not remote preamp passthrough.  The default input routing for the Compact will be from its local preamps first too, so although your AES50 interconnectivity and clocking may be fine, the routing settings for both consoles will still need to be changed away from the default.

      • June 6, 2020
  • VinnieM
    Contributor - Level 1
    2020-06-06
    To Tech Support. I can't complete my user profile because the required telephone contact area code field does not list my area code. With an incomplete profile, I can't submit a ticket to ask for a solution to this area code problem. And I just signed up, and can't find either direct phone contact or an online help-chat to fix this problem. I don't even know where to go find the answer to this question I'm posing, assuming there's a response. And, without being able to post a ticket I can't get answers to issues I'm having setting up my new board. Please help!
    read more...
    0 53
  • OzzieO
    Contributor - Level 2
    2020-06-06

    Just bought a brand new wing from Pitbull Audio.. opened and it works fine on the board but the screen is terrible.. it keeps ghost touching.. click on one thing and it goes there then immediately goes somewhere else... touches other items on the screen by itself.. sometimes even moves fader without any remote access or anyone touching it.. i downloaded the latest firmware and also re initialized the board.. 3 times..... but it's still happening...its almost as if someone is is also using the board.. anyone experience these randomized ghost screen touches?

    read more...
    0 132
    • OzzieO
      GaryHiggins

      @OzzieO 


      Sorry for your trouble. Yes these type of issues are known to occur on some defective screens. I would suggest you send the Wing back to the vendor and get a total replacement. 

      • June 6, 2020
    • OzzieO
      OzzieO

      Tnx for your response.. are you a behringer rep please?

      • June 6, 2020
    • OzzieO
      Teacee90 I have the same issues screen jumps from screen to screen like a strobe light and faders moving without being touched
      • July 25, 2020
      • Ghost touches
        GaryHiggins It is a hardware issue with the touchscreen. You need to get the board replaced. Use support above and create a CARE ticket to get a replacement.
        • July 26, 2020
      • Ghost touches
        Teacee90 ok thanks will do
        • July 31, 2020
    • OzzieO
      Teacee90 I just talked to the retailer they informed me there were some units shipped with faulty boards, they are sending me out a replacement.
      • July 31, 2020
      • Ghost touches
        GaryHiggins Fantastic. Who was that btw, they seem like a place to do business with!
        • July 31, 2020
      • Ghost touches
        Teacee90 Sweetwater Music they have a 2year warranty no extra fee, and the replacement has arrived and so far so good
        • August 3, 2020
  • AHolland216
    Contributor - Level 1
    2020-06-05

    This is my 1st post on this forum, so please have mercy!

    I have been reading MANY of the threads here but yet have not a clear idea on how to do this.

    This is what I need to achieve:

    (1) at FOH (2) Broadcasting mix, I'm trying to figure out if I can go out of the AES50B into my BC x32, If so what do I need to do to change the routing on the BCx32? How do I set this all up?

    read more...
    0 99
    • AHolland216
      DaveMorrison

      @AHolland216 


      Yes you can. If you are just forwarding the 32 built-in preamps from the FOH console, Set FOH like this:Screen Shot 2020-06-05 at 10.31.29 PM.png


      Set the Broadcast console like this (assuming you're using AES50-A for for input):Screen Shot 2020-06-05 at 10.32.10 PM.png


      Make sure only one console is the master and the other gets its clock from the master (probably FOH-Master).


      These screen shots are from X32-Edit—Highly recommended.


      If you have more questions, just ask.

      • June 5, 2020
  • ryanhughes_
    Contributor - Level 1
    2020-06-05

    I have spent most of the past 2 days trying to get my Pro2 to connect to my MBP through the DN 9630 with no luck. Does anyone have any thoughts on what could be the issue? Is it all routing?

    0 194
    • ryanhughes_
      DaveMorrison

      @ryanhughes_ 


      There are two possibilities. No signal to the DN9630 from the console and No signal from the USB port to your Mac. 


      One common issue on the Mac end is security. The Microphone must be enabled for Logic Pro X (under the Security and Privacy System Preference).


      Can your Mac detect the DN9630's USB connection? Hold the "option" key while opening the Apple menu (). Select "System Information...". Look under Hardware—USB. 

      • June 5, 2020
    • ryanhughes_
      ryanhughes_

      I wont be back over to the church until tomorrow, but I'm pretty sure I am getting connection from DN9630 to MacBookPro. When I open Logic I can select KT-USB as input and output device. If that is what you were talking about. Otherwise, I will check that the connection is secure when I get over there.

      • June 6, 2020
  • mross
    Contributor - Level 2
    2020-06-05

    Hello 

    I am Just getting ready to put a Dante Card in my MidasM32R currently some of my Inputs come from the Local IO but most of the others come from my SD16 or SD8 via the AES-50 Ports.

    Now when i put the Dante Card in my console how can i get those inputs and Outputs from my SD 16 and SD8 to be on the Dante network. Ive read multiple things some say i Plug the Primary of the Dante Card to the AES 50 A Port and then run my SD16 off the B Port which just frankly doesnt make sense.
    Can Someone list the Steps on what to do so i do this right the first time 

    Thanks

     

     

    read more...
    0 178
    • mross
      CraigFowler

      The Dante card should connect to the Dante network via Ethernet. Then go routing>card and set the outputs to AES50 A/B (basically mirror what’s on the routing>inputs tab.)


       


      Note that you may have to set the console to click off the Dante card; Setup>Global Synchronization:ExpCard.

      • June 4, 2020
    • mross
      mross

      On the Card Routng Page would i select 1-16 to come from my AES50 as well as outputs? 


      What Routing Changes do i need to make so the Console will let me use the SD16 as a Dante Stage Box


      Thanks

      • June 4, 2020
    • mross
      CraigFowler

      The routing>card tab only determines signals being output by the expansion card.


       


      The SD16s only work over AES50, not Dante. Following the above routing settings, you get signals from the stagebox’s preamps onto the Dante network, but they go via the console, and the stagebox>console leg of the journey is always AES50.

      • June 4, 2020
    • mross
      GaryHiggins

      @mross 


      The stageboxes sync to your mixer as usual, their preamps are then inputs like any other. The Dante card ethernet cable does not connect to the aes50 ports at all just to your network/computer. You need the latest Dante controller (free) and Dante virtual soundcard (not free) on your computer. Set up your subscriptions using the Dante controller. Don't be surprised if your Dante card firmware needs updating. It looks like that's much easier these days with the latest controller version, kind of a one stop shop it appears.


      Here is a video that pretty much covers it, the process is quite similar for the M32. 

      • June 4, 2020
  • charleyrickard
    Contributor - Level 1
    2020-06-04

    Hello all! 

    My name is Charles; I just took the reigns in the audio department for a church in New Braunfels, TX that has been going for a little over 13 years now.

    They wanted to broadcast their services online, so they recently upgraded to the X32-->2 S16's at FOH (cool, cool) and then bought an X32 Producer thinking, as they were led to believe on page 15 of the user manual, that it had an AES/EBU out ( @Behringer the X32 Producer user manual does state (even if incorrectly) that an AES/EBU output is available; see attached screenshot).

    Their main goal is to get into the AES/EBU input of the Atem Television Studio (not the HD model). If I am correct, they have three options here:

    (1.) Upgrade to the X32 Compact (could they trade in their X32 Producer @JohnDiNicola?)

    (2.) Find the SRC2496 online somewhere (eeesh...haha)

    (3.) Upgrade the broadcast switcher

     

    Wondering what their options here are. Any help would be appreciated! Thanks in advance to all.

     

    Charles

    Screen Shot 2020-06-04 at 12.55.14 PM.png
    read more...
    0 162
    • charleyrickard
      GaryHiggins

      @charleyrickard 


      Hi, maybe trade the S16's for an S32 which has aes/ebu? FYI I think John D is no longer with Music Group (sadly) at least I have seen nothing posted from him here in years. He was great imo. Also if they recently got the Producer, maybe the vendor will let them trade up.

      • June 4, 2020
    • charleyrickard
      KyleJohnson

      Hello @charleyrickard ,


      Kyle here from Music Tribe Customer Solutions in Las Vegas, NV.


      I've passed along the information regarding this error to the technical writers. 


      In order to investigate and discuss what options are available to your organization, would you please submit a Care/Service inquiry at the link below?


      https://www.behringer.com/brand/behringer/support#googtrans(en|en)

      • June 5, 2020
  • ando
    Contributor - Level 1
    2020-06-04

    I wonder if its possible to set up a time schedule for scenes or snippets on a x32 rack. My customer wants the audio to change automatically on a specific time. Anyway to do this directly via x32 or is there any 3rd party that will work with for example midi?

    // Ando

    read more...
    0 64
    • ando
      RexBeckett

      Hello @ando , welcome to the community.


       


      The X32 does not have any timer functions for changing scenes/snippets. You could do it with Midi messages through the DIN Midi input or with OSC commands over the network. You would need a time-scheduled task to run a program or script on a PC. e.g. On a Windows PC, you could use the Task Scheduler to run a scipt with Midi-Ox to send Midi messages.

      • June 4, 2020
Go to page